Memos and annotations .................................................................30
Creating memos ...........................................................................30
Adding annotations .................................................................30
Bring it all together with queries ..................................................32
Use queries for text analysis ...........................................................................32
Visualize your project ..............................................................34
Display your data in charts ...........................................................34
Create diagrams to explore connections ...........................................35
How to use this guide

This guide will help you to get up and running with NVivo 11 Starter. It provides step-by-step procedures for fundamental tasks, and suggests ideas and techniques to help you move forward with your project.

Hints, tips and techniques are displayed in these panels.
If you want to share your own tips and techniques — join us on the QSR Forum.

For more information about working with NVivo refer to:

- NVivo Help—click the File tab, then click Help and then click NVivo Help.
- The QSR website (www.qsrinternational.com)—access video tutorials, the QSR forum, FAQs, training and support.
- The NVivo blog covering issues, trends and best practice in qualitative and mixed methods research.
- The NVivo Users Group on LinkedIn or follow QSR Facebook page or @QSRint on Twitter.

NVivo and qualitative research

Many qualitative researchers are interested in evaluating, interpreting and explaining social phenomena. They analyze data from interviews, focus group transcripts, field notes, web pages and journal articles—and they work in a range of sectors; from social science and education to healthcare and business.

Support for your chosen methodology

NVivo doesn’t favor a particular methodology. It is designed to facilitate common qualitative techniques for organizing, analyzing and sharing data—no matter what method you use.

Researchers usually adopt a qualitative methodology to suit their research question. For example, a social scientist wanting to develop new concepts or hypotheses may take a ‘grounded theory’ approach. A health researcher looking for ways to improve policy or program design might use ‘evaluation methods’.
Understanding NVivo editions

There are three editions of NVivo for Windows software: NVivo Starter, NVivo Pro and NVivo Plus. Each edition features a different level of functionality to support a range of projects and research needs.

This guide describes NVivo Starter—a powerful research tool with a core set of features designed for research projects with text-based sources.

This edition has all the functionality you need to code your text-based material, explore your data with simple querying tools, and write up your findings.

In NVivo Starter you can:

• Work with text in documents and PDFs
• Use simple text and coding queries
• Visualize your data using charts and diagrams

You can open any NVivo 11 for Windows project in any of the editions, and you can upgrade to a different edition at any time.

Visit the QSR Website for a detailed comparison of the features available in each edition.

NVivo key terms

As you work through this guide you’ll be introduced to a number of key concepts but here are some basic terms to get you started:

• **Sources** are your research materials—documents and PDFs.
• **Coding** is the process of gathering material by topic, theme or case. For example, selecting a paragraph about water quality and coding it at the theme node ‘water quality’.
• **Nodes** are containers for your coding that represent themes, topics or other concepts—they let you gather related material in one place so that you can look for emerging patterns and ideas.
• **Cases** are containers for your coding that represent your ‘units of observation’—for example, people, places, organizations or artifacts.
• **Case classifications** allow you to record information about cases—for example, demographic data about people.

Explore the sample project

If you prefer hands-on learning, you may like to explore and work with the NVivo sample project—Environmental Change Down East. This is a ‘real-world’ project that illustrates the main features of the product. Looking at how the sample project is organized may give you ideas about approaching your own project. You can also use the sample data to experiment with queries, visualizations and other analysis tools.

You can access the sample project from the NVivo Start screen.
How do I approach my research project?

There is no agreed 'industry standard' or prescribed process for approaching a qualitative project but there are some recognized strategies and steps you can take—you’ll find some suggestions as you work through this guide. It can help to understand that qualitative research is an iterative process—for example, this picture shows a path you might take when exploring a particular theme:

Remember that NVivo can help you to manage, explore and find patterns in your data but it cannot replace your analytical expertise.
Install and activate NVivo for Windows

Before installing, make sure that your computer meets the hardware and software requirements.

Supported Operating Systems

- Microsoft Windows 10 (32-bit and 64-bit)
- Microsoft Windows 8 (32-bit and 64-bit)
- Microsoft Windows 7 (32-bit and 64-bit)

System requirements

<table>
<thead>
<tr>
<th>Minimum Requirements</th>
<th>Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.2 GHz single-core processor (32-bit), 1.4 GHz</td>
<td>2.0 GHz dual-core processor or faster</td>
</tr>
<tr>
<td>single-core processor (64-bit)</td>
<td></td>
</tr>
<tr>
<td>2 GB RAM or more</td>
<td>4 GB RAM or more</td>
</tr>
<tr>
<td>1024 x 768 screen resolution</td>
<td>1680 x 1050 screen resolution or higher</td>
</tr>
<tr>
<td>Approximately 5 GB of available hard-disk space or more</td>
<td>Approximately 8 GB of available hard-disk space</td>
</tr>
<tr>
<td>depending on data storage needs</td>
<td>or more depending on data storage needs</td>
</tr>
<tr>
<td>Internet connection</td>
<td>Internet Explorer 8 or later, Google Chrome 44 or</td>
</tr>
<tr>
<td></td>
<td>later</td>
</tr>
</tbody>
</table>

Additional requirements for NVivo add-ons

- For the NVivo Add-In for OneNote: Microsoft OneNote (2007 or 2010) and Microsoft Word (2007 or 2010)
Install NVivo

You must have administrator permissions for the computer on which you are installing the software.

When you double-click the NVivo installer file, the installation process starts automatically. Follow the steps to:

• Install any prerequisite components. You may be asked to restart your machine—on restart the installation will continue automatically.
• Accept the NVivo license agreement.
• Confirm the location of NVivo program files and choose to include an NVivo icon on your desktop.
• Choose the supplementary add-ons that you want to install.

Start NVivo and activate your license

You need to activate your NVivo license—this is a simple and secure process that ensures valid licenses are used to operate the software.

If you are using a trial version of the software, you do not need to enter a license key, but you must activate the trial before you can use NVivo.

To start NVivo, double-click the NVivo 11 icon on your desktop then follow the steps:

1. In the Welcome to NVivo dialog box, enter your license key (or select the option for a free trial and choose an edition), and then click Next.
2. In the License Activation dialog box, enter your details and click Activate—if you are connected to the Internet, you can activate immediately.
3. In the User Profile dialog box, enter the initials you want to use to identify your work in NVivo projects. This is especially useful if you are working in a team—refer to the NVivo Help for more information about teamwork in projects.

When you click OK, the NVivo Start screen is displayed.
The NVivo Start screen

This is the first screen you see when you start NVivo. From this screen, you can access projects and tap into online learning and community resources to help you get the most out of NVivo.

Create a new project

1. On the NVivo Start screen, click Blank Project.
2. Enter a name for this project and add a description.
3. Click the Browse button and choose a location to save your project (you can work locally or on a network). NVivo projects are saved as .nvp files.

If your organization has purchased NVivo Server, in the Save as type list, select NVivo Server Projects. Refer to the NVivo Help for more information.
The NVivo workspace

The NVivo workspace provides easy access to all your project material.

The ribbon helps you to locate all NVivo commands

Navigation View lets you organize your material into folders

See the contents of a folder in List View. When you open items in a folder, they display in Detail View

Check the Status bar to see what is happening in your project

Access Help

Work with your sources, nodes or other project items in Detail View. Undock to work with your content in a separate window
Working with the ribbon

Commands are organized into logical groups on the ribbon, collected together under tabs. Each tab relates to a type of activity, such as creating new project items or analyzing your source materials.

The File tab for managing projects, printing and setting application options

Quick Access Toolbar - customize the commands to suit the way you work

Tabs for accessing commands related to an activity

Hover over a command to see a description. If there's a keyboard shortcut, you'll see it here

 Commands are organized in groups

Navigation View

Navigation View helps you to organize and easily access all of the items in NVivo:

Right-click to add folders to organize your research materials

Drag the handle down to make more room

Click a group to see all the folders in that group

Click to see folders for all items in the project
**List View**

When you select a folder in Navigation View, its contents are displayed in List View. In this view, you can add new items, open existing items and edit item properties. This List View displays the contents of a folder:

- **Double-click an item to open it**
- **Drag the boundary to resize columns**
- **Sort the list by clicking on column headings**

![List View Example](image)

- **Right-click on items to access a shortcut menu**

**Detail View**

When you open an item from List View the content is displayed in Detail View. This is an example of an interview opened in Detail View:

- **Open multiple items and move through them using tabs**
- **Right-click a tab to undock Detail View and work in a separate window**

![Detail View Example](image)

- **Click to switch to edit-mode**
Customize your workspace

You can arrange the workspace to suit the way you like to work. For example, you can minimize the ribbon or use the options on the View tab to:

- Hide Navigation View to make more room (ALT+F1).
- Show, hide or re-order the columns displayed in List View.
- Display Detail View on the bottom of the screen—this is particularly useful when working with queries.
- Undock Detail View into a separate window.

Refer to the NVivo Help for detailed instructions.

Sharing projects in a team

Many projects involve multiple researchers working together. NVivo provides two ways to approach collaboration:

- Share projects using NVivo Server—everyone in your team can work on the same project at the same time. They can code, annotate and link source content and have immediate access to the changes made by other team members.

- Work in copies of a project and merge them into a master project at appropriate intervals—making use of user profiles to track changes. You can find out more about this in the NVivo Help.
Preparing for teamwork

Whether you work with NVivo Server or collaborate in a standalone project you might want to consider the following:

• Appoint a team leader who will keep the team on track and make final coding decisions.
• Have regular team meetings to discuss interpretations, address issues and assign tasks—record the outcomes in a memo.
• Have each team member keep a memo to record their progress, including any hunches, suggestions or questions—you could also do this in a single 'teamwork journal'.
• Early on, have multiple team members code the same collection of sources, then compare coding (using coding stripes)—this can help ensure a consistent approach.
• Aim for a clear thematic node structure and use descriptions (in node properties) to make the purpose of theme and case nodes clear for all team members.

Team members can work on the same project using different editions of the NVivo software (NVivo Starter, NVivo Pro and NVivo Plus)—but NVivo Starter does not support some of the features and project items available in other editions. Any NVivo for Windows project can be opened in NVivo Starter, however some project items cannot be accessed.

If your team is using NVivo Starter, at least one member of the team needs NVivo Pro or NVivo Plus to be able to merge projects.
Bring your material into NVivo

Sources are the materials that you want to analyze in NVivo—they can include interviews, journal articles, reports and any other Word documents or PDFs.

To import sources, use the options on the Data tab.

Once you have imported your material, you can analyze it in several ways.

Select text, such as this paragraph, and code the text at a node

In PDFs you can also select regions of the page, like this image, and code the region at a node

Add annotations to selected text (or to selected regions of the page)

You can also create sources directly in NVivo using the options on the Create tab.

By default, sources open in read-only mode. You can code, annotate and link content when it’s read-only, but if you want to make any changes to the content you need to switch to edit mode.

Just click the blue bar at the top of Detail View.
Reference management

If you have completed a literature review using a bibliographical application like EndNote, Mendeley, RefWorks or Zotero—you can import your literature into NVivo. NVivo accepts EndNote XML files and RIS files. The records are added as sources in your project.

Literature reviews in NVivo – keeping everything in one place

Using NVivo for your literature review can be a great way to learn the software and get started with a project. You can bring in your journal articles and:

- Organize them in a source folder called ‘Literature’.
- Code each article to gather material by theme—you might also want to make nodes for ‘statistics’, ‘good quotes’ and ‘definitions’.
- Annotate as you read, marking content for follow-up or further exploration.
- Create memos to describe the key themes and critique the articles.
- Run a Word Frequency query to see what common terms are being used.
Understand nodes, cases and coding

You code your sources to gather material about a topic and store it in a container called a node. As you explore your sources, you select content and code it at a node.

When you open any type of node you can see all the references in one place—allowing you to reflect on the data, develop your ideas, compare attitudes and discover patterns. Refer to “Open a node to explore the references” on page 28.

Nodes

Nodes represent themes, topics, concepts, ideas, opinions or experiences. For example, you could code all references to water quality at the node Water Quality.
**Cases**

Cases represent your units of observation—a case might be a person, place, site, organization or any other entity.

Cases are a special type of node because you can classify them then assign attributes (variables) such as age, gender or location. As you code content at cases and theme nodes, you can use queries to ask meaningful questions—How do young women respond to the challenge of climate change? Do their attitudes differ from those of older women?
**Working with nodes**

**Creating nodes**

If you already know what themes you are looking for (based on your literature review, for example), you can create and organize your nodes before you start coding.

It’s easy to create nodes using commands on the Ribbon—on the **Create** tab, in the **Nodes** group, click **Node**.

Alternatively, if you want to see what themes emerge from your sources, you can create nodes as you code. Refer to “Code at new or existing nodes” on page 25.

**Creating node hierarchies**

Organizing your nodes into a hierarchy is an important part of the analytical process, helping you to refine your thoughts and draw connections between themes.

Add ‘child’ nodes (sub-nodes) under an existing node to create a hierarchy. You can also drag & drop or cut & paste nodes to move them around.

As you code at the node, you can see the number of sources and references increase.

When the parent node has ‘aggregation’ turned on, any content coded at the child nodes is rolled-up into the parent node.

See the NVivo Help for more information about customizing and displaying columns.
Build an efficient node hierarchy

- Keep node names short and pertinent.
- Make sure a node only appears once in the whole hierarchy.
- Try not to combine concepts in a node. For example, instead of coding some text at *skeptical attitudes about government policy*, code it at both the node *skeptical attitudes* and *government policy*. Use queries to gather your coded content coded at multiple nodes.
- Try not to force nodes into a hierarchy—if a node is not related to any other concept then leave it at the top level.
- Try not to nest more than 3 levels deep if you can help it.
- Prune your nodes regularly. Merge, reorganize, rename. See the NVivo Help for more information.
- Create a memo and make notes about why you structured your nodes a particular way. If you change the structure later, explain why in your memo.
Working with cases

Creating cases

You can create cases manually just like creating nodes. If you want to get the most out of your cases, consider classifying them and assigning attribute values.

In List View, you can select a source then on the Create tab, in the Items group, click Create as cases—this action will create a case and code the entire source at the case node.

If you have a large number of cases, NVivo provides ways to speed up the process. For example, you could automatically create cases when you import sources, and you could then import descriptive attributes from a spreadsheet or text file. See the NVivo Help for more information.

Understanding classifications and attributes

Use classifications to record descriptive information, like demographic details, about the cases in your project. For example, if you have interviewed people in a particular community, you may want to collect information about their age, gender and occupation—and compare their responses based on these attributes.

To work with case classifications and attributes, you need to:

- Create a classification—for example, Person. You could also create classifications for different types of people, like students or teachers.
- Define attributes for the classification—for example, age group and gender.
- Create a case then classify it and assign relevant attributes values to it—for example, 60-69 and female.
- Code content to the case. Coding is how the source content is assigned to the case.

There is a case for each participant with all their content coded at the case node. The case nodes are classified (as Person in this example) and the attributes are recorded in a classification sheet. You can then use coding queries to gather content based on demographic attributes.
Classifying cases

1. In List View, select the case you want to classify.
2. On the Home tab, in the Item group, click Properties.
3. Click the Attribute Values tab then assign a classification.
4. Click the arrow in the Value field to select a value for each attribute.

If you have demographic data about your cases in a spreadsheet you can import this data and automatically classify the case nodes in your project. See the NVivo Help for more information.

Work with classification sheets

Classification sheets provide an overview of the items in a particular classification. For example, if you have created cases for interview respondents and classified them as Person, you can double-click on the classification to quickly see the demographic detail of your respondents:

![Classification sheet example](image_url)
Exploring people, places and other cases

NVivo provides tools for exploring the cases in your project. For example, you could:

- Use the Explore diagram to see which nodes are coded at a case.
- Create a Comparison diagram to see what two cases have in common.
- Make a memo, once you have explored your case, to record your thoughts and insights.
- Create a chart to check the demographic spread of your respondents:
Coding your source materials

You code your source materials to gather material about a topic and store it in nodes and cases.

Code at new or existing nodes

1. Open a source in Detail View.
2. Select the content that you want to code. The content you can select depends on the type of source you are working with.

There are a few different ways to code. Try:

• Dragging the selected content to an existing node or case in List View.
• Accessing the right-click menu—select Code Selection then choose an option.
• Clicking options on the ribbon—on the Analyze tab, in the Coding group, choose a coding option.
• Using keyboard shortcuts—refer to the NVivo Help for more information about shortcuts.
• Using the Quick Coding bar (at the bottom of Detail View) to code content at existing nodes. You can create nodes and cases here too.

Make a node from a selected word

Sometimes you want to stay as close as possible to your participants’ own words. Use text taken directly from the source content to create and code at new nodes.

Select the text content you want to code then on the Analyze tab, in the Coding group, click Code In Vivo. The selected word or phrase is used to name the node and is (at the same time) coded at the node.
Approaches to coding

The way you approach coding depends on your methodology and research design but here are some ideas to get started:

- Start with ‘broad-brush’ coding to organize the material into broad topic areas (you can use Text Search queries to help with this)—then explore the theme node for each topic and do more detailed coding. For example, gather all the content about water quality and then explore the node looking for interesting perceptions, contradictions or assumptions.

- Or, you could get straight into detailed coding (making nodes or cases as you need them) and then, later on, combine and group your nodes into related categories.

- As you reflect on a piece of content, think about these different types of coding:
  - Topic coding—What is the topic being discussed? For example, water quality, real estate development, tourism and so on.
  - Analytical coding—What is this content really about? Why is it interesting? Consider the meaning in context and express new ideas about the data. For example, ideals vs reality, tension between developers and residents.
  - Descriptive or case coding—Who is speaking? What place, organization or other entity is being observed?
See what you have coded

To see what has been coded in a source, you can use options on the ribbon.

- Turn on coding highlight—on the View tab in the Coding group, click Highlight, and then select a highlight option.
- Turn on coding stripes—on the View tab in the Coding group, click Coding Stripes, and then select an option. Coding stripes are displayed on the right side of the source.

Coding stripes can reflect the colors you have assigned to nodes—refer to the NVivo Help for more information about using color in your project.
Open a node to explore the references

You can open a node to see related references gathered in one place. In Navigation View, click *Nodes* then in List View, double-click the node you want to explore.

The node is opened in Detail View.

- **See what sources were coded and click on the link to open a source**
- **You can set options to display more or less of the context around a reference**
- **The Reference tab is displayed by default, it shows all the text content coded at the node**
- **Click on the Text or PDF tab to see coded content from your documents**
- **You can select content and ‘code on’ to new nodes**
Coding tips

• Remember that you can code content at multiple nodes, as well as at the case node. For example, you could code Barbara’s comment at all of the theme nodes shown here, as well as the case node Barbara:

If you code all your interviews like this, then you can use queries to gather your material in different combinations. For example, show me:

• All the content coded at water quality and development
• Negative attitudes about water quality
• What women said about water quality

• If you find an interesting phrase or theme in one interview, you can use a Text Search query to see if it appears in the other interviews—and automatically code the content.

• After exploring and coding a source, take some time to reflect on what you have discovered. Which theme or case nodes have been used most often—how do these nodes relate to each other? Use charts, Explore diagrams and Comparison diagrams to explore the relationships and then record your thoughts in a memo.

• You may not need to exhaustively code all your material. For example, if after working through twelve interviews you are not finding any new themes or ideas—you could use Text Search queries to do some broad-brush coding in subsequent interviews.

• Take regular breaks from coding to reflect on your material. Capture your ideas and insights in memos along the way.
Memos and annotations

Creating memos

Memos are an integral part of the research process—and can be a great starting point when you come to writing-up your project. Memos are like documents and they can be linked to sources, nodes or cases.

Create a memo

1. On the Create tab, click Memo.
2. Enter a name for the memo.
3. Click OK. The memo is opened in edit mode and you can enter the content.

Create a memo that is linked to a source or node

1. Select the source or node in List View or open it in Detail View.
2. On the Analyze tab, in the Links group, click Memo Link, and then click Link to New Memo. The New Memo dialog box opens.
3. Enter a name for the memo.
4. Click OK. The memo is opened in edit mode and you can enter the content.

Adding annotations

Annotations are like scribbled notes in the margin—they let you record comments, reminders or observations about specific content in a source, node or case.

1. Select the content you want to annotate.
2. On the Analyze tab, in the Annotations group, click New Annotation.
3. In the Annotations tab at the bottom of Detail View, enter the annotation.

Any annotated text shows in blue
Memos - a crucial piece of the analytical puzzle

You can use memos to tell the story of your project—from your early ideas and assumptions to fully-fledged insights about a topic, person, or event. Use them to ‘talk to yourself’ as you make sense of your data.

Tracking your analytical process with memos can help you to increase the transparency and reliability of your findings. With your process recorded in memos, you can easily demonstrate the evolution of a theory or quickly call up data that supports client questions.

Memos are quite ‘free form’ in NVivo and our innovative users (from the LinkedIn NVivo Users Group) have come up with some great uses for them:

- **Project memo**—record your goals, assumptions and key decisions. Like a journal, update it regularly and include links to the significant theme nodes and sources.

- **Interview or participant memo**—summarize the key points of an interview. Make note of contradictions, surprises or early hunches. Include ideas about the theme nodes you might make and include descriptive information about the interview setting.

- **Node memo**—explain why you think a theme is significant (especially useful in team projects). Add to the memo as your thinking evolves and include links to the related literature. By writing as you go, you won’t face the pressure of staring at a blank document when it comes to writing up your project.

- **Query results memo**—what do these query results tell me? Make a memo to organize your ideas and to plan future steps.

- **Visualization memo**—If you generate a particularly useful visualization, for example, a Comparison diagram or chart, you can copy and paste it into the memo.

- **Analytical and procedural memos**—record your findings in analytical memos and use procedural memos to document the methodological steps you take.

- **NVivo memo**—record what works best in the software, including any tips or shortcuts you want to remember. Include links to NVivo-related support materials that you’ve found on the web.
Bring it all together with queries

You can use NVivo queries to:

- Find and analyze the words or phrases in your sources, nodes and cases. You can find specific words or those that occur most frequently.
- Ask questions, find patterns based on your coding and review your progress.

You can easily create queries using the step-by-step Query Wizard.

Use queries for text analysis

Explore the text in your sources using the following queries:

- **Text Search Query**: search for a word or phrase in your source material and view all the matches in a preview node—automatically code the content (if you want to). Display a word tree to visualize words in context:

  ![Image of a word tree with a highlight on shellfish]

  Display results in a word tree—click a branch to highlight the context
• **Word Frequency Query**: list the most frequently occurring words in your sources and visualize the results in a word cloud:

![Word Frequency Query Result](image)

Display results in a word cloud
Double-click a word to view all occurrences

• **Coding Query**: gather all the coding at any combination of nodes—for example, gather and explore all content coded at *water quality* and *tourism*.

**Making the most of queries**

• Start running queries early on in the coding process—they can help you focus on the questions you want to ask (and prompt you to code accordingly). For example, if you want to ask "How serious are the issues of water quality for local fishermen?"—make sure you code at the theme node for *water quality* and code at case nodes with the *fisherman* attribute.

• Use coding queries to build-up and test ideas. For example, you have a hunch that people’s perception of water quality is closely tied to the pace of development. Create a query to gather all material coded at *water quality* where it is *NEAR* content coded at development.

• Make a memo to record what you learn from a query—this can prompt you to ask further questions and facilitate deeper analysis. Link the memo to the query results.
**Visualize your project**

NVivo lets you explore your data using visualization techniques. They can help you to explore trends, test theories and make sense of what is happening in your source materials.

**Display your data in charts**

You can create a chart to present or explore the data in your project. For example, you could make a chart to see the nodes that code a source:

![Chart](image)

You can create a chart using the Chart Wizard or while working on other areas of your project—for example, you can create a chart based on a node, case, or source in your project. On the Explore tab, in the Visualizations group, click Chart. Refer to the NVivo Help for more information about working with charts.
Create diagrams to explore connections

Use diagrams to get a different perspective on what is happening in your data—for example:

- Generate an **Explore diagram** to see how project items are connected. For example, see which themes have been raised by a selected participant, then select one of those themes and see who else is coded to it.

  ![Explore diagram example](image)

  See all the theme nodes that code the case Dorothy...

  ![Explore diagram example](image)

  ...then explore the other cases coded at the node Positive

- Generate a **Comparison diagram** to compare two cases to see what they have in common.

  ![Comparison diagram example](image)