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and introduces the basic steps to get you started 
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Introducing NVivo
Welcome to NVivo. This guide provides information about installing the application and introduces

the basic steps to get you started.

For detailed information about using NVivo, refer to the following resources:

Getting Started
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Installation
Installing NVivo is a simple process that involves moving through a series of screens. Before

installing, make sure that your computer meets the hardware and software requirements described

below. It is also a good idea to have your license key nearby – you can find this number on your

NVivo CD sleeve, or – if you downloaded the product – on the download email communication

received from QSR. 

Hardware and Software Requirements

You need the following components to install and run NVivo:

Resource

NVivo Online Help

NVivo Getting 
Started Tutorials

QSR Website and 

QSR Forum

Description

On the Help menu, click NVivo Help to access comprehensive

information about working with NVivo.

The help is organized in two parts:

• Using the Software contains step-by-step instructions for 

working with the application.

• Working With Your Data provides concepts and strategies that 

help you get the most out of the product.

On the Help menu, click NVivo Tutorials to see animated demonstrations

of how to create and set up a project.

Note: To run the tutorials you will need the Adobe Flash player. If you do not have
it installed, you will be prompted to download the player from the Adobe website:
www.adobe.com

The QSR website (www.qsrinternational.com) provides: 

• Frequently asked questions.

• Product tour.

• Latest product information. 

The QSR Forum (http://forums.qsrinternational.com/) is also a useful

resource for tips on using NVivo.

Component

Processor

RAM

Video

Operating System

Hard Disk

Other

Minimum

1GHz Pentium III-compatible 

or faster

256MB or more

800 x 600 or higher resolution

Windows 2000 Service Pack 4 

or later

Approximately 700MB of available

hard-disk space

Recommended

1.6GHz Pentium III-compatible 

or faster

512MB or more

1024 x 768 or higher resolution

Windows XP Service Pack 2 

or later*

Approximately 1GB of available

hard-disk space

Internet connection

*NVivo 7 has passed the requirements for the Microsoft Works with Vista program. NVivo 7 is supported on 32 bit Microsoft 
Windows Vista.

If you intend to work with data in a language other than English, you must ensure that the language

has been installed on your computer. Refer to the Microsoft Windows online help for more information.

Installing NVivo 
To install NVivo:

1 Insert the NVivo CD into your CD drive. If the install does not start automatically, 
double-click the setup.exe file.
OR
If you downloaded NVivo electronically, locate and double-click the NVivo 7.exe file. The
InstallShield Wizard is displayed. It lists the components that need to be installed before
installing NVivo.

2 Click OK and follow the prompts to install the components.
When the components are installed, the QSR NVivo window is displayed.
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Activating NVivo

After installing NVivo, you have a limited amount of time before you are required to ‘activate’ the

product. Product activation is a simple and secure process that ensures only valid licenses are used

to operate the software.

You can activate your license via the Internet or by contacting QSR. 

Activating via the Internet

If you are connected to the Internet, you can activate your license online:

1 Ensure that you are connected to the Internet.

2 On the Help menu, click the Activate License option (or Activate Now on the 

activation reminder).

The Activate screen is displayed.

3 Click the Activate via Internet option.

4 Enter your details. Those marked with an asterisk (*) must be provided.

5 Click Activate (to complete your product activation).

Contacting QSR to Activate

If you do not have an Internet connection, you can activate your license by:

• Providing an activation request to QSR.

• Entering the activation key provided by QSR.

To provide an activation request:

1 On the Help menu, click the Activate License option (or select Activate Now on the 

activation reminder).

The Activate screen is displayed.

2 Click the Activate via Mail/Fax or Phone options.

3 Enter your details. Those marked with an asterisk (*) must be provided.

4 Click the Generate button to obtain an Installation Key. (This must be provided to QSR along

with your details).

5 Click the Print button to print the Activation Request form.

6 Contact QSR using the details provided on the form.

6 Installation

3 Click the Next button.
The License Agreement is displayed. Read the agreement and, if you agree, click the I accept
the terms of the license agreement option.

4 Click the Next button.
The Registration window is displayed.

5 Enter your license key. You can find this on your NVivo CD sleeve, or – if you downloaded the
product – on the download email communication received from QSR.

6 Click the Next button.

The Setup Type window is displayed.

7 Choose the Complete set up option—this is recommended for most users.

8 Click the Change button if you want to change the default location for the application. 

Software is commonly installed under Program Files.

9 Click the Next button.

The Select Program Folder window is displayed.

10 By default, the install will create a program folder for all your NVivo icons. To put the items in

another folder, enter a new folder name.

11 Choose the Next button.

The Desktop Shortcuts window is displayed.

The selected items will appear as icons on your desktop—if you do not want these icons, clear

the check boxes.

12 Click the Next button. The Ready to Install Program window is displayed.

13 Check the settings in the Current Settings list. To change a setting, click the Back

button. To continue the installation, click the Install button.

14 When the files have been copied, the Installshield Wizard Complete screen is displayed. 

By default, the Show the readme file option is selected. The readme file contains general

information and updates about NVivo. If you do not want to view the file now, click the 

check box.

15 Click the Finish button. 

To start NVivo, double-click the QSR NVivo 7 icon on your desktop.

Note: If you are a system administrator installing and activating NVivo 7 on multiple computers, you can
perform a ‘silent install’ using MSI command line techniques. Refer to the NVivo 7 Network Administrator’s
Guide for more information. You can download this guide from the QSR website (www.qsrinternational.com)
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The NVivo Workspace
The NVivo workspace provides easy access to all elements of your research project.

You can customize the workspace to suit the way you want to work—refer to the online help for

detailed instructions.

The workspace is made up of the following components:

Entering the Activation Key provided by QSR:

1 On the Help menu, click Activate License.

The Activate screen is displayed.

2 In the Activation Key field, enter the Activation Key provided by QSR.

3 Click the Activate button.

Removing NVivo

To remove the NVivo software from your computer:

1 On your Windows Start menu, click the Control Panel option.

The Control Panel is displayed.

2 Click the Add or Remove Programs option.

3 Choose QSR NVivo 7 from the list of currently installed programs.

4 Click the Change/Remove button.

The InstallShield Wizard is displayed.

5 Click the Remove option.

6 Click the Next button.

You are prompted to confirm the removal of NVivo.

7 Click OK.

NVivo files are removed from your computer.

Note: NVivo relies on a number of other components to run, and if they are not already present when you
install, NVivo will install them for you. However, when NVivo is uninstalled, these components remain on your
computer. These components can be removed individually using the Add or Remove Programs function
which can be accessed from your computer Control Panel. You should only uninstall them if you are certain
that they are not utilized by other programs on your computer. Components to be removed in the following
order are:

• Crystal Reports for .NET Framework 2.0
• Microsoft SQL Server 2005
• Microsoft .NET Framework 2.0

In NVivo, you work with your project items in three main views:

• Navigation View

• List View

• Detail View

The menus and toolbars buttons are ‘context-sensitive’ and change depending on the views you 

are working in.

Title bar

Menus

Toolbars

Navigation
View

Status bar

Detail View

List View

Find
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Navigation View

Navigation View enables you to organize and access all your project items:

10 The NVivo Workspace

Drag the 
handle down to
make more room

Create folders to
organize source
materials

Click a button to
display related
folders

Click to configure
the navigation
buttons

Click to see 
all folders

The Components of a Project

Navigation View provides access to all the components of an NVivo project, which may include:

Component

Sources

Description

In NVivo, 'sources' is the collective term for your research or project

materials—anything from interview transcripts to video of research 

settings. Sources are categorized into the following types:

• Documents: source materials such as field notes, transcripts, 

interviews, literature reviews or whatever material is relevant to your 

project. You can import them or create them directly in NVivo. 

Component

Sources

Nodes

Sets

Queries

Models

Links

Description

• Externals: ‘proxy’ sources representing material that you cannot 

import into NVivo (newspaper articles, books, video footage or 

audio tape). In an external, you can record notes or summaries 

relating to the material. If the external represents a file on your 

computer, you can link to and open the file.

• Memos: records of your thoughts and observations. If a memo is 

related to a particular project item you can create a 'memo link' to 

link the two together.

You can ‘code’ sources to gather material by topic, for example, you could

gather all the content relating to the concept of community. The container

for references to this material is called a ‘node’. NVivo

provides the following types of nodes:

• Free Nodes: 'stand-alone' nodes that have no clear logical 

connection with other nodes—they do not easily fit into a 

hierarchical structure.

• Tree Nodes: nodes that are catalogued in a hierarchical structure— 

moving from a general category at the top (the parent node) to more 

specific categories (child nodes). 

• Cases: nodes used to gather material about people or sites that 

have attributes such as gender or age. Like tree nodes, cases can 

also be organized in hierarchies.

• Relationships: nodes that describe the connection between two 

project items. For example, the relationship between two cases 

(Anne loves Bill) or between two nodes (Poverty impacts Health).

• Matrices: a collection of nodes resulting from a matrix coding 

query. Although you can open and explore the nodes in a matrix, 

you cannot code at them.

Sets provide a flexible way of grouping project items of different types. For

example, you might create a set for the documents, memos and nodes

that belong to a specific team member. 

Queries enable you to question your data, find patterns and pursue ideas.

You can save queries, re-run them through new data and track the

evolution of results.

Models can illustrate initial ideas about your project or identify emerging

patterns and connections. Make a ‘static’ model to capture your project at

a specific point in time.

NVivo provides the following ways to link your data:

• Memo Links: use memo links to attach a memo to the source or 

node that is related to it.
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Detail View

When you open an item from List View it is displayed in Detail View. This is an example of a 

document opened in Detail View:

12 The NVivo Workspace

Component

Links

Classifications

Description

• 'See Also' Links: use ‘See Also’ links to place pointers between the 

content of sources or nodes.

• Annotations: like scribbled notes in a margin, annotations enable 

you to comment on selected content.

NVivo enables you to classify:

• Cases by setting up attributes such as gender, age and location.

• Relationships by setting up relationship types (loves, impacts, 

employs, is married to and so on).

List View

When you select a folder in Navigation View, its contents are displayed in List View. In this view

you can add new items, open existing items and edit item properties.

This List View displays the contents of a folder:

Double-click an 
item to open it

Drag boundary to
resize columns

Sort the list by clicking on 
the required column heading

Right-click 
on items to
access a 
context-menu

Open multiple items
and move through them
using the tabs

Apply styles and
text formatting

Select content and
code it at a node

Create ‘See 
Also’ links

Add and view
annotations

In Detail View you can also:

• Open and explore a node to see the content gathered there. If required, you can code

on from the node.

• Display a node summary listing each source coded at the node.

• Display the results of a query.

• Undock the view from the workspace and work in a separate window.

Refer to the online help for information about performing these tasks.
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Using Help

This guide provides the instructions for getting up and running with an NVivo project. For more

detailed information about using the software and working with your data, refer to the NVivo online

help. To access the help, click the NVivo Help option on the Help menu.

Working with Toolbars

NVivo provides toolbars for fast access to the most common NVivo functions—you can hover over

each button for a description of what it does.

Use the Main toolbar to perform common tasks such as save, print, cut, copy, paste and undo:

Use the Edit toolbar to format text in sources and edit model content:

Use the Coding toolbar to code/uncode selected content:

Use the View toolbar to set display settings for project items:

Use the Links toolbar to work with ‘See Also’ links, annotations and memos:

Use the Grid toolbar to work with matrices or the project casebook:

Customizing Toolbars

You can change and move toolbars to suit the way you want to work:

14 The NVivo Workspace

Click the handle and drag a
toolbar to a new location

Click the drop-down arrow to add or
remove toolbar buttons

Working with Menus

The Main menu is at the top of the application window and provides access to all NVivo functions.

The menus are 'context sensitive' and change depending on the items or views you are working

with. For example, when you click in a document to begin coding, the Code menu becomes available.

Context (right-click) menus are also available throughout the application. For example, you can 

right-click on a selection of documents and add them to a set:

Right click on selected 
documents and click the 
Add to Set option

Shortcut keys are available
for most common tasks. You
can see these on the right of
each menu option

Use the tabs to access an index, search facility and glossary

The help is
divided into
Using the
Software and
Working With 
Your Data

Double-click on
a book icon to
see the topics
below it
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Help – Working With Your Data

The help topics under Working With Your Data provide concepts and strategies that help you to

handle your data—everything from ‘How to Get Started’ to ‘How to Assess My Project’. 

Help – Using the Software

The help topics under Using the Software contain step-by-step instructions and provide the 

fundamental information you need to work with the application:

16 The NVivo Workspace

This icon 
indicates that 
this is a help
topic from the
Using the
Software section

These topics
introduce NVivo
terminology 
and provide 
step-by-step
instructions for 
completing tasks

Click to see 
alternative ways
of completing 
the task

Click drop-down
arrows to access
detailed 
information

Click the buttons for
related concepts or
instructions

This icon 
indicates that 
this help topic 
is from the
Working With
Your Data 
section

These topics 
provide concepts,
tips, strategies
and examples 
for handling your
data

Click a button 
for related
instructions or
concepts

Notice that the color of these topics 
differs from Using the Software
topics—so you always know what type
of information you are reading
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Upgrading Projects from Previous Versions

This version of NVivo will allow you to open projects from NVivo 1, NVivo 2, N4, N5 or N6. To

upgrade older projects, simply open them in this version of NVivo:

1 On the File menu, click Open Project.

The Open Project dialog box is displayed.

2 From the Files of type drop-down list (at the bottom of the dialog box), select the type of

project you want to open. You can open the following projects in NVivo:

• NVivo 7 (.nvp)

• NVivo 1 or 2 (.qda)

• N4, N5 or N6 including N6 Student (.stp)

3 Using the Look in drop-down list, locate the drive and folder that contains the project you want

to open.

4 Click the required project file.

5 Click the Open button. The Convert Project dialog box is displayed.

6 Click the Browse button.

7 Using the Save in drop-down list, click the destination folder for the newly created project.

8 In the File name field, enter a name for the converted project.

9 Click Save.

18 NVivo Basics

NVivo Basics
It is easy to get up and running with an NVivo project. This guide will take you through the basic

steps involved in:

• Creating a Project

• Gathering Sources

• Creating Nodes

• Simple Coding

Once you become familiar with these fundamental tasks, you can explore other features such as:

• Adding ‘See Also’ links and annotating text

• Running queries to find patterns in the data

• Drawing models to visualize connections in the data

• Running reports 

Detailed information about each of these features is provided in the NVivo online help.

Creating a Project

When you save a project it is stored on your computer as an .nvp file. Since all your project data is

stored in a single file, you can easily back it up by copying it to a new location.

To create a new project:

1 Click the QSR NVivo 7 icon on your desktop to open the application.

2 On the Welcome screen, click the New Project button.

The New Project dialog box is displayed.

3 Enter a name for your project in the Title field.

Note: The project title is not the same as the project file name. Although the title is used as a default when you
first save a project, subsequent changes to the title are not reflected in the file name.

4 If required, enter a description of your project in the Description field. For example, this might

include information about the objectives of your research project.

5 To change the location of the project, click the Browse button. 

6 Click OK.

The NVivo window is displayed with the name of your project in the title bar:

These are
the folders
for your
source data

You can
add your
own folders
under them

List View

Project
Title



6 Select the required Options:

Option

Update text

styles

Create 

descriptions

Code sources at

new cases

located under

Create as 

read-only

Description

Update the text styles of the source to those set in the Project

Properties.

Use the first paragraph of the imported document to create the

document description. To see the description for a selected document,

click Document Properties on the Project menu.

Click this option to automatically create a case for each document. 

This is useful if your documents are related to individual research 

participants—and you want to create a case for each participant.  

If you do not choose to create cases now, you can always do it later.

Refer to the online help for more information about working with cases.

Click this option to import the document as read-only. This means you

can code and add annotations or links to the document but you cannot

edit the text.

Getting Started
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10 Set the required Import Options. Refer to the NVivo online help for detailed information about

these options.

11 If required, enter the relevant user name and password for the older project.

12 Click the Convert button.

Importing Projects

You can merge projects by importing one project into another. This can be useful if you are working

in a team or if you want to use an existing project's structure when creating a new project.

Refer to the online help for detailed information about importing projects.

Gathering Your Source Materials

In NVivo, 'sources' is the collective term for your research materials—anything from hand-written

diaries to interview transcripts. After creating a project, you can gather your research data in the

following ways:

• Import documents that are in text (.txt), rich text (.rtf) or Word (.doc) format. This might include

interview transcripts, emails, literature reviews and so on. You can also create documents directly

in NVivo, refer to the online help for more information.

• Create ‘externals’ for files that you cannot import—audio or video files, hand written diaries,

books, newspaper articles and so on.   

• Create or import memos to record your thoughts and observations. For example, you could create

a project journal or log to capture information about the progress of your project. 

Importing Documents

You can import documents at any time and organize them into folders if required. Refer to the online

help for detailed information about working with folders. 

To import your source documents:

1 Click the Documents folder.

2 On the Project menu, click Import Documents.

The Import Documents dialog box is displayed.

3 In the Import from field, click the Browse button.

4 Locate the documents you want to import. Hold down the CTRL key to select multiple files or

the SHIFT key to select a range of files. 

5 Click the Open button.

The selected files are displayed in the Import from field.

7 Click OK.

The imported documents are displayed in List View:

You could add an Interviews folder 
and drag the documents into it

Imported 
documents in 
List View

The node and 
reference counts
are zero because
no coding has
been completed



To create an external:

1 Click the Externals folder.

2 Click the New toolbar button.

3 Click the External in This Folder option.

The New External dialog box is displayed.

4 Enter a name and description for the external.

5 Click the External tab.

6 From the Type drop-down list, select an option that best describes the item:

Option

File link

Web link

Description

The item is stored on your computer as an executable file. For

example, a video, audio or image file. If you choose this option, you

can create a link to the file. In the File Path field, click the Browse

button and locate the file.

The item is a web page. You can create a live link to the web page by

providing the web address in the URL Path field.
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7 If you want to create an external that contains pre-formatted headings:

a From the Contents drop-down list, select the option that best describes the 

external.

b From the Unit drop down list, select the units the external should be divided 

into—these will become the headings chapter 1, chapter 2 and so on.

c Enter a start and end range—1 to 20

8 Click OK.

The external is created and you can begin entering your notes or summaries. You can create 

‘See Also’ links from within your documents to external files. For example, while exploring a 

document you could open a related website or audio file—refer to the online help for 

more information.

Creating Memos

Memos are imported or created in the same way as documents—except that they are stored in the

Memos folder. A memo may be about your project as a whole or it could be ‘linked’ to a particular

project item. For example, you could create a memo describing the context of an interview.

To create a linked memo while working in a source:

1 On the Links menu, click the Memo Link option.

2 Click the Link to New Memo option.

The New Memo dialog box is displayed.

3 Enter a name and description.

4 Click OK.

The memo is opened in Detail View and you can add the required content:

Creating Externals

You can create an ‘external’ to represent data that cannot be imported into NVivo. In the external,

you can enter summaries and observations. For example, this is an external for a focus group 

audio recording:
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You can open the audio file and play it as you summarize the
contents—click Project>Open External File

NVivo can
automatically
create these
headings—you
can edit them to
suit your
requirements

Code the content
of an external 
like any other
document

Option

Other

Description

The item is not stored on your computer. For example, it might be a

book or a diary in hand-written format. You can specify the physical

location in the Location description field—top shelf of bookcase.
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You can also add or import memos directly into the Memos folder and link them to related

documents or nodes if required. To see and manage all your memo links, click the Links button in

Navigation View. Refer to the online help for more information about working with memos.

Creating Tree Nodes

If you already have themes that you want to explore, you can begin creating nodes. If no ‘ready-

made’ themes exist, you can jump straight into your sources and create nodes as themes emerge—

refer to ‘Coding at a New Node’ later in this guide.

This guide describes how to create a simple tree node structure. For more detail about working with

other node types, refer to the online help.

To create tree nodes:

1 In the Navigation View, click the Nodes button.

2 Click the Tree Nodes folder.

3 Click the New button on the main toolbar.

4 Click the Tree Node in this Folder option. 

The New Tree Node dialog box is displayed.

5 Enter the node name. For example, Images of Volunteers.

6 If required, enter a description in the Description field.

7 Click OK.

The node is displayed in the List View:
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The memo is stored in
the Memos folder

Enter and 
format the memo 
content as
required

The icon indicates that the 
document is linked to a memo

To add children under this node:

1 Click the parent node. For example, click Images of Volunteers.

2 Click the New button on the Main toolbar.

3 Click the Tree Node in this Folder option.

The New Tree Node dialog box is displayed.

4 Enter the required name and description.

5 Click OK.

The node is added under the parent node. Add as many children as required:

This new node is
at the ‘root level’
of the tree node
folder (it has no
parent) 

If required, you
can add children
under it

The Sources and References are 0 because no
source material has been coded at this node yet

You can sort nodes
by clicking on the
required column
heading

You can drag and
drop nodes to
move them around
the hierarchy

To move a child node to the ‘root level’, drag it
onto the Tree Nodes folder
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Adding a Case

NVivo can automatically create cases from sources, refer to the online help for more information. 

To add a case to your project:

1 In the Navigation View, click the Nodes button.

2 Click the Cases folder.

3 Click the New toolbar button.

4 Click the Case in This Folder option.

The New Case dialog box is displayed.

5 Enter a name in the Name field.

6 If required, enter a description of the case in the Description field.

7 If required, enter an alternate name for the case in the Nickname field. You can use this name

as a quick way to code content at the case. Refer to the online help for detailed information

about quick coding with nicknames.

8 Click the Attribute Values tab and assign values to the case.

9 Click OK.

Simple Coding

You can code your sources to gather all the material related to a topic. For example, when

participants describe volunteers as 'older' you could code the text at the elderly, retired node. When

you open the node, you can see all the references gathered there.

NVivo also provides more advanced features for:

• Auto coding by heading level

• Auto coding by paragraph

• Coding by text search

Refer to the online help for more information about these features.

Creating Cases and Attributes 

You can create a case to gather all the information related to a particular research participant, site,

institution or other object of your focus. Unlike other nodes, cases can have attributes such as gender,

age, location and so on. Attributes enable you to compare cases using demographic variables. For

example, you can compare male with female or regional with urban.

Adding Attributes

Although you can add attributes and values at any time, it is a good idea to consider them early in

your project. NVivo also enables you to import an attribute table or casebook - refer to the online

help for information about how to do this. 

To add attributes and their values:

1 In the Navigation View, click the Classifications button.

2 Click the Attributes folder. 

3 Click the New toolbar button.

4 Click the Attribute in this Folder option.

The New Attribute dialog box is displayed.

5 Enter a name in the Name field. For example, gender, age, region.

6 If required, enter a description of the attribute in the Description field.

7 Select the format of the attribute's values from the Type drop-down list. Choose String

if the attribute has values that are words rather than numbers or dates—for example, 

Gender = male, female.

8 Click the Values tab.

9 In the Values tab, click the Add button.

10 Enter the value name in the Value cell. For example, male, female.

11 If required enter a description of the value. 

12 Click the Default checkbox to specify that new cases will be allocated this attribute value as a

default.

13 Click OK.
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Coding at an Existing Node

It is easy to code source content at an existing node—simply drag and drop. To do this:

1 Open the source you want to code—it is displayed in Detail View.

2 Open the required node folder to display the nodes in List View.

3 If required, re-arrange the views for easy coding—on the View menu, click Detail View>Right:
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4 Select the source content you want to code and drag it to the required node.

5 The content is coded at the node. If you open the node (by double-clicking on it) you can see

coded content:

See your nodes in a
vertical list

Click and drag to select the
content you want to code

Open the node to see what has been coded—each
time you code at elderly, retired a reference will be
added to the node display

You can
customize the
node display,
refer to the online
help for more 
information 

You can also use the Coding toolbar or the Code menu to code the content of your sources—refer

to the online help for detailed instructions.

Coding at a New Node

New ideas and themes may emerge as you code your sources. To code at a new node:

1 Open the source you want to code and select the required content.

2 On the Coding toolbar, select the Name option from the Code At drop-down list.

3 Enter a name for the new node in the next drop-down list.

4 From the In drop-down list, select the location for the node.

5 Click the Code button.

Selected content is coded at the newly-created node.  

You can also create a new free node based on selected text by choosing the Code In NVivo button

on the Coding toolbar—refer to the online help for more information.
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Click on a coding stripe to
highlight coding at the node

Right-click on a
coding stripe to
open the node or
to uncode

Coding density
shows where
most coding
occurs

Displaying Coding Stripes

Coding stripes enable you to see the nodes that code a source. You can see a maximum of seven

nodes when you display coding stripes. 

To display coding stripes:

1 Open the required source.

2 On the View menu, click Coding Stripes.

3 Click the required display option.

Exploring a Node

When you open a node you can see all the content that has been coded at it.  To open a node:

1 In Navigation View, click the Nodes button.

2 Click the required node folder.

The nodes are displayed in List View.

3 Double-click the required node.

The node is displayed in Detail View.

Folder and name of
the first source coded
at this node

The first
occurrence of
coding at the
node and
percentage of
document this
represents

Number of times the
document has been
coded at the node

Percentage of the
document that has been
coded at the node

Refer to the online help for more information about exploring node content in Detail View.

When you explore the material gathered at a node other ideas or categories may emerge—you can

code node content and create new nodes as required.
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To create a query:

1 In Navigation View, click the Queries button.

2 Click the New toolbar button.

3 Select the Query Type.

Refer to the online help for detailed information about setting up and running each type of query—

the ‘Working With Your Data' section of the online help provides tips, strategies and examples for

working with queries.

Creating Models

You can create models to visualize, explore and present the connections in your data. For example,

you might use a model to plan your project and sketch your expectations or hypotheses:

To add a model:

1 In Navigation View, click the Models button.

2 Click the New toolbar button. 

3 Click the Dynamic Model in This Folder button.

The New Model dialog box is displayed.

4 Enter a name in the Name field.

5 If required, enter a description in the Description field.

6 Click OK.

Moving on from Basics
When you are familiar with sources, nodes and coding you can begin looking at the tools for finding,

querying and modeling. This guide provides an introduction to these tools—refer to the online help

for detailed instructions.

Finding Project Items

NVivo provides a number of tools for finding and filtering your data. You can:

• Find and/or replace text in a source—click Find on the Edit menu. 

• Use the Find bar (at the top of List View) to find project items by name:
Enter name or
part of name

Access Advanced
and Grouped Find

• Use Intermediate Find to filter project items based on selected criteria—for example, find all

the cases who are women.

• Use Advanced Find to build a list of criteria for filtering your project items. For example, you

could find all the cases who are women over 50 who have a positive attitude towards

volunteering.

• Use Grouped Find to list selected items and find the items related to them. For example, you

can list sources and the nodes that code them.

Querying Your Data 

You can create (and save) the following queries in NVivo:

• Text Search: to get a list of all sources that contain specified text and code them if required.

• Coding: to gather content based on how it was coded. For example, show me all the content

where women talked about personal goals.

• Matrix Coding: create a matrix of nodes based on search criteria. For example, show me

attitudes about volunteering by age group.

• Word Frequency: to get a list of words and the number of times they occur in selected 

items. Seeing which words appear most frequently can help you to identify themes

and concepts.

• Compound: combine text and coding queries.
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To run a report:

1 On the Tools menu, click Reports.

2 Select the required report.

3 Select options for the report layout.

4 Click OK.

The report is displayed in the Report Viewer:

Use these buttons to Print,
Export, Find text and Zoom

Refer to the online help for information about working with reports.

An empty model is displayed in Detail View—to work with the model in a separate window,

uncheck Docked in the Window menu.

To add a shape to the model:

1 In the Shape panel, click a shape and drag it to the required location. 

2 Double-click the shape to give it a name and description.

3 To associate the shape with an item in your project, right-click the shape and select 

Convert to > Project Item.

Refer to the online help for detailed information about working with models.

Reports

NVivo provides the following reports that enable you to check the progress of your project:

Report

Project Summary

Source Summary

Node Summary

Relationship

Summary

Attribute Summary

Coding Summary

Coding Comparison

Provides…

A list of the project status in terms of the items it contains. This can be

useful for communicating or recording the overall progress of 

your project.

A list of the sources in the project including the number of nodes that

code them. It also contains information about paragraph and 

word length.

A list of the nodes in the project including the number of sources coded

at each node. This can help you to see which themes or ideas are

occurring more than others.

A list of relationships organized by relationship type. This gives you an

indication of how much coding has been done for each 

relationship type.

A list of attributes and the number of cases assigned to each attribute

value.  This is a useful way of checking for consistency and balance in

the project sample.

A list of sources and the nodes that code it—a useful way to check the

progress of your coding.

An outline of the similarities and differences in coding between two

project items. This assists in checking for consistency in the coding and

supports comparison of coding across team members.
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Filter and Query the Data

Use Advanced Find to filter project items. For example, find all cases that are female or all the

interviews that are coded at community minded.

Use the Query tools to ask questions about the data—for example, give me the text where

men describe volunteers as community minded.

Discover Connections and Draw Models

Represent the connections you are seeing between participant’s perceptions of volunteers.

Now move to exploring (through models, coding, query and memos) the ways in which these

themes are impacted by other factors you find in the interviews.

About the Sample Project
While there is no prescribed path through NVivo—since your approach depends on your data and

methodology—it is useful to see how a simple project may be handled.

Volunteering is a sample project included with the software. You can access the sample project

from the NVivo 7 welcome screen. 

It is a small project containing interviews and focus groups, with the transcripts imported into NVivo.

Here is a high-level description of how the project was developed:

Project Set Up

In NVivo, create a new project and call it Volunteers. Set up participant attributes and their

possible values. For example, Gender: male, female.  

Import Sources

Under Sources, create a documents folder called interviews and import interview transcripts

into this folder. On import, let NVivo automatically create a case for each transcript—each

transcript is coded at the case and any further material about that case can be coded there.

Auto Code by Heading Level

Auto code the transcripts by Heading level 1 to create nodes for each interview question—open

a node to see all the answers in one place. 

Code Transcripts

Read and reflect on interview and focus group transcripts. Create and code at nodes as

themes emerge. For example, create an Images of Volunteers tree node to gather perceptions

of volunteer work.

Explore Nodes

Open nodes to read and reflect on all the material gathered there. Create new nodes and 'code

on' to capture ideas that arise from data. 
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For further information, please contact:

QSR International Pty Ltd
info@qsrinternational.com
www.qsrinternational.com

The impossible just got possible


