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Introduction 

What's New 

NVivo 8 provides major new features and enhancements that can enrich your research and save you 
time. Learn about the new features and access the related help topics: 

Documents 

You can now import Adobe PDF (.pdf) and Microsoft Word 2007 (.docx) documents. Refer to 
Importing Documents for more information. 

Audio and Video 

Take advantage of new tools that enable you to import, play and analyze audio and video files. You 
can transcribe the media in NVivo or import an existing transcript. If you do not require a transcript, 
you can code, annotate and link directly on the media. Refer to these topics to get started: 

About Audio and Video 

Importing Audio and Video 

About Transcripts  

Coding Audio and Video Sources 

Pictures 

You can now import digital pictures such as photos taken in the field or pictures used to elicit 
participant responses. You can add text descriptions (picture logs) for selected regions of a picture or 
for the picture as a whole. You can code and annotate directly on the picture or work with the picture 
log—or do a mixture of both. Here are some useful help topics: 

About Pictures 

Working with Log Entries 

Coding Picture Sources 

Making a Picture Gallery 

Coding Stripes 

NVivo 8 provides enhanced coding stripes that enable you to explore demographic attributes. For 
example, you can display a stripe to show everything coded at cases to which the attribute value 
'male' has been assigned. You can also display a stripe to see what has been coded by a particular 
researcher. To find out more about coding stripes: 

About Coding Stripes 

Displaying Coding Stripes 

Thumbnails 

Preview your data using the new thumbnail view—an easy way to see and work with your videos and 
pictures. Refer to Viewing Thumbnails in List View for more information. 
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Export 

Export your data to HTML files and create a mini-website—a great way to present your findings or 
share material with colleagues. For example, you could export a node that contains all the references 
to Community. You could then use your Internet browser to view all the related text, audio, video and 
images. Refer to Exporting Items for more information. 

Charts 

Create colorful 2D and 3D charts using the Chart Wizard. Charts help you analyze coding—for 
example, you can compare the nodes coding a particular source, or look at coding by attribute values 
such as age or gender. You can also generate charts to visually display matrix query results. Refer to 
these topics to get started: 

About Charts 

Creating Charts 

Copying and Exporting Charts 

Teamwork 

Create ’user profiles’ to support teamwork. Each team member is identified by their user name and 
initials which allow you to track work` done by different team members—you can check their coding 
and see what sources they have created or modified. You can use the Coding Comparison Query to 
check coding consistency across the team. To find out more about teamwork: 

Meeting the Challenges of Teamwork 

Working in Teams 

Adding User Profiles 

 

 

 

 

 

 

 

 



NVivo 8 Help - Using the Software 
 

3 
 

Managing Your NVivo Software 

Activating NVivo 

After installing NVivo, you have a limited amount of time before you are required to ’activate’ the 
product. Product activation is a simple and secure process that ensures only valid licenses are used 
to operate the software.  

To activate NVivo  

If you are connected to the Internet, you can activate your license online: 

1. Ensure that you are connected to the Internet. 

2. On the Help menu, click the Activate License option (or Activate Now on the activation 
reminder). 

The Activate dialog box is displayed. 

3. Click the Activate via Internet option. 

Enter your details. Those marked with an asterisk (*) must be provided. 

Click Activate. 

 

 

 

 

 

 
If you do not have an Internet connection, you can activate your license by: 

1. Sending an activation request to QSR by email, mail, fax or phone  

a. On the Help menu, click the Activate License option (or select Activate Now on the 
activation reminder). 

b. The Active dialog b ox is displayed. 

c. Click Activate via Email, Mail/Fax or Phone. Note: if you only access your email 
using an Internet browser (web mail), you cannot activate NVivo by email. 

d. Enter your details. Those marked with an asterisk (*) must be provided. 

e. Click the Generate button to obtain an Installation Key. (This key must be provided 
to QSR along with your details). 

f. If you are activating by email, click the Send button. NVivo will generate an activation 
request email using your default mail client. Send this email to QSR. 

  OR 

If you are activating by mail, fax or phone, click the Print button to print the NVivo 8 
Activation Request form. Contact QSR using the details provided on the form. 

 
 

 

 

 

 
 
 

 

If you need a user name and password to access the Internet 
on your network, you may be prompted to enter your network 
credentials (user name and password) when activating NVivo. 
Contact your network administrator if you have any difficulty 
with your network credentials. 
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2. Entering the activation key provided by QSR  

a. On the Help menu, click Activate License. 

b. The Activate dialog box is displayed 

c. Click Activate via Email, Mail/Fax or Phone. 

d. In the Activation key field, enter the Activation Key provided by QSR. 

e. Click the Activate button. 

Deactivating NVivo 

You may want to deactivate the NVivo license on a particular computer. For example, if you get a 
new computer, then you should deactivate the NVivo license on your old computer, before installing 
and activating NVivo on your new computer. 

To deactivate NVivo  

1. Ensure that you are connected to the Internet. 

2. If you have an NVivo project open, you must close it before you can deactivate the license—
on the File menu, click Close Project.  

3. On the Help menu, click the Deactivate License option.  

4. Click Yes to confirm. 

NVivo deactivates the license and displays a message confirming that the license has been 
deactivated. 

5. Click OK. 

The NVivo application automatically closes. 

 

 

If you need a user name and password to access the Internet on your network, you may be 
prompted to enter your network credentials (user name and password) when deactivating 
NVivo.  Contact your network administrator if you have any difficulty with your network 
credentials. 

If necessary, you can re-activate a deactivated license. Simply launch NVivo and then follow 
the normal procedure for activation. 

 

License Expiry Reminders 

NVivo alerts you when your license is about to expire. If your license is about to expire, contact QSR 
Support  to obtain a new license or an extension to your existing license. 

More on expiry reminders  

NVivo will notify you when your license is about to expire.  

The License/Trial Expiry Reminder dialog box displays the days remaining before your 
license/trial expires, and allows you to choose when you will be reminded again.  

To change the reminder interval: 

1. In the Remind Me field select when you want to be reminded next. If you do not want to be 
reminded again, select Never. 

2. Click OK. 
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Software Updates 

NVivo can automatically check for updates to your installed software. Software updates can include 
enhancements or fixes for known issues. 

More on software updates  

NVivo automatically checks for software updates every 7 days, and notifies you when an update 
to your installed NVivo software is available. If you do not want NVivo to automatically check for 
software updates, you can disable automatic checks—for more information refer to Setting 
Application Options. 

If you have turned off automatic checks for software updates, you can do a one-off check for 
software updates whenever you choose. 

To do a one-off check for software updates: 

1. Ensure that you are connected to the Internet. 

2. On the Help menu, click Check for Software Updates. 

NVivo checks whether any software updates are available for download.  If any software 
updates are available, the NVivo -Software Update Available dialog box is displayed. 

The NVivo - Software Update Available dialog box provides a description of the software update. 
You have the following options: 

Option  Description 

Download Now Select this option to download and install the software update. 

Remind Me Later 

Select this option if you do not want to download the update now, 
but want the opportunity to download it in the future. You will be 
reminded about the update the next time that NVivo checks for 
software updates. 

Ignore Update 
If you select this option, NVivo will ignore this update. You will not 
be notified about this particular update again. 
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Navigating NVivo 

Introducing the NVivo Workspace 

NVivo is designed so you can easily see and manage all the elements of your project. 

You can also customize the workspace to suit the way you work. 

Views 

The NVivo workspace is made up of three views. 

Navigation View   

This view provides access to all your project items. 

Items are organized under group buttons such as Sources, Nodes, Sets and so on. 

When you click on a folder in Navigation View, its contents are displayed in List View. 

In Navigation View you can: 

 Add folders for sources, queries or models. 

 Cut, copy and paste user folders. 

 Drag items from List View into the required folders. 

List View   

This view displays the contents of your folders. 

You can double-click an item in List View to open it in Detail View. 

In List View you can: 

 Sort items (by clicking on the column headings) 

 Add selected items to sets 

 Delete, cut, copy, paste, print and export items 

Detail View   

In this view you can explore the content of your project items.  

For example, in Detail View you can 

 Open a source to examine and code its content  

 Open a node to see all the content gathered there 

 Examine the results of a query 

You can have multiple items opened in Detail View and use the tabs to move between them. 

To close an item, click the  in the top-right of the Detail View. 

To close all open items, click Close All on the Window menu. 
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Menus 

The menu bar is at the top of the application window. Menus are 'context sensitive' and change 
depending on the items or views you are working with — for example, the Media menu only appears 
on the menu bar when you are working with an audio or video file.  

You can access all NVivo functions via the menus on the menu bar. 

Context (right-click) menus are also available throughout the application. You can access the most 
frequently-used functions via the context menus.  

Toolbars 

For fast access to many functions, you can use the following toolbars: 

Main   

Use the Main toolbar to perform common tasks such as saving, printing and undoing the 
previous action: 

 

View   

Use the View toolbar to adjust display settings for your sources and nodes: 

 

Edit   

Use the Edit toolbar to format text and model shapes and to find text in your sources or 
nodes: 

 

Links   

Use the Links toolbar to work with 'See Also' links, annotations and memo links 

 

Grid   

Use the Grid toolbar to set display options for matrices or the project casebook: 

 

Coding   

Use the Coding toolbar to quickly perform common coding tasks such as coding at a new or 
existing node: 

 

Media  

Use the Media toolbar to run your audio and video files, control volume, select sections in the 
file, and transcribe while on play mode: 

 

You can hover over a toolbar button to see a brief description of its use. 

 

 



NVivo 8 Help - Using the Software 
 

8 
 

Status Bar 

The status bar—the horizontal area at the bottom of the NVivo window—provides information about 
the current state of what you are viewing in the window and any other contextual information. For 
example, it shows the current user initials, number of items in a selected folder, the progress of 
document import or duration of an open audio/video source. 

Customizing the Workspace 

You can customize the NVivo menus, toolbars and views to suit the way you work. When you close 
your project, your customizations are saved.  If you share NVivo with other users on the same 
computer, any customizations you make, will apply only to you.  

Changing the Layout of Your Views 

You can arrange views to suit your requirements. For example, when coding you can have a list of 
nodes and a document displayed vertically side-by-side.  

Displaying views vertically   

1. On the View menu, click Detail View.  

2. Click the Right option.  

OR  

Click the Detail View Right or Detail View Bottom buttons on the View toolbar:  

                                                                                   | 

When displayed vertically, the List View for nodes displays only the name column—the 
columns for Sources, References, Created and Modified are hidden. 

Resizing views   

 

 

 

Click and 
drag the 
splitter bar 
to increase 
or decrease 
the size of a 
view. 

Hiding Navigation View   

You can hide the Navigation View, and use the Go menu to navigate between sources, 
nodes and other project items. 

To hide/show the Navigation View; on the View menu, click Navigation View. 
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Customizing the buttons on Navigation View   

You can customize the Navigation View— for example, you can hide buttons or re-order 
buttons. 

To change the Navigation View display: 

1. Click the configure button at the bottom of the Navigation View  

2. Select the required display settings. 

Undocking Detail View   

You can undock Detail View to work with the contents in a separate window: 

 

With an item open in Detail View, click the Window menu, then click the Docked option. 

To re-dock a window, click the Docked option from the Window menu in the undocked window.  

You can also choose to Dock or Undock All items opened in Detail View. 

Adding, Removing and Reordering Columns in List View 

Adding columns to the List View  

When you are working with project items in List View, you can add columns to display more 
information. For example, if you have set up nicknames for your nodes, you may want to 
show the Nickname column. The available columns will vary depending on the project items 
currently displayed in the List View. 

To add List View columns: 

1. In Navigation View, click on the required project item folder—for example, the Internals 
or Tree Nodes folders. 

The project items are displayed in List View. 

2. Click in the List View. 

3. On the View menu, click List View. 

4. Click Customize Current View. 

The Customize Current View dialog box is displayed 

5. Under Available columns, select the column you want to add. 

6. Click the >> (add) button. 

7. Click the up or down arrow buttons to order the columns in the Selected columns list. 
This order corresponds to the order that the columns are displayed in the List View from 
left (up) to right (down). 

8. Click OK. 
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Removing columns from the List View  

You can remove columns from the List View to hide information. For example, if you are 
working alone on your project, you may want to remove the Created By and Modified By 
columns.  

Some columns are required as identifiers for the project item and cannot be removed. For 
example, you cannot remove the Icon and Name columns. The columns required as 
identifiers vary depending on the type of project item—for example, relationships require the 
Direction column. 

To remove List View columns: 

1. In Navigation View, click on the required project item folder—for example, the Internals or 
Tree Nodes folders. 

The project items are displayed in List View. 

2. Click in the List View. 

3. On the View menu, click List View. 

4. Click Customize Current View. 

The Customize Current View dialog box is displayed. 

5. Under Selected columns, select the column you want to remove. 

6. Click the << (remove) button. 

7. Click OK. 

 

Reordering columns in the List View  

You can reorder columns in List View to suit the way you work—for example, if you are 
working in a team, you might prefer to show the Created By column to the left of the Created 
On column.  

To reorder List View columns: 

1. In Navigation View, click on the required item folder—for example, the Internals or Tree 
Nodes folders. 

The project items are displayed in List View. 

2. Click in the List View. 

3. On the View menu, click List View. 

4. Click Customize Current View. 

The Customize Current View dialog box is displayed 

5. Under Selected columns, select the column you want to move to the left or right. 

6. Click the up or down arrow buttons to order the column in the Selected columns list. This 
order corresponds to the order that columns are displayed in the List View from left (up) to 
right (down). 

7. Click OK. 

 

Resetting List View customizations  

You can reset List View customizations back to 'factory settings'. You can choose to reset all 
List View customizations or only customizations for particular project items—for example, 
Internals or Tree nodes. 

To reset List View customizations for specific project items: 

1. In Navigation View, click the required project item folder—for example, the Internals or 
Tree Nodes folders. 

The project items are displayed in List View. 
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2. Click in the List View. 

3. On the View menu, click List View. 

4. Click Customize Current View. 

The Customize Current View dialog box is displayed 

5. Click the Reset button. 

The Selected columns are reset back to factory settings. 

6. Click OK. 

 

To reset all your List View customizations: 

1. On the Tools menu, click Reset Customizations. 

The Reset Customizations dialog box is displayed. 

 

By default, NVivo will reset all your customizations to toolbars, menus and List 
Views.  

 

2. If you want to keep your toolbar and menu customizations, clear the Toolbars and menus 
check box. 

3. Click OK. 

 

If the List View is showing 'thumbnails', you must change it to show 'details' before you can 
add, remove or reorder columns. To change the display, click in the List View, and then 
select View>List View>Details 

 

Resizing and Sorting Columns 

Resizing columns   

To resize columns in List or Detail View: 

 

Click and drag  
the border 
to resize a  
column 

 

Sorting columns   

To sort the items in List or Detail View: 

Click the required column header. For example, to sort items by their creation date, click 
the Created column header. 

You can also sort items by clicking the View menu and clicking the Sort By option. Refer 
to Sorting Sources and Sorting Nodes for more information. 

 

Adjusting Headings for Tree Nodes in List View 

Hiding child node column headings   

When working with tree nodes in the List View you can simplify the display by hiding the child 
node column headers. To hide the column headers: 

On the View menu, click the Child Node Headers option. 
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Customizing Toolbars and Menus 

Customizing menus   

You can add, remove or rearrange options on your NVivo menus: 

1. On the Tools menu, click Customize. 

2. Click the Commands tab. 

3. Click Rearrange Commands. 

4. From the Menu Bar drop down list, select a menu to rearrange. 

5. To customize the selected menu, use the Add, Delete, Move Up and Move Down 
buttons. 

6. To apply the changes, click Close. 

OR 

To revert the selected menu back to its original configuration, click Reset. 

Adding and removing buttons from toolbars   

1. On the Tools menu, click Customize. 

The Customize dialog box is displayed.  

2. In the Toolbars tab, select the toolbars you want to display.   

 

You cannot hide the Main Menu bar. 

 

3. In the Commands tab, click Rearrange Commands. 

4. Select Toolbar. 

5. From the drop down list, choose a bar to rearrange. 

6. To customize the selected toolbar, use the Add, Delete, Move Up and Move Down 
buttons. 

7. To apply the changes, click Close. 

OR 

To revert the selected toolbar back to its original configuration, click Reset. 

8. In the Options tab, set information about how menus are displayed.  

9. To apply the changes, click Close. 

Adding toolbars   

You can also create a new toolbar to contain the commands you most frequently use: 

1. On the Tools menu, click Customize. 

The Customize dialog box is displayed.  

2. In the Toolbars tab, click New. 

The New Toolbar dialog box is displayed. 

3. Enter a name for the new toolbar, select the location and click OK. 

4. In the Commands tab, click on Rearrange Commands. 

5. Select Toolbar. 

6. From the drop down list, choose the new toolbar to rearrange. 

7. To select and arrange commands for the new toolbar, use the Add, Delete, Move Up and 
Move Down buttons. 

8. To apply the changes, click Close. 
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OR 

To cancel the changes, click Reset. 

Moving toolbars   

Click and drag a toolbar handle    to move the toolbar. 

 

If you drag a toolbar to the edge of the NVivo window, it becomes a docked toolbar. 
When you move one docked toolbar, this might affect the location and size of other 
toolbars on the same row. 

 

Hiding toolbars   

To hide/show selected toolbars: 

1. On the View menu, click Toolbars. 

2. Click the toolbars you want to hide/show. 

Hiding the Find Bar   

To hide/show the Find Bar: 

1. On the Tools menu, click Find. 

2. Click the Find option. 

Resetting menu and toolbar customizations   

To reset your customizations to one or more toolbars: 

1. On the Tools menu, click Customize. 

The Customize dialog box is displayed. 

2. On the Toolbars tab, click the toolbar you want to reset. 

3. Click the Reset button. 

The Confirm Toolbar Reset dialog box is displayed. 

4. Click OK. 

To reset all your customizations to NVivo menus and toolbars: 

1. On the Tools menu, click Reset Customizations. 

The Reset Customizations dialog box is displayed. 

 

By default, NVivo will reset all your customizations to toolbars, menus and 
List Views.  

 

2. If you want to keep your List View customizations, you must clear the List views check 
box. 

3. Click OK. 

 

 

If you remove the Tools menu (or the Reset Customizations option on it) you can still reset 
by right-clicking in the toolbar area and selecting the Customize option. 

If you rearrange menus and toolbars, related Help content may no longer be applicable. 
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Customizing the Model Workspace 

Hiding the Shapes palette   

To hide the shapes palette while you are working in a model: 

1. Click the View menu. 

2. Click the Models Shapes Palette option. 

Hiding the Groups panels   

To hide the Groups panels that are displayed on the right of Detail View: 

On the View menu, click Model Groups. 

To display a specific panel click: 

 Custom Groups 

 Project Groups 

 

Viewing Thumbnails in List View 

You can view sources as thumbnail pictures in List View—this is especially useful when you are 
working with pictures and videos. 

To display thumbnails: 

1. Click the Sources button in Navigation View. 

2. Click the required source folder. 

3. Click in the List View. 

4. On the View menu, click List View. 

5. Select the required thumbnail options. 

 

For video sources, you can assign a specific frame to be viewed or displayed as a thumbnail in List 
View: 

1. Open the video source in Detail View. 

2. In the timeline, drag the playhead to the desired frame. 

3. In the Media menu, click Assign Frame as Thumbnail. 

 
Setting Application Options 

You can set application-wide options that apply to all new projects you create in NVivo and project 
items which have not yet been opened in the current project you are working on. Application options 
are 'user specific'—your options may differ from those set by another NVivo user on the same 
computer. 

 

To set application options:   

1. On the Tools menu, click Options. 

  The Application Options dialog box is displayed. 

2. You can set a range of options on the General tab   
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Option Description 

User The Name and Initials of the current user are displayed. You can change 
the current user by updating these details.  

If you enter a name that is not currently defined for the project, a new user 
profile is created. 

The initials of the current user are displayed in the NVivo status bar. 

To change the initials being used for a currently opened project, refer to 
Changing User Initials. 

Prompt for user on 
launch 

Check this option to prompt users to provide their user name and initials 
every time they launch NVivo. The user name defaults to the Windows 
user name, but users can change this if required. User initials must be 
entered. 

This is useful if multiple researchers will be accessing NVivo using the 
same computer and Windows login. 

Refer to Working in Teams for more information. 

Optimized for 
project size 

If you are working with a large project (over 500 sources), you can 
optimize NVivo's performance by selecting the Large option from the drop-
down list. 

Experiment with this setting to achieve the best performance for your 
project size and computer capacity. 

Display plain text for 
nodes with <0> or 
more sources 

By default, nodes are displayed in rich text format. Depending on the 
speed of your computer, you may experience poor performance when 
working with nodes that code many sources. To counteract this, you can 
have large nodes automatically displayed in plain text.  

Click the check box to enable plain text display, then set the number of 
sources. 

User interface The user interface language is the language used in all menus and 
dialogs within NVivo.  

If your license provides more than one user interface language, you will 
have a choice of languages in this drop-down list.  

 

If you select a user interface language other than  
English, you must ensure that the language is  
installed on your computer. Refer to Microsoft  
Windows online help for more information. 

 

 

Text search index To ensure efficient performance of text searches, choose the 
appropriate language from the drop-down list. 

Note: Stemmed text searches are not available for languages other than 
English—refer to Text Search Queries for more information on stemmed 
text searches. 

Code whole words When selecting text for coding you may (inadvertently) select part of a 
word. For example, "ick brown fox" instead of "quick brown fox". If this 
option is enabled, NVivo will automatically code the whole word quick. 
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Narrow Click this button to set the Narrow default when spreading coding, 
viewing the coding context or running queries. 

Refer to Spread Coding to the Context or Viewing the Coding Context 
for more information. 

Broad Click this button to set the Broad default when spreading coding, 
viewing the coding context or running queries. 

Refer to Spread Coding to the Context or Viewing the Coding Context 
for more information. 

Use online help when 
connected to the 
Internet 

 

 

Select this option to enable access to the online version of the Help. 
Make sure you are connected to the Internet before you launch the 
NVivo program. 

 

If you were not connected to the Internet when you 
 launched NVivo, clicking the Help will open the  
offline version installed with your software. 

 

 

Always use offline 
help 

Select this option to only access the offline version of the Help whether 
you are connected to the Internet or not. 

Clear Recent Project 
List 

Click this button to remove projects from My Recent Projects list on the 
NVivo Welcome screen. 

 

3. To set options about messages and updates, click the Notifications tab    

Option Description 

Enable project save 
reminders every ( ) 
minutes  

It is important to regularly save your work. NVivo can remind you to 
save at appropriate intervals. Click the check box and enter an interval. 

Enable deletion 
confirmation messages 

When you delete items in NVivo, a message is displayed prompting 
you to confirm your decision.  

You can clear the check box to disable confirmation messages. 

 

Check for software 
updates 

Software updates can include enhancements, additional user interface 
languages or fixes for known issues. By default, NVivo checks for 
software updates every 7 days. 
 
If you do not want NVivo to check for software updates automatically, 
set this option to Never.   

For more information on software updates, refer to Managing Your 
NVivo Software. 
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4. To set options about how information is displayed, click the Display tab   

Option Description 

Window By default, Detail View is 'docked' to the NVivo workspace. If you 
prefer to work with free-floating windows, you can change the default 
to 'Floating'. 

 

Refer to Customizing the Workspace for more information about 
docking and undocking Detail View. 

Node display When you open a node in Detail View— the Reference tab is 
displayed by default. It contains all the references coded at the node. 
References to audio or video are represented as a timespan and 
references to pictures are represented by the pixel range.  

You can change this default to Summary View by selecting from the 
drop-down list. This view provides a list of all the sources coded at the 
node. 

Refer to Opening and Viewing Nodes for more information.  

Highlight Coding By default, coded content in a source or node is not highlighted. 

You can change this default by choosing All Nodes from the drop-
down list—then, when you open a source or node, all coded content is 
automatically highlighted. 

Refer to Highlight Coding for more information. 

Node user view By default, when you open a node, the coding done by all users is 
displayed. You can change this default to display only the coding for 
the current user. Refer to Filtering Nodes by User for more 
information. 

Annotations tab By default, when you open a source or node the Annotations tab is 
not automatically displayed. Select this check box to change this 
default and display annotations automatically.  

Relationships tab By default, when you open a source or node the Relationships tab is 
not automatically displayed. Select this check box to change the default 
and display relationships automatically. 

See also links tab By default, when you open a source or node the See Also Links 
tab is not automatically displayed. Select this check box to change 
the default and display See Also Links automatically. 
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Media waveforms By default, when you open an audio or video source the media 
waveform is automatically displayed behind the timeline. 

The waveform can be a useful way to visualize sound patterns in a 
media file. Clear the check box if you want to hide the waveform. 

The new setting is not applied to currently opened sources, but will 
be applied to newly opened and imported sources. To hide the 
waveform in a currently open source, on the View menu click 
Waveform. 

Coding Stripes If you work with coding stripes displayed, you can set a default for 
the stripes that should be visible— this saves you from having to 
set the stripes for each source or node that you open. 

Select the required option from the drop-down list. 

Refer to Displaying Coding Stripes for more information. 

Maximum number of 
stripes 

You can change the default for the number of coding stripes that 
are displayed when you choose the most, least and recently and 
last selected options. 

You can display up to 200 coding stripes—resize the coding stripe 
panel and use the horizontal scroll bar to see the coding stripes. 

Experiment with this setting to achieve the best performance for 
your project size and computer capacity. 

Text date  

format 

When working with sources, you can insert the current date and 
time. To specify the format for the date and time, select it from the 
drop-down list. 

 Local Format is universal time converted to your local time 
zone. 

    Universal Format is the reference time zone from which all 
other time zones around the world are calculated.  It is the 
successor of Greenwich Mean Time (GMT), and is still 
colloquially called GMT. 

Default Model layout Select the required default layout for models: 

 Circular 

 Directed 

 Hierarchical ( tree structure) 

 Orthogonal 

You can change the default layout while working in a model. Refer 
to Laying Out Models for more information about each layout type. 
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Minimum connector  
length 

Specify the default minimum length for connectors in a model. 

 

5. To define labels for attribute values and relationship types, click the Labels tab   

Option Description 

"Unassigned" attribute 
value label 

If you want to use another term for the attribute value 'unassigned' 
(such as 'blank' or the equivalent in another language) you can enter 
it in this field.  

The term must be unique among attribute values. 

See also Adding Attributes and Values. 

"Not Applicable" attribute 
value label 

If you want to use another term for the attribute value 'not applicable' 
(such as 'irrelevant' or the equivalent in another language) you can 
enter it in this field. 

The term must be unique among attribute values. 

"Associated" relationship 
type label 

NVivo provides a default relationship type. It is non-directional (
) and is labeled Associated. Although you cannot change the 

direction of this default relationship type, you can enter a new label 
(for example, 'Related' or the equivalent in another language). 

You can set another relationship type as the default by selecting it, 
clicking the Project menu and choosing the Default Relationship 
Type option. 

See also About Relationships. 

 

6. To define the default locations for your NVivo files, click the File Locations tab   

Option Description 

Default location of projects By default, projects are saved to your My Documents folder. If you 
are running Windows Vista, projects are stored in the 
Users\<username>\Documents folder. 

Click the Browse button to define a new default location for saved 
projects. 

Default location of externals 

 

You can specify the default location for the files that are linked to 
externals (such as images, sound or video files). 

Click the Browse button to define a default location for these files. 

Default location to import Click the Browse button to define a default location for items that 
you import. For example, if the sources you import are in a specific 
file folder, you can specify it as the default. 
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Default location to export Click the Browse button to define a default location for exported 
items. For example, if the items you export (nodes, casebook and 
so on) are to be stored in a specific file folder, you can specify it as 
the default. 

 

7. To define paragraph styles used to format text, click the Paragraph Styles tab   

Option Description 

Font Select a style and choose the required font from the drop-down 
list. 

You can choose from the fonts that are available on your 
computer. 

Size Select a style from the list and select the required point size. 

Color Select a style and choose a color from the drop-down list. 

Bold Check the box to make a selected style bold. 

Italic Check the box to make the selected style italic. 

Underline  Check the box to make the selected style underlined. 

Reset Style Click this button to return the selected system style to the default 
settings. 

Reset System Styles Click this button to return all system styles to the default settings. 

New Style Click this button to create a new style. Enter a name for the style 
and select the settings. 

Remove Style Click this button to delete a selected style.  

 

Any changes you make to paragraph styles will be available for new 
projects but are not applied to existing projects.  Refer to Defining 
Paragraph Styles for more information. 

 

 

8. To define the default style or create new styles for items in a model, click the Model Styles tab  

Option Description 

New Style Click to add a new style. When you create a new model style at 
this application level, it is available for all new projects. 
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Remove Click to remove a selected style. You cannot remove the 
Default style. 

Name  Enter a name for a new style. You cannot change the name of 
the Default style. 

Text These options apply to the text that appears in model 
shapes and with connector lines. 

Font Select a style and choose the required font from the drop-down 
list.  

You can choose from the fonts that are available on your 
computer. 

Size Select a style and enter the required point size or select it from 
the drop-down list. 

Color Select a style and choose the required color from the drop-
down list. 

Bold  Select a style and click the Bold check box to make the text 
bold. 

Italic Select a style and click the Italic check box to make the text 
Italic. 

Underline Select a style and click the Underline check box to underline 
the text. 

Line These options apply to shape borders and connectors. 

Style  Select a style and choose the line type from the drop-down list. 

Weight Select a style and choose a weight from the drop-down. 
 Weight refers to the thickness of a line. 

Color Select a style and choose a color from the drop-down list. 

Fill This option applies to the background color of shapes. 

Color Select a style and choose a color from the drop-down list. 

Reset Style Click this button to return the default formats back to the NVivo 
factory settings. This button is only available for the Default 
style. 
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When you add or edit styles, the changes are available for new 
projects—they are not available in the currently open project. 

For more information about model styles refer to Applying Styles to 
Shapes and Connectors. 

 

 

9. To change media file settings and customize transcript fields, click the Audio/Video tab  

Option Description 

Embed media in project if file size 
less than ( )MB 

By default, this box is checked and the maximum file size 
indicated is 20 MB. This means any media files you import 
will become part of the project file automatically, as long as 
the file size is less than 20 MB. 

The maximum size allowed for embedding is 40MB. 

Clear the box if you do not want to embed audio or video 
files within the project.  

Player skip interval 

 

You can change the number of seconds the media player 
skips when you select Skip Back or Skip Forward.    

By default the skip interval is set to 5 seconds.  

Skip back on play in transcribe 
mode 

If you select this option, the media player skips back (by the 
Player skip interval) when you play after pausing in 
transcribe mode. 

Audio tab Click the New button to add a custom column to the transcript 
template for audio files. Refer to Adding Custom Columns to 
Transcripts for more information. 

You can change the placement of the new column by using 
the Move Up and Move Down buttons. 

To remove the custom column, click Remove.  

Video tab Click the New button to add a custom column to the transcript 
template for video files. Refer to Adding Custom Columns for 
Transcripts for more information. 

You can change the placement of the new column by using 
the Move Up and Move Down buttons. 

To remove the custom column, click Remove.  

 

Except for 'Player skip interval' and 'Skip back on play in transcribe mode', 
the changes to these options will affect new projects only and are not 
applied to existing or currently opened projects. To change audio and video 
options in existing projects, refer to Setting Project Properties. 

 

 
 
 
 

10. Click Apply to save the changes made in a tab. 

11. Click OK when you have finished defining application options. 
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Printing Project Items 

To print a selected project item: 

1. Click on the item in List View. Click and drag to select multiple consecutive items or hold down the 
CTRL key to select non-consecutive items. 

 OR 

 Click in the item in Detail View. To print the coding stripes for a source or node, open the item and 
display the required stripes. 

2. On the File menu, click Print.  

 OR 

 If the item is open in Detail View, you can click Print Preview to preview the pages before you 
print.   

3. Select  the required options   

Option Description 

Print   Reference View prints the contents of the node. 

Summary View prints a list of all the sources coded in the 
node including folder location, number of references and 
coverage.  

This option is only available when you are printing nodes.  

Name Include the item name on the print out. 

Format If you choose to include names, you can select the required 
format. 

Description Include the description that is defined in the item's 
properties.  

Other Properties Include other item properties—for example, the date that the 
project item was created.  

This option is only available for sources, and the properties 
vary depending on the type of source you are printing. 

Annotations Annotated text is highlighted and numbered. The text of the 
annotation is displayed under Annotations at the end of the 
print out. 

See Also Links 'See Also' links are identified by superscript roman numerals 
(i) and the destination of the link is displayed under See 
Also Links at the end of the print out. 

Relationships 

 

Relationships to other project items are displayed under 
Relationships at the end of the print out. 
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Memo Links Memo links are displayed at the end of the print out. 

If you are printing a source or node, the linked memo is 
listed under the heading Linked Memo. 

If you are printing a memo, the linked source or node is 
listed under the heading Linked Item. 

Paragraph numbers Display a number next to each paragraph. This option is only 
available for documents, memos and externals. 

Coding stripes 

 

Include coding stripes for the item. 

This option is only available when you print from Detail View. 
You must also display coding stripes to enable the option. 
Refer to Printing Coding Stripes for more information. 

 

4. Click OK. 
 

 

 

Print toolbar button: 

1. Select the required item in List View. 

2. Click the Print button on the main 
toolbar: 

                       | 

Right-click: 

1. Right-click the required item in List 
View. 

2. Click the Print <Item> option. 

 

 

 

 

Printing Lists of Items 

To print a list of the items displayed in List View: 

1. Click in List View. 

 OR 

 Click in Detail View, when there are lists of items displayed (query results or node summaries). 

2. On the File menu, click Print List. 

 OR 

 Click Print Preview to preview the pages before you print. 

 

When you print an audio or video source, the media file is 
represented by the timeline. 
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Right-click: 

1. Right-click the required item in List View 
or click in Detail View. 

2. Click the Print option. 

3. Click the Print List option. 

Page Setup Options 

If you are printing documents, memos, externals, nodes or models, you can set the paper size, page 
orientation and margins.  

1. Open the item you want to print in Detail View. 

2. On the File menu, click Page Setup. 

 The Page Setup dialog box is displayed. 

3. Click the required settings. 

4. Click OK. 

  

Exporting Items 

You can export project items to work with them in other applications such as Microsoft Word or Excel. 
You can also export your sources and nodes to HTML, so you can open them in your web browser. 
This can be useful if you want to share project items with someone who does not have NVivo. 

You can set a default location for exported items—refer to the File Locations tab in Setting 
Application Options for more information. 

To export various project items, view the following topics: 

Exporting Sources 

 Exporting, documents, memos and externals 

 Exporting audio and video sources 

 Exporting picture sources 

Exporting Nodes  

 Exporting nodes (free nodes, tree nodes, cases and relationships) 

 Exporting matrices 

 Exporting the casebook 
 

Exporting Reports, Models and Query Results 

 Exporting reports 

 Exporting models 

 Exporting query results 
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Exporting Lists  

You can export a list of items as displayed in List View. This can also be exported as a Microsoft 
Excel spreadsheet (.xls) or as a document (.txt, .doc, .docx, .rtf or .pdf). 

To export a list of items: 

1. In the List View, expand/collapse the folders containing the items you want to export. 

2. On the Project menu, click Export List. 

 The Save As dialog box is displayed. 

3. In the Save in drop-down list, select the destination for the exported file. 

4. In the File name field, enter a name for the exported file. 

5. In the Save as type drop-down list, select the format for the exported file. 

6. Click Save. 

Undoing Your Last Action 

If you make a mistake while working in NVivo, you can undo your most recent actions. Undo is also 
useful when you want to try an action without keeping the results. 

 

 

To undo an action: 

1. From the Edit menu, click Undo <last action>. Click the option again to undo the previous action; 
you can do this up to five times. 

OR 

2. On the Main toolbar, click the Undo button: 

                                                          | 

Displaying a List of Actions You Can Undo 

1. On the Main toolbar, click the arrow next to Undo. 

2. A list of your most recent actions is displayed. 

3. Click the action you want to undo.  

When you undo an action, you also undo all actions above it in the list. 

 

 

When you save a project, the undo list is cleared and you cannot undo updates that were 
made prior to the save. 

 

Shortcut Keys 

You can quickly accomplish tasks by using shortcut keys—one or more keys you press on the 
keyboard to complete a task. 

For example, press CTRL+O to open a project in NVivo. 
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Using Menu Shortcuts 

Each NVivo menu name has an underlined letter. You can open any menu using ALT+ (underlined 
letter). For example, to open the File menu press ALT+F. 

Each option on a menu also has an underlined letter. Once a menu is open, you can select an option 
using the CTRL+ (underlined letter). For example, to select the Close Project option from the File 
menu, press CTRL+C.  

You can also customize shortcuts   to suit the way you want to work. 

To customize shortcuts: 

1. On the Tools menu click Customize. 

The Customize dialog box is displayed. 

2. Click the Commands tab 

3. Click the Keyboard button. 

4. Edit the required shortcuts. 

 

Using Other Shortcuts 

 Shortcuts for frequently used functions   

Key Description 

CTRL+A Select all—for example, all items in a list, all text in a source, or 
an entire image.   

CTRL+C Copy selected project content. 

CTRL+F Find text in a source or node. 

CTRL+G Go to specified heading level, paragraph, 'See Also' link or 
annotation—in a source or a node. 

CTRL+H Replace text in a source. 

CTRL+N Create a new project. 

CTRL+O Open an existing project. 

CTRL+P Print selected item. 

CTRL+S Save the project. 

CTRL+V Paste selected project content. 

CTRL+X Cut selected project content. 

CTRL+Z Undo previous action (up to five levels). 

CTRL+SHIFT+C Open the casebook for the project. 
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CTRL+SHIFT+I Import a new Internal source (document, audio, video or 
picture). 

CTRL+1 Open Sources group in Navigation View. 

CTRL+2 Open Nodes group in Navigation View. 

CTRL+3 Open Sets group in Navigation View. 

CTRL+4 Open Queries group in Navigation View. 

CTRL+5 Open Models group in Navigation View. 

CTRL+6 Open Links group in Navigation View. 

CTRL+7 Open Classifications folder in Navigation View. 

CTRL+8 Show all folders in Navigation View. 

CTRL+ENTER Insert a page break within a document, external or memo. 

F1 Open online help. 

F5 Refresh. 

ALT+F1 Show or hide Navigation View. 

 

 

Shortcuts for selecting text   

Many of the shortcut keys used in Microsoft Word are also available in NVivo. 

Selecting text using a mouse: 

 To Select... Shortcut 

Any amount of text  Drag over the text.  

A word  Double-click the word.  

A paragraph  Triple-click anywhere in the paragraph.  

A large block of 
text  

Click at the start of the selection, scroll to the end of the 
selection, and then hold down SHIFT and click.  
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 Selecting content using your keyboard: 

 Action Shortcut 

Extending or 
decreasing a 
selection by one or 
more characters 

Hold down SHIFT and then press the RIGHT or LEFT arrow 
to extend or decrease your selection by one or more 
characters. 

Selecting a single 
line of text 

Click anywhere in the line. Press HOME to move to the start 
of the line. Then hold down SHIFT+END. 

Selecting multiple 
lines of text 

 

Select the first line using the shortcut 'Selecting a single line 
of text'. Then hold down SHIFT and use the DOWN and UP 
arrows to extend the selection to one or more lines 
immediately below or above. 

Extending a 
selection to the 
beginning of a 
paragraph 

 

CTRL+SHIFT+UP ARROW 

 

Extending a 
selection to the end 
of a paragraph 

CTRL+SHIFT+DOWN ARROW 

Extending a 
selection to the 
beginning of a 
source or node 

CTRL+SHIFT+HOME 

 

Extending a 
selection to the end 
of a source or node 

CTRL+SHIFT+END 

Selecting an entire 
source or node  

Click CTRL+HOME to move to the start of the document, 
then press CTRL+SHIFT+END. 

 

Shortcuts for playing and transcribing audio and video sources  

Key Description 

F7 Play /  Pause 

F8 Stop 

F9 Skip back 

F10 Skip forward 
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F11 Start selection 

F12 Finish selection 

Find 

Finding Text 

While you are working with a source or node in Detail View, you can search for specific text. 

If you want to search for specific text in multiple sources, refer to Text Search Queries. 

When working with sources and nodes you can search for all occurrences of: 

A word or phrase     

1. In Detail View, place the cursor in a source or node.   

2. On the Edit menu, click Find. 

 The Find Content dialog box is displayed. 

3. In the Text drop-down list, enter the text you want to search for. If required, you can select 
previous search text from the list. Click the Special button to search for special characters  

 

 

Symbol  Description 

^p  Paragraph Mark 

^t Tab Character 

^? Any Character 

^# Any Digit 

^$ Any Letter 

^^ Caret Character 

^i Ellipsis Character 

^w White Space 

 

4. From the Look in drop-down list, select an option  

Option Description 

Text Search for text in the content only. 
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Annotations Search for text in annotations only. 

Text and Annotations Search for text in the content and associated 
annotations. 

 

5. From the Search drop-down list, select the required search direction  

Option  Description 

Down To search from the cursor to the end of the text. 

Up To search from the cursor to the beginning of the text. 

All To search all of the text. 

 

6. Click the Match case checkbox to find the exact combination of upper and lower case letters. 

7. Click the Find whole word checkbox if you want to find only the occurrences of the complete 
word that you entered in the Find field. For example, if you search for stick the words tick and 
sticky will not be found. 

8. Click Find Next. 
 

A word or phrase in a specific heading style  

1. Place the cursor in Detail View. 

2. On the Edit menu, click Find. 

 The Find Content dialog box is displayed. 

3. In the Text drop-down list, enter the required text. If required, you can select previous search text 
from the list. Click the Special button to search for special characters such as paragraph marks 
or white space. 

4. In the Style drop-down list, click the required text style. 

5. Select Text from the Look in drop-down list. Styles cannot be applied to annotations. 

6. From the Search drop-down list, select the required search direction  
 

Option  Description 

Down To search from the cursor to the end of the text. 

Up To search from the cursor to the beginning of the text. 

All To search all of the text. 

 

7. Click the Match case checkbox to find the exact combination of upper and lower case letters. 
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8. Click the Find whole word checkbox if you want to find only the occurrences of the complete 
word that you entered in the Find field. For example, if you search for stick the words tick and 
sticky will not be found. 

9. Click Find Next. 
 

 

Edit  toolbar: 

With your cursor in Detail View, click the Find 
toolbar button: 

                                                                                | 

  

   

Finding and Replacing Text in a Source 

When working with a source you can find and replace text and styles (or any combination of these)—
for example, you can replace 

 'Acme' with 'Apex'  

 'Strategy' with 'Strategy' (same text to new style) 

 'Scope' with 'Goal' (new text and new style) 

 All text in heading 1 style to heading 3 style  

 

You cannot replace text or styles in a node. 

 

 

To find and replace text in a source: 

1. Place the cursor in Detail View. 

2. On the Edit menu, click Replace. 

3. The Replace Content dialog box is displayed. 

4. In the Find What panel, enter the text and style you want to find. If the style is irrelevant, click 
Any. To find all occurrences of a selected style (regardless of text), leave the Text field blank. 

5. In the Replace With panel, enter the replacement text and style. To keep the existing style, 
select the Same option. 

6. From the Look in drop-down list, select an option  

Option  Description 

Text Search for text in the content only. 

Annotations Search for text in annotations only. 

Text and Annotations Search for text in the content and associated 
annotations. 
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7. From the Search drop-down list, select the required search direction  

Option  Description 

Down To search from the cursor to the end of the text. 

Up To search from the cursor to the beginning of the 
text. 

All To search all of the text. 

 

8. Click the Match case checkbox to find the exact combination of upper and lower case letters. 

9. Click the Find whole word checkbox if you want to find only the occurrences of the complete 
word that you entered in the Find field. For example, if you search for stick the words tick and 
sticky will not be found. 

10. Click Find Next button to find the next occurrence of the text and/or style. 

11. Click the Replace button to replace the existing text and/or style. 

12. To change all occurrences of the search text to the replacement text, click Replace All. 

Finding Project Items by Name 

You can find project items based on their name or characters contained in their name. For example, 
you could find all the sources, nodes and sets that have North somewhere in their name. 

To find project items by name: 
 

1. Ensure the Find Bar is visible at the top of List View. To show the Find Bar, select Find on the 
Tools menu and then click the Find option. 

2. In the Find Bar, enter the item name (or any part of the name) in the Look for field. The name 
can include wildcards   

A wildcard character is a keyboard character such as an asterisk (*) or a question mark (?) 
that is used to replace one or more characters when you are searching for project items 
such as sources, nodes or sets.  

 

Wildcard Description 

Asterisk 
(*) 

Use the asterisk as a substitute for zero or more 
characters.   

For example: g*t will find names that contain get, 
great and gt 

Question mark (?) Use the question mark as a substitute for a single 
character in a name.  

For example: g?t  will find names that contain get 
and gate but not great or grunt 

 

3. From the Search In drop-down list, select the folder you want to search. 

4. Click the Find Now button. 
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 Items matching the criteria are displayed in List View. From here, you can open items, add items 
to a set, print items, copy items to a model and so on. 

Using Advanced Find 

You can also use Advanced Find to locate project items by name (combined with other criteria if 
required): 

1. On the Tools menu, click Find. 

2. Click the Advanced Find option. 

The Advanced Find dialog box is displayed. 

3. Click the Advanced tab. 

4. From the Look for drop-down list  (at the top of the dialog), click the required item type. 

5. From the Interaction drop-down list, click Name. 

6. From the Option drop-down list, click Is Exactly if you know the exact name—or Contains if 
you know part of it. 

7. Enter the name or part of the name in the Value field. 

8. Click the Add to List button. 

9. Click the Find Now button. 

Items matching the criteria are displayed in List View. From here, you can open items, add items 
to a set, print items, copy items to a model and so on. 

 

 

Find Bar: 

1. On the Find Bar, click the Options button. 

2. Click the Advanced Find option. 

3. Click the Advanced tab. 

Using Advanced Find: Intermediate 

You can use the Advanced Find feature in NVivo to gather a list of project items based on specific 
criteria. For example, you can find: 

 Nodes that were created last week. 

 Cases with the attribute value male. 

 Memos that have a 'See Also' link to the node adventure. 

 Documents that are coded at the node passionate.  

 Nodes that code the document Volunteers Group 1.  

 Sets that contain cases. 

 Audio/Video files that have a relationship with a case. 
 

To gather project items based on specific criteria: 

1. In the Tools menu, click Find. 

2. Click the Advanced Find option. 

 The Advanced Find dialog box is displayed. 
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3. From the Look for drop-down list, select the type of project item you want to find—this selection 
determines the search options that are available. 

4. Select the required options  

 

The options you can see in the Intermediate tab depend on the item 
type you selected from the Look for drop-down list. This table describes 
all possible options. 

 

 

Option Description 

Created 

 

To find items created in a specified time frame, select the time 
frame from the drop-down list. 

Then,  specify which users to find in the by field: 

 Any Users—will find items created by any users identified 
in the open project 

 Current User—will find items created by the current user 
named in the open project 

 Selected Users—will find items created by specific users. 
Clicking on the Select button will display the Select 
Project Item dialog box to enable you to choose the 
required users. 

Modified To find items that have been modified in a specified time frame, 
select the time frame from the drop-down list. 

Then,  specify which users to find in the by field: 

 Any Users—will find items modified by any users 
identified in the open project 

 Current User—will find items modified by the current user 
named in the open project 

 Selected Users—will find items modified by specific 
users. Clicking on the Select button will display the Select 
Project Item dialog box to enable you to choose the 
required users 

In To find items that are included in a set, click the checkbox and 
choose Any Set from the drop-down list. 

To find items that are included in a specific set (or sets), 

1. Choose Selected Set(s) from the drop-down list. 

2. Click the Select button. 

                      The Select Sets dialog box is displayed. 

3. Click the check box for the required set. 

4. Click OK. 
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With See Also Link Click the checkbox to find items with a 'See Also' link from or to 
project items. 

To find items with a 'See Also' link from or to any item, select 
From or To and Any Item from the drop-down lists. 

To find items with a 'See Also' link from or to selected items:  

1. Select From or To and Selected Item(s) from the drop-
down lists.  

2. The Select Project Items dialog box is displayed. 

3. On the left, click the folder that contains the required 
items. Click the folder check box to include all items in the 
folder— to include all items in subfolders click the 
Automatically select subfolders option. 

4. Check the boxes for the required items. 

5. Click OK. 

Coded at Click the checkbox to find items that are coded at nodes. 

To find items that are coded at any node, select Any Item from 
the drop-down list. 

To find items that are coded at selected nodes: 

1. Choose Selected Item(s) from the drop-down list. 

2. The Select Project Items dialog box is displayed. 

3. On the left, click the folder that contains the required 
nodes. Click the folder check box to include all items in 
the folder— to include all items in subfolders click the 
Automatically select subfolders option. 

4. On the right, check the boxes for the nodes you want to 
include. To select all nodes under a parent node, click the 
Automatically select hierarchy checkbox. 

5. Click OK. 

Then,  specify which users to find in the by field: 

 Any Users—will find items coded by any users identified 
in the open project 

 Current User—will find items coded by the current user 
named in the open project 
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That code Click the checkbox to find nodes that code project items: 

To find nodes that code any item, select Any Item from the 
drop-down list. 

To find nodes that code selected project items: 

1. Choose Selected Item(s) from the drop-down list. 

The Select Project Items dialog box is displayed. 

2. Click the folder that contains the required sources or 
nodes. Click the folder check box to include all items in 
the folder— to include all items in subfolders click the 
Automatically select subfolders option. 

3. Check the boxes for the items you want to include. To 
select all nodes under a parent node, click the 
Automatically select hierarchy checkbox. 

4. Click OK. 

With a Click the checkbox to find items that have a relationship 
with another project item. You can find items that have: 

 (any) relationship with other items 

 a relationship from  other items 

 a relationship to  other items 

 a bi-directional   relationship with other 
items 

 a non-directional  relationship with other 
items 

That are Click the checkbox to find tree nodes or cases that have the 
following hierarchical structure with selected nodes: 

 Ancestors of (above the selected node in the tree 
hierarchy) 

 Ancestors of, including (above and including the 
selected node) 

 Descendents of (below the selected node in the tree 
hierarchy) 

 Descendents of, including (below and including the 
selected node) 

 Children of (directly below the node in the tree 
hierarchy) 

 Children of, including (directly below and including 
the selected node) 

 Siblings of (at the same level in the hierarchy as the 
selected node) 

 Siblings of, including (same level and including the 
selected node) 

Click the Select button to choose the required nodes. 
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Cases where Click the checkbox to find cases where an attribute is (or 
is not) equal to a specified value.  

To find cases based on attribute values: 

1. Choose the required attribute from the drop-down 
list. 

2. Choose the required condition from the drop-down 
list— for example equals value. 

3. Choose the required attribute value from the drop-
down list. 

When working with attribute values that are text strings 
(gender = male, female) the 'greater' and 'less than' 
options relate to the value's position in the Attribute 
Properties values list. Refer to Adding Attribute Values 
for more information. 

With Relationship type Click the checkbox to find relationships based on type 
and related item.   

To find relationships of any type, select Any 
Relationship Type from the drop-down list. 
 
OR 

To find relationships of a selected type, select the type 
from the drop-down list. Refer to Adding Relationship 
Types for more information. 

To look for all relationships that are with, from or to other 
selected relationships: 

1. Select the required direction from the With drop-
down list and click the Select button.  

The Select Project Items dialog box is displayed. 

2. Click the folder that contains the required sources 
or nodes. Click the folder check box to include all 
items in the folder— to include all items in 
subfolders click the Automatically select 
subfolders option. 

3. Check the boxes for the items you want to include. 
To select all nodes under a parent node, click the 
Automatically select hierarchy check box. 

4. Click OK. 
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Sets with Click the checkbox to find sets that contain items. 

To find sets that contain at least one item, select At least 
one Item from the drop-down list. 

To find sets that contain selected items: 

1. Click Selected Items in the drop-down list.  

The Select Project Items dialog box is displayed. 

2. Click the folder that contains the required items. 
Click the folder check box to include all items in the 
folder— to include all items in subfolders click the 
Automatically select subfolders option. 

3. Check the boxes for the items you want to include. 
To select all nodes under a parent node, click the 
Automatically select hierarchy check box. 

4. Click OK. 

 

5. When you have specified the required criteria, click Find Now. 

 The results of the search are displayed in List View. From here, you can open items, add items 
to a set, print items, add items to a model and so on. 

 

Find Bar: 

1. On the Find Bar, click the Options button. 

2. Click the Advanced Find option. 

   

Using Advanced Find: Advanced 

You can build a list of criteria for finding your project items. For example, you could find: 

 Cases who are women and are also over the age of 50 

 Documents coded by adventure and coded by travel 

 Externals whose description contains the term photo 

 Tree nodes that were created last week and that code documents in the Interviews folder 

 Audio/Video files with duration value of less than 2:00 minutes 

 

To gather project items based on a combination of criteria: 

1. On the Tools menu, click Find. 

2. Click the Advanced Find option. 

 The Advanced Find dialog box is displayed. 

3. Click the Advanced tab. 

4. From the Look for drop-down list, select the type of project item you want to find—this selection 
determines the search options that are available. 



NVivo 8 Help - Using the Software 
 

40 
 

5. In the Define More Criteria panel, select the required criteria—comprised of Interaction, Option 
and Value. For example, you could find all cases where the age is equal to 50. 

6. Click the Add to List button. The selected criteria are displayed in the Find Items that match 
these criteria panel. 

7. If required, define more criteria and add it to the list. 

8. Click the Find Now button. 

 The results of the search are displayed in List View. From here, you can open items, add items 
to a set, print items, paste items into a model and so on. 

 

Find Bar: 

1. On the Find Bar, click the Options button. 

2. Click the Advanced Find option. 

3. Click the Advanced tab. 

      

Using Grouped Find 

Grouped Find enables you to list selected items and find the items related to them. For example, you 
can list: 

 Sources and the nodes that code them   

 

 
 
 
 
—
 
 
 
 
—
 
 
 
—

   
   
 
Select the sources to include 
in the scope. 
 
 
Select the required range of 
nodes.  
   
The resulting list only includes 
nodes that are in the selected 
range and that code the 
source. 

 

 

 

 Nodes and the sources they code 

 Attribute values and the matching cases 

 Nodes or sources and the items they have a relationship with  

 Nodes or sources and the items they link to 

 Project items and the models they appear in    
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To Find and Group Project Items: 

1. On the Tools menu, click Find. 

2. Click the Grouped Find option. 

 The Grouped Find dialog box is displayed. 

3. From the Look for drop-down list, select the type of project item you want to find—this selection 
determines the search options that are available. For example, to find sources and the nodes 
that code them, select Items Coding. 

4. To include all relevant items in the scope, select the All <Items> option from the Scope drop-
down list. 

 OR 

 To include only selected items in the scope, click the Selected Items option from the Scope 
drop-down list.  

 The Select Project Items dialog box is displayed: 

a. On the left, click the required folder. Click the folder check box to include all items in the 
folder. 

b. On the right, click the check boxes for the required items. To select all nodes under a parent 
node, click the Automatically select hierarchy checkbox. 

c. You can use the Filter button to limit the display to items that match specific criteria—refer to 
Finding Project Items by Name for more information. Click the Select All button to 
automatically select items matching the criteria. 

5. To include all relevant items in the range, click the All <Items> option from the Range drop-
down list. 

 OR 

 To include only selected items in the range, click the Selected Items option from the Range 
drop-down list. 

6. The Coded By drop-down list is only available when you select Items Coding or Items Coded 
At from the Look for drop-down list. By default, NVivo displays coding by all users—you can 
limit the results to coding by the current user only or coding by selected users. 

7. If you have selected Relationships from the Look for drop-down list, you can specify the 
direction and type in the Relationship Criteria panel. 

8. Click the Find Now button. 

 The find results are displayed, grouped by the specified scope items. 

 

Find Bar: 

1. On the Find Bar, click the Options button. 

2. Click the Grouped Find option. 
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Projects 

About Projects 

What is in a Project? 

A project is a file that contains: 

 Internal source materials—your primary data such as field notes, audio/video interviews and 
pictures 

 External source materials representing books, hand-written diaries and other materials that 
cannot be imported 

 Memos that you use to hold your observations and ideas 

 Nodes representing the themes, cases or relationships that you use for coding 

 Attributes (such as age or gender) assigned to cases 

 Queries for finding patterns and pursuing ideas 

 Models that enable you to graphically demonstrate and explore your research data 

When you save a project it is stored on your computer as a .nvp file. By default, projects are stored in 
your My Documents folder.  If you are running Windows Vista, projects are stored in the 
Users\<username>\Documents folder. 

All your project data is stored in a single file (except for audio or video content which may be stored 
outside your project), so you can easily move it to a new location. 

 

If your project includes audio/video content stored outside the project, you can still move 
your project to a new location, however, you may need to move the media files as well or 
update media file locations within your project. Refer to Storing Audio and Video for more 
information. 

 

NVivo 2, NVivo 1, N4-N6 Projects  

You can open projects created in NVivo 2, NVivo 1, N6, N5, and N4. When you open an older 
project, NVivo will create a new project based on the conversion options that you specify—your older 
project is not overwritten. 

NVivo 7 Projects  

You can open projects created in NVivo 7. Although, unlike the earlier versions mentioned above, 
NVivo will overwrite your NVivo 7 project and create an updated version based on the conversion 
options that you specify. 

ATLAS.ti and MAXQDA Projects  

You can convert projects created in MAXQDA 2007 (*.mx3) and ATLAS.ti versions 5.2 and 5.5. When 
you convert a project, NVivo will create a new project based on the conversion options that you 
specify—your original project is not overwritten. 

Merging Projects 

You can merge projects by importing one project into another. This can be useful if you are working in 
a team or if you want to use an existing project's structure when creating a new project.  
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Creating Projects 

To create a new project: 

1. On the Welcome screen, click the New Project button. 

OR 

2. On the File menu, click New Project. 

The New Project dialog box is displayed. 

3. Enter a name for your project in the Title field. 

 

The project Title is not the same as the project file name. Although the title is used as 
a default when you first save a project, subsequent changes to the title are not 
reflected in the file name.  

 

4. If required, enter a description of your project in the Description field. For example, this might 
include information about the objectives of your research project. 

5. To change the location of the project, click the Browse button. By default projects are saved to 
your My Documents folder.  If you are running Windows Vista, projects are stored in the 
Users\<username>\Documents folder. 

 You can edit this default in Application Options. 

6. Click OK. 

 The NVivo window is displayed with project file name in the title bar.  

Clearing My Recent Projects  

To clear the My Recent Projects list on the NVivo Welcome screen: 

1. On the Tools menu, click Options. 

 The Application Options dialog box is displayed. 

2. On the General tab, click the Clear Recent Project List button. 

 All projects are cleared from the list and you can use the Open Project button to open the 
required project.  

Opening Projects from Previous Versions 

 

When you open an early-version project in NVivo, a new project is created with a .nvp 
extension—the original project is not overwritten. 

 

 

To open and convert an early project: 

1. On the File menu, click Open Project. 

 The Open Project dialog box is displayed. 

2. From the Files of type drop-down list (at the bottom of the dialog box), select the type of legacy 
project you want to open. You can open the following projects in NVivo 8: 

 NVivo & NUD*IST Projects (.nvp, .qda, .stp) 

 NVivo 7 & 8 (.nvp) 

 NVivo 1 or 2 (.qda) 

 N4, N5 or N6 including N6 Student (.stp) 
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3. Locate the folder that contains the project you want to open. 

4. Click the required project file. 

5. Click the Open button. 

 The Convert Project dialog box is displayed. 

6. Click the Browse button to choose the destination and name for the converted project. 

7. Using the Save in drop-down list, click the destination folder for the newly created project. 

8. In the File name field, enter a name for the converted project. 

9. Click Save. 

10. Set any required Import Options   

Option Description 

Code sources at cases Click this option to create a case for each document in the project. 
The case name is based on the document name. Each document is 
coded at the case created for it.  

If the documents in your existing project are already coded at cases, 
then do not select this option. 

For NVivo 1 and 2 projects, existing document attributes are 
converted to case attributes.  

Import paragraph styles Click this option if you want to import the text styles used in the 
existing project. Clear the check box, if you want to use default 
NVivo 8 paragraph styles. 

Project requires a 
username, or username 
and password 

If the project you are converting is password protected, click the 
check box and enter the required user name and password. 

 

11. If required, enter the relevant user name and/or password for the converted project. 

12. Click the Convert button. 

 

For NVivo 2 users: Any files in your NVivo 2 'External DataBites' folder will be imported into 
your NVivo 8 project as 'externals'. However, paths to the files will still refer to their original 
location i.e.: \\All Users\\External DataBites\\’ or elsewhere in your NVivo 2 project folder 
structure. Before you delete the NVivo 2 project, you should copy these files to a different 
folder and update the file path or location within the NVivo 8 externals. Refer to Creating 
Externals for more information. 

 

Items Not Converted 

For NVivo 1 and 2 projects the following items are not included in your new NVivo 8 project: 

 Models 

 Team member login information such as user names and passwords 

 Team member named "Administrator" 

 Node-to-node links 

 Extract nodes 
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 Any background colors or text highlighting 

 

For NVivo 7, teams and team member information are not included in your new project.  

 

For N4, N5 and N6 projects the following items are not included in your new project: 

 Matrix nodes 

 Clipboard node 

 Reports folder 

 Commands folder 

 Raw files folder   

Converting ATLAS.ti Projects to NVivo 

ATLAS.ti projects (versions 5.2 and 5.5) can be converted to NVivo. To do this, you will need to first 
export the Hermeneutic Unit (HU) as an XML file (*.xml), including its Primary Documents (PDs) and 
Quotations (meta info only). When you open the ATLAS.ti XML file in NVivo, a new project is created 
with a .nvp extension—the original project is not overwritten.  

Before exporting to XML from ATLAS.ti 

In the ATLAS.ti HU, change any relative file-paths (HUPATH or TBPATH) of each PD to 'Absolute', 
e.g. C:\Documents and Settings\username\My Documents\PrimaryDocument1.doc. If not changed to 
'Absolute' paths, NVivo will not be able to locate the files and the PDs will be converted to 'externals' 
—any coding will be discarded and the file path will simply be recorded in the external properties.  

Also, make sure that the PDs are in the following formats: 

 Text documents - .doc, .docx, .rtf, .txt, .pdf 

 Audio files - .mp3, .wma, .wav 

 Video files - .mpg, .mpeg, .mpe, .wmv, .avi, .mov, .qt., mp4 

 Picture files - .bmp, .gif, .jpg, .jpeg, .tif, .tiff 

These will be converted into sources (i.e. Documents, Audio, Video and Picture Sources) in NVivo.  

If you have PDs that are in a format other than the ones listed above, these PDs will be converted to 
'externals' in NVivo. 

When you export an ATLAS.ti 5.2 HU to XML and import it to NVivo, any quotations for videos will 
automatically be converted. If you have opened your ATLAS.ti 5.2 HU in ATLAS.ti version 5.5 and it 
contains quotations for videos, you will need to open any .avi and .mpeg videos and play a segment 
before exporting the HU to XML. This will ensure that the quotations for videos will be converted 
correctly in NVivo. 

Opening the ATLAS.ti XML file in NVivo 

To open and convert the ATLAS.ti XML file: 

1. On the File menu, click Open Project. 

 The Open Project dialog box is displayed. 

2. From the Files of type drop-down list (at the bottom of the dialog box), select the Atlas XML 
Export (*.xml).  

3. Locate the folder that contains the project you want to convert. 

4. Click the required file. 



NVivo 8 Help - Using the Software 
 

46 
 

5. Click the Open button. 

 The Convert Project dialog box is displayed. 

6. Click the Browse button to choose the destination and enter a name for the converted project. 

7. Using the Save in drop-down list, click the destination folder for the newly created project. 

8. In the File name field, enter a name for the converted project. 

9. Click Save. 

10. Set any required Import Options   

Option Description 

Code sources at cases Click this option to create a case for each primary document 
(PD) that is converted to a source. The case name is based 
on the PD name. Each PD, which is converted as a 'source' in 
NVivo, is coded at the case created for it.  

Import paragraph styles This option is not available when converting an ATLAS.ti XML 
file. 

Project requires a username, or 
username and password 

This option is not available when converting an ATLAS.ti XML 
file. 

 

11. Click the Convert button. 

How ATLAS.ti elements are converted to NVivo project items 

Hermeneutic Unit Properties  

ATLAS.TI  NVivo   Notes 

HU exported as a single XML 
file 

Single .nvp file The original file will not be 
overwritten.  

Name Title HU name is retained as the NVivo 
project name. 

Comment Description Text will be truncated during 
conversion if it contains more than 
512 characters. 

Authors Users Any Authors (all those in the co-
authors list as well as those 
assigned to objects but not present 
in the co-authors list) in the HU will 
be created as users in NVivo.  

 

You can apply various settings to the converted project. For information, refer to Setting 
Project Properties. 
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Primary Documents (PDs)  

ATLAS.TI  NVivo  Notes 

Text file Document source The source will contain the original 
content of the text file. 

Audio file Audio source You will be able to play the media 
content within the created source but 
conversion will not embed the file 
within the NVivo project. The audio 
file will remain stored outside the 
NVivo project. 

Video file Video source You will be able to play the media 
content within the created source but 
conversion will not embed the file 
within the NVivo project. The video 
file will remain stored outside the 
NVivo project. 

Picture file Picture source The source will contain the image 
from the original picture file. 

Memo promoted to PD Memo The promoted memo is not converted 
to a source in NVivo, even if it is 
considered a PD in the ATLAS.ti HU. 
It is converted as a memo in NVivo 
and retains any coding references. 

 

If the file being converted is not found, is using an unknown file format or the file path is 
relative and begins with <HUPATH> or <TBPATH>, the files will be converted to an 
'external'. For more information about externals, refer to About Internals, Externals and 
Memos. 

If you selected the option 'Code sources to cases', the PDs will be converted to sources 
and a case will be created for each source. Both the source and case created will have 
the same name. The entire source will be coded to the case. For more information, refer 
to Creating Cases from Sources. 

Comments will be converted as source descriptions and truncated if they contain more 
than 512 characters. 

 

 

Quotations  

ATLAS.TI Elements NVivo Project Items:  Notes 

Quotation Node reference All quotations created in PDs are 
converted as node references for 
the created sources in NVivo. The 
codes where they were linked to in 
ATLAS.ti are converted as free 
nodes in NVivo. See 'Codes and 
Families' for more information. 

Quotation not linked to any 
code 

Node reference If a quotation is not linked to any 
code in ATLAS.ti, then it will be 
converted as a node reference to a 
free node named 'Unused 
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Quotations'. 

Comment in a quotation Annotation Any comment created for the 
quotation is converted as an 
annotation for the source. For more 
information, refer to About 
Annotations.  

Memo linked to a quotation See Also Link If a memo is linked to a quotation, a 
'See Also' link is created from the 
quoted text in the source to the 
memo. For more information, refer 
to About See Also Links. 

 

Codes and Families  

Free codes are converted to 'Free Nodes' in NVivo .A free node called "Unused Quotations" 
is created for quotations not mapped to any code in ATLAS.ti. For more information, refer to 
About Nodes. 

Coding relations are converted to 'Relationship Types' in NVivo. For more information, refer to 
About Relationships. 

Families are converted to 'Sets' in NVivo. For more information, refer to About Sets. 

Memos  

Memos are converted to 'Memos' in NVivo. For more information, refer to About Internals, 
Externals and Memos. 

If a memo is linked to a free code in ATLAS.ti, a 'See Also' link will be used to relate the 
converted memo and node. For more information, refer to About See Also Links. 

Items Not Converted 

The following ATLAS.ti family types will not be converted: 

 Super Code Family 

 Super Memo Family 

 Super Primary Document Family 

Converting MAXQDA Projects to NVivo 

MAXQDA 2007 projects (.mx3) can be converted to NVivo. When you open a MAXQDA project in 
NVivo, a new project is created with a .nvp extension—the original project is not overwritten.  

To open and convert a MAXQDA project: 

1. On the File menu, click Open Project. 

 The Open Project dialog box is displayed. 

2. From the Files of type drop-down list (at the bottom of the dialog box), select MAXQDA 2007 
Projects (*.mx3).  

3. Locate the folder that contains the project you want to open. 

4. Select the MAXQDA project file you want to convert. 

5. Click the Open button. 

 The Convert Project dialog box is displayed. 



NVivo 8 Help - Using the Software 
 

49 
 

6. Click the Browse button to choose the destination and name for the converted project. 

7. Using the Save in drop-down list, click the destination folder for the newly created project. 

8. In the File name field, enter a name for the converted project. 

9. Click Save. 

10. Set any required Import Options   

Option Description 

Code sources at cases Check this option to create a case for each document (text). 
The case name is based on the document name. Any user-
defined attributes associated with the text, are converted to 
attributes on the case, and the document is coded at the case 
created for it.   

Note: If you do not check this option, user-defined attributes 
are discarded during conversion.  

Import paragraph styles This option is not available when converting a MAXQDA 
project. 

Project requires a username, or 
username and password 

This option is not available when converting a MAXQDA 
project. 

 

11. Click the Convert button. 

 

How MAXQDA elements are converted to NVivo project items 

Projects and authors  

MAXQDA  NVivo   Notes 

MAXQDA project (.mx3) NVivo project (.nvp) The original project file is not 
overwritten. 

Author User All authors in the MAXQDA project are 
created as users in the NVivo project. 

 

Texts, text groups, text sets, text memos and attributes  

MAXQDA  NVivo   Notes 

Text group User folder within the 
Internals folder 

 

Memo attached to text group User folder 
description 

The maximum length of the 
description is 512 characters. The 
memo will be truncated during 
conversion if it contains more than 
512 characters. 

If the MAXQDA memo contains 
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linked codes, a 'See Also' link is 
created, linking the first word of each 
document (text) in the folder (text 
group) to the corresponding node. 

If the MAXQDA project has a memo 
attached to the root level 'Texts' 
group, this is converted to the NVivo 
project description, but any linked 
codes are not converted. 

Text set Set  

Memo attached to text set Set description The maximum length of the 
description is 512 characters. The 
memo will be truncated during 
conversion if it contains more than 
512 characters. 

If the MAXQDA memo contains 
linked codes, a 'See Also' link is 
created, linking the first word of each 
document (text) in the set to the 
corresponding node. 

Text Document source Text color attributes are not 
converted. 

Line numbering and paragraph 
numbering are not available in 
NVivo. 

Memo attached to entire text 

 

Memo  The memo is linked to the document 
source by a memo link. 

If the MAXQDA memo contains 
linked codes, a 'See Also' link is 
created, linking the first word of the 
memo to the corresponding node. 

Memo attached to a text 
segment 

Annotation  The annotation is linked to the first 
word of the text segment in the 
document source. 

If the MAXQDA memo contains 
linked codes, a 'See Also' link is 
created, linking the first word of the 
text segment to the corresponding 
node. 

Attributes (user-defined) Attribute of a case Choose 'Code sources at cases' 
when you convert the project. The 
documents will be coded at cases, 
and attributes become attributes of 
the case. 

 If you do not choose this option, 
attributes are discarded during the 
conversion. 

Boolean attributes which display in 
MAXQDA as a check box (ticked or 
unticked) are converted to number 
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attributes (values '0' or '1') in NVivo. 

MAXQDA attributes resulting from 
transformed codes are not 
converted. 

 

Codes, code sets, code memos and coding  

MAXQDA  NVivo   Notes 

Code Tree node Code color attributes are not converted. 

 

Memo 
attached to 
a code 

Memo The memo is linked to the node by a memo link. 

If the MAXQDA memo contains linked codes, a 
'See Also' link is created, linking the first word of 
the memo to the corresponding node. 

Code set Set  

Coding 
(code 
references) 

Node 
references 

Weight scores on coded segments are not 
converted. 

Color coding codes (red, green, blue, magenta) 
and code references are converted, but the color 
coded text segments will not be displayed with 
highlight color in NVivo. 

 

 If the MAXQDA project contains texts, codes or other elements with duplicate names, 
when converted to NVivo, numbers are appended to the names to ensure 
uniqueness. 

 

Items Not Converted 

Maps created using MAXMaps are not converted. If you want to preserve the image of a map, you 
can export the map to a graphics file (.bmp or .jpeg) and then import it into your new NVivo project as 
a picture source. Note: You cannot edit the picture source image in NVivo.  

   

Setting Project Properties 

Project properties enable you to provide high-level information about your project.  

 

A number of project properties default to the current application settings but you can change 
them for individual projects. 

 

 

To set project properties: 

1. On the File menu, click Project Properties. 

 The Project Properties dialog box is displayed. 

2. To edit the title and description for the project, click the General tab   
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Option Description 

Title A name that identifies the project. The project Title is not the same as the 
project file name. Although the title is used as a default when you first save 
a project, subsequent changes to the title are not reflected in the file name. 

Description A description of the project such as research objectives and goals. 

File Name The path and file name of your project. You cannot edit the contents of this 
field.  

If required, you can move the project file (.nvp) using the Windows file 
system. 

Index language To ensure efficient performance of text searches, choose the appropriate 
language from the drop-down list. 

Stemmed text searches are not available for languages other than English.  

Created 

 

The date and time the project was created. 

NVivo sets this date and time and you cannot change it. 

Modified 

 

The date and time the project was last modified. 

NVivo sets this date and time and you cannot change it. 

 

3. To edit the default labels for attribute values and relationship types, click the Labels tab    

Option Description 

"Unassigned" 
attribute value label 

If you want to use another term for the attribute value ‘unassigned’ (such 
as 'blank' or the equivalent in another language) you can enter it in this 
field.  

The term must be unique among attribute values. 

See also Adding Attributes. 

"Not Applicable" 
attribute label 

If you want to use another term for the attribute value 'not applicable' 
(such as 'irrelevant' or the equivalent in another language) you can enter 
it in this field. 

The term must be unique among attribute values. 
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"Associated" 
relationship type label 

NVivo provides a default relationship type. It is non-directional ( ) 
and is labeled Associated. Although you cannot change the direction of 
this default relationship type, you can enter a new label (for example, 
'Related' or the equivalent in another language). 

You can set another relationship type as the default by selecting it, 
clicking the Project menu and choosing the Default Relationship Type 
option. 

See also About Relationship Types. 

Reset Click this button to reset labels back to the term defined in Application 
Options. 

 

4. To set passwords for the project, click the Passwords tab    

Option Description 

Read/Write password 

 

A password that enables you to view and update all items in your 
project.  

You can enter up to twelve alpha-numeric characters. The password is 
case-insensitive and is displayed as a series of asterisks. 

Read Only password A password that enables you to view but not update project items.  

You can enter up to twelve alpha-numeric characters. The password is 
case-insensitive and is displayed as a series of asterisks. 

Confirm password The same password to confirm that it is correct. 

Password hint A hint to remind you of your password. For example, my pet. 

Clear Click this button to remove a password setting. 

 

5. To view or change user initials, click the Users tab   

Option Description 

Name 

 

This is for viewing only. You cannot change or remove user names. 

To modify user profiles, refer to Setting Application Options for details. 

Initials You can modify the initials of all users displayed. Changes will apply 
to the currently opened project. 
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6. To change the format of a selected text style, click the Paragraph Styles tab   

Option Description 

Font Select a style and choose the required font from the drop-down list. 

You can choose from the fonts that are available on your computer. 

Size Select a style from the list and select the required point size. 

Color Select a style and choose a color from the drop-down list. 

Bold Check the box to make a selected style bold. 

Italic Check the box to make the selected style italic. 

Underline Check the box to make the selected style underlined. 

Reset Style Click this button to return the selected text style to the default 
settings. 

Reset System Styles Click this button to return all text styles to the default settings. 

New Style Click this button to create a new style. Enter a name for the style in 
the given field and select the settings. 

Remove Style Click this button to delete a selected style. 

 

The formats will be available for new sources but are not applied to 
existing sources. 

 

 

7. To change the format or create new model styles, click the Model Styles tab     

Option Description 

New Style Click to add a new style.  

Remove Click to remove a selected style. You cannot remove the default 
style. 

Name  Enter a name for a new style. You cannot change the name of the 
default style. 
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Text These options apply to the text that appears in model shapes 
and with connector lines. 

Font Select a style and choose the required font from the drop-down list. 

You can choose from the fonts that are available on your 
computer. 

Size Select a style and enter the required point size or select it from the 
drop-down list. 

Color Select a style and choose the required color from the drop-down 
list. 

Bold  Select a style and click the Bold check box to make the text bold. 

Italic Select a style and click the Italic check box to make the text Italic. 

Underline Select a style and click the Underline check box to underline the 
text. 

Line These options apply to shape borders and connectors. 

Style  Select a style and choose the line type from the drop-down list. 

Weight Select a style and choose a weight from the drop-down.  Weight 
refers to the thickness of a line. 

Color Select a style and choose a color from the drop-down list. 

Fill This option applies to the background color of shapes. 

Color Select a style and choose a color from the drop-down list. 

Reset Style Click this button to return the default formats back to the NVivo 
factory settings. This button is only available for the default style. 

 

When you add or edit styles, the changes are available for new 
shapes and connectors—they are not applied to existing shapes and 
connectors. For more information about model styles refer to Setting 
Styles for Models. 
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8. To change media file settings and customize transcript fields, click the Audio/Video tab  

Option Description 

Embed media in project if file 
size less than 

By default, this box is checked and the maximum file size 
indicated is 20 MB. This means any media files you import will 
become part of the project file automatically as long as the file 
size is less than 20 MB. You can change the maximum size of 
the files to embed using your keyboard or by using the up and 
down arrows. 

Clear the box if you do not want to embed audio or video files 
within the project.  

Audio tab Press the New button to create a new transcript property. You 
can change the name of this property by typing over the default 
text "New Transcript Property".  This will create a new column in 
the transcript table. You can change the placement of the new 
column by using the Move Up and Move Down buttons. 

To remove the property, press Remove.  

Video tab Press the New button to create a new transcript property. You 
can change the name of this property by typing over the default 
text "New Transcript Property".  This will create a new column in 
the transcript table. You can change the placement of the new 
column by using the Move Up and Move Down buttons. 

To remove the property, press Remove.  

 

The changes and customization will affect currently opened projects 
only. 

 

 

9. Click Apply to save the changes made in a tab. 

10. Click OK when you have finished working with project properties. 

  

Saving Projects 

To save your project: 

On the File menu, click Save Project. 

OR 

Click the Save Project button on the Main toolbar:   

NVivo can remind you to save at appropriate intervals. You can set save reminders in Application 
Options. 

 

 

You cannot save a project unless you have read/write access to it.  
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Closing Projects 

To close a project: 

On the File menu, click Close Project. 

You are prompted to save any unsaved changes. 

The NVivo Welcome screen is displayed.   

 

Copying and Backing-up Projects 

To backup your project you can copy it to another location. To copy an existing project: 

1. On the File menu, click Copy Project. 

 The Copy Project dialog box is displayed. 

2. In the Copy project field, click the Browse button. 

 The Copy From Project File dialog box is displayed. 

3. Click the project you want to copy. By default, projects are stored in your My Documents 
folder—if you are running Windows Vista, projects are stored in the 
Users\<username>\Documents folder. If the project you want to copy is in another location, 
locate it using the Look in drop-down list. 

4. Click the Open button. 

5. In the To location field, click the Browse button. 

 The Copy To Project File dialog box is displayed. 

6. In the Save in drop-down list, click the destination folder.  

7. In the File name field, enter a name for the copied project. 

8. Click the Save button. 

9. Click OK. 

 

Compacting and Repairing Projects 

You can use the Compact and Repair facility when a project is performing slowly or behaving 
unpredictably. Projects can become fragmented and use disk space inefficiently —especially if they 
contain large numbers of sources and coding references. 

To ensure optimal performance, you should compact and repair your NVivo projects on a regular 
basis. 

To compact and repair a project: 

1. On the File menu, click Close Project to close the currently open project. 

2. On the Tools menu, click the Compact and Repair option. 

 The Select Project dialog box is displayed. 

3. Locate and select the project you want to compact and repair. 

4. Click the Open button. 

 The Compact and Repair facility performs project maintenance and optimization. 
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If there are inconsistencies in your project, you may get a dialog box detailing this out and 
asking if you wish to proceed or cancel the operation. You might want to create a backup of 
your project before clicking Yes to proceed. Refer to Copying and Backing Up Projects for 
details. 

 

   

Importing Projects 

You can merge projects by opening a 'target' project and importing another project or selected parts of 
another project.  For example, you could import an existing project's node structure (without the coded 
content) into a new project, or you could import all sources and coding created by a particular user. 

Only projects created in the same version of NVivo can be merged. You can convert a project from 
an earlier version of NVivo to your current version, refer to Opening Projects from Previous Versions 
for more information. 

Duplicate project items are not imported. More information     

Sources (documents, pictures, media sources, externals and memos)   

Text-based sources (documents, externals or memos) are duplicates when both 
sources have the same name, hierarchical location and text content. Any differences 
in text formatting are ignored. 

Picture sources are duplicates when both sources have the same name, hierarchical 
location and the same image. Any differences in image rotation, brightness or 
contrast are ignored. Any differences in picture logs are ignored. 

Media sources are duplicates when both sources have the same name, hierarchical 
location and when both contain either a matching media item, or no media item at all. 
Any differences in transcripts are ignored. 

Links (memo links, see also links and annotations)   

Memo links are duplicates when both link the same memo to the same source item. 

See also links are duplicates when both link the same project item content to the same 
destination. 

Annotations are duplicates when both have the same text and are linked to the same 
project item content. 

Queries, query results and matrices   

Queries, query results and matrices are considered duplicates when they have the 
same name, location and modification date. 

Models   

Models are considered duplicates when they have the same name, location and 
modification date.  

Attributes and attribute values   

Attributes are duplicates when both have the same attribute name and the same data 
type (for example, string). 

Attribute values are duplicates when both have the same attribute name, same data 
type and the same attribute value name. 

Free nodes, tree nodes, cases and relationships  

Free nodes, tree nodes and cases are considered duplicates when they have the 
same name and hierarchical location.  

Relationships are considered duplicates when both have the same name, location 
and direction. 
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Sets  

Sets are considered duplicates when both have the same name and hierarchical 
location. 

User folders  

User folders are considered duplicates when both have the same name and 
hierarchical location. 

When you import content, you decide how you want to handle duplicates—you can choose to merge 
the duplicates or create new project items. More information about these options: 

 Merge into existing item  

Choose this option to combine the content of duplicate items.  If you choose this option: 

 Folders and sets with matching names and hierarchical locations are combined. 

 If a duplicate source has different linked memos, the memos from the imported item 
are appended to the linked memos in the target project. 

 If a duplicate media source contains a transcript, then the transcript entries are 
considered duplicates when both the timespan and text in the Content field is 
matched. Any unique transcript entries are added to the matching source in the target 
project. 

 If a duplicate transcript entry has different text within a custom transcript field (and the 
field exists in both projects), any unique custom field content is appended to the 
content of the matching field. For example, if the custom field 'Speaker' has the value 
Anne in the target project versus the value Kate in the imported project, then after 
import, the value in the target project will be Anne, Kate. 

 If an imported project contains uniquely-named custom transcript fields, these custom 
fields are added to the target project (until you have reached the limit of 10 custom 
transcript fields). The values of the custom fields are added to matching transcript 
entries. 

 If a picture source is a duplicate, any unique log entries in the imported project are 
added to the matching source in the target project.  

 If two nodes have the same name but different content coded at them, then content 
from the imported node is combined with the content of the target node (if the content 
exists in the target project or is also being imported). 

 Cases in the target project retain their attributes and attribute values, however if the 
target case has an 'Unassigned' attribute value, the value from the imported case will 
replace it. 

 Create new item  

Choose this option if you want to import duplicate items, renaming them so that both items 
exist in the target project. 

The new item inherits all the content of the item in the imported project but has a sequential 
number appended to the name—for example, a node called Community would be imported 
and renamed Community (2). 

Where a source, model or query is not a duplicate, but has the same name and location, the item is 
imported as a new item and renamed with an appended number—for example, Interview with Sally 
would be imported as Interview with Sally (2).  

How project properties (including user profiles) are handled during import  

User profiles: 

 Duplicate user profiles are not imported. A user profile is considered a duplicate when the 
name is matched. 

 If both projects contain a user with the same name but different initials, then they are 
considered to be the same user. The user profile in the target project is not changed, 
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therefore the user initials of the target project will be used to identify the user in items that are 
imported into the target project. 

 If you import content created or modified by user profiles which do not exist in the target 
project, then the user profiles are imported into the target project. 

Paragraph styles: 

 Default paragraph styles defined in the target project are not updated when you import a 
project. Documents created in the imported project retain their original styles, but your project 
properties are not updated. 

 When you import selected project structure and content, custom paragraph styles are not 
updated. Documents created in the imported project retain their original styles, but your 
project properties are not updated. 

 When you import an entire project, custom paragraph styles may be updated. If you import a 
project which has custom paragraph styles which do not exist in the target project, the custom 
styles are added to the target project. If a custom style with the same name exists in both 
projects, the custom style definition in the target project is not updated. 

Custom transcript fields: 

 Custom transcript fields that are unique to the imported project are added to your project, 
unless you have reached the limit of 10 custom transcript fields. 

 The default model style of the target project is not changed when you import another project. 
Any imported model which uses the default model style will be updated with the default model 
style of the target project. 

 Other target project properties (for example, name and description) are not updated when you 
import a project. 

You can choose to: 

Import an entire project  

1. Open the 'target' project you want to import into. 

2. On the File menu, click Import Project. 

The Import Project dialog box is displayed.  

3. Click the Browse button and select the project you want to import. 

4. Click the Open button. 

The name of the project you are importing is displayed in the Project to import field.  

5. Click the All (including content) option. 

6. Choose how you want to handle duplicate items. You can choose to merge duplicates or 
create new project items. More information about these options: 

 Merge into existing item  

Choose this option to combine the content of duplicate items.  If you choose this 
option: 

 Folders and sets with matching names and hierarchical locations are 
combined. 

 If a duplicate source has different linked memos, the memos from the imported 
item are appended to the linked memos in the target project. 

 If a duplicate media source contains a transcript, then the transcript entries are 
considered duplicates when both the time span and text in the Content field is 
matched. Any unique transcript entries are added to the matching source in 
the target project. 

 If a duplicate transcript entry has different text within a custom transcript field 
(and the field exists in both projects), any unique custom field content is 
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appended to the content of the matching field. For example, if the custom field 
'Speaker' has the value Anne in the target project versus the value Kate in the 
imported project, then after import, the value in the target project will be Anne, 
Kate. 

 If an imported project contains uniquely-named custom transcript fields, these 
custom fields are added to the target project (until you have reached the limit 
of 10 custom transcript fields). The values of the custom fields are added to 
matching transcript entries. 

 If a picture source is a duplicate, any unique log entries in the imported project 
are added to the matching source in the target project.  

 If two nodes have the same name but different content coded at them, then 
content from the imported node is combined with the content of the target node 
(if the content exists in the target project or is also being imported). 

 Cases in the target project retain their attributes and attribute values, however 
if the target case has an 'Unassigned' attribute value, the value from the 
imported case will replace it. 

 Create new item  

Choose this option if you want to import duplicate items, renaming them so that both 
items exist in the target project. 

The new item inherits all the content of the item in the imported project but has a 
sequential number appended to the name—for example, a node called Community 
would be imported and renamed Community (2). 

7. Click the Import button. 

The project is imported and the Imported Project report is displayed. 

8. Print the report to keep a record of the import results—you cannot access this report once it is 
closed. 

Import selected project structures  

1. Open the 'target' project you want to merge into. 

2. On the File menu, click Import Project. 

The Import Project dialog box is displayed.  

3. Click the Browse button and select the project you want to import. 

4. Click the Open button. 

The name of the project you are importing is displayed in the Project to import field.  

5. Click the Selected (excluding content) option. 

6. Click the Options button. 

 The Import Options dialog box is displayed. 

7. Select the structures you want to import. 

8. Click OK.   

9. Click the Import button. 

10. The selected structures are imported and the Import Project report is displayed. 

11. Print the report to keep a record of the import results—you cannot access this report once it is 
closed. 

 

 

 

 



NVivo 8 Help - Using the Software 
 

62 
 

Import selected project structures and content   

1. Open the 'target' project you want to merge into. 

2. On the File menu, click Import Project. 

 The Import Project dialog box is displayed.  

3. Click the Browse button and select the project you want to import. 

4. Click the Open button. 

The name of the project you are importing is displayed in the Project to import field.  

5. Click the Selected (including content) option. 

6. Click the Options button. 

The Import Options dialog box is displayed.  

7. Select the items you want to import. More information  

The Import Options dialog box allows you to: 

 Select the type of project items you want to import—for example, sources and coding 

AND 

 Refine your selection to import only items which were created or last modified by 
particular users 

When selecting items, note that: 

 Only items you select are imported. For example, if you select only sources, only 
sources are imported—any associated coding, see also links, and annotations are not 
imported.  

 If you select annotations or see also links, these are only imported if the associated 
source exists in the target project or is also being imported. 

 If you select coding, it is only imported if the source containing the coding, and the 
node containing the coding reference, exist in the target project or are also being 
imported. 

 When you select sources or nodes, memo links will be preserved if the linked memo 
exists in the target project or is also being imported. 

 If you select sources which are located in a folder that does not exist in the target 
project, then the folder (and any necessary hierarchical structure) is also imported. 

 If you select tree nodes or cases that are located in a hierarchical structure that does 
not exist in the target project, then the necessary hierarchical structure is also 
imported. 

 If you select attributes and attribute values, they are imported without cases, unless 
you also choose to import nodes and cases. 

 When you import cases, attribute values are only imported when the same attribute 
already exists in the target project or is also being imported. 

 When an imported case has an attribute value for an attribute that exists in the target 
project, the attribute value is imported. 

8. Click OK. 

9. Choose how you want to handle duplicate items. You can choose to merge duplicates or 
create new project items. More information about these options: 

 Merge into existing item  

Choose this option to combine the content of duplicate items.  If you choose this 
option: 
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 Folders and sets with matching names and hierarchical locations are 
combined. 

 If a duplicate source has different linked memos, the memos from the imported 
item are appended to the linked memos in the target project. 

 If a duplicate media source contains a transcript, then the transcript entries are 
considered duplicates when both the time span and text in the Content field is 
matched. Any unique transcript entries are added to the matching source in 
the target project. 

 If a duplicate transcript entry has different text within a custom transcript field 
(and the field exists in both projects), any unique custom field content is 
appended to the content of the matching field. For example, if the custom field 
'Speaker' has the value Anne in the target project versus the value Kate in the 
imported project, then after import, the value in the target project will be Anne, 
Kate. 

 If an imported project contains uniquely-named custom transcript fields, these 
custom fields are added to the target project (until you have reached the limit 
of 10 custom transcript fields). The values of the custom fields are added to 
matching transcript entries. 

 If a picture source is a duplicate, any unique log entries in the imported project 
are added to the matching source in the target project.  

 If two nodes have the same name but different content coded at them, then 
content from the imported node is combined with the content of the target node 
(if the content exists in the target project or is also being imported). 

 Cases in the target project retain their attributes and attribute values, however 
if the target case has an 'Unassigned' attribute value, the value from the 
imported case will replace it. 

 Create new item  

Choose this option if you want to import duplicate items, renaming them so that both 
items exist in the target project. 

The new item inherits all the content of the item in the imported project but has a 
sequential number appended to the name—for example, a node called Community 
would be imported and renamed Community (2). 

10. Click the Import button. 

11. The selected structure and content is imported and the Import Project report is displayed. 

12. Print the report to keep a record of the import results—you cannot access this report once it is 
closed. 

 

It is a good idea to make a copy of the target project before importing all or part of another 
project into it. Refer to Copying and Backing Up Projects for more information. 

 

   

Deleting Projects 

You cannot delete a project from within NVivo. 

If required, you can use the Windows file system to delete a project file (.nvp).  

 

Once you delete a project file, you can no longer open the project in NVivo. 
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Setting a Default Location for Projects 

If you want to store all your NVivo projects in a specific place, you can set a default location. 

When you save a project, you will be prompted to save it in the default location. 

To set a default location: 

1. On the Tools menu, click Options. 

The Application Options dialog box is displayed. 

2. Click the File Locations tab. 

3. In the Default location of projects field, click the Browse button. 

The Browse for Folder dialog box is displayed. 

4. Select the required folder. If required, use the Make New Folder button to create a new folder. 

5. Click OK. 

When you create new projects, you will be prompted to save them in the specified default location.    

 

Setting Project Passwords 

You can prevent unauthorized access to a project by defining one or both of the following passwords: 

Read/Write   

A password that allows a user full access to view and edit project items. 

 

Read Only     

A password that allows a user to read but not edit project items. You must have a Read/Write 
password before you can create a Read Only password. 

 

To create passwords: 

1. On the File menu, click Project Properties. 

 The Project Properties dialog box is displayed. 

2. Click the Passwords tab. 

3. In the Read/Write Password options, enter a password that enables users to view and edit all 
project items. You can enter up to twelve alpha-numeric characters. The password is case-
insensitive and is displayed as a series of asterisks. 

4. In the Confirm password field, enter the password again to ensure it is correct. 

5. In the Password hint field, enter a description to remind you of your password. For example, my 
pet. 

6. In the Read Only Password options, enter a password that enables users to view but not edit 
project items. You must have a Read/Write password before you can create a Read Only 
password. 

7. In the Confirm password field, enter the password again to ensure it is correct. 

8. In the Password hint field, enter a description to remind you of your password. 

9. Click OK. 
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Folders 

About Folders 

NVivo provides a folder for each type of project item — for example, internal sources, tree nodes, 
queries and models. 

You can organize your project by creating your own folders and moving or copying project items into 
them. You can create your own folders for : 

 Sources - Internals, Externals and Memos 

 Queries 

 Sets 

 Models 

 For example, your sources could be organized in the following way: 

 

   
NVivo creates the top level 
folders; Internals, Externals, 
Memos and Search Folders. 
 
You can create subfolders to 
organize your sources— for 
example, Focus Groups and 
Interviews. 
 

 

 

 

 

 

 

You cannot create your own folders for nodes, links, queries, or classifications. 
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Adding Folders 

You can add your own folders for sources, models and queries. 

To add a folder: 

1. In Navigation View, click the required folder. For example, click the Internals folder to add a 
folder under it. 

2. On the Project menu, click New Folder. 

The New Folder dialog box is displayed. 

3. In the Name field, enter a name for the folder. 

4. If required, enter a text description of the folder in the Description field. 

5. Click OK. 

 

New toolbar button: 

1. Click the parent folder. 

2. Click the New button on the Main toolbar. 

     | 

3. Click the Subfolder in This Folder option.  

Right-click: 

1. Right-click the parent folder. 

2. Click the New Folder option. 

    

Copying Folders 

To copy one or more folders: 

1. In Navigation View, click the folder you want to copy. Hold down the CTRL key and click to 
select multiple folders or use the SHIFT key to select a range of folders. 

2. On the Edit menu, click Copy. 

3. Click the destination folder. 

4. On the Edit menu, click Paste. 

 

You can only copy folders of the same type. For example, you cannot copy Internals folders 
into Externals folders.  
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 Copy and Paste toolbar buttons: 

1. Select the folder(s) you want to copy. 

2. Click the Copy button: 

                                             | 

3. Click the destination folder. 

4. Click the Paste button: 

Right-click: 

1. Right-click the folder(s) you want to copy. 

2. Click Copy. 

3. Right-click the destination folder. 

4. Click Paste. 

    

 

Deleting Folders 

 

When you delete a folder you also delete the items in it.  

 

 

To remove one or more folders: 

1. In Navigation View, select the required folder. Hold down the CTRL key and click to select 
multiple folders or use the SHIFT key to select a range of folders. 

2. On the Edit menu, click Delete. 

3. Click Yes to confirm.  

If required, you can disable deletion confirmation messages in Application Options. 

 

Right-click: 

1. Right-click the folder(s) you want to delete. 

2. Click Delete. 

DELETE Key: 

1. Select the required folders. 

2. Press the DELETE key. 
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Renaming Folders 

To change the name of a folder: 

1. Click the folder you want to rename. 

2. On the Project menu, click Folder Properties. 

The Folder Properties dialog box is displayed. 

3. Edit the name in the Name field. 

4. If required, edit the description in the Description field. 

5. Click OK. 

 

Click twice: 

1. Click the folder you want to rename. 

2. Click the folder name again to make it editable. 

3. Edit the name. 

4. Press ENTER to apply the changes. 

Right-click: 

1. Right-click the folder you want to rename. 

2. Click Folder Properties. 

  

 

Moving Folders 

To move one or more folders: 

1. In Navigation View, click the folder you want to move. Hold down the CTRL key and click to 
select multiple folders or use the SHIFT key to select a range of folders. 

2. On the Edit menu, click Cut. 

3. Select the destination folder. 

4. On the Edit menu, click Paste. 

 

You can only move folders within folders of the same type. For example, you cannot move 
Internals folders into Externals folders. 
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Drag and Drop: 

1. Click the folder(s) you want to move. 

2. Drag them to the destination folder. 

Cut and Paste toolbar buttons: 

1. Select the folder(s) you want to copy. 

2. Click the Cut button: 

                                      | 

3. Click the destination folder. 

4. Click the Paste button. 

Right-Click: 

1. Right-click the folder(s) you want to copy. 

2. Click Cut. 

3. Right-click the destination folder. 

4. Click Paste. 

  

    

Adding Folders to a Set 

If required, you can add the contents of a folder to a set. 

To add folders to a set: 

1. In Navigation View, click the required folder. 

2. On the Project menu, click Add to Set. 

The Select Set dialog box is displayed. 

3. Click the required set. If there are no existing sets, you will be prompted to create one. 

4. Click OK. 

All the items in the selected folder are added to the set. 

 

System folders (those supplied by NVivo) cannot be added to sets. For example, you cannot 
add the Internals folder to a set. 

 

 

Right-click: 

1. Right-click the folder you want to add. 

2. Click Add to Set. 
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Using Search Folders 

Search Folders is an option in Navigation View that enables you to see all items with the Sources 
or Nodes group. This is useful if you want to view and work with items from multiple folders, and 
perform tasks such as coding, printing, exporting or adding to sets. 

Viewing Nodes 

You can use the Search Folders to see a list of all nodes in your project— expand the Search 
Folders in the Nodes group and click All Nodes. 

Viewing Sources 

You can use the Search Folders to see a list of all sources in your project— expand the Search 
Folders in the Sources group and click All Sources. 

Checking Media Files 

To see all media files stored externally, expand the Search Folders in the Sources group and click 
All Sources Not Embedded. 

This is useful if you work with large audio and video files not embedded in the project. The tick in the 
Available column indicates that the file is available to the project.  

If you move or delete linked files, the media files will become unavailable to your project because they 
are not present in the location specified in the Filename column. If you need to view or work with a 
media file that is not available, you will need to locate the file and update the file location. Refer to 
Moving Media Files for more information. 

 

 

 

 

Search Folders contain only shortcuts to actual project items. You cannot delete project 
items using the Search Folders.  
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Sources 

About Internals, Externals and Memos 

In NVivo, 'sources' is the collective term for your research materials.  

These materials are categorized into the following types: 

 Internals 

 Externals 

 Memos 

Internals 

Internals are the 'primary' research materials that you import or create inside your NVivo project. 
Internals can include any combination of the following sources: 

Icon Source Description 

 

Document Text-based material such as interviews, field notes, 
focus groups, project notes and so on 

 

Video Video and associated transcript 

 

Audio Audio and associated transcript 

 

Picture Picture and associated picture log 

Externals 

Externals are 'proxies' for the primary research materials that you cannot import into your NVivo 
project. For example: 

 Handwritten diaries 

 Books 

 Paper-based news articles 

 Web pages 

 PowerPoint presentations 

You can create an external source and summarize the content of the item—for example, you might 
enter interesting quotes from an article or summarize the chapters in a book. 

If the external represents a web page or a file on your computer you can create a link and easily open 
it.  

Memos 

Memos are the 'secondary' research materials that you import or create in your NVivo project. They 
contain your observations and insights about the data you have collected.  If required, you can link a 
memo to the source or node that inspired it.  You can also use memos to keep track of your progress 
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through a project. By creating a project 'journal' you can record questions, assumptions and 
conclusions as you go. 

Gathering Sources 

Importing Sources 

Importing Documents 

You can import documents that are of the following file formats: 

 Microsoft Word (.doc, .docx)  

 Rich Text Format (.rtf) 

 Text (.txt) 

 Portable Document Format (.pdf) 

You can import documents that contain images or tables and you can code at these items. To import 
documents: 

1. In Navigation View, click the Sources button. 

2. Click on the Internals folder. 

3. On the Project menu, click Import Internals.  

The Import Internals dialog box is displayed. 

4. In the Import from field, click the Browse button.  

5. In the Import Sources dialog box, select the file you want to import. Hold down the CTRL key to 
select multiple files or the SHIFT key to select a range of files.  

6. Click the Open button. 

The selected files are displayed in the Import from field. 

7. Select the required options  

Option Select this option to... 

Create 
descriptions 

Uses the first paragraph of the imported document to 
create the document's description.  

Code sources at 
new cases located 
under 

Code the entire source at a new case. For example, 
if a document is an interview with Mary Smith you 
could code the document at a new case Mary 
Smith. 

The new case will be added at the root level of the 
cases folder, unless you specify an alternative 
location. 

To specify an alternative location for the new case: 

1. Click the Select button. 

The Select Location dialog box is displayed. 

2. On the left, select Cases to add the cases 
under a selected parent case. 

3. On the right, click the required case. 

4. Click OK. 
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Create as read-
only 

If you want to prevent editing of the imported 
document, click this check box.  

Refer to Making Sources Read-Only for more 
information. 

 

8. Click OK. 

The Document Properties dialog box is displayed. 

9. Select the required options  

Option Select this option to... 

Name Specify a new name for the document within your 
NVivo project. 

By default NVivo uses the filename of the document 
you are importing.  

Description Record a description of the document (optional) 

Read-only If you want to prevent editing of the imported 
document, click this check box.  

Refer to Making Sources Read-Only for more 
information. 

 

10. Click OK. 

 

Right-click: 

1. Right-click in List View. 

2. Click Import Internals. 

 

 

Microsoft Word headers, footers, footnotes, and end notes are not imported.  

Drawings created using the Microsoft Word drawing features cannot be imported. 
 

  

Importing Audio and Video  

You can import media files of the following formats: 

 Video (mpg, mpeg, mpe, wmv, avi, mov, qt, mp4) 

 Audio (mp3, wma, wav) 

When you import an audio/video file, NVivo creates a new audio or video source.  

By default, NVivo will import the media file as follows: 
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File Size  Storage Location 

Less than 20MB Embedded within the project. 

More than 20MB Not embedded within the project. 

File location is recorded in your NVivo project. If you move 
the media file, you will need to update the file location in 
NVivo. Refer to Moving Media Files for more information. 

 

In both cases, you will be able to play, code and work with the media file from the created audio/video 
source. 

To import audio and video files: 

1. In Navigation View, click the Sources button. 

2. Click the Internals folder. If you have created sub-folders, select the destination folder. 

3. On the Project menu, click Import Internals.  

The Import Internals dialog box is displayed. 

4. In the Import from field, click the Browse button. 

5. In the Look in list, select the file you want to import. Hold down the CTRL key to select multiple 
files or the SHIFT key to select a range of files.  

6. Click the Open button. 

The selected files are displayed in the Import from field. 

7. Select the required options   

Option Select this option to... 

Create 
descriptions 

This option does not apply to audio or video. 

Code sources at 
new cases 
located under 

Code the entire source at a new case. For 
example, if a video is an interview with Mary 
Smith you could code the video source at a new 
case Mary Smith. 

By default, NVivo will store the new case at the 
root level of the Cases folder. To specify an 
alternative location for the new case: 

1. Click the Select button. 

The Select Location dialog box is 
displayed. 

2. On the left, select Cases to add the new 
case under a selected parent case. 

3. On the right, click the required case. 

4. Click OK. 

Create as read-
only 

Make the transcript (if available) for the 
audio/video file read-only.  
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8. Click OK.  

The <Audio/Video> Properties dialog box is displayed. You can use this dialog to set source 
properties, including choosing whether the media file will be embedded within the project or 
stored in a specific file location outside of the project. 

Setting Storage Options 

You can define options that determine how imported media files are stored.  You can choose not to 
embed all files or embed files that are under a specified file size— refer to Setting Import Options for 
Storing Files for information about how to do this. 

Not embedding media files within the project can be useful when you are dealing with many or very 
large media files —embedding large files can impact on project performance.  

You can view all media files stored outside of your project in the All Sources Not Embedded folder. 
Refer to Using Search Folders for more information. 

Importing Pictures 

You can import files in the following formats: .bmp, .gif, .jpg, .jpeg, .tif, or .tiff.  

To import the pictures: 

1. In Navigation View, click the Sources button. 

2. Click the Internals folder, and then select the destination folder. 

3. On the Project menu, click Import Internals.  

The Import Internals dialog box is displayed. 

4. In the Import from field, click the Browse button. 

5. In the Look in list, select the file you want to import. Hold down the CTRL key to select multiple 
files or the SHIFT key to select a range of files.  

6. Click the Open button. 

The selected files are displayed in the Import from field. 

7. Select the required options   

Option Select this option to... 

Create 
descriptions 

This option is not available for pictures. 
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Code 
sources at 
new cases 
located 
under 

Code the entire source at a new case. For example, if a picture 
is a photo of Mary Smith you could code the picture source at a 
new case Mary Smith. 

By default, NVivo will store the new case in the Cases root 
folder. 

To specify an alternate location for the new case: 

1. Click the Select button. 

The Select Location dialog box is displayed. 

2. On the left, select Cases to add the new case under a 
selected parent case. 

3. On the right, click the required case. 

4. Click OK. 

Create as 
read-only 

Import the file as read-only and prevent changes to the picture 
resolution and log entries. 

 

Making the picture source read-only does not 
prevent users from coding or uncoding the picture. 

You can disable the read-only function after you 
have imported the file by clearing the check box in 
Picture Properties. Refer to Viewing Picture 
Properties for details. 

 

 

8. Click OK. 

The imported pictures are created as picture sources. 

 

Right-click: 

1. Right-click in List View. 

2. Click Import Internals. 

 

 

All picture files are converted to JPEG format when they are imported as picture sources. 
The files also retain this format when they are exported out of NVivo.  

If you have notes about the image in a document or text file stored outside NVivo, you can 
import these into the picture source — refer to Importing Log Entries for more information.  

 

Importing Memos 

You can import memos that are of the following file formats: 

 Microsoft Word (.doc, .docx) 

 Rich Text Format (.rtf) 

 Text (.txt) 

 Portable Document Format (.pdf) 
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You can import memos that contain images or tables and you can code at these items. To import 
memos: 

1. In Navigation View, click the Sources button. 

2. Click on the Memos folder. 

3. On the Project menu, click Import Memos.  

The Import Memos dialog box is displayed. 

4. In the Import from field, click the Browse button. 

5. In the Look in list, select the file you want to import. Hold down the CTRL key to select multiple 
files or the SHIFT key to select a range of files.  

6. Click the Open button. 

The selected files are displayed in the Import from field. 

7. Select the required options   

 

 

Option Select this option to... 

Create 
descriptions 

Uses the first paragraph of the imported memo to 
create the document's description.  

Code sources at 
new cases located 
under 

Code the entire source at a new case.  

This option is more suitable for primary sources such 
as interview documents, however you could create a 
new case for a memo. For example, if a memo is 
about the research participant Mary, you could code 
the memo at a new case Mary. 

Note: instead of choosing this option, it may be 
better to link the memo to a case called Mary, refer 
to Adding Memo Links for more information. 

If you choose this option, the new case will be added 
at the root level of the cases folder, unless you 
specify an alternative location. 

To specify an alternative location for the new case: 

1. Click the Select button. 

The Select Location dialog box is displayed. 

2. On the left, select Cases to add the cases 
under a selected parent case. 

3. On the right, click the required case. 

4. Click OK 

Create as read-
only 

If you want to prevent editing of the imported memo, 
click this check box.  

Refer to Making Sources Read-Only for more 
information. 

 

8. Click OK. 

The Memo Properties dialog box is displayed. 
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9. Select the required options  

Option Select this option to... 
 

Name Specify a new name for the memo within your NVivo 
project. 

By default NVivo uses the filename of the memo you 
are importing.  

Description Record a description of the memo (optional) 

Read-only If you want to prevent editing of the imported memo, 
click this check box.  

Refer to Making Sources Read-Only for more 
information. 

 

10. Click OK. 

 

Right-click: 

1. Right-click in List View. 

2. Click Import Memos. 

 

 

Microsoft Word headers, footers, footnotes, and end notes are not imported.  

Drawings created using the Microsoft Word drawing features cannot be imported. 
 

Creating Sources 

Creating Documents 

Documents are the text-based research materials that you import or create in NVivo.  

To create a new document: 

1. In Navigation View, click the Sources button. 

The sources folders are displayed.  

2. Click the Internals folder. If you have created other internals folders, you can select one of those. 

3. Click the New toolbar button. 

4. Click the Document in This Folder option. 

The New Document dialog box is displayed. 

5. Enter a name in the Name field. 

6. If required, enter a description of the source in the Description field. 

7. Click OK. The document is opened in Detail View. 
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Click in List View: 

1. Select the destination folder. 

2. Click in the List View. 

3. On the Project menu, click New Internal. 

4. Select Document. 

Right-click: 

1. Select the destination folder. 

2. Right-click in the List View. 

3. Click New Internal. 

4. Select the Document option. 

Creating Externals 

An external is a type of 'source' in NVivo—it represents material that cannot be imported (websites, 
books, paper-based references and so on). 

It is a good idea to store these files together in a specific location. You can set a default location for 
external files in Application Options. 

To create a new external: 

1. In Navigation View, click the Sources button. 

The sources folders are displayed.  

2. Click the Externals folder. If you have created other external folders, you can select one of those. 

3. Click the New toolbar button. 

4. Click the External in This Folder option. 

The New External dialog box is displayed. 

5. Enter a name in the Name field. 

6. If required, enter a description of the source in the Description field. 

7. Click the External tab and define the required options  

Option Description 

Type Select the item that is represented by the external. This might be 

 File link: an electronic file that can be opened or played 
on your computer. For example, a video or audio file. 

 Web link: a web URL  

 Other: items that cannot be accessed on a computer 
such as newspaper articles or books.   

File path If the external represents an electronic file that can be opened on 
your computer, click the Browse button and locate the file.  
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Location 
description 

If the external represents an item that cannot be accessed by 
computer, define the physical location— top shelf, my desk, filing 
cabinet. 

Contents Select or enter the content type that the external represents. 

If you define a new type, it is applied when you click OK—it is 
then available for all externals in the project. 

You cannot edit the content type once you have created the 
external. 

Unit Select or enter the paragraph headings that you want to appear 
in the external. For example, if the external represents a book, 
you may want it divided into chapters. 

The unit changes depending on content type you selected in the 
Contents list. 

If you created a new content type then you will need to create a 
new unit type. 

Start range Enter the number at which you want the paragraph headings to 
start. 

End range Enter the number at which you want the paragraph headings to 
end. 

 

8. Click OK. 

The external is displayed in Detail View and you can add notes and summaries as required. 

 

Click in List View: 

1. Select the destination folder. 

2. Click in the List View. 

3. On the Project menu, click New External. 

Right-click: 

1. Select the destination folder. 

2. Right-click in the List View. 

3. Click the New External option. 

Opening the Linked File 

To open a file that is linked to an external: 

1. Click the external in List View or open it in Detail View. 

2. On the Project menu, click Open External File.  

The file is opened in the associated application. 

Creating Memos 

A memo is a type of source in NVivo— it can be linked to a specific source or node. 
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To create a new memo: 

1. In Navigation View, click the Sources button. 

The sources folders are displayed.  

2. Click the Memos folder. If you have created other memo folders, you can select one of those. 

3. Click the New toolbar button. 

4. Click the Memo in This Folder option. 

The New Memo window is displayed. 

5. Enter a name in the Name field. 

6. If required, enter a description of the source in the Description field. 

7. Click OK. 

The new memo is opened in Detail View and you can add the required content. 

 

Click in List View: 

1. Select the destination folder. 

2. Click in the List View. 

3. On the Project menu, click New Memo. 

Right-click: 

1. Select the destination folder. 

2. Right-click in the List View. 

3. Click the New Memo option. 

  

Creating Audio and Video Sources 

When you import an audio or video file, NVivo automatically creates an audio or video source in the 
selected Internals folder. Refer to Importing Media Files into Sources for more information. 

You can also create an audio or video source without a media file—this is useful if your media file is 
not ready to be imported and you want to prepare the transcript now but add the associated file later. 

To create an audio or video source 

1. In Navigation View, click on the Internals folder. 

2. On the Main toolbar, click the New button: 

       | 

3. Click the Audio or Video in this folder option. 

The New Audio/Video dialog box is displayed. 

4. Enter a name for the audio/video source. 

5. If required, enter a description. 

6. Click OK. 

The source is created without a media file. It also contains an 'empty' transcript —you can enter 
or import transcript content as required.  You can add the media file at a later stage, refer to 
Importing Media Files into Sources for more information. 
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Managing Sources 

Opening Sources 

To open a source 

1. In Navigation View, click the Sources button. 

2. Click the folder that contains the required source. If required, click  to expand folders.  

3. Click the source you want to open. 

4. On the Project menu, click Open <Source> (this option changes depending on the type of 
source you are working with). 

The source is opened in a 'docked' browser window. If required, you can work with the source in a 
separate window—on the Window menu, click Docked. 

 

You can open multiple sources and move between them using the tabs at the top of the 
browser. 

 

Double-click: 

1. In List View, double-click a source to open it. 

Right-click: 

1. In the List View, right-click the required item. 

2. Click Open <Source>. 

Moving Sources 

To move a source: 

1. In Navigation View, click the Sources button. 

The source folders are displayed. 

2. Click the folder that contains the required source. 

3. In List View, click the source you want to move. Hold down the CTRL key and click to select 
multiple sources or SHIFT to select a range of sources. 

4. On the Edit menu, click Cut. 

5. In Navigation View, select the destination folder. 

6. On the Edit menu, click Paste. 

7. If you are changing the source type, click Yes to confirm. 

The source is moved into the selected folder. If a source of the same name already exists in the 
folder, a number is appended to the name (Interview with Mary 2). 
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Click and drag: 

1. In List View, click the source you want to move. Hold down 
the CTRL key and click to select multiple sources or SHIFT 
to select a range of sources. 

2. Drag the source(s) to the destination folder in the 
Navigation View. 

Main toolbar: 

1. In List View, select the items you want to move. 

2. Click the Cut button: 

                                      | 

3. In Navigation View, click the destination source folder. 

4. Click the Paste button.  

 

Right-click: 

1. In List View, right-click the item you want to move. 

2. Click Cut. 

3. In Navigation View, right-click the destination source 
folder. 

4. Click Paste. 

 

 

You cannot move documents or memos into an externals folder. 

 

Sorting Sources 

In List View, you can organize or 'sort' the display of sources to suit the way you want to work.  

To sort sources: 

1. On the View menu, click Sort By. 

2. Click a sort option   

Option Description 

Icon Sort the sources according to their icon type. This is useful 
when working with all sources, sets or query results. 

Name Sort sources alphabetically by name. 

Memo Link Sort sources by linked memo—for example, sources with a 
linked memo can be displayed together at the top of List 
View.  
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Nodes Sort by number of nodes that code the source. 

References Sort by the number of references (occurrences of coding) 
in the source. 

Created On Sort sources by their creation date. 

Created By Sort sources by users who created them. 

Modified 
On 

Sort sources by the date they were last modified. 

Modified By Sort sources by users who last modified them. 

 

 

Click in the column headings of List View to sort sources as required. 

Copying Sources 

To copy a source: 

1. In Navigation View, click the Sources button. 

The source folders are displayed. 

2. Click the folder that contains the source you want to copy. 

3. In the List View, click the source you want to copy. Hold down the CTRL key and click to select 
multiple sources or SHIFT to select a range of sources. 

4. On the Edit menu, click Copy. 

5. In the Navigation View, select the destination folder. 

6. On the Edit menu, click Paste. 

7. If you are changing the source type, click Yes to confirm. 

The source is copied into the selected folder. If the source name already exists, a number is 
appended to the name, Interview with Mary 2. 

 

Main toolbar: 

1. In List View, click the item you want to copy 

2. Click the Copy button: 

                                                     | 

3. In the Navigation View, click the destination source folder. 

4. Click the Paste button.  

Right-click: 

1. In the List View, right-click the item you want to copy 
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2. Click Copy. 

3. In the Navigation View, right-click the destination source 
folder. 

4. Click Paste. 

 

 

You cannot copy internals or memos into an externals folder. 

Renaming Sources 

To change the name and description of a source: 

1. In the Navigation View, click the Sources button. 

The source folders are displayed. 

2. Click the folder that contains the required source. 

3. In the List View, click the source you want to rename. 

4. On the Project menu, click <Source> Properties (this option changes depending on the type of 
source you are working with). 

The <Source> Properties dialog box is displayed. 

5. Edit the name and description as required. 

6. Click OK. 

 

Click twice: 

1. In the List View, click the source you want to rename. 

2. Click the source name to make it editable. 

3. Edit the name. 

4. Press ENTER to apply the changes. 

Right-click: 

1. In the List View, right-click the source you want to rename. 

2. Click <Source> Properties. 

 

Changing Source Types 

To change a source from one type to another—for example, to change a memo to an internal: 

1. In List View, click the source you want to change. 

2. Click and drag it to a folder of the required type. For example, if you move an internal to a memo 
folder, it becomes a memo and is available for linking to other project items. 

3. Click Yes to confirm. 

 

 

You cannot change an internal or memo to an external.  

 



NVivo 8 Help - Using the Software 
 

86 
 

Go to a Location in Sources 

You can use 'go to' to quickly jump to a location in source.  For example, you can jump to: 

 The next paragraph of a document 

 The five minute point in an Audio or Video file 

 The 15th row in a video transcript 

 The previous row of a picture log 

 

To go to a specific location in a source: 

1. Click in Detail View. 

2. On the Edit menu, click Go To. 

The Go To dialog box is displayed. 

3. In the Go to what list, click the type of item. 

4. If required, enter the item number in the Enter <item> Number field. This option changes 
depending on the Go to what option selected. 

5. Click the Go to button. If you did not enter a number, click Next to go to the next occurrence of 
the item. 

Deleting Sources 

To delete an internal, external or memo: 

1. In Navigation View, click the Sources button. 

2. Click the folder that contains the required source. 

3. In List View, click the source you want to delete. Click and drag to select multiple consecutive 
sources, hold down the CTRL key to select multiple non-consecutive sources. 

4. On the Edit menu, click Delete. 

5. Click Yes to confirm. 

 

Right-click: 

1. In List View, right-click the required item. 

2. Click Delete. 

DELETE Key: 

1. In List View, click the required item. 

2. Press the DELETE key. 

 

 

When you delete a source: 

 References to it are removed from relevant nodes and shortcuts to it are removed 
from relevant sets 

 If the source appears in a model, a red cross is displayed to indicate that it has been 
deleted. 
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Making Sources Read-Only 

If you want to prevent the content of a source from being edited, you can define it as 'read-only'. 
Although you cannot edit the content of a read-only source you can still code, annotate and create 
'See Also' links. 

To set a source as read-only: 

1. In List View select the required source. Hold down the CTRL key to select multiple sources or 
SHIFT to select a range of sources. 

2. On the Project menu, click <Source> Properties. This option changes depending on the type of 
source you are working with. 

The <Source> Properties dialog box is displayed. 

3. Click the Read-only check box. 

4. Click OK. 

 

Right-click: 

1. In List View, right-click the source you want to make 
read-only. Hold down the CTRL key to select multiple 
sources or SHIFT to select a range of sources. 

2. Click the <Source> Properties option. 

Working with Text 

Inserting Date and Time in Sources 

You can automatically insert the current date and time into: 

 Documents 

 Audio/Video transcripts 

 Picture logs 

To insert the date and time: 

1. Open the required source in Detail View. 

2. Click in required location for the date and time. 

3. On the Format menu, click Insert. 

4. Click Date/Time. 

You can set the date and time format in the Display tab of Application Options. Refer to Setting 
Application Options for more information. 

 

Inserting Symbols in Sources 

You can use the Insert Symbol dialog box to enter special characters that are not on your keyboard. 
For example, you might want to insert Jefferson Transcript Notation characters in an interview 
transcript or picture log. 

To insert symbols in a source: 

1. Position the cursor in the required location. 
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2. On the Format menu, click the Insert option. 

3. Click the Symbol option. 

The Insert Symbol dialog box is displayed. 

4. In the Font field, select the required font. 

5. Click the box containing the symbol. 

6. Click the Insert button. 

7. Click Close.   

 

Inserting Images in Documents, Memos or Externals 

To insert an image into a document, memo or external: 

1. Open the required source in Detail View. 

2. Click in the required location. 

3. On the Format menu, click Insert. 

4. Click the Image option. 

The Insert Image dialog box is displayed. 

5. From the Files of type drop-down list select the format of the image. Only bitmaps (.bmp) and 
jpeg (.jpg, .jpeg) formats are supported. 

6. Locate the required image. 

7. Click Open. 

The image is inserted in the source. 

If required, you can code, annotate or add 'see also' links to images. 

 

Copy and Paste: 

1. Copy an image (from web page or other source). 

2. Position the cursor in the source. 

3. On the Edit menu, click Paste. 

 

 

If you want to code or describe portions of an image, import the file as a picture source - 
refer to Importing Pictures for more information.  

 

    

Changing Fonts and Colors 

You can apply a font style to text in: 

 Documents 

 Audio/Video transcripts (Content column only) 

 Picture logs 
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You can choose from the set of fonts available in your system. Refer to Applying Styles to Text for 
information about using styles to apply fonts, colors and so on. 

To change the font of selected text: 

1. In Detail View, select the text you want to format. 

2. On the Format menu, click Font. 

The Font dialog box is displayed. 

3. In the Font list, click the required font. 

4. In the Font Style list, click the required format. 

5. In the Size list, click the required point size. 

6. In the Effects panel, check the boxes to apply Underline and/or Strikeout formatting to the font. 

7. In the Color drop-down list, click the required color for the font. 

8. In the Script drop-down list, select the required international script type. 

You can preview your selections in the Sample box. 

 

 

Choose a font from the Edit toolbar    

                                                | 

 
 

Aligning Text in Sources 

You can apply paragraph alignment in: 

 Documents 

 Audio/Video transcripts 

 Picture logs 

 

To align paragraphs: 

1. Open the required document in Detail View. 

2. Click in the required paragraph. 

3. On the Format menu, click Paragraph Alignment. 

4. Click the required alignment option. 

 
Use the alignment buttons on the Edit toolbar. 

                                     | 

 
 

Indenting Paragraphs 

To indent a paragraph in a document: 

1. Open the required document in Detail View. 
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2. Click in the required paragraph. 

3. On the Format menu, click Indentation. 

4. Click Increase Indent. To remove indents, click Decrease Indent.  

 

Use the increase and decrease indent buttons on the Edit 
toolbar. 

                                                                | 

 
 

 

 

You cannot indent text in video/audio transcripts or picture logs. 

 

Working with Tables 

You can create tables in a document, external or memo, or import a document or memo containing 
tables and work with them in NVivo. In the same way that you would code any other source content, 
you can also select and code the text or images in a table. 

Inserting a table   

1. Click in the required location. 

2. On the Format menu, click Insert. 

3. Click Text Table. 

The Insert Text Table dialog box is displayed. 

3. Select the required number of rows and columns. 

4. Click OK. 

Inserting a row   

1. Click in the row below the one you want to add. 

2. On the Format menu, click Insert. 

3. Click Row. 

Inserting a column   

1. Click in the column to the right of the one you want to add. 

2. On the Format menu, click Insert. 

3. Click Column. 

Adjusting column width   

Click and drag the column border to the required width. 

Indenting a table   

You will not be able to indent the full table at once. To indent the table, drag the left border on 
the first column. 

Deleting a table   

1. Click in the table. 

2. On the Format menu, click Delete. 

3. Click Text Table. 
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Deleting a row   

1. Click in the row. 

2. On the Format menu, click Delete. 

3. Click Rows. 

Deleting a column   

1. Click in the column. 

2. On the Format menu, click Delete. 

3. Click Columns. 

Selecting text in a table   

Click and drag to select the required table text. 

 

You can click and drag to select all the text in a specific row but not in a specific 
column. 

 

 

Converting a table to text   

1. Click in the table. 

2. On the Format menu, click Convert. 

3. Click Text Table to Text. 

The table is converted to tab-separated text. 

 

Creating Lists  

To create a bulleted list in a document: 

1. Open the required source in Detail View. 

2. Select the required paragraphs. 

3. On the Format menu, click Bullets and Numbering. 

4. Click Bulleted List. To remove the bulleted list format, click this option again. 

To create a numbered list in a document: 

1. Select the required paragraphs. 

2. On the Format menu, click Bullets and Numbering. 

3. Click Numbered List. To remove the numbered list format, click this option again. 

 

 

You cannot create bulleted or numbered lists in video/audio transcripts or 
picture logs. 

 

 

Use the List buttons on the Edit toolbar. 
                                                                                | 
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Selecting Text in Sources 

When working with a source in Detail View, you can use the following methods for selecting text: 

 Click and drag to select required text. 

 Double-click to select a word. 

 Triple-click to select a paragraph. 

 On the Edit menu, click Select All.  

Copying Text in Sources 

You can copy and paste source text (and images) within a source or from one source to another. For 
example, you can copy text from a picture log into a document. 

By default, the pasted text will include any formatting, coding, 'See Also' links or annotations. If you 
want to paste text without these defaults, you can use the Paste Special option. 

Copy Text with Default Options: 

1. In Detail View, select the required text. 

2. On the Edit menu, click Copy. 

3. Click where you want the text to appear. 

4. On the Edit menu, click Paste. 

 

Main toolbar: 

1. Select the text you want to copy. 

2. Click the Copy button: 

                                              | 

3. Click the destination. 

4. Click the Paste button. 

Right-click: 

1. Select the text you want to copy 

2. Right-click and select Copy. 

3. Click the destination. 

4. Right-click and select Paste. 

 

Copy Text with Special Options: 

If required, you can copy content excluding its formatting, coding, 'See Also' links or annotations: 

1. Select the required text. 

2. On the Edit menu, click Copy. 

3. Click where you want the text to appear. 

4. On the Edit menu, click Paste Special. 

The Paste Special Content dialog box is displayed. 
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5. Clear the required check boxes.  

6. Click OK. 

 

Moving Text in Sources 

You can move source text (and images) within a source or from one source to another. For example, 
you can select text in a document and move it to a video transcript entry. 

By default, the relocated text will include any formatting, coding, 'see also' links or annotations. If you 
want to move text without these defaults, you can use the Paste Special option. 

Move Text with Default Options: 

1. In Detail View select the required text. 

2. On the Edit menu, click Cut. 

3. Click where you want the text to appear. 

4. On the Edit menu, click Paste. 

 

 

 

Main toolbar:  

1. Select the text you want to move. 

2. Click the Cut button: 

                                       | 

3. Click the destination. 

4. Click the Paste button. 

Right-click: 

1. Select the text you want to move. 

2. Right-click and select Cut. 

3. Click the destination. 

4. Right-click and select Paste. 

Move Text with Special Options: 

If required, you can move content excluding its formatting, coding, 'See Also' links or annotations: 

1. Select the required text. 

2. On the Edit menu, click Cut. 

3. Click where you want the text to appear. 

4. On the Edit menu, click Paste Special. 

The Paste Special Content dialog box is displayed. 

5. Clear the required check boxes.  

6. Click OK. 
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Applying Styles to Paragraphs 

A paragraph style is a set of formatting characteristics that you can apply to a paragraph to quickly 
change its appearance. Using styles, you can apply a group of formats in one simple task. For 
example, instead of taking three separate steps to format your title as 16 pt, Arial and bold, you can 
achieve the same result in one step by applying the Title style. 

To apply a style to paragraphs in a document: 

1. Open the required document in Detail View. 

2. Select or click in the paragraph you want to format. 

3. On the Format menu, click Paragraph Style.  

4. Click the required style. 

The style is applied to the paragraph. 

 

You cannot apply a style to single characters or words within a 
paragraph—the selected style is applied to the whole paragraph.  

 

 

 

Choose a style from the Edit toolbar    
          | 

 

 

Defining Paragraph Styles 

You can define the paragraph styles for your project — for example; you can select a style and define 
its font, size and color. These styles apply to all new documents but are not applied to existing 
documents. Refer to Defining Paragraph Styles for more information.    

When importing documents with paragraph styles already applied (using Microsoft Word), the styles 
are also imported and available for use in the imported document.  

 

Auto Coding Based on Paragraph Styles 

You can use paragraph styles to quickly code your documents. NVivo will automatically create nodes 
from the paragraphs in a selected style and code the text under the style at the node. Refer to Auto 
Code by Paragraph Style for more information.  
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Defining Paragraph Styles 

NVivo provides the following default paragraph styles:  

 Title 

 Heading 1 to Heading 9 

 Normal 
 Plain text  

You can edit these styles or create new ones to suit your requirements.   

This topic explains how to define paragraph styles in your current project. You can also define 
paragraph styles that will apply to all new projects — refer to Setting Application Options for more 
information. 

You can use styles to quickly code structured documents— refer to Auto Code by Paragraph Style for 
more information. 

Editing Paragraph Styles 

To edit existing paragraph styles: 

1. On the File menu, click Project Properties. 

2. Click the Paragraph Styles tab. 

3. Select the style you want to edit. 

4. Set the required formatting. 

5. Click the Apply button. 

Creating New Paragraph Styles 

1. On the File menu, click Project Properties. 

2. Click the Paragraph Styles tab. 

3. Click the New Style button. 

4. In the Name field, enter a name for the style. 

5. Set the required formatting. 

6. Click the Apply button. 

 

 

Changes to paragraph style settings are applied to new items, they 
do not impact existing project sources. To change the styles for 
existing sources you can use find and replace, refer to Finding and 
Replacing Text in a Source for more information. 
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Working with Audio and Video 

About Audio and Video 

A video or audio source consists of a media file and a transcript: 

 Timeline 
 

 

 

 

 

Media

 

 

 

 

Row 
ID 

 

 
 
 
 
 
 
 

Transcript Entry 

 

 

Custom Column (optional)

       Timespan             Content  

When you import an audio or video file, NVivo creates a new source containing the media and an 
'empty' transcript. 

Do I Need a Transcript? 

Transcripts are optional. You can leave the transcript empty and hide it if required—on the View 
menu, click the Transcript option.  

If you want to transcribe the media, you can enter or import the required content. For more 
information, refer to Importing Transcripts and Adding and Organizing Transcript Entries. 

Coding Audio and Video 

You can code the audio or video directly by clicking and dragging the mouse over a portion of the 
Timeline to select and code the required content— refer to Selecting Sections of a Media File for 
more information about selecting media. You can also code the text in the Content column of the 
transcript. 

If you code the transcript, then the related timespan of media will be 'shadow' coded. Similarly, if you 
code the media, the corresponding transcript entries are also shadow coded.  

Refer to Coding Video/Audio Sources for more information. 
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Storing the Media File 

When you create a new audio or video source, you can choose to embed the media file in your 
project or set up a link to a media file on your computer or network. 

Storing media outside of the project can be useful when you are dealing with many or very large 
media files —embedding large files can impact on project performance. Refer to Storing Audio and 
Video for more information. 
 

Viewing Audio/Video Properties 

You can change the name and description of your audio/video source. Depending on the file size, you 
can also choose to embed the media file within the project or store it externally in a folder in your hard 
drive. 

To view Audio/Video Properties: 

1. In List View, click on the source. 

2. Click on the Project Menu. 

3. Select Audio/Video Properties.  

This will display the properties dialog. 

4. In the General tab, you can view or change the Name and Description fields. You can also 
prevent any changes to the transcript by selecting Read-only. 

5. In the Audio/Video tab, you can view the audio/video file properties: 

 Embedded in project - indicates that the media content is stored within the project 
(maximum size allowed for embedding is 40MB) 

 Not embedded—file location:  - indicates that the media content is stored in a file outside 
the NVivo project  

6. Click OK to save any changes, or Cancel to close the dialog box. 

 

Playing Media Files 

When working in audio/video sources, you can use options on the Media menu to play, pause and 
stop a media file.  

You can also use Short Cut Keys or the Media toolbar: 

 

Play and Stop           Mute       Volume     Play Speed             Select Media 
         |                                 |                 |                      |                                    | 

 
                          |                                               |                                                       |  

 Fast Forward and Rewind                     Skip                                      Play Mode 

 

Using the Media Controls 

Play, pause and stop   

Use the first two buttons on the Media toolbar to play and stop the media file. The Play button 
becomes a Pause button while an audio or video file is playing. 
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Fast forward and rewind   

Use these buttons to: 

    Rewind back to the start of the media file or to the start of the current selection. 

    Rewind backwards through the media file. 

    Fast forward through the media file. 

    Fast forward to the end of the media file or to the end of the current selection. 

Volume   

Click the Mute button to turn the sound on or off. 

Use the Volume slider to increase or decrease the volume of the media file. 

Setting skip intervals   

Use the Skip buttons to move backwards and forwards through a media file at set intervals.  

To set the skip interval: 

1. On the Tools menu, click Options. 

The Application Options dialog box is displayed. 

2. Click the Audio/Video tab. 

3. In the Player Skip Interval field, enter the number of seconds required for the skip 
interval. 

Adjusting the play speed   

You can change the play speed— to slow when you are transcribing dialogue in detail or fast 
when you are scanning through a specific event in the media. 

To adjust the speed for a media file: 

1. Click in the required media file. 

2. On the Media menu, click Play Speed. 

3. Select the required option. 

 

Use the play speed slider in the Media toolbar to finely adjust the speed for slow and 
fast modes. Note that some media files do not support speed adjustments. 

 

Selecting media while playing   

To select a section of a media file while the file is playing: 

1. Play the media file to the point where you want to start selecting. 

2. On the Media toolbar, click the Start Selection button. 

3. Click the End Selection button where you want the selection to stop. 

  Refer to Selecting Sections of a Media File for more information. 

Selecting the play mode   

You can select from three play mode options available: Normal, Synchronize, and 
Transcribe. Refer to Navigating the Media and Transcript for more information. 

To transcribe the media as you play: 

1. On the Media menu, click Play Mode. 

2. Click the Transcribe option. 

As you play and then stop the media, transcript entries are automatically added and you can 
enter the required content. 

Refer to Transcribe While Playing for more information. 
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Some media files require specific codec software to be installed on your PC in order to 
be played in NVivo 8 or other applications. If you have difficulty playing a particular 
media file, convert the file to another format (such as AVI/DivX or QuickTime) and re-
import. Refer to the FAQs section on www.qsrinternational.com  for more information. 

 

Resizing the Video Display 

When working in video sources, you can change the size of the video display: 

1. Click in the video display area. 

2. On the Media menu, click Video Size. 

3. Select 100% to display the video at its full size. 

 OR 

 Select Fit to Player to resize the video so that it fits in the video display area— you can resize 
this area by dragging the border to the required location. 

 

Selecting Sections of Media Files 

When working in audio/video sources you can select sections of the media file for transcribing, 
playing, coding, linking, annotating and so on. 

To select a section of a media file, click and drag the mouse over a section of the timeline: 

 

 

Selecting media while playing 

To select a section of a media file while the file is playing: 

1. Play the media file or drag the playhead to the point where you want to start selecting. 

2. On the Media toolbar, click the Start Selection button. 

3. Click the Finish Selection button when you want to stop the selection: 

                                                                                        Start Selection 
                                                                                                    | 

                                                                                                         | 

                                                                                            Finish Selection 

Selecting media to assign to a transcript row 

To select a section of a media file to assign to an existing transcript row: 

1. Click on an existing row. 

2. Click and drag the mouse over the section of the timeline you want to select. 

3. On the Media menu, click the Assign Timespan to Rows button. 

The timespan is displayed on the selected row. 
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To select a section of a media file to assign to a new transcript row: 

1. Click and drag the mouse over the section of the timeline you want to select. 

2. On the Format menu, click Insert and select Row. 

The new row will be inserted and displayed by order of timespan. 

Importing Media Files into Sources 

If required, you can create a video or audio source that does not contain a media file. This may be 
useful when you want to prepare the transcript first and import the media later. 

To import a media file into an existing video or audio source: 

1. Create a new video/audio source or open an existing source (one that does not contain a media 
file). 

2. On the Media menu, click Import Media Content. 

The Open Media File dialog box is displayed. 

3. Click the required file. 

4. Click the Open button. 

 

You cannot remove a media file from an audio or video source but you can change the 
location of a linked media file – refer to Embedding Audio and Video for more information. 

You can also create a copy of an audio or video source and exclude the media file from the 
copied version 

 

 Copying Audio and Video Sources 

You can copy an audio or video source and paste it into an Internals folder.  

When you copy the source, you can select to copy related information such as coding, transcript 
entries and links. 

 Include All Related Information 

1. In Navigation View, click the Sources button. 

2. Locate and click the required source from the Internals folders. 

3. On the Edit menu, click Copy. 

4. In Navigation View, click the Internals folder you want to copy into. 

5. On the Edit menu, click Paste. 

Include Selected Related Information 

1. In Navigation View, click the Sources button. 

2. Locate and click the required source from the Internals folders. 

3. On the Edit menu, click Copy. 

4. In Navigation View, click the Internals folder you want to copy into. 

5. On the Edit menu, click Paste Special. 

The Paste Special Options dialog box is displayed. 

6. Select the required options   
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Option Select this option to... 

Paste as 
document 

Paste the video or audio transcript as a document source 
(excluding the media file). The transcript is formatted as a table in 
the new document but you can change the formatting as 
required. 

Media content Include the audio or video file in the copy. 

Transcript entries Include the transcript in the copy. 

If you choose to exclude the transcript, its related items (coding, 
links and so on) are also excluded. 

Memos Include any memo that has been linked to the source 

Annotations Include any annotations created in the source. 

See Also Links Include any See Also links that have been created in the source.  

Coding  Include any coding that exists in the source. 

Relationships Include any relationships that have been defined for the source. 

 

7. Click OK. 

Capturing Pictures from Videos 

You can capture a still frame from a video and copy it as a new picture source or as an image in a 
document. 

Copy a frame as a new picture source: 

1. In Navigation View, click the Sources button. 

2. Open the required video source. 

3. Navigate to the required frame in the video. 

4. Click in the video player. 

5. On the Edit menu, click Copy. 

6. In Navigation View, click on the Internals folder. 

7. On the Edit menu, click Paste. 

 

 

Right-click: 

1. In Detail View, right-click on the video frame required. 

2. Click the Copy option. 
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3. In Navigation View, right-click on the folder where you want 
to create the new picture source. 

4. Click the Paste option. 

 
Copy a frame into a document 

1. In Navigation View, click on the Sources button 

2. Open the required video source. 

3. Navigate to the required frame in the video. 

4. Click in the video player. 

5. On the Edit menu, click Copy. 

6. In Navigation View, locate and open the required document. 

7. Position the cursor in the required location. 

8. On the Edit menu, click Paste.    

Working with Transcripts 

About Transcripts 

When you import an audio or video file, NVivo creates a new source containing the media and an 
'empty' transcript: 

 Timeline  

 

 

 

 

Media 

 

 

 
   
   

Row 
ID 

 

 
 
 
 
 
 
 

Transcript Entry 

 

 

Custom Column 
(optional) 

                                    Timespan               Content  

A transcript enables you to use text to describe the content of audio or video files. You can code the 
content of a transcript as you would any other document in NVivo. If you do not want to transcribe the 
media, you can leave the transcript blank and hide it if required—on the View menu, click the 
Transcript option.  
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Timespans 

A timespan is the duration of time for a transcript entry. For example, Jane spoke about the new 
issues from the two minute point to the ten minute point (00:02:00-00:10:00). You can enter 
timespans directly into a transcript or you can have NVivo create them when you insert multiple 
transcript rows.  You can also leave the timespan column blank.  Refer to Adding and Organizing 
Transcript Entries for more information. 

If required, you can enter multiple transcript entries with the same timespan. 

Transcribe as You Play the Media 

You can play an audio or video file and transcribe it as you go. As you play then stop the audio/video, 
a transcript entry is automatically added with the corresponding timespan and you can enter the 
required content. Refer to Transcribe While Playing for more information. 

Importing Transcripts 

You can also import transcripts that are in Word (.doc, .docx),  text (.txt) or rich text (.rtf) format. The 
imported document can be in a table or paragraph format. 

Adding Columns to Transcripts 

You can change the transcript 'template' by adding custom columns. For example, you may want an 
extra column to identify the speaker in your audio sources.  You can also auto code transcripts based 
on content in custom columns, refer to Auto Code by Transcript Column. 

You cannot code or format the text in these custom columns. Refer to Adding Transcript Columns for 
more information. 

Importing Transcripts 

You can import transcript entries into audio or video sources. You can import an entire transcript or 
add entries to an existing transcript. 

Transcripts can be in Word (.doc, .docx), rich text (.rtf), or text format (.txt). 

When importing a transcript, you can choose to create transcript entries based on 

 Timestamps 

 Paragraphs 

 Table Rows 

 Tab-delimited or comma-delimited text files 
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Create Entries Based on Timestamps 

If your transcript is made up of paragraphs prefaced by a timestamp: 

1. Check that your document is formatted correctly  

 

Timestamps must appear 
at the beginning of a 
paragraph 
 
 
 
 
Timestamps must be in 
chronological order 
 
If required you can use 
the hash symbol # 
surrounding a timestamp 
 
 
 
 
You can also use 
brackets [ ] around a 
timestamp  

_ 

 

 

 

_ 

 

 

 

 

 

_ 

0:02 How do you feel about your time use now? Does it fit with your 
goals? Are there other things you’d like to fit in?  

0:10 On Thursday and Friday mornings I ‘do the trolley’ at Nazareth 
House, which is a home for the elderly. The rest of the time I cook 
and clean and potter in the garden.My son has separated from his 
wife and he is living with me for now, so I look after him too.  

#0:18# How do you feel about your time use now? Does it fit with 
your goals? Are there other things you’d like to fit in?  

0:25 I really enjoy my time at Nazareth House because a few of my 
friends volunteer as well and we can catch up. It’s pretty flexible and 
friendly. If I can’t do my turn on the trolley, one of my friends can 
usually do it for me so it doesn’t feel too much like a burden, just so 
long as we organize it efficiently it gets done. I haven’t really 
thought about my goals but I think I would like to travel a bit more 
but my commitments make that a bit tricky.  

 [0:30] Please think ahead, to your life ten years from now. How 
does your use of time look then? (What will your goals be then? Will 
you be employed?  What will you do when you are not working…?) 

 
0:38 Ten years from now? I don’t think that far ahead. I’ll probably 
be on the other end of the trolley by then! I hope to keep 
volunteering for as long as I can and I’ll always want to be involved 
in my kids’ and grandkids’ lives…not too involved though.  

                                                    | 

 In Word, It is a good idea to display 
paragraph marks ( ) so you can 

see where paragraphs end 

2. Check that your document has valid timestamps  

What is a timestamp? 

A timestamp indicates at what point (second, minute, hour) a transcript entry occurred. For 
example—two minutes (00:02:00) into an interview, Jane said, "I don't agree with the issues". 
 When importing transcripts, you can create entries based on the timestamps in your 
document. 

You enter timestamps in the hh:mm:ss format— where hh = hours, mm = minutes, ss = 
seconds.  You can leave out the colons if required—hhmmss. 
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NVivo will also recognize and convert short-hand ways of entering timestamps. This table 
shows some examples:  
 

Short-hand Description Converted to* 

75 75 seconds 00:01:15.0 

1:6 1 minute and 6 seconds 00:01:06.0 

9203 92 minutes and 3 seconds 01:32:03.0 

85:2 85 minutes and 2 seconds 01:25:02.0 

14532 1 hour, 45 minutes and 32 seconds 01:45:32.0 

2:5:3 2 hours, 5 minutes and 3 seconds 02:05:03.0 

*NVivo measures time up to the 10th of a second 

3. In NVivo, open the video or audio source that you want to import transcript entries into. 

4. On the Media menu, click Import Transcript Entries. 

The Import Transcript Entries dialog box is displayed. 

5. Click the Browse button on the Import from field. 

6. Locate and select the document containing the transcript table. 

7. Click Open. 

8. From the Create one transcript row for each drop down list, click Timestamp. 

9. In the Import Data Preview box, review the data you are importing. It will display the first 10 rows 
of the transcript content you are importing as read by NVivo. 

10. Click OK. 

The transcript will be imported. 

 

Create Entries Based on Paragraphs 

To import transcript entries based on the paragraphs in a Word document.  

1. Check that your document is formatted correctly  

 

NVivo creates a transcript entry for each paragraph  

On Thursday and Friday mornings I ‘do the trolley’ at Nazareth House, 
which is a home for the elderly. The rest of the time I cook and clean and potter in 
the garden. My son has separated from his wife and he is living  
with me for now, so I look after him too  
How do you feel about your time use now? Does it fit with your goals?  
Are there other things you’d like to fit in?  ____________________________ 
I really enjoy my time at Nazareth House because a few of my friends 
volunteer as well and we can catch up. It’s pretty flexible and friendly.  

 
 
 
In Word, display 
paragraph marks 
so you can see 
where paragraphs 
end. 

2. In NVivo, open the video or audio source that you want to import transcript entries into. 
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3. On the Media menu, click Import Transcript Entries. 

The Import Transcript Entries dialog box is displayed. 

4. Click the Browse button on the Import from field. 

5. Locate and select the document containing the transcript table. 

6. Click Open. 

7. From the Create one transcript row for each drop down list, click Paragraph. 

8. In the Import Data Preview box, review the data you are importing. It will display the first 10 rows 
of the transcript content you are importing as read by NVivo. 

9. Click OK. 

The transcript will be imported. 

 

Soft returns or line breaks are considered the same as hard returns or paragraph marks and 
will be imported as separate rows. 

 

Create Entries Based on Table Rows 

To import transcript entries from a table in Word: 

1. Check that your table has a column containing valid timestamps or timespans  

What is a timestamp? 

A timestamp indicates at what point (second, minute, hour) a transcript entry occurred. For 
example—two minutes (00:02:00) into an interview, Jane said, "I don't agree with the issues". 
 When importing transcripts, you can create entries based on the timestamps in your document. 

You enter timestamps in the hh:mm:ss format— where hh = hours, mm = minutes, ss = seconds. 
 You can leave out the colons if required—hhmmss. 

NVivo will also recognize and convert short-hand ways of entering timestamps. This table shows 
some examples:  

Short-hand Description Converted to* 

75 75 seconds 00:01:15.0 

1:6 1 minute and 6 seconds 00:01:06.0 

9203 92 minutes and 3 seconds 01:32:03.0 

85:2 85 minutes and 2 seconds 01:25:02.0 

14532 1 hour, 45 minutes and 32 seconds 01:45:32.0 

2:5:3 2 hours, 5 minutes and 3 seconds 02:05:03.0 

*NVivo measures time up to the 10th of a second 

 

If you get an error message indicating 'invalid timestamp', check that the import file is 
in the recommended format and the timestamps are in the correct sequence.  
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What is a timespan? 

A timespan is the duration of time for a transcript entry. For example, Jane spoke about the new 
issues from the two minute point to the ten minute point ( 00:02:00.0-00:10:00.0). You can use a 
hyphen (-) or a forward slash (/) to indicate a timespan.  

1. In NVivo, open the video or audio source that you want to import transcript entries into. 

2. On the Media menu, click Import Transcript Entries. 

The Import Transcript Entries dialog box is displayed. 

4. Click the Browse button on the Import from field. 

5. Locate and select the document containing the transcript table. 

6. From the Create one transcript row for each drop down list, click Table Row. 

7. If the first column contains a numeric identifier, click File includes identifier column check box. 

8. If the first row is used as a content header, click File includes header row check box. 

9. In the Import Data Preview box, review the data you are importing. It will display the first 10 rows 
of the transcript content you are importing as read by NVivo. 

10. In the Transcript Field Mappings, select a Transcript Field mapping option for each Import 
Data Field. Note that: 

 You must map one import field to Timespan 

 You must map one import field to Content 

 You can choose not to import a field by selecting (Do not import) 

 You can map to an existing custom transcript field in your project.  

 You can map to a new custom transcript field. If the import data file includes a header row, 
the header row field names will be available in the dropdown list of possible transcript fields. 
You can select these and optionally rename them.  

 

The new custom transcript field will be created and applied to all existing audio or 
video transcripts.  

 

 

11. To populate any blank cells in a specific transcript field with the contents of the preceding cell, 
select the corresponding Fill Down check box.   

12. Click OK. 

The transcript will be imported. 
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Create Entries Based on Tab-Delimited or Comma-Delimited Text Files 

To import transcript entries based on tab-delimited or comma-delimited txt files: 

1. Check that your delimited file has valid timestamps or timespans  

What is a timestamp? 

A timestamp indicates at what point (second, minute, hour) a transcript entry occurred. For 
example—two minutes (00:02:00) into an interview, Jane said, "I don't agree with the issues". 
 When importing transcripts, you can create entries based on the timestamps in your document. 

You enter timestamps in the hh:mm:ss format— where hh = hours, mm = minutes, ss = seconds. 
 You can leave out the colons if required—hhmmss. 

NVivo will also recognize and convert short-hand ways of entering timestamps. This table shows 
some examples:  

Short-hand Description Converted to* 

75 75 seconds 00:01:15.0 

1:6 1 minute and 6 seconds 00:01:06.0 

9203 92 minutes and 3 seconds 01:32:03.0 

85:2 85 minutes and 2 seconds 01:25:02.0 

14532 1 hour, 45 minutes and 32 seconds 01:45:32.0 

2:5:3 2 hours, 5 minutes and 3 seconds 02:05:03.0 

*NVivo measures time up to the 10th of a second 

 

If you get an error message indicating 'invalid timestamp', check that the import file is 
in the recommended format and the timestamps are in the correct sequence.  

 

What is a timespan? 

A timespan is the duration of time for a transcript entry. For example, Jane spoke about the new 
issues from the two minute point to the ten minute point ( 00:02:00.0-00:10:00.0). You can use a 
hyphen (-) or a forward slash (/) to indicate a timespan.  

2. In NVivo, open the video or audio source that you want to import transcript entries into. 

3. On the Media menu, click Import Transcript Entries. 

The Import Transcript Entries dialog box is displayed. 

4. Click the Browse button on the Import from field. 

5. Locate and select the document containing the transcript columns. 

6. Click Open. 

7. From the Create one transcript row for each drop down list, click Tab Delimited Line or 
Comma Delimited Line. 

8. If your transcript has a header row, click File includes header row check box. 

9. In the Import Data Preview box, review the data you are importing. It will display the first 10 
rows of the transcript content you are importing as read by NVivo. 

10. In the Transcript Field Mappings, select a Transcript Field mapping option for each Import 
Data Field. Note that: 
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 You must map one import field to Timespan. 

 You must map one import field to Content. 

 You can choose not to import a field by selecting (Do not import). 

 You can map to an existing custom transcript field in your project. 

 You can map to a new custom transcript field. If the import data file includes a header 
row, the header row field names will be available in the dropdown list of possible 
transcript fields. You can select these and optionally rename them.  

 

The new custom transcript field will be created and applied to all existing audio or 
video transcripts.  

 

11. To populate any blank cells in a specific transcript field with the contents of the preceding cell, 
select the corresponding Fill Down check box.   

12. Click OK. 

The transcript will be imported. 

 

Adding and Organizing Transcript Entries 

When working with audio/video sources, transcript entries enable you to record events against a 
particular timespan. 

 

               Timespan                                        Content  

 
 
 
 
Click a row 
ID to select 
a transcript 
entry 
 
 
 
 
 
If required, 
you can 
have 
multiple 
entries for a 
timespan 

 

 

 

 

 

Transcript Entry 
 
   
 
 
 
You can apply 
formatting, 
code, link and 
annotate text in 
the Content 
column. 

Adding Entries to Your Transcript 

Adding a transcript entry  

1. In an audio or video source, click in the transcript.  

2. If required, click an existing entry to add an entry below it.  

3. On the Format menu, click Insert. 
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4. Click the Row option. 

The entry is added and you can enter the required text in the Content column. 

Adding a transcript entry for a selected timespan  

1. Click and drag to select a timespan on the video/audio timeline: 

 

2. On the Format menu, click Insert. 

3. Click the Row option. 

4. An entry with the selected timespan is added to the transcript. 

Adding multiple transcript entries  

1. In an audio or video source, click in the transcript. 

2. On the Format menu, click Insert. 

3. Click the Rows option. 

The Add Transcript Entries dialog box is displayed. 

4. In the Add transcript rows of duration field enter duration of each entry—for example, 
enter 2:00 to create entries of two minutes duration. 

5. In the From start time field, enter the start time for the transcript entries—for example, enter 
00:00:00 to start adding entries from the start of the audio or video file. 

6. In the To end time field, enter the end time of the final entry—for example, enter 00:03:00 to 
end the final entry at 3 minutes. 

7. The entries are added and you can enter the required text in the Content column. 

Organizing Your Transcript Entries 

Deleting transcript entries  

1. Click in the ID column of the row you want to delete. Click and drag to select multiple rows or 
hold down the CTRL key to select one row at a time. 

2. On the Edit menu, click Delete. 

3. Click Yes to confirm. 

 

DELETE key 

1. Click in the left column of the row you want to 
delete. 

2. Press the DELETE key. 

3. Click Yes to confirm. 

 

Right-click: 

1. Right-click in the left column of the row you want 
to delete. 

2. Click the Delete option. 

3. Click Yes to confirm. 
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Re-ordering transcript entries for a timespan  

If you have a multiple transcript entries against the same timespan, you can order the entries 
to suit your requirements. 

To reorder transcript entries with the same timespan: 

1. Open the required audio or video source. 

2. Click in the left column to select the required transcript entry. 

3. On the View toolbar, click the Move Up or Move Down button to move the selected entry: 

                                                                                                                                   |             
      

   
 

 

You will not be able to reorder transcript entries if: 

 a filter is on 

 the rows are ordered by  timespan 

 coding stripes are on display 

 the play mode is 'synchronized' 
 

 

Copying transcript entries including coding, see also links and annotations  

You can copy and paste a transcript entry within a transcript or across transcripts. You can 
also copy and paste a transcript entry into other internal, external or memo sources. 

To copy a transcript entry with its coding, see also links and annotations: 

1. Click in the ID column of the transcript entry you want to copy.  Click and drag to select 
multiple rows or hold down the CTRL key to select one row at a time. 

2. On the Edit menu, click Copy. 

3. Click in the required location for paste (for example, a document or video/audio transcript). 

4. On the Edit menu, click Paste. The transcript entry is copied along with any related 
coding, see also links and annotations. 

 

Right-click: 

1. Right-click in the left column of the row you want to copy. 

2. Click the Copy option. 

3. Right-click in the required location for paste. 

4. Click the Paste option. 

 

Copying transcript entries excluding coding, see also links and annotations  

1. Click in the ID column of the transcript entry you want to copy. Click and drag to select 
multiple rows or hold down the CTRL key to select one row at a time. 

2. On the Edit menu, click Copy. 

3. Click in the required location for paste (for example, a document or video/audio transcript). 

4. On the Edit menu, click Paste Special. The Paste Special Content dialog box is displayed. 

5. Clear the check boxes for the content you do not want to paste. 

6. Click OK. 
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Merging transcript entries  

When working with video/audio transcripts, you can merge two or more selected transcript 
entries into a single transcript entry.  

For example  

Original transcript entries... 

0:00-0:20 Volunteering is about making a meaningful difference to a 
particular cause, or an organization or a person.  

0:20-0:30 I regularly help with fundraising events and wish granting 
activities.  

0:30-0:40 The experience of granting a wish is extremely rewarding 
and really brings you back to earth. 

 
 

...merged into one transcript entry: 

0:00-0:40 Volunteering is about making a meaningful difference to a 
particular cause, or an organization or a person.  

I regularly help with fundraising events and wish granting 
activities.  

The experience of granting a wish is extremely rewarding 
and really brings you back to earth. 

 

To merge transcript entries: 

1. Click and drag in the ID column to select multiple transcript entries. Hold down the CTRL key to 
select individual entries. 

2. On the Format menu, click Merge. 

3. Click the Rows option. 

The selected rows are merged. 

 

Right-click: 

1. Right-click the selected transcript entries. 

2. Click the Merge option. 

3. Click Rows 

 

 Adding Custom Columns to Transcripts 

If you want to capture extra information about audio or video files, you can add columns to the 
transcript template. For example, you might create custom columns to capture participant names and 
roles.  You can also auto code transcripts using the content in custom columns— refer to Auto Code by 
Transcript Column. 
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Adding and Organizing Custom Columns 

Adding/removing custom columns to transcripts in a project    

1. On the File menu, click Project Properties. 

The Project Properties dialog box is displayed. 

2. Click the Audio/Video tab. 

3. In Custom Transcript Fields, click the Audio or Video tab. 

4. Click the New button. 

5. Enter a name for the new column. You can rename the column anytime. 

6. Click the Apply button. 

Each custom column that you add in Project Properties is added to all transcripts in your 
project. 

 

When you remove custom columns, it will apply to all transcripts in your project. To do this, 
select the required column and click Remove. 

 

 

Setting custom columns for all new projects    

1. On the Tools menu, click Options. 

2. In the Audio/Video tab, add the required columns. 

 

Reordering custom columns in transcripts    

1. On the File menu, click Project Properties. 

The Project Properties dialog box is displayed. 

2. Click the Audio/Video tab. 

3. In Custom Transcript Fields, click the Audio or Video tab. 

4. Select the column you want to move. 

5. Click the Move Up or Move Down button to move the column to the required position.  

6. Click OK. 

 

The content in custom columns is plain text— you cannot apply formatting, code, annotate, 
link or retrieve the content in queries. 

You cannot rename, add or remove custom columns in an individual audio or video source—
custom columns are applied to all video or audio sources. If you rename, add or remove a 
custom column from Project Properties, any data in the column will be changed or lost and 
the change will apply to all audio or video sources in the current project. 

 

 Navigating the Media and Transcript 

When working with audio/video sources, you can choose the level of interaction between the media 
file and its transcript. 

For example: 

 You can play the media without affecting the transcript, or you can have the transcript 
scrolling in synch with the media playback. 
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 You can select transcript entries without selecting media or you can select media via the 
transcript. 

Scrolling the Transcript and the Movie 

You can keep the video and transcript in synch—as you play the video the transcript scrolls too: 

1. On the Media menu, click Play Mode. 

2. Click the Synchronize option. 

 

Selecting Media Using the Transcript 

You can select a section of your media file by clicking the associated transcript entry: 

1. On the Media menu, click the Select Media from Transcript option. 

2. In the transcript, select the required transcript entry. 

The associated portion of the media is selected—you can see the selection in the timeline: 

 

Similarly, if you select a portion of the timeline the associated transcript entries are selected. 

 

Playing Selected Transcript Entries 

1. On the Media menu, click the Select Media from Transcript option. 

2. In the transcript, select the required transcript entry. 

3. On the Media menu, click Play. 

 

Transcribe While Playing 

You can transcribe an audio or video file while playing it in 'transcribe' mode. You can play, pause and 
then play some more, transcribing as you listen.  Each time you stop the media a new transcript row 
is added. 

To transcribe an audio or video file: 

1. Open the required video or audio source. 

2. On the Media menu, click Play Mode. 

3. Click the Transcribe option—you are now in Transcribe mode. 

4. On the Media menu, click Play Speed, and then select your preferred play speed for transcribing. 
You can also adjust the play speed using the slider on the Media toolbar. 

5. On the Media toolbar, click the Play button. A transcript entry is added with the starting time in 
the Timespan field. 

6. Enter the required content. You can pause and rewind if required. 

7. Press the Stop button when you have completed the entry. The end time is added to the 
Timespan field. 

8. Continue until you have transcribed the required content. 
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9. Turn-off transcribe mode—on the Media menu, click Play Mode > Normal.  

 

 

You can activate the 'Skip back on play in transcribe mode' function. When you are in 
transcribe mode, the media player skips back when you select Play after Pause—refer to 
Setting Application Options (Audio/Video tab) for more information. 

 

 

 

Use the Media toolbar:  

                                                     Play Speed                      Play Speed Slider      Play Mode 

                                                                 |                                                  |                                  |     

 

                                             

 

Filtering Transcripts 

Filtering is a quick and easy way to find and work with a subset of the data in your transcript. By 
applying a filter to a column you can temporarily hide the rows that you are not interested in. 

For example, you could apply a filter to the timespan column to view only the transcript entries 
between 3:00 and 5:00 minutes. 

Applying a filter to the timespan column    

1. Click on the filter button  in the Timespan column header. 

The Filter Transcript Rows dialog box is displayed. 

2. From the drop-down list, select whether you want to show or hide rows based on the selected 
timespan criteria. 

3. Select the required criteria from the next drop-down list. For example, show all rows that start 
after a selected timespan. 

4. Enter the timespan in the field. For example, show all rows that start after 00:03:00 

5. If required, enter more criteria and another timespan. For example, show all rows that start 
after 00:03:00 and end before00:05:00. 

6. Click OK to apply the filter. 

The Filter button  is displayed in red to indicate a filter has been applied.  

Applying a filter to the Content or custom columns    

1. Click on the filter button  in the Content or a custom column header. 

The Filter Transcript Rows dialog box is displayed. 

2. Select the required options    

Option Description 

 

Show/Hide Rows Show or hide rows based on selected criteria. 

Where value in 
column 

This read-only field displays the name of the column 
you are working with. 
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is blank 

 

A cell in the selected column might be blank. For 
example, you may have a timespan without any 
recorded content. You can choose to show/hide 
transcript entries that have no content in the selected 
column.  

For example, show only transcript entries that have 
no data recorded in the Content column. 

is not blank Show or hide transcript entries where the content in 
the selected column is not blank.  

For example, show only transcript entries with data 
recorded in the Content column. 

equals Show or hide transcript entries where the content in 
the selected column matches the content you enter in 
the field. 

For example, show only transcript entries where the 
data in the Content column is 'tense silence'. 

contains Show or hide transcript entries where the content in 
the selected column contains the text you enter in the 
field. 

For example, show only transcript entries where the 
data in the Content column contains the word 
'community'. 

contains any of Show or hide transcript entries where the content in 
the selected column contains any of the comma-
separated words you enter in the field. 

For example, show only transcript entries where the 
content in the Content column contains 'community, 
society, people'. 

 

3. Click OK to apply the filter. 

The Filter button  is displayed in red to indicate a filter has been applied. 

For more information about custom columns, refer to Adding Custom Columns to Transcripts. 

Refining a Filter    

If you have applied a filter to a column, you can refine it further by clicking the filter button 
and specifying more criteria.  

Clearing Filters    

To remove the filter on a column or row: 

1. Click in the column header to select the required column. 

2. On the View menu, click Column or Row. 

3. Click the Clear Filter on Column or Show All & Clear Filter (for rows) option. 

 All the transcript entries for the column or rows are displayed. 
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1. Click on the filter button  in the column header. 

The Filter Transcript Rows dialog box is displayed. 

2. Click Clear Filter. 

 

Sorting Transcripts 

You can sort transcripts by timespan or by the content in custom columns. Refer to Adding Custom 
Columns to Transcripts for more information about working with custom columns. 

 

To Sort a Transcript by Timespan: 

1. In an audio or video source click in the transcript. 

2. On the View menu, click Sort By. 

3. Click the Timespan option to order the transcript from the earliest timespan to the latest. Click 
this option again to reverse the order. 

To Sort a Transcript by the Content in a Custom Column: 

1. In an audio or video source, click in the transcript. 

2. On the View menu, click Sort By. 

3. Click the column name you want to sort by.  

 

You cannot sort a transcript by the text in the Content column. 

 

   

Hiding Transcripts 

When working with audio/video sources, you can choose to hide the transcript —this is useful when 
you do not require a transcript or when you want more room to see the media file.  

To hide the transcript: 

1. On the View menu, select Transcript. 

2. Select Hide. 

 To show a hidden transcript: 

1. On the View menu, select Transcript. 

2. Select Right. 
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Showing and Hiding Custom Transcript Columns 

You can hide the custom columns that you create in audio or video sources. 

To hide selected custom columns: 

1. In an audio or video source, click on the transcript column header for the column you want to 
hide. Click and drag to select multiple columns or hold down the CTRL key to select one column 
at a time. 

2. On the View menu, click Column. 

3. Click the Hide option. 

To show all custom columns: 

1. In an audio or video source, click in a transcript column header. 

2. On the View menu, click Column. 

3. Click the Show All option. 

 

 

Grid toolbar: 

Click the Hide/Show Columns toolbar buttons: 

                                               |     | 

 

 

Converting Transcripts into Documents  

You may want to create a copy of a transcript as a document source if you want to 

 Work with the transcript but no longer require the media file 

 Code the content in custom transcript columns—refer to Adding Custom Columns in Transcripts for 
more information. 

To convert a video or audio transcript into a document: 

1. In Navigation View, click the Sources button. 

2. In List View, click the video or audio source that you want to convert.  

3. On the Edit menu, click Copy. 

4. In Navigation View, click the Internals folder you want to copy into. 

5. Click in the List View. 

6. On the Edit menu, click Paste Special. 

The Paste Special Options dialog box is displayed. 

7. Select the Paste as document check box. 

8. Select the required options. 

9. Click OK. 
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Storing Audio and Video Files 

Storing Audio and Video 

The audio or video source consists of a media file and (optionally) a transcript. The media file can be: 

 Embedded within your project; or 

 Not embedded in your project—NVivo records the file location  

No matter where you choose to store the file, you can still code, annotate and work with the source in 
the same way. 

 

Benefits of Embedding Media Files 

Media files embedded in a project become part of the project—if you move your project file (.nvp), the 
embedded media files go too.  

Media files stored outside of your project are referenced within the project but are not part of it —if 
you send your project to a colleague you will need to include the media files separately.   

Also, if you move externally stored media files to a new location (using the Windows file system), you 
will need to update the location in your NVivo project. Refer to Moving Media Files for more 
information. 

 

Why Store Media Files Externally? 

Embedding large media files (over 20MB) may impact on the performance of your NVivo project.  

If you store large media files externally, you can analyze as much media as your computer can 
accommodate—without jeopardizing project performance.  

Alternatively, you can store your media files on a network server. Note: When you are not connected 
to the server you cannot access the media content, but—if you choose to 'work disconnected'—you 
can still open the audio or video source and work with the transcript.  Refer to Working without Your 
Media Content for more information. 

 

Select the File Storage Option for an Audio or Video Source 

To choose whether a selected media file is embedded or stored externally: 

1. In Navigation View, click the Internals folder. 

2. In List View, click the required source. 

3. On the Project menu, click <Audio/Video> Properties. Option name depends on the type of 
media you have selected. 

The <Audio/Video> Properties dialog box is displayed. 

4. Click the <Audio/Video> tab. 

5. If the media content is stored in a file outside NVivo and you want to embed it within the NVivo 
project, click the Embedded in project option. 

6. If the media content is already embedded within NVivo and you want to store it in a file outside of 
the project, click Not embedded— file location 
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7. Click Browse to select a folder to store a previously embedded file in, or select a file to store its 
path in the source. 

8. Click OK. 

 

Setting Import Options for Storing Files 

You can define options that determine how imported media files are stored.  You can choose to: 

 Embed files under a specified file size within the project; or  

 Not embed any  files within the project 

 

When media files are not embedded within the project,  the file location is recorded in NVivo. Refer to 
Importing Audio and Video for more information. 

The storage options are applied to all new files that you import, they are not applied to those that have 
already been imported.  

To set storage options for media files: 

1. On the Tools menu, click Options. 

The Application Options dialog box is displayed. 

2. Click the Audio/Video tab. 

3. To not embed any media files within the project, clear the check box: Embed media in project if 
file size less than.  

4. To automatically embed media files that are under a specified size, select the check box and 
enter the maximum size (up to 40MB).  

 

 

If your project includes media files that are not embedded and the files are moved or 
deleted, you will need to update the file location in the audio/video source. Refer to Moving 
Media Files for details.  

You can view all media files stored outside of the project in the All Sources Not Embedded 
folder. Refer to Using Search Folders for more information. 

 

 

Listing Media Files 

To see a list of all the media files that are not embedded within your NVivo project: 

In Navigation View, click on the All Sources Not Embedded folder. 

In List View you can see the following information: 

Column Description 

Name The name of the source containing the 
media file. 

In Folder The folder (in Navigation View) that 
contains the source. 
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Path The external location of the media file. 

Size (MB)  The size (in Megabytes) of the media file.  

Available A check mark in this column indicates that 
the correct file is currently available in the 
specified location. If you move the file 
(using your Windows file system) then a 
check mark will not appear. You can open 
the source but you cannot play the media. 

Created The date the source was created. 

Modified The date the source was last modified. 

Created By The user who created the source. 

Modified By The user who last modified the source. 

 

Moving Media Files 

You will need to update NVivo when you change the location of media files not embedded within the 
project. You can see which audio/video sources have media files stored externally by clicking on All 
Sources Not Embedded in Navigation View. 

Updating File Location 

1. In List View, select the audio or video source you want to update. 

2. On the Project menu, click Update File Location. 

The Update File Location dialog box is displayed. 

3. Use the Look in drop-down list to find the new Windows location. 

4. Select the required audio or video file. 

5. Click the Open button. 

NVivo checks that the audio or video file has the same content as the original file. 

 

Pointing to a New Directory (for Multiple Files) 

If you have moved a number of media files to a new directory: 

1. In Navigation View, click the All Sources Not Embedded folder. 

2. In List View, select the required files. 

3. On the Project menu, click Update File Location. 
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The Browse for Folder dialog box is displayed. 

4. Click the required folder. 

5. Click OK. 

NVivo checks that the audio/video files in the new directory have the same name and content as 
the original files. 

 

Working Without Your Media Content 

If you choose to store media files outside your NVivo project, such as on a CD or a network server, 
you can only access media content when you have the CD or when you are connected to the 
network. If you do not have the CD with you at the time of access or are disconnected from your 
network, you cannot play the media content, but you can still open your audio and video sources and 
work with the transcripts. 

To work without the media CD or to work disconnected from your network server: 

1. Select the required audio or video source with the media file.  

2. Double-click to open the media source. 

The error message 'could not open media file for this source' is displayed.  

3. Select Work disconnected 

4. To choose to 'work disconnected' for any other inaccessible media files during this session, select 
the Remember this for current NVivo session check box. 

The audio or video source is opened in Detail View and you can work with the transcript. 
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Working with Pictures 

About Picture Sources 

An NVivo picture source consists of a picture and a log: 

                           Region  

 

 

 

Picture

 
 
 

Log 

   

You can create new picture sources by: 

 Importing a picture file 

 Copying all/part of another picture in your project 

 Copying a frame from a video in your project 

When you create a new picture source, the log is empty.  You can use the log to record notes about 
the picture. The notes can relate to the entire picture or a selected region of the picture. For more 
information, refer to Working with Log Entries. 

 

Do I Need a Log? 

No, you can leave the log empty and hide it if required by clicking Log on the View menu.  

 

Coding Pictures 

You can code the entire picture source, a selected region of the picture or a log entry.  Click and drag 
the mouse to select a picture region, a portion of the text or selected rows in log entries. If you code a 
log entry, then the related region of the picture will be 'shadow' coded and vice versa.   

For more information, refer to Coding an Entire Source or Coding Picture Sources. 

 

Viewing Picture Properties 

The Picture Properties dialog displays the picture dimensions or size in pixels, as well as the 
number of log entries created for the picture. Some picture files, such as digital photos, may contain 
additional properties such as Artist, camera make and the date/time the photo was taken.  
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To view Picture Properties: 

1. In List View, click on the source. 

2. Click on the Project Menu. 

3. Select Picture Properties. 

The Picture Properties dialog box is displayed: 

 In the General tab, you can view or change the Name and Description fields. You can also 
prevent any changes to the file by selecting the Read-only check box, or enable changes by 
clearing it. The read-only function will allow coding and uncoding actions, but will not allow 
changes to picture resolutions or adding/changing of log entries. 

 In the Picture tab, you can view the picture properties. The columns can be sorted but the 
information is for viewing only and cannot be changed. 

4. Click Ok to save any changes, or Cancel to close the dialog box. 

 

 

All picture files are converted to JPEG format when they are imported as picture sources. 
The files also retain this format when they are exported out of NVivo. 

 

 

Copying Pictures 

To create new picture sources, you can copy images from any Windows application, including from 
open NVivo documents, or you can copy picture regions from existing picture sources. You can also 
copy a frame from a video source and paste it as a picture source. Refer to Capturing Pictures  from 
Videos for more details. 

When copying a picture, all related information such as coding and links are automatically included. 
But if required, you can also choose to include only selected information. 

Include All Related Information: 

1. Select the image in the document to copy.  

     OR 

     From the open picture source, drag the cursor to select a region of the picture to copy.  

2. From the Edit menu, click Copy. 

3. Click on a folder where you want to create the new picture source. 

4. On the Edit menu, click Paste. 

5. In the New Picture dialog box, enter a name and description for the new source. 

6. Select Read Only if you want the log entries for the new source to be uneditable.  

7. Click OK. 
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Main toolbar: 

1. Select the image or picture you want to 
copy. 

2. Click the Copy button: 

                                             | 

3. Click on the destination folder. 

4. Click the Paste button. 

Right-click: 

1. Select the image or picture you want to 
copy 

2. Right-click and select Copy. 

3. Click the destination folder. 

4. Right-click and select Paste. 

 

Include Selected Related Information: 

1. Select the image in the document to copy.  

OR 

From the open picture source, drag the cursor to select a region of the picture to copy.  

2. On the Edit menu, click Copy. 

3. Click on the folder where you want to create the new picture source. 

4. On the Edit menu, click Paste Special. 

The Paste Special Content dialog box is displayed. 

5. By default, all related items are pre-selected. Clear the check boxes of the items you do not want 
to include.  

6. Click OK. 

 

Rotating Pictures 

When working with a picture source, you can rotate pictures at 90 degree angles clockwise or 
counter-clockwise.  

To do this: 

1. Open the required picture source in Detail View. 

2. Click on the picture. 

3. In the Picture menu, click Rotate. 

4. Select the required rotation.    
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Compressing Pictures 

You can adjust the compression of the picture in a picture source. This is a useful tool in reducing the 
overall size of the file while retaining an acceptable quality. 

To compress a picture: 

1. Open the required picture source in Detail View. 

2. On the Picture menu, select Compress. 

The Picture Compression dialog box is displayed. 

3. Use the slider to adjust the compression. Note that the greater the compression, the lower the 
quality of the picture. 

4. Compare the New Size against the Current Size to see the change in file size. 

5. Check the quality of the preview image provided for the effects of the change in compression. 

6. Once you are satisfied with the change in file size and picture quality, click OK. 

 

 

Once you have compressed a picture, you can revert back to its original setting using the 
Undo button in the Edit menu. You can only undo the last 5 changes made since you last 
saved your project. Once you save the project, your changes are locked in. 

 

 Adjusting Brightness and Contrast 

To adjust the brightness and contrast levels of a picture in a picture source: 

1. Open the required picture source in Detail View. 

2. On the Picture menu, select Brightness & Contrast. 

The Brightness and Contrast dialog box is displayed. 

3. Use the sliders to adjust the levels.  

4. Check the effect on the preview image provided. You can click Reset to go back to the original 
settings. 

5. Once you are satisfied with the adjustments, click OK. 

 

Once you have adjusted the brightness and contrast levels of a picture, you can revert back 
to its original setting using the Undo button in the Edit menu. You can only undo the last 5 
changes made since you last saved your project. Once you save the project, your changes 
are locked in. 

 

Adjusting Picture Region Shading 

When you code a portion of a picture, link it to another item or create an annotation for it, the selected 
portions are shaded in yellow, red or blue. This may make it difficult to view the portions of the picture 
underneath the shadings. You can adjust the shading density without losing the coding or link 
information. 

To adjust the shading density of the picture region: 

1. Open the required picture source in Detail View. 

2. In the View menu, click on Region Shading. 

3. Select the option required. You can choose from None, Light, Medium or Dark. 

The shaded regions of the picture will immediately display the effect of the option chosen. Note 
that the setting applies to ALL the regions shaded within the picture. 



NVivo 8 Help - Using the Software 
 

127 
 

 

The setting for the region shading is not saved. If you close the current NVivo session and 
open a new session, the shading resets to the default Dark option.  

 

 

 

You can quickly adjust the picture region shadings by using the shading slider in the View 
toolbar: 

                                                                                                           | 

 

 

Working with Log Entries 

In a picture source, you can add notes, ideas or comments to describe the whole or part of an 
image—these are referred to as Log entries. If you have notes about the image in a document or text 
file stored outside NVivo, you can also import these into the picture source — refer to Importing Log 
Entries for more information.  

Like other text entries, log entries can be edited, coded or linked for later interpretation. Refer to 
Coding Picture Sources for more information. 

To enter a log entry for the whole picture: 

1. In the open picture source, click on a cell in the Content column.  

2. Enter your notes or comments.   

To enter a log entry for a selected region of a picture: 

1. In the open picture source, click and drag to select a region of the picture. 

2. On the Format menu, click Insert and select Row. 

The region coordinates will be set and the cursor will automatically move to the Content column 
so you can enter a log. 

To assign a selected region of the picture to an existing log entry: 

1. In the open picture source, click and drag the cursor on the picture to select a region. 

2. Click a cell in the Region column where you want to enter the selected region.  

3. On the Picture menu, click Assign Region to Rows.  

The corresponding region coordinates will be displayed. 

4. Click on the Content cell and enter your notes or comments. 

 

 

Adjust the current region by dragging the handles and clicking Assign Region to Rows 
again on the Picture menu. Make sure the mouse cursor is on the relevant Region cell to 
change the coordinates. 
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To hide/unhide log entries: 

1. Open the required source. 

2. In the View menu, click Log.  

 

To delete log entries: 

1. Open the required source. 

2. Click on the row number to select the whole row. 

3. In the Edit menu, click Delete.  

 

To move log entry rows up or down: 

1. Open the required source. 

2. Click on the row number to select the whole row. 

3. In the View menu, click Row.  

4. Select Move Up or Move Down. 

 

 

View toolbar: 

1. Select the row you want to move. 

2. Click the Move Up or Move Down button: 

                                                 | 

 

 

 

You will not be able to move log entry rows if a filter is on. In the View menu, click Row and 
select Show All & Clear Filter. 

 

 

Importing Log Entries 

You can import log entries into picture sources. You can import an entire picture log or add entries to 
an existing log. 

Log entries can be in Word (.doc, .docx), rich text (.rtf), or text format (.txt). 

When importing a picture log, a line in a text file or a paragraph in a document file will be imported as 
one log entry and placed as a row in the Content column. If there are existing entries in the picture 
source, the imported log entries will be positioned after the last existing entry. 

To import log entries: 

1. In NVivo, open the picture source that you want to import log entries into. 

2. On the Picture menu, click Import Picture Log Entries. 
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3. In the Open dialog box, locate and select the document or text file containing the log entries. 

4. Click Open.  

If there are existing entries in the source, a message will pop up to confirm if you want to 
proceed with the import. Click OK to confirm. 

The log entries will be displayed in the Content column.  

 

 

 Log entries in table format will become disjointed upon import. You will need to reformat the 
table into paragraph form to ensure a successful import. 

 

Making a Picture Gallery 

You can use sets to organize and display your picture sources—this is useful when you want to 
preview your pictures in sequence. 

To make a picture 'gallery': 

 Create a new set from selected pictures 

 Re-order items in the set 

 Preview the set as thumbnails 

Create a new set from selected pictures: 

1. In Navigation View, click the folder containing the pictures you want to include. 

2. In List View, select the required pictures. Hold down the CTRL key and click to select multiple 
pictures or SHIFT to select a range of pictures. 

3. On the Project menu, click the Create As option. 

4. Click the Create As Set option. 

5. Name and describe the new set. 

6. Click OK. 

Re-order items in the set: 

1. In Navigation View, click Sets. 

2. Click on the new set. The pictures are displayed in List View. 

3. On the View toolbar, click the Sort by Custom button. The Move Up and Move Down buttons 
are enabled. 

4. In List View, select the required picture and use the Move Up and Move Down buttons to move 
it to the required position. 

Preview the set as thumbnails: 

1. Click in the List View for the set. 

2. On the View menu, click List View. 

3. Click the required thumbnail option. 
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Exporting Sources 

Exporting Documents, Memos and Externals 

You can export documents, memos or externals to HTML so that you can open them in your web 
browser. You can choose to include annotations and other related content. This can be useful if you 
want to share a source with someone who does not have NVivo. 

You can also export a document, memo or external to PDF, a text file or a Microsoft Word document. 

To export a document, memo or external: 

1. In the List View, select the item you want to export. 

2. On the Project menu, click Export <Item> (the option changes depending on the type of project 
item you are working with). 

The Export Options dialog box is displayed. 

3. Select the required options  

 

Option Description 

Name Include the project item name. 

Format If you choose to include the name, you 
can select the required format. 

Description Include the description as defined in the 
source properties. 

Other Properties Include other source properties such as 
Location, Size, Created By or Modified By. 

Annotations Annotated text is highlighted and 
numbered. The text of the annotation is 
displayed under the heading 
Annotations.  

See Also Links 'See also' links are identified by 
superscript roman numerals (i). The 
destination of the link is displayed under 
the heading See Also Links.  

Relationships The items to which the source is related 
are displayed under the heading 
Relationships.  

Memo Links If the source is linked to a memo, the 
memo is listed under the heading Linked 
Memo.  
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Paragraph numbers Select this option to display the paragraph 
number beside each paragraph. 

Open on Export Select this option, if you want the exported 
file to open automatically when the export 
has completed. 

 

4. Click OK. 

The Save As dialog box is displayed. 

5. In the Save in list, select the destination for the exported file. 

6. In the File name field, enter a name for the exported file. 

7. In the Save as type field, select the format for the exported file. 

8. Click Save. 

 

You can also select multiple items to export. Read more  

Select multiple items for export by holding down either the SHIFT key for a range of items or CTRL 
key for non-consecutive items, as you click with your mouse.   

When you export multiple items, all the items will be exported to the same file type. You will need to 
select the file type, and then choose the folder to store the exported files. 

 

Right-click: 

1. In List View, right-click the document, memo or external. 

2. Click the Export option. 

3. Click the Export <Item> option (the option changes 
depending on the type of project item you have selected). 

 

 

Exporting Audio and Video Sources 

You can export audio and video sources to HTML so that you can open them in your web browser. 
You can play the media from the web page and view any transcript entries. You can choose to include 
annotations and other related content. This can be useful if you want to share a media source with 
someone who does not have NVivo. 

You can also choose to export only the audio or video file as a media file, or export only the transcript 
to PDF, a text file or a Microsoft Word document. 

To export an audio or video source: 

1. In the List View, select the required audio or video source. 

2. On the Project menu, click Export Audio/Transcript or Export Video/Transcript. 

The Export Options dialog box is displayed. 

3. Select the required options  
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Option Description 
 

Export You can choose to export: 

 Entire content: Exports the media 
file and the transcript to HTML so 
you can view the exported source in 
your web browser.  
If you select this option you can 
choose to include annotations and 
other related content. 

 Media item: Exports only the audio 
or video file in the same format that 
was originally imported (mpeg, wav, 
avi and so on). 

 Transcript: Exports only the 
transcript as a document (.txt, .doc, 
.docx, .rtf or .pdf). 

Name Include the project item name. 

This option is only available when you 
choose to export the entire content or the 
transcript. 

Format If you choose to include the name, you can 
select the required format. 

Description Include the description as defined in the 
source properties. 

This option is only available when you 
choose to export the entire content or the 
transcript. 

Other Properties Include other source properties such as 
Location, Size, Duration, Format, Created By 
or Modified By. 

This option is only available when you 
choose to export the entire content or the 
transcript. 

Annotations Annotated text is highlighted and numbered. 
The text of the annotation is displayed under 
the heading Annotations. 

This option is only available when you select 
to export the entire content. 
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See Also Links 'See also' links are identified by superscript 
roman numerals (i). The destination of the 
link is displayed under the heading See Also 
Links. 

This option is only available when you select 
to export the entire content. 

Relationships The items to which the source is related are 
displayed under the heading Relationships. 

This option is only available when you select 
to export the entire content. 

Memo Links If the source is linked to a memo, the memo 
is listed under the heading Linked Memo. 

This option is only available when you select 
to export the entire content. 

Open on Export Select this option, if you want the exported 
file to open automatically when the export 
has completed.   

 

4. Click OK. The Save As dialog box is displayed. 

5. In the Save in list, select the destination for the exported file. 

6. In the File name field, enter a name for the exported source. 

7. In the Save as type field, select the format for the exported item. 

8. Click Save. 

 

You can also select multiple items to export. Read more  

Select multiple items for export by holding down either the SHIFT key for a range of items or CTRL 
key for non-consecutive items, as you click with your mouse.   

When you export multiple items, all the items will be exported to the same file type. You will need to 
select the file type, and then choose the folder to store the exported files. 

 

 

Right-click: 

1. In List View, right-click the audio or video source. 

2. Click the Export option. 

3. Click the Export Audio/Transcript or 
Video/Transcript option. 

 

 

If you use Microsoft Internet Explorer to view an audio or video source exported to HTML,
you may be asked to allow ActiveX controls. Refer to Microsoft Internet Explorer help for 
details. 
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Exporting Picture Sources 

You can export a picture source to HTML so you can open it in your web browser. You can choose to 
include annotations and other related content. This can be useful if you want to share a picture source 
with someone who does not have NVivo. 

You can also choose to export only the picture to JPEG or only the log to PDF, a text file or a 
Microsoft Word document. 

 

To export a picture source: 

1. In the List View, select the required picture source. 

2. On the Project menu, click Export Picture/Log. 

The Export Options dialog box is displayed. 

3. Select the required options  

 

Option Description 
 

Export You can choose to export: 

 Entire content: Exports the picture 
and the picture log to HTML so that 
you can view the exported source in 
a web browser.  
If you select this option you can 
choose to include annotations and 
other related content. 

 Picture: Exports only the picture as a 
.jpeg file. 

 Log: Exports only the picture log as a 
document (.txt, .doc, .docx, .rtf or 
.pdf). 

Name Include the project item name. 

This option is only available when you 
choose to export the entire content or the 
log. 

Format If you choose to include the name, you can 
select the required format. 

Description Include the description as defined in the 
source properties. 

This option is only available when you 
choose to export the entire content or the 
log. 
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Other Properties Include other source properties such as 
Location, Size, Created By, Modified By, 
Dimensions and various picture 
specifications. 

This option is only available when you 
choose to export the entire content or the 
log. 

Annotations Annotated text is highlighted and 
numbered. The text of the annotation is 
displayed under the heading Annotations. 

This option is only available when you 
select to export the entire content. 

See Also Links 'See also' links are identified by superscript 
roman numerals (i) . The destination of the 
link is displayed under the heading See 
Also Links. 

This option is only available when you 
select to export the entire content. 

Relationships The items to which the source is related 
are displayed under the heading 
Relationships. 

This option is only available when you 
select to export the entire content. 

Memo Links If the source is linked to a memo, the 
memo is listed under the heading Linked 
Memo. 

This option is only available when you 
select to export the entire content. 

Open on Export Select this option, if you want the exported 
file to open automatically when the export 
has completed.   

 

4. Click OK. 

The Save As dialog box is displayed. 

5. In the Save in list, select the destination for the exported file. 

6. In the File name field, enter a name for the exported file. 

7. In the Save as type field, select the format for the exported file. 

8. Click Save. 
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You can also select multiple items to export. Read more  

Select multiple items for export by holding down either the SHIFT key for a range of items or CTRL 
key for non-consecutive items, as you click with your mouse.   

When you export multiple items, all the items will be exported to the same file type. You will need to 
select the file type, and then choose the folder to store the exported files. 

 

 

Right-click: 

1. In List View, right-click the required picture source. 

2. Click the Export option. 

3. Click the Export Picture/Log option. 
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Nodes 

About Nodes 

A node is a collection of references about a specific theme, place, person or other area of interest. 
You gather the references by reading through sources, such as interviews or focus groups, and 
categorizing information into the relevant nodes—this is called 'coding'.  

 

   
 

Code parts (or 
all) of a source 
at a node. 
 
 
 
 
 
 
 
 
Open the node 
to see all the 
references 
gathered there. 

 

 

You can create nodes before coding or you can create them as you code. 

For example, to gather information about images of volunteers you could create the following nodes:  

 

 

 

 

 

 

___ 
  

 

 

 

___ 

 

 

 

 

 

In List View, you can organize your nodes— adding, 
copying, deleting, sorting or moving as required. 

 

Double-click a node to open it in Detail View. You can 
explore all the material coded at the node and add 
links, code at other nodes and easily jump back to the 
source.  
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Types of Nodes 

NVivo provides the following node types: 

 Free Nodes   

A free node is a 'stand-alone' node that has no clear logical connection with other nodes—it 
does not easily fit into a hierarchical structure: 

 

Free nodes may be useful when you begin coding and have not yet developed a node 
structure. 

You can convert a free node into a tree node by moving it into a tree node folder. 

 Tree Nodes   

Tree nodes are organized in a hierarchical structure—moving from a general category at the 
top (the parent node) to more specific categories (child nodes). You can use them to organize 
nodes for easy access, like a library catalogue. 

 

 

 

 

 

 

 

 

 



NVivo 8 Help - Using the Software 
 

139 
 

 

 Cases   

Cases are nodes with attributes such as gender or age. They can represent a person, 
institute, site or other entity involved in your research.   

Like tree nodes, case nodes can also be organized in hierarchies: 

 

 

Refer to About Cases and Attributes for more information. 

 Relationships  

Relationships are nodes that define the connection between two project items. For example, 
the relationship between two cases (Anna works with Bill) or between two nodes (government 
support impacts sustainability). 

When working with sources, you can code evidence of a relationship at its associated node. 

 

Refer to About Relationships for more information. 

 Matrices   

Matrices are the result of a Matrix Coding Query. Matrix cells are nodes that you can explore 
and code. 

 

Refer to About Matrices for more information. 
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Opening Nodes 

After coding, you can open a node in Detail View and see all the information that has been gathered 
there: 

 

This is the node community minded: 

Here is a 
document 
containing 
content coded at 
the node. Click 
on the link to 
open the 
document. 
 
Here is a picture 
source and the 
pixel co-ordinates 
that have been 
coded. 
 
Here is a video 
source and the 
timespan that has 
been coded. 

___ 
  

   

 

 

 

___ 

 

 

 

___ 

 

 

 

  
   
__

 

 

 

The 
Reference 
tab displays 
all coding at 
community 
minded.  

Click a tab 
to see or 
play the 
content for 
each source 
type. 

 

Since nodes are made up of references to sources, you cannot directly edit the content. You can click 
on the blue hyperlink to go back and edit source content or you can remove selected content from a 
node by 'uncoding' it. You can also annotate or add 'See Also' links to node content. 

 

Accessing the Audio, Video or Picture Content Coded at a Node 

Nodes can contain references from: 

 Text-based sources—documents, externals and memos 

 Audio/Video sources 

 Picture sources 

When you open a node you can see the text-based content in the Reference or Text tabs. To see 
and play the audio, video or pictures coded at the node, click the tabs on right of Detail View. 

 

Exporting Nodes 

You can export free nodes, tree nodes, cases and relationships to HTML and view them as a 'website' 
in your Internet browser. This can be useful if you want to share nodes with someone who does not 
have NVivo. 
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You can choose to include any supporting media files, annotations and other related content. You can 
also choose to export just the text-based node references or a node summary listing all the sources 
coded at the node. 

To export a free node, tree node, case or relationship: 

1. In the List View, select the required node. 

2. On the Project menu, click Export <Node>. 

The Export Options dialog box is displayed. 

3. Select the required options  

Option Description 

Export  You can choose to export: 

 Entire content: Exports source content coded 
at the node as HTML files. If you select this 
option you can also choose to include 
annotations and other links. 

 Reference view: this exports the text-based 
node references (as displayed in the Reference 
tab) as a document (.txt, .doc, .docx, .rtf, or .pdf) 

 Summary view: Exports a list of all the sources 
coded at this node  including folder hierarchy 
and coverage (as displayed in the Summary 
tab). This can be exported as a spreadsheet 
(.xls) or as a document (.txt, .doc, .docx, .rtf or 
.pdf).  

Name Include the project item name. 

This option is only available when you choose to export 
the entire content or the reference view. 

Format If you choose to include the name, you can select the 
required format. 

Description Include the description as defined in the node properties. 

This option is only available when you choose to export 
the entire content or the reference view. 

Annotations Annotated text is highlighted and numbered. The text of 
the annotation is displayed under the heading 
Annotations. 

This option is only available when you choose to export 
the entire content or the reference view. 

See Also Links 'See also' links are identified by superscript roman 
numerals (i) and the destination of the link is displayed 
under the heading See Also Links. 

This option is only available when you choose to export 
the entire content or the reference view. 
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Relationships The items to which the node is related are displayed under 
the heading Relationships. 

This option is only available when you choose to export 
the entire content or the reference view. 

Memo Links If the node is linked to a memo, the memo is listed under 
the heading Linked Memo. 

This option is only available when you choose to export 
the entire content or the reference view. 

Paragraph 
Numbers 

This will display the paragraph number beside each 
paragraph. 

This option is only available when you choose to export 
the entire content or the reference view. 

Case Attributes The attributes related to the case will be displayed under 
the heading Overview. 

This option is only available when exporting cases—when 
you choose to export the entire content or the reference 
view. 

Open on Export Select this option, if you want the exported file to open 
automatically when the export has completed. 

 

4. Click OK. 

The Save As dialog box is displayed. 

5. In the Save in list, select the destination for the exported file. 

6. In the File name field, enter a name for the exported file. 

7. In the Save as type field, select the format for the exported file. 

8. Click Save. 

 

You can also select multiple items to export. Read more  

Select multiple items for export by holding down either the SHIFT key for a range of items or CTRL 
key for non-consecutive items, as you click with your mouse.   

When you export multiple items, all the items will be exported to the same file type. You will need to 
select the file type, and then choose the folder to store the exported files. 

 

Right-click: 

1. In the List View, right-click on the required free 
node or tree node. 

2. Click Export. 

3. Click Export <Node>. 
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For nodes that code audio and video sources, you can also include any supporting media 
files in the export.  

The coded sections of media files will be included upon export only if you coded directly on 
the audio or video timeline. Refer to Coding Audio and Video Sources for details. 

If you use Microsoft Internet Explorer to view exported HTML files containing audio or video, 
you may be asked to allow ActiveX controls. Refer to Microsoft Internet Explorer help for 
details. 

 

 

To export matrices and the casebook, refer to the following topics: 

 Exporting Matrices  

 Exporting the Casebook  

Viewing the Node in your Internet Browser 

If you export an entire node to HTML, a number of files are exported. For example, if you export the 
node Motivation the following files are created in the destination folder. 

 

This file is the 'homepage' - open it 
to see all the node references. 

 

This folder contains any supporting 
files including audio, video and 
pictures. 

Organizing Nodes in List View 

Adding Nodes 

NVivo provides a number of ways to create nodes: 

Creating Nodes in List View  

1. In Navigation View, click the Nodes button. 

2. Click the folder for the type of node you want to create. For example to add a tree node, click the 
Tree Node folder. 

3. On the Main toolbar, click the New button: 

    | 

 

4. Click the <Type Node> in This Folder option. The < Type Node> depends on the folder you 
selected in Navigation View. 

The New <Type Node> dialog box is displayed. 

5. Enter a name in the Name field. 

6. If required, enter a description of the node in the Description field. 

7. If required, enter an alternate name for the node in the Nickname field. You can use this name as 
a quick way to code content at the node. Nicknames must be unique within the node system. 

8. Click OK. 
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Relationships have different properties from other nodes, refer to Adding Relationships for 
more information. 

Unlike other nodes, you can assign attribute values to cases—refer to  Assigning Attributes 
to Cases for details. 

 

 

 

Right-click: 

1. Right-click in List View. 

2. Click the New <Type Node> option. 

 

When adding nodes in the New <Type Node> dialog box, you can use the 
Ctrl+Shift+A keyboard shortcuts to add multiple nodes quickly. 

 

 

 

Creating Nodes While Coding 

You can also create new nodes 'on-the-fly' as you work through your source material. Refer to Coding 
at New Nodes for more information about how to do this. 

 

Let NVivo Create Nodes for You 

NVivo can create nodes from: 

Paragraph Styles   

You can use paragraph styles to quickly code your source material. NVivo will automatically 
create cases or tree nodes based on specified paragraph styles and code the text under the 
style at the node. Refer to Auto Code by Paragraph Style for more information. 

Paragraphs   

For very structured documents, you can automatically create a node for each paragraph—the 
node names are based on paragraph numbers. 

In NVivo, a paragraph includes the text or images between two carriage returns. 

Query Results   

Creating nodes from query results provides a fast way to code your data. 

For example, you can search for text in a document and code each occurrence at a specific 
node—for example, code each occurrence of the text 'spare time' at the node spare time. 

You define the node name and type when you set up the query. 

Refer to Handling Query Results for more information. 
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Editing Node Properties 

To edit the properties of a node: 

1. In Navigation View, click the Nodes button. 

2. Click the folder for the required node. 

3. In List View select the required node. 

4. On the Project menu, click <Node Type> Properties. This option changes depending on the 
type of node you are working with. 

5. Edit the name, description or nickname as required. 

For cases, click the Attribute Values tab to edit the attribute values assigned to a case. 

For relationships, click a Select button to edit the From and To project items and change the 
relationship type. 

6. Click OK. 

 

Right Click: 

1. Right-click the required node in List View. 

2. Click the <Node Type> Properties option. 

   

Adding Nodes to Sets 

To add a node to a set: 

1. In List View, click the required node. Click and drag to select multiple consecutive nodes or hold 
down the CTRL key for multiple non-consecutive nodes. 

 

If you select a parent node (for tree nodes or cases), its children are not automatically 
included in the set. 

 

2. On the Project menu, click Add To Set. If there are no existing sets, you will be prompted to add 
a new one. 

The Select Set dialog box is displayed. 

3. Click the required set. 

4. Click OK. 

To see the set, click the Sets button in Navigation View. 

 

Drag and drop from Detail View: 

When you have a list of items displayed in Detail View (query results or 
node summaries) you can drag and drop items into a set: 

1. Select the required items from Detail View. 

2. Drag the items to the required set in Navigation View. 
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Copying Nodes 

You can copy a node within its own node folder or across node folders—copying across folders 
changes the node type. For example, if you copy a free node into the case folder you are prompted to 
convert the free node into a case. 

To copy a node: 

1. In List View, click the required node. 

2. On the Edit menu, click Copy. 

3. In Navigation View, click the destination node folder. If you want to copy the node as a child of 
an existing tree node, select the required tree node in List View. 

4. On the Edit menu, click Paste. 

5. If converting a node, click Yes to confirm. 

If a node of the same name already exists within the folder, a number is appended to the name. 

 

Copy and Paste buttons:  

1. In List View, click the required node. 

2. Click the Copy toolbar button: 

                                             | 

3. Select the destination folder. 

4. Click the Paste button. 

Right-click: 

1. In the List View, right-click the required node. 

2. Click the Copy option. 

3. Right-click the destination folder. 

4. Click the Paste option. 

 

Copying Relationships  

Since relationships must be unique, you cannot copy them within the relationship folder. 

When you copy a relationship into another node folder, it is converted to the relevant node type and 
loses the properties of a relationship (it no longer links two project items and it has no direction).  

You cannot copy another node type into a relationship folder. 

 

Importing Nodes from Another Project 

You can copy the node structure from another project by importing it into your project. Refer to 
Importing Projects for more information. 
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Deleting Nodes 

When you delete a node, its coding is removed from all relevant sources. 

To delete a node: 

1. In Navigation View, click the Nodes button. 

2. Click the folder that contains the node you want to delete. 

3. In List View, select the node you want to delete. Click and drag to select multiple consecutive 
nodes or hold down the CTRL key to select multiple non-consecutive nodes. 

4. On the Edit menu, click Delete. 

5. Click Yes to confirm. 

 

If you delete a tree node or a case, its children are also deleted. 

 

 
 

 

DELETE Key 

1. In the List View, click the required 
node. 

2. Press the DELETE key. 

3. Click Yes to confirm. 

Right-click: 

1. In the List View, right-click the 
required node. 

2. Click the Delete option. 

3. Click Yes to confirm. 

 

Moving Nodes 

You can move nodes using: 

  Cut and Paste menu option 

  Move Up and Move Down arrow buttons on the View toolbar (only for child tree nodes and 
case nodes) 

  Drag and drop 

 

You can move nodes: 

Between folders   

You can move cases, tree or free nodes between node folders—this changes the node type. 
For example, if you move a free node into the case folder you are prompted to convert the free 
node into a case. 

To move a node between folders: 

1. In List View, click the required node. 

2. On the Edit menu, click Cut. 
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3. In the Navigation View, click the destination node folder. If you want to copy the node as a 
child of an existing tree node, select the required tree node in List View. 

4. On the Edit menu, click Paste. 

5. Click Yes to confirm. 

You cannot move cases, tree or free nodes into the Matrices or Relationships 
folder. 

 

 

Within trees   

You can move cases or tree nodes within a node hierarchy 

To move a node within a tree: 

1. In List View, click the required node. 

2. On the Edit menu, click Cut. 

3. Click the required parent node. To move the node to the top level of the tree, click the node 
folder in Navigation View. 

4. On the Edit menu, click Paste. 

5. Click Yes to confirm. 

 

View toolbar: 

1. Click in the List View for tree nodes or cases. 

2. Click the Sort By Custom button: 

                                                                                                              |           

3. The Move Up and Move Down arrow keys are enabled. 

4. In List View, click the required tree node. 

5. Click the Move Up or Move Down arrow button to change the node's position.  

Drag and drop: 

1. Click the required node. 

2. Drag to the required parent node or root level folder. 

Right-click: 

1. Right-click the required node. 

2. Click the Cut option. 

3. Right-click the parent node or root level folder. 

4. Click the Paste option. 
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 Moving Nodes Up or Down 

To move tree nodes or cases up and down within the same level of a node hierarchy: 

1. Click in List View. 

2. In the View toolbar, click the Sort By Custom button: 

                                                                                                          | 

 

The Move Up and Move Down buttons become active. 

3. Use these buttons to move selected nodes to the required position. 

If you subsequently use another sort option, you can always return to your custom sort order by 
clicking the Sort By Custom button.    

 

Sorting Nodes 

In List View, you can organize or 'sort' the display of nodes to suit the way you want to work.  

To sort nodes: 

1. On the View menu, click Sort By. 

2. Click a sort option  . 

Option Description 

Icon Sort the nodes according to their icon type. This is useful when 
working with lists of multiple item types such as sets or query 
results. 

Name Sort nodes alphabetically by name. 

Custom Sort nodes manually using the MoveUp and MoveDown arrow 
keys on the toolbar. This option is only available when you are 
working with tree nodes or cases. 

Memo Link Sort by nodes that are linked to memos.  

Sources Sort by number of sources coded at the node. 

References Sort by the number of references (occurrences of coding) in the 
source. 

Created Sort nodes by their creation date. 

Modified Sort nodes by the date they were last modified. 
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Column Headings: 

Click in the column headings of List View to sort nodes as 
required. 

 

 

To sort child nodes only, make sure the child node 
column headers are displayed. Click the View menu 
and check Child Node Headers. 

 

Applying a Custom Sort Order 

You can apply your own ordering to tree nodes or cases: 

1. Click in List View. 

2. Click the Sort By Custom toolbar button: 

                                                                                                             | 

 

The Move Up and Move Down buttons become active. 

3. Use these buttons to move selected nodes to the required position. 

If you subsequently use another sort option, you can always return to your custom sort order by 
clicking the Sort by Custom button. 

 

Showing Child Node Headers 

For easy sorting, you can choose to show the child node column headers for tree nodes or cases. 
 When coding or creating node hierarchies, this gives you options for display     

With headers: 
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Without headers: 

 

 

To show column headers: 

1. In Navigation View, click the Nodes button. 

2. Click the Tree Nodes or Cases folder. 

3. Expand the tree to display child nodes. 

4. On the View menu, click Child Node Headers. 

This setting is saved when you close the project. 

 

Merging Nodes 

You can merge one or more nodes into another node. This can be a useful when two nodes have a 
similar meaning or content   

In this example, the node Senior Citizen is being merged into the node Elderly... 

 Senior Citizen                  Elderly                      Elderly 

 

 
The 'target' node Elderly 
retains its name and 
description and is updated 
to include the content 
coded at Senior Citizen. 
 
Any 'see also' links or 
annotations in Senior 
Citizen are now available in 
Elderly. 
 
Sources that were coded at 
Senior Citizen are now 
coded at Elderly. 

To merge one or more nodes into a 'target' node: 

1. In List View, select the required node. Click and drag to select multiple consecutive nodes or hold 
down the CTRL key to select multiple non-consecutive nodes. 

2. On the Edit menu, click Copy or Cut (deletes the original node.).  



NVivo 8 Help - Using the Software 
 

152 
 

3. Click the target node. 

4. On the Edit menu, click the Merge Into option. 

5. To merge the node into an existing node, click the Merge Into Selected Node option. 

OR 

To merge the node into a new node under a parent node, click the Merge Into New Child Node 
option. This applies only when the target is a tree node or a case. 

The Merge Into Node dialog box is displayed. 

6. Select the required options  . 

Option Description 

Merge child nodes If you are merging a parent node 
you can choose to merge its 
children into the target node. This 
applies to tree nodes and cases. 

Append linked 
memos 

If the nodes being merged have 
linked memos, you can choose to 
append the content of the memos 
to the target's memo. 

Copy see also links  If other project items have 'see 
also' links to the nodes being 
merged, you can choose to 
update those links to the name of 
the target node. 

Copy relationships  If the nodes being merged are 
part of a relationship, you can 
update the relationship to point to 
the target node. 

 

7. Click OK. 

8. If you are creating a new child node, you will be prompted to name the node. 

You can also merge nodes when you import one project into another, refer to Importing Projects 
for more information. 

 

Right-click: 

1. Right-click the required node in List View. 

2. Click Copy or Cut. 

3. Right-click the target node. 

4. Click Merge into Selected Node. 

 

Viewing all Nodes 

To view all nodes in List View: 

1. In Navigation View, click the Nodes button. 

2. Under Search Folders, click on All Nodes. Nodes from all folders are displayed in List View. 



NVivo 8 Help - Using the Software 
 

153 
 

Exploring Node Content in Detail View 

Opening and Viewing Nodes 

To explore all the references gathered at a node: 

1. In Navigation View, click the Nodes button. 

2. Click the required node folder. For example, to open a tree node, click the Tree Nodes folder. 

3. In List View, double-click the required node. 

The node is opened in Detail View     

The blue links are the 
sources coded at the 
node. You can click on 
the link to open the 
source. 

Number of times 
the source was 
coded at the node. 
This source has 1 
reference coded.

Blue highlight 
indicates an 
annotation - 
displayed in 
the tab below. 

 

 

 

Coverage refers to 
the percentage of 
the source that is 
coded at the node. 
2.82% of this source 
is coded at the node.

Move between the 
tabs to see the text, 
pictures, audio or 
video content coded 
at the node. 
 
 

 

To close the node, click the  in the top right of Detail View. 

Refer to the Adjusting the Node Display for more information about exploring node content. 

Viewing different types of content 

When exploring a node in Detail View, the following tabs are displayed: 

 Summary - lists all the sources coded at the node 

 Reference - displays all the references in the node 

 Text - displays all the text in documents, memos and externals that is coded at the node  

 Picture - displays all the picture content coded at the node  

 Audio - provides access to all the audio content coded at the node  

 Video - provides access to all the video content coded at the node 
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In the Text, Picture, Audio and Video tabs, thumbnails for each source are displayed at the top of 
the Detail View: 

 

 
 
 
 
Click a 
picture 
source 
thumbnail 
to see the 
content 
coded at 
community 
minded 

Opening Multiple Nodes 

If required, you can open multiple nodes (or other items) and use the tabs at the top of Detail View to 
move between them. You can undock Detail View (Window>Undock All) to see multiple items on 
your desktop—this can be useful for side-by-side comparisons. 

Hiding Coding Information 

When a node is opened in Detail View, you can simplify the display by hiding the coding information 
(source name, references and coverage). 

To hide coding information: 

1. Open the required node in Detail View. 

2. On the View menu, click Coding Summaries. 

3. Click the item you want to hide: 

 Sources—displays a link to the source and the total number of references within the source 

 References—is displayed with Sources and shows the number of times the content has 
been coded 

 Coverage—is displayed with Sources and shows the total percentage of content coded for 
each source and the specific percentage for each content within the source 

If you prefer to explore nodes in a separate window, click the Window menu and click the Docked 
option. 
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Viewing the Coding Context 

While exploring a node, you can look at the context surrounding coded content—such as, a 
paragraph that surrounds some coded text— for example     

------------------------------------------------------------------------------------------------------------------------- 
The coding context (surrounding paragraph) 

is displayed in grey. 

To view the coding context: 

1. In the node Detail View, select the tab containing the coded content. For example, click the 
Picture tab to see coded picture content.  

2. Select the required content. 

3. On the View menu, click Coding Context. 

4. Select the required option: 

 

Option By default displays... 

Narrow Text: Adds 5 words either side of the original text coded. 

Media: Adds 00:05 seconds to the duration on either side of the original 
time line coded. 

Transcript: Adds 5 words to either side of the content coded. 

Image: Extends image coded to 5% on all sides  

Log: Adds 5 words to either side of the original log entry coded. 

Refer to Setting Application Options for information about changing 
defaults. 

Broad Text: Adds the surrounding paragraph in gray text. 

Media: Adds 00:20 seconds to the duration on either side of the original 
timespan coded. 

Transcript: Adds the surrounding cell either side of the content coded. 
This displays the content of the whole cell. 

Image: Extends image coded to 20% on all sides.  

Log: Adds the surrounding cell either side of the original log entry coded. 
This displays the content of the whole cell. 

Refer to Setting Application Options for information about changing 
defaults. 
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Custom Text: Gives the option to include the surrounding text styles in addition to 
being able to indicate the number of words (maximum 99 characters) and 
surrounding paragraph. 

Media: Gives the option to include up to 01:00 duration on either side of 
the original time line coded. 

Transcript: Gives options to include: 

 up to 99 words on either side of the original transcript code 

 surrounding paragraph 

 surrounding cell 

 rows overlapping timespan  

 number of rows 

Image: Gives the option to extend picture coding up to 99% on all sides.  

Log: Gives the option to include up to 99 words on either side of the 
content coded, the surrounding paragraph, or surrounding cell. 

Entire 
Source 

All content. 

 

To hide the context: 

1. On the View menu, click Coding Context. 

2. Click the None option. 

3.  

 

Coding Context toolbar button: 

1. Select the required node content. 

2. On the Coding toolbar, click the Coding Context button: 

                  | 

Right-click: 

1. Select the required node content. 

2. Right-click and click Coding Context. 

  

Spread Coding to the Context 

When exploring a node, you can spread the coding of selected content to include surrounding words, 
paragraphs, heading levels or the entire source. 

To spread the coding for selected content: 

1. In the node Detail View, click in the required content. 

2. On the Code menu, click the Spread Coding to option. 

3. Click the required spread level: 
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Option By default displays... 

Narrow 
Context 

Text: Adds 5 words either side of the original text coded. 

Media: Adds 00:05 seconds to the duration on either side of the original time 
line coded. 

Transcript: Adds 5 words to either side of the content coded. 

Image: Extends image coded to 5% on all sides  

Log: Adds 5 words to either side of the original log entry coded. 

Refer to Setting Application Options for information about changing defaults. 

Broad 
Context 

Text: Adds the surrounding paragraph of the original text coded. 

Media: Adds 00:20 seconds to the duration on either side of the original time 
line coded. 

Transcript: Adds the surrounding cell either side of the content coded. This 
displays the content of the whole cell. 

Image: Extends image coded to 20% on all sides.  

Log: Adds the surrounding cell either side of the original log entry coded. 
This displays the content of the whole cell. 

Refer to Setting Application Options for information about changing defaults. 

Custom Text: Gives the option to include the surrounding text styles (i.e. if the coded 
text is in normal font style, this option will spread the coding to the 
surrounding text also in normal font style and will not include text in heading 
styles). Also enables you to spread the coding by indicating the number of 
words (maximum 99 characters) or by including surrounding paragraph. 

Media: Gives the option to include up to 01:00 duration on either side of the 
original timespan coded. 

Transcript: Gives options to include: 

 up to 99 words on either side of the original transcript code 

 surrounding paragraph 

 surrounding cell 

 rows overlapping timespan  

 number of rows 

Image: Gives the option to extend picture coding up to 99% on all sides.  

Log: Gives the option to include up to 99 words on either side of the content 
coded, the surrounding paragraph, or surrounding cell. 

Entire 
Source 

All content. 

 

Right-click: 

1. Right-click the required content. 

2. Click the Spread Coding to 
option. 
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Viewing Coding Excerpts 

When exploring a node in Detail View, you can set options for displaying coding excerpts. For 
example, you may want to see just the first paragraph of all excerpts: 

   
   
   
Coding 
excerpt 
displaying 
first 
paragraph 

 

 

 

 

—

To set display options for coding excerpts: 

1. Open the required node in Detail View. 

2. On the View menu, click Coding Excerpt. 

3. Click the required option. 

 None—hide all coding excerpts and display only the reference information. 

 Start—display the first sentence of all excerpts. 

 All—display complete excerpts (this is the default setting).    

 

Uncoding Intersecting Content 

When exploring a node in Detail View, you can create new nodes for emerging themes and 
categories. To refine the nodes, you can uncode intersecting content.  

For example, early in a project you might code content at the node Community Groups.  When 
exploring the node, you 'code on' to the finer categories of Sport Clubs and Church Groups. To refine 
Community Groups, you could select it as the 'target' node and uncode all content that intersects with 
Sport Clubs and Church Groups. 

To remove all coding intersecting selected nodes: 

1. In List View, select the required 'target' node. Click and drag to select multiple consecutive nodes 
or hold down the CTRL key to select non-consecutive nodes. 

2. On the Code menu, click Uncode Intersecting Content. 

The Select Project Items dialog box is displayed. 

3. On the left, select the folder (Free Nodes, Tree Nodes, Cases or Relationships) containing the 
nodes you want to uncode. If you want to uncode at all nodes within a folder, click the folder 
check box—all nodes coding the content are automatically selected. 

4. On the right, select the nodes you want to uncode. To select all nodes under a parent node, click 
the Automatically select hierarchy check box.   

You can use the Filter button to limit the display to nodes that match specific criteria—refer to 
Finding Project Items by Name for more information. Click the Select All button to automatically 
select items matching the criteria. 

If the node has a nickname, you can enter it in the Select item from nickname drop-down list 
and click the Select button. 

5. To uncode by users, click the required option in the Uncode at field: 

 All Users—removes coding done by all users identified 
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 Current User—removes coding done by the current user 

 Selected Users—removes coding done by selected users. Clicking on the Select button 
will display the Select Project Item dialog box to enable you to choose the required 
users. 

6. Click OK. 

Intersecting content is removed from the target node. 

 

Zooming in on Nodes 

You can "zoom in" to get a close-up view of a node or "zoom out" to see more of a node at a reduced 
size. 

To set the zoom level: 

1. Open the node in Detail View. 

2. On the View menu, click the Zoom option. 

The Zoom dialog box is displayed. 

3. Select the required magnification. 

4. Click OK. 

 

On the View toolbar, click the Zoom button: 

                                                                                      | 

 

 

Filtering Nodes by User 

When exploring a node in Detail View, you can filter the node to see only coding done by selected 
users. 

To filter a node by user: 

1. Open the required node in Detail View. 

2. On the View menu, click the Coding by Users option. 

3. Click the required option: 

 All Users: display content coded at the node by all users. 

 Current User: display content coded at the node by the current user. The current user's 
initials are displayed in the status bar. 

 Selected Users: display content coded by selected users. In the Select Project Items dialog 
box, select the required users. 

Refer to Working in Teams for more information about user profiles. 

 

On the View toolbar, click on the View Coding by Users button: 

                          | 
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Cases and Attributes 

About Cases and Attributes 

A case is a node with 'attributes'—gender, age, size, location and so on. 

It can represent a person or entity involved in your research. For example, you might create a case to 
gather information about a participant, site or institution in a study. 

As you work through your sources, you can code selected content at the relevant case   

 

Attributes enable you to compare cases using demographic variables. For example, you could 
compare male and female responses to the question Why Volunteer? 

Like tree nodes, you can organize cases in hierarchies. For example, you could have all male 
participants under the parent case Males. 

Setting Up Attributes 

An attribute is made up of two parts: 

 A name such as gender 

 Values such as female, male. 

Since attributes provide a way of classifying cases, you create them in the Attributes folder under 
Classifications. Refer to Adding Attributes and Values for more information. 

Importing Cases and Attributes 

NVivo can automatically create cases, attributes and values from a tab-separated text file—create a 
table in another application such as Excel or Word, save it as a .txt file and import it into NVivo.   

Refer to Importing Cases and Attributes for information about formatting and importing the text file. 

The matrix of cases and attributes is called the Casebook.  
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Adding Attributes and Values 

You can also create attribute values in the project casebook. Refer to Adding Attribute Values in the 
Casebook. 

1. In Navigation View, click the Classifications button. 

2. Click the Attributes folder.  

3. Click the New button on the Main toolbar: 

    | 

 

4. Click the Attribute in this Folder option. 

The New Attribute dialog box is displayed. 

5. Enter a name in the Name field. For example, gender. 

6. If required, enter a description of the attribute in the Description field. 

7. Select the attribute type    from the Type drop-down list. 

Option Description 

String An attribute with text values such as Gender: male/female or a number 
range 18-24 

Number An attribute with numerical values such as Age: 18 

Date An attribute with a date value such as Birth Date: 10/09/65 

 

8. Click the Values tab to define the values for the attribute. 

9. In the Values tab, click the Add button. 

10. Enter the value name in the Value cell. For example, male or female. 

11. If required enter a description of the value. 

12. Click the Default checkbox to specify that new cases will be allocated this attribute value as a 
default. 

13. Click the Add button to define further values. While working in the Values tab you can also: 

 

Remove Attribute Values   

1. Click in the left column of the required value. An arrow  is displayed and the value is 
selected. 

2. Click the Remove button.  

You cannot remove the system defined values 'Unassigned' and 'Not Applicable' but you 
can change these labels in Project Properties. 

 

If you remove a value, you will be prompted to select a replacement value. Any cases 
that were assigned the deleted attribute value will now be assigned the replacement 
value. 
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Order Attribute Values   

The order of values is significant if you want to find or query cases where a specific attribute is 
greater or less than a selected value. For example, you may want to find all organizations 
(cases) whose size is greater than small.  

To do this, you would need to order the size attribute values as: 

 Small 

 Medium 

 Large 

If this list is sorted alphabetically, your find results would yield unexpected results—small would 
be considered greater than large. 

To change the order of values: 

1. Click in the left column of the required value. An arrow  is displayed and the value is 
selected. 

2. Click the Move Up or Move Down button to move the value up or down the list.  

3. Click the Sort button to arrange the display in ascending order: A to Z, zero to 9 or 
earliest to latest date.  This is the default order for values but you can change it using 
the Move Up or Down buttons. 

 

If you import attributes from a text file, the string values are not sorted in a specific 
order. 

 

 

14. Click OK. 

 

Right-click: 

1. Right-click in List View. 

2. Click the New Attribute option. 

 

Editing Attribute Properties 

To edit the name, description or values defined for an attribute: 

1. In Navigation View, click the Classifications button. 

2. Click the Attributes folder. 

3. In List View, double-click the required attribute. 

The Attribute Properties dialog box is displayed. 

4. Edit the name and description as required. 

5. Click the Values tab to edit the values defined for the attribute. Refer to Adding Attributes and 
Values for more information about working with attribute values. 

6. Click OK.     
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Deleting Attributes 

 

When you delete an attribute, it and all its values are removed from the cases in your 
project. 

 

 

To delete an attribute: 

1. In Navigation View, click the Classifications button. 

2. Click the Attributes folder.  

3. In the List View, select the required attribute. 

4. On the Edit menu, click Delete. 

5. Click Yes to confirm. 

 

Right-click: 

1. In the List View, right-click the required 
attribute. 

2. Click the Delete option. 

3. Click Yes to confirm. 

DELETE Key: 

1. In List View, click the required attribute. 

2. Press the DELETE key. 

3. Click Yes to confirm. 

 

Adding Cases 

To create a case: 

1. In Navigation View, click the Nodes button. 

2. Click the Cases folder. 

3. Click the New button on the Main toolbar: 

    | 

 

4. Click the Case in this Folder option.  

OR 

To add a new case under an existing case, click the parent case in List View—on the Project 
menu, click New Case. 

The New Case dialog box is displayed. 

5. Enter a name in the Name field. 

6. If required, enter a description of the case in the Description field. 

7. If required, enter an alternate name for the case in the Nickname field. You can use this name as 
a quick way to code content at the case. Nicknames must be unique within the node system. 
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8. Click the Attribute Values tab to assign attribute values to the case. Refer to Assigning Attributes 
to Cases for more information. 

9. Click OK. 

 

Right-click: 

1. Right-click in List View. 

2. Click the New Case option. 

 

Assigning Attributes to Cases 

To define the attributes of a case: 

1. In Navigation View, click the Nodes button. 

2. Click the Cases folder. 

3. In List View, click the required case. 

4. On the Project menu, click Case Properties. 

The Case Properties window is displayed. 

5. Click the Attribute Values tab. 

6. In each Value cell, select a value from the drop-down list. Cases must have a value for each 
attribute. If an attribute is not relevant to a case, you can assign it one of the default values 
Unassigned or Not Applicable (you can change these default labels in Project Properties).  

7. Click OK. 

 

The Attribute Values list is empty if your project does not contain attributes.  Refer to 
Adding Attributes and Values for information about adding attributes to your project. 

If you change the attribute values for a parent case, you will be prompted to apply the 
changes to the child cases. 

 

 

Right-click: 

1. In the List View, right-click the required case. 

2. Click the Case Properties option. 

3. Click the Attribute Values tab. 

Assign Values in the Casebook: 

1. On the Tools menu, click Casebook. 

2. Click Open Casebook. 

3. Click in the cell for the required case and 
attribute. 

4. Select the required value from the drop-down list.
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Creating Cases from Sources 

When you import sources, you can automatically create cases from them.  

You also create cases from selected sources in List View: 

1. In List View, select the required sources. Click and drag to select multiple consecutive items or 
hold down the CTRL key to select non-consecutive items. 

2. On the Project menu, click Create As. 

3. Click the Create Cases option. 

The Select Location dialog box is displayed. 

4. To create the cases at the root level, click the Folders folder on the left and the Cases folder on 
the right. 

OR 

To create the cases under a parent case, click the Cases folder on the left and the parent case on 
the right. 

5. Click OK. 

The cases are created based on the selected source names. To see the cases, click the Nodes 
button in Navigation View and click the Cases folder.  

 

 

Right-click: 

1. In List View, select the required sources.

2. Right-click and select the Create As 
option. 

3. Click the Create Cases option. 

 

Working with the Casebook 

About the Casebook 

The casebook is a table containing your cases and the attribute values that have been assigned to 
them. 

You can build the casebook in NVivo by: 

 Adding attributes and values (under Classifications in Navigation View) 

 Adding cases (under Nodes in Navigation View) 

Or, if you have information about your cases and attributes in a spreadsheet or a statistics package, 
you can save it as a tab-separated text (.txt) file and import it into NVivo. 

You can also export the casebook for use in other applications. 

Working with the Casebook 

In the casebook you can: 

 Add new attribute values 

 Filter the casebook display. For example, you could display only those cases defined as female 
who are tertiary educated. 
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You can access your cases directly from the casebook. To open a case, right-click on the selected 
case or cell and select Open Case from the context menu. 

 

Adding to the Casebook 

You can import new cases, attributes or attribute values into the casebook. When you import a text 
file, NVivo adds new items and updates existing items. 

 

Opening the Casebook 

If you have added cases and attributes to your project, you can display them in the casebook. 

To open the casebook for a project: 

1. On the Tools menu, click Casebook. 

2. Click the Open Casebook option. 

The casebook is displayed in Detail View. In this view you can: 

 Add attribute values 

 Adjust the casebook display 

If you have not defined cases or attributes, the casebook is displayed as an empty table. 

 

You can open an individual case from the casebook—right-click on the required case and 
then select Open Case from the context menu. 

 

Importing Cases and Attributes 

You can create a casebook by importing a tab-separated text file that contains your cases and their 
attributes. View example  
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Tab-separated text files containing attributes and values for import must be in the following format :  

 Attribute 1 Attribute 2 Attribute 3 Attribute 4 

Case Value Value Value Value 

Case Value Value Value Value 

Case Value Value Value Value 

 

To import a casebook: 

1. On the Tools menu, click the Casebook option. 

2. Click the Import Casebook option. 

The Import Casebook dialog box is displayed. 

3. Select the required import options   

 

Option Description 

Import from The location of the required (.txt) file. 

Click the Browse button to locate the text file you want to import. 

File encoding NVivo allows you to import text files in different formats. These 
formats allow you to work with languages that use different 
character sets, such as Spanish or Chinese. 

By default, NVivo is set to import a text file encoded using 
'Unicode'. Unicode handles most of the world's writing systems and 
is a computer industry standard for text files. 

If you create your casebook in Microsoft Word, Excel or 
Notepad, you can choose to save it as a Unicode text file. 

If you cannot save your casebook as a Unicode text file, then you 
should use this drop-down list to select the file encoding that 
matches the format of your text file. 

Text qualifier If the text file you want to import contains text qualifiers (',") you can 
specify these on import. 

Select a qualifier from the drop-down list. 

Date Format The format used for dates in the text file you want to import. 

Select a format from the drop-down list. 

Unassigned 
attribute value 
format 

The format that has been used to indicate an unassigned attribute 
value in the text file you want to import.  

For example, if you use dashes (-), dashes will be converted to 
"Unassigned" when you import the file. 

Select the relevant format from the drop-down list. 
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Not Applicable 
attribute value 
format 

The format that has been used to indicate when an attribute value 
does not apply to a specific case. 

For example, if you use a space, the space will be converted to 
"Not Applicable" when you import the file. 

Select the relevant format from the drop-down list. 

Case name format The format that has been used to identify case names. You can 

 Select the Name option, if you have used simple case names 
(without back slashes). 

 Select the Nickname option, if you want to create the cases 
with the specified nickname. You can see the nickname in the 
case properties and in the coding toolbar. Refer to Quick 
Coding with Nicknames for more information. 

 Select the Hierarchical option, if you have used hierarchical 
case names (indicated by back slashes). On import, the cases 
will be created in the specified hierarchy. 

Replace existing 
attribute values 

Check this box if you want the attribute values in the imported text 
file to overwrite existing values the casebook.  

For example, if Sam's immigration date is defined as Unassigned in 
the casebook and the imported text file defines the immigration 
date as 01/01/1975 then the Unassigned value will be overwritten. 

Create unmatched 
attributes 

Check this box if you want new attributes (that do not currently 
exist in the casebook) to be added when you import the text file. 

Create unmatched 
cases 

Check this box of you want new cases (that do not currently exist in 
the casebook) to be added when you import the text file. 

Case location The location for new cases (that do not currently exist in the 
casebook). 

Click the Select button to specify the location. For example, you 
may want to put new cases under an existing case. 

 

4. Click OK. 

The cases, attributes and values are imported in the casebook and are displayed in Detail View. 
In this view you can: 

 Add attribute values 

 Adjust the casebook display 

 

 

If the format of your text file does not match the File encoding standard that you selected 
on the Import Casebook dialog box, you will get an error when you try to import the 
casebook. By default, NVivo is set up to import the casebook as a Unicode text file.  If you 
are using Microsoft Word, Excel or Notepad, you can choose to save to a Unicode text file.  
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Right-click: 

1. In Detail View, right-click on the 
opened casebook. 

2. Click the Import Casebook option. 

  

Adding Attribute Values in the Casebook 

You can create a new value for an attribute by entering it directly into the casebook. 

To add a value in the casebook: 

1. On the Tools menu, click Casebook. 

2. Click the Open Casebook option. 

The casebook is displayed in Detail View. 

3. Click in the cell for the required attribute. 

4. Click the drop-down arrow. 

The value cell becomes editable. 

5. Enter the new value 

6. Click out of the cell. 

The value is now available to be applied to other cases. 

 

Adjusting the Casebook Display 

When working with cases and attributes in the casebook you can: 

 

Flip the Columns and Rows   

To transpose the columns and rows in the casebook: 

1. In Detail View, click in the casebook. 

2. On the View menu, click Transpose. 

The rows and columns are rearranged. 

 

Hide Rows and Columns   

To hide a casebook column: 

1. Click the column header to select the column. 

2. On the View menu, click Column. 

3. Click Hide. 

 

To hide a row: 

1. Click the row header to select the row. 

2. On the View menu, click Row. 
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3. Click Hide. 

 

If you show/hide columns and rows, any filters are overridden. 

 

 

Filter the Columns and Rows   

Filters provide a way of showing/hiding columns (or rows in a transposed casebook) based on 
attribute values.  

To apply a filter:  

1. Click the filter icon  for the required attribute. 

The Casebook Filter Options dialog box is displayed. 

2. Select the required filter options: 

 

Option Description 

Show/Hide rows or 
columns 

Show or hide rows/columns based on the selected criteria. 

Select Show or Hide from the drop-down list. 

If you transpose the table so that attributes are displayed as rows, this 
drop-down list applies to columns instead. 

where value in 
column 

This field displays the name of the selected column/row. You cannot 
change the contents of this field. 

is Show or hide rows/columns depending on how the row/column 
content compares to a selected value. For example, equal to or 
greater than. 

When working with string (non-numerical) attributes, the greater/less 
than comparison is based on how the attribute values are ordered in 
the attribute properties.  

Refer to Adding Attributes and Values for more information about 
ordering attributes.  

value Show or hide rows based on how the column content compares to this 
value. 

Select the value from the drop-down list. For numerical values, you 
can enter the required number. 

If you transpose the casebook so that attributes are displayed as 
rows, you can select the value in column radio button. 

 

3. Click OK. 

Only columns/rows matching the filter are displayed. 

To display the casebook in its original form, click the View menu and click the Reset Settings 
option. 
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Select columns, rows or the whole casebook     

To select a column, click the column header. 

To select a row, click the row header. 

To select the whole casebook, click the first cell in the top-left corner. 

 

Return to Original Settings   

To return the casebook display to its original state: 

1. In Detail View, click in the casebook. 

2. On the View menu, click Reset Settings. 

 

 

You cannot filter the casebook display in a read-only project. 

 

 

 

Use the Grid toolbar to adjust the casebook display: 

 

Exporting the Casebook 

You can export the casebook as a tab-separated text file and open it in Excel. This can be useful if 
you want to do multiple updates or share the casebook with someone who does not have NVivo. 

To export the casebook: 

1. On the Tools menu, click Casebook. 

2. Click the Export Casebook option. 

The Export Casebook dialog box is displayed. 

3. Click the Browse button to define the location for the exported file. 

4. Select the required options  

Option  Description 

File encoding NVivo allows you to export the casebook in different text file 
formats. These formats allow you to work with languages that use 
different character sets, such as Spanish or Chinese. 

By default, NVivo is set to export the casebook as a text file 
encoded using 'Unicode'. Unicode handles most of the world's 
writing systems and is a computer industry standard for text files. 

Microsoft Word, Excel and Notepad support the Unicode format. 

If the file you are exporting is for use in another language or 
computer system you may need to choose a different encoding 
standard. 
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Text qualifier If you want text in the exported file to be displayed with a selected 
text qualifier—select a qualifier from the drop-down list. 

Date Format The format for dates that are exported. 

Select the relevant format from the drop-down list. 

Unassigned 
attribute value 
format 

The format in which you want to display unassigned attribute 
values. 

For example, if you select dash (-), unassigned attribute values 
will be displayed as dashes in the exported text file. 

Select the relevant format from the drop-down list. 

Not Applicable 
attribute value 
format 

The format in which you want to display attribute values that do 
not apply to a case. 

For example, if you select space, not applicable attribute values 
will be displayed as spaces. 

Select the relevant format from the drop-down list. 

Case name format The format for exported case names 

 Select the Name option, if you want simple case names 
(without back slashes). 

 Select the Hierarchical option, if you want hierarchical case 
names (indicated by back slashes).  

 Select the Nickname option, if you want the case nickname 
displayed. Refer to Quick Coding with Nicknames for more 
information. 

 

5. Click OK. 

 

Right-click: 

1. In Detail View, right-click on the opened 
casebook. 

2. Click Export Casebook. 

Relationships 

About Relationships  

A relationship is a node that defines the connection between two project items. For example, the 
relationship between two cases (Anna employs Ken) or between two nodes (Perceptions impact 
Motivations). 

Relationship Types 

You can define the type of relationships you require—knows, employs, loves, impacts and so on. 
When adding a relationship type you can define one of the following directions: 

 One way (Anna employs Ken)   

 Associative (Anna knows Ken)  

 Symmetrical (Anna works with Ken)  
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NVivo provides a default relationship type, you can change the name of the default type in Project 
Properties. 

Coding at Relationships 

As you work through your sources you can code information at relationships. For example, you can 
code text that is evidence of Anna employing Ken at the Anna employs Ken relationship. You can 
then open the relationship node and explore the evidence you have gathered. 

Modeling Relationships 

You can add relationships to a model to visualize the connections between your project items: 

 

  

Adding Relationship Types 

To create a relationship type: 

1. In Navigation View, click the Classifications button. 

2. Click the Relationship Types folder.  

3. Click the New button on the Main menu: 

    | 

 

4. Click the Relationship Type in This Folder option. 

The New Relationship Type dialog box is displayed. 

5. Enter a name in the Name field. 

6. If required, enter a description of the relationship type in the Description field. 

7. Select the relationship direction    from the Direction drop-down list. 

Option Description 

Associative 

 

The relationship implies no direction and indicates that 
items are related to each other in some way. For 
example, Anne works with Bill. 

One Way 

 

The relationship is in one direction. For example, Anne 
employs Bill. 

Symmetrical 

 

The relationship is bi-directional. For example, Anne is 
married to Bill. 

 

8. Click OK. 



NVivo 8 Help - Using the Software 
 

174 
 

 

Right-click: 

1. Right-click in the List View. 

2. Click the New Relationship Type 
option. 

 

Deleting Relationship Types 

 

You cannot delete a relationship type that is being used to define a relationship. 

 

 

To delete a relationship type: 

1. In Navigation View, click the Classifications button. 

2. Click the Relationships Type folder. 

3. In the List View, click the required relationship type. 

4. On the Edit menu, click Delete. 

5. Click Yes to confirm. 

 

Right-click: 

1. In the List View, right-click the required 
relationship type. 

2. Click the Delete option. 

DELETE Key: 

1. In the List View, click the required node. 

2. Press the DELETE key. 

3. Click Yes to confirm. 
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Editing Relationship Types 

To edit the name, description or direction of a relationship type: 

1. In Navigation View, click the Classifications button. 

2. Click the Relationships Types folder. 

3. In List View, click the required relationship type. 

4. On the Project menu, click Relationship Type Properties. 

The Relationship Type Properties dialog box is displayed. 

5. Edit the required details. 

6. Click OK. 

 

Right-click: 

1. In List View, right-click on the required 
relationship type. 

2. Click the Relationship Type Properties 
option. 

3. Edit the required details. 

4. Click OK. 

 

Setting a Default Relationship Type 

If required, you can set a default relationship type for relationships: 

1. In Navigation View, click the Classifications button. 

2. Click the Relationship Types folder. 

3. In List View, click the relationship type that you want to set as the default. 

4. On the Project menu, click Default Relationship Type. 

The selected relationship type is set as the default and is displayed with a check mark:  

 

Right-click: 

1. In List View, right-click on the required 
relationship type. 

2. Click the Default Relationship Type 
option. 

 

Adding Relationships 

To add a relationship: 

1. In Navigation View, click on the Nodes button. 

2. Click the Relationships folder. 
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3. On the Main toolbar, click the New button: 

    | 

 

4. Click the Relationship in This Folder option. 

The New Relationship dialog box is displayed. 

5. Click the Select buttons in the From and To fields to choose the items involved in the 
relationship.  

The Select Project Item dialog box is displayed. 

6. On the left, click the required folder. 

7. On the right, select the required project item. You can click the Filter button to display only items 
that match specified criteria. 

8. Click OK. 

9. In the Type panel, click the Select button to choose required relationship type. Refer to Adding 
Relationship Types for more information.  

The Direction and Description of the selected type is displayed—you cannot edit the contents of 
these fields. Refer to Editing Relationship Types for information about changing the name, 
description or direction of a relationship type. 

10. Click OK. 

 

 

Relationships must be unique. For example, you cannot have two instances of the 
relationship, Marjorie works with Brian. 

 

 

Right-click: 

1. Right-click in the List View. 

2. Click the New Relationship option. 

  

Editing Relationships 

To edit a relationship: 

1. In Navigation View, click the Nodes button. 

2. Click the Relationships folder. 

3. In the List View, click the required relationship. 

4. On the Project menu, click Relationship Properties. 

The Relationship Properties dialog box is displayed. 

5. In the From and To fields, click the Select button to edit the items involved in the relationship. 

6. In the Type panel, click the Select button to edit the relationship type.  

7. Click OK. 

The Direction and Description of the selected relationship type is displayed—you cannot change the 
content of these fields. Refer to Editing Relationship Types for more information. 

 



NVivo 8 Help - Using the Software 
 

177 
 

 

 

Right-click: 

1. In List View, right-click on the required 
relationship. 

2. Click the Relationship Properties 
option. 

  

Matrices 

About Matrices 

A matrix is a collection of nodes resulting from a Matrix Coding Query: 

 

You can double-click a cell (node) to see all the content coded at the intersection—for example, 
double-click the cell for 'spare' time and male to see everything men said about 'spare' time. 

Although the cells represent nodes that you can open and explore, you cannot code at matrix nodes. 

 

Where Are Matrices Stored? 

Like other query results, you can specify the location for a matrix during query setup or after 
previewing the results. You can choose to save it in the: 

 Results folder under Queries 

 Matrices folder under Nodes 

Refer to Matrix Coding Query and Matrix Coding Query Results for more information about working 
with matrices. 

 

Opening Matrices 

To open an existing matrix: 

1. In Navigation View, click the Nodes button. 

2. Click the Matrices folder. 

3. In List View, double-click the required matrix. 
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The matrix is displayed in Detail View. Refer to Adjusting the Matrix Display for information 
about working with a matrix. To create a new matrix, you need to run a matrix coding query. 

 

Double-click: 

1. In List View, double-click a matrix to 
open it. 

Right-click: 

1. In List View, right-click the required 
item. 

2. Click Open Matrix. 

  

Adjusting the Matrix Display 

When working with the results of a matrix coding query you can: 

 

Flip the Columns and Rows   

To transpose the columns and rows: 

1. In Detail View, click in the matrix. 

2. On the View menu, click Transpose. 

The rows and columns are rearranged. 

 

Hide Rows and Columns   

To hide a matrix column: 

1. Click the column header to select the column. 

2. On the View menu, click Column. 

3. Click Hide. 

 

To hide a row: 

1. Click the row header to select the row 

2. On the View menu, move the mouse pointer over Row to open the selection. 

3. Click Hide. 

 

If you show/hide columns and rows, any filters are overridden. 

 

 

Filter the Columns and Rows   

Filters provide a way of showing/hiding columns (or rows in a transposed matrix) based on 
attribute values.  

To apply a filter:  

1. Click the filter icon  for the required attribute. 

The Matrix Filter Options dialog box is displayed. 
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2. Select the required filter options: 

Option Description 

Show/Hide rows or 
columns 

Show or hide rows/columns based on the selected criteria. 

Select Show or Hide from the drop-down list. 

If you transpose the table, this drop-down list applies to columns 
instead. 

where value in 
column 

This field displays the name of the selected column/row. You 
cannot change the contents of this field. 

is Show or hide rows/columns depending on how the row/column 
content compares to a selected value. For example, equal to or 
greater than. 

value Show or hide rows based on how the column content compares to 
this value. 

Select the value from the drop-down list. For numerical values, you 
can enter the required number. 

If you transpose the matrix, you can select the value in column 
radio button. 

 

3. Click OK. 

Only columns/rows matching the filter are displayed. 

To display the matrix in its original form, click the View menu and click the Reset 
Settings option. 

 

Change the Cell Display   

To change the information that is displayed in the cells of a matrix: 

1. Click in the Detail View containing the matrix. 

2. On the View menu, click Matrix Cell Content. 

3. Click the required display: 

Option Description 

Sources Coded Number of sources coded at the row and column intersection.  

Cases Coded Number of cases coding the row and column intersection. 

Words Coded Number of words coded at the row and column intersection 
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Duration Coded For audio or video sources, the amount of time coded at the row and 
column intersection. 

Coding 
References 

Number of coding occurrences for the row and column intersection. 
 For example, material is coded at positive and male 12 times. 

Row Percentage The percentage of the row item that is coded at the intersection of the 
row and column. 

Column 
Percentage 

The percentage of the column item that is coded at the intersection of 
the row and column. 

Coding Presence Identifies whether coding is present for the row and column 
intersection.(Yes or No) 

 

Apply Shading to Cells   

You can choose a color shading scheme to shade cells proportionately to the numbers they 
contain—this is a useful way to see patterns in your data. 

The two color 'blue-white' scheme provides five levels of shading, whereas the three-color 
schemes (e.g. Green-Yellow-Red) use a broader spectrum of colors. 

To apply shading: 

1. In Detail View, click in the matrix. 

2. On the View menu, click Matrix Cell Shading and select a color shading scheme. 

 

Select columns, rows or the whole matrix      

To select a column, click the column header. 

To select a row, click the row header. 

To select the whole matrix, click the first cell in the top-left corner. 

 

Return to Original Settings   

To return the matrix display to its original state: 

1. In Detail View, click in the matrix. 

2. On the View menu, click Reset Settings. 

 

Use the Grid toolbar to adjust the matrix display: 
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Exporting Matrices 

You can export the results of a matrix coding query as a Microsoft Excel file (.xls) or a tab-separated 
text file (.txt). This can be useful if you want to share a matrix result with someone who does not have 
NVivo. 

To export a matrix: 

1. Open an existing Matrix. 

OR  

Create and run a matrix coding query—refer to Matrix Coding Queries for more information. 

The matrix is displayed in Detail View. 

2. On the Project menu, click Export Matrix. 

The Save As dialog box is displayed. 

3. In the Save in list, select the destination for the exported file. 

4. In the File name field, enter a name for the exported file. 

5. In the Save as type field, select the format type for the exported file. 

6. Click Save. 

 

You can also select multiple items to export. Read more  

Select multiple items for export by holding down either the SHIFT key for a range of items or CTRL 
key for non-consecutive items, as you click with your mouse.   

When you export multiple items, all the items will be exported to the same file type. You will need to 
select the file type, and then choose the folder to store the exported files. 

 
Right-click:  

1. In the List View or Detail View, right-click on the 
required matrix. 

2. Click Export Matrix. 

  

   

 

 

 

 

 



NVivo 8 Help - Using the Software 
 

182 
 

Coding 

About Coding 

Coding provides a way to manage your qualitative data—by creating nodes and coding at them, you 
can catalogue your ideas and gather material by topic.  

 

 

Gather material from 
multiple sources into a 
node and explore the 
content in one place. 

 

 

 

 

You can 'code on' from 
the references in a 
node—select the content 
and code it at the required 
nodes. 

What Can You Code? 

You can code the content of any source (whether imported or created in NVivo).  The content 
available for coding includes: 

 Text—select and code text in documents, memos and externals. You can code as much text as 
required: a single letter, a few words, a whole passage or the entire source. The exact text you 
select and code is displayed in a node. You can choose whether you want NVivo to 
automatically code the whole word or just selected characters—refer to the General tab in 
Setting Application Options. 

 Tables in a document—click and drag to select and code text in a table.  

 Images in a document—click on an entire image to select and code it at the required node. 

 Pictures and log entries in a picture source—click and drag to select a region of a picture or text 
in the log and code it at the required node. 

 Video and audio—click and drag on the timeline to select and code the required portion of media. 

 Video and audio transcripts—click and drag text in the Content field and code it at the required 
node.  

When you explore the source references gathered at a node, other themes or ideas may emerge. You 
can 'code on' by selecting and coding the content gathered in the node—this coding is reflected in the 
original source. 

Ways of Coding 

NVivo provides the following ways of coding your data: 

 Select the content in a source and use the Coding toolbar or Code menu to code at one or more 
nodes. 
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 Use range coding to quickly code 'chunks' of text or other content. 

 Auto code by paragraph style, paragraph or transcript fields.   

 Run a query and make a node from the results.  For example, run a text search for the words 
friends and fun and automatically code them at a node called social interaction.  In your sources, 
every occurrence of the search words will be automatically coded. 

Coding at Existing Nodes 

When exploring a source or node, you can select content and code it at one or more existing nodes. 
The content you can code includes: 

 Text in documents, memos and externals 

 Images in documents  

 Pictures, picture regions and picture logs in a picture source 

 Audio and transcript content in audio sources 

 Video and transcript content in video sources 

To code at existing nodes, you can use 

Menus   

1. Open the source or node you want to code—it is displayed in Detail View. 

2. Select the content you want to code. 

3. On the Code menu, click Code Selection. 

4. Click the At Existing Nodes option. 

The Select Project Items dialog box is displayed. 

5. If you want to automatically select child nodes (for tree nodes and cases), click the 
Automatically select hierarchy option. 

6. On the left, click the name of the required node folder—for example, Tree Nodes, Free 
Nodes, or Cases.  

7. On the right, click the check boxes for the required nodes.  

You can use the Filter button to limit the display to nodes that match specific criteria—refer to 
Finding Project Items by Name for more information. Click the Select All button to select all 
items which matched your filter criteria. 

If a required node has a nickname, you can enter it in the Select item from nickname drop-
down list and click the Select button. 

8. Click OK. 

The content is coded at the selected nodes. 

Drag and Drop   

1. Open the source or node you want to code—it is displayed in Detail View. 

2. Open the required node folder to display the nodes in List View. 

3. If required re-arrange the views for easy coding—on the View menu, click Detail 
View>Right. 

4. Select the content you want to code and drag it to the required node. 

The content is coded at the node. If you open the node (by double-clicking on it) you can see 
coded content. 
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Coding Toolbar   

To code at existing nodes: 

1. Open the source or node you want to code—it is displayed in Detail View. 

2. Select the content you want to code. 

3. On the Coding toolbar, select Name from the Code At drop-down list. 

4. Enter the node name (if you know the exact name). You can also select a recently used node 
from the drop-down list. 

OR 

 Click the Select Nodes button:  

The Select Project Items dialog box is displayed: 

a. If you want to automatically select child nodes (for tree nodes and cases), click the 
Automatically select hierarchy option. 

b. On the left, click the name of the required folder—for example, Tree Nodes, Free Nodes, 
or Cases. 

c. On the right, click the check boxes for the required nodes.  

 You can use the Filter button to limit the display only to nodes that match specific 
criteria—refer to Finding Project Items by Name for more information. Click the Select All 
button to select all items matching your filter criteria. 

 If a required node has a nickname, you can enter it in the Select item from nickname 
drop-down list and click the Select button. 

d. Click OK. 

 If you selected a single node, its name is displayed in the Coding toolbar—for multiple 
nodes, the number of nodes selected is displayed. When you click in the drop-down list 
containing number of nodes selected, you can enter a new node name. 

5. Click the Code button. 

        Choose Name        Enter name           or  Select existing nodes             Click to code 

                   |                                |                                             |                                             | 

To code at nicknamed nodes: 

1. Open the source or node you want to code—it is displayed in Detail View. 

2. Select the content you want to code. 

3. On the Coding toolbar, select Nickname from the Code At drop-down list. 

4. Select the nickname from the drop-down list. 

5. Click the Code button.   

Coding at New Nodes 

While exploring and coding a source, you can create new nodes.  The content you can code includes: 

 Text in documents, video/audio transcripts or picture log entries 

 Images in documents  

 Pictures or picture regions in a picture source 

 Audio or video content as represented by the timeline  
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To create and code at new nodes use: 

Coding Toolbar   

1. Open the source or node you want to code—it is displayed in Detail View. 

2. Select the content you want to code. 

3. On the Coding toolbar, choose the Name option from the Code At drop-down list. 

4. Enter a name for the new node in the next drop-down list. 

5. Press the ENTER key to create and code at a new free node. 

OR 

Define a different node type by selecting a location from the In drop-down list and clicking the 
Code button. 

         Choose Name          Enter the name               Select the location         Click to code 

                      |                                   |                                              |                                      | 

Menus   

1. Open the source or node you want to code—it is displayed in Detail View. 

2. Select the content you want to code. 

3. On the Code menu, click Code Selection. 

4. Click the At New Node option. 

The New Node dialog box is displayed. 

5. In the Location field, click the Select button. If you want to create a free node you can accept 
the default. 

The Select Location dialog box is displayed. 

6. To create a node at the root level of a folder, click Folders on the left and click the required 
folder on the right.  

OR 

To create the node as the child of an existing node, click the required folder on the left (Tree 
Nodes or Cases) and click the required tree node or case on the right. 

You can use the Filter button to limit the display to nodes that match specific criteria. For 
example, if you want to store the new node under an existing node (but you are having 
trouble locating it) you can use the filter to find it by name—refer to Finding Project Items by 
Name for more information. Click the Select All button to automatically select items matching 
the criteria. 

If the parent for the new node has a nickname, you can select it from the Select item from 
nickname drop-down list. 

7. Click OK. 

8. In the Name field, enter a name for the node. 

9. If required, enter a description of the node. 

10. Click OK. 

Selected content is coded at the newly created node. 

 

To create a new free node based on selected text, you can use In Vivo coding.  
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In Vivo Coding  

You can create a new free node based on selected content—this is called In Vivo coding. The 
selected text is used as the node name (up to 256 characters).  

To create a node In Vivo: 

1. Open the source or node you want to code—it is displayed in Detail View. 

2. Select the text content you want to code. 

3. On the Code menu, click the Code In Vivo option. 

A free node is created based on the selected text. If required, you can edit the node name in the 
Node Properties. 

 

In Vivo toolbar button: 

1. Select the content you want to code. 

2. On the Coding toolbar, click the Code In Vivo button: 

                                                                                 | 

Right-click: 

1. Right-click the text you want to code. 

2. Click the Code In Vivo option. 

Coding an Entire Source 

To code all the content in a source at  

A new node   

1. In List View, select the required source.  Click and drag to select multiple consecutive 
sources or hold down the CTRL key to select multiple non-consecutive sources. 

OR 

Open the source you want to code— it is displayed in Detail View. 

2. On the Code menu, move the mouse pointer over Code Sources to view options. 

3. Click the At New Node option. 

The New Node dialog box is displayed. 

4. Name and describe the node.  

5. Click the Select button to choose a new location for the node. 

The Select Project Items dialog box is displayed. 

6. To create a node at the root level of a folder, click Folders on the left and click the required 
folder on the right.  

OR 

To create the node as the child of an existing node, click the required folder on the left (Tree 
Nodes or Cases) and click the required tree node or case on the right. 
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7. You can use the Filter button to limit the display to nodes that match specific criteria. For 
example, if you want to store the new node under an existing node (but you are having 
trouble locating it) you can use the filter to find it by name—refer to Finding Project Items by 
Name for more information. Click the Select All button to automatically select items matching 
the criteria. 

If the parent for the new node has a nickname, you can select it from the Select item from 
nickname drop-down list. 

8. Click OK. 

The sources are coded at the selected nodes. 

Existing node or nodes   

1. In List View, select the required source.  Click and drag to select multiple consecutive 
sources or hold down the CTRL key to select multiple non-consecutive sources. 

OR 

Open the source you want to code— it is displayed in Detail View. 

2. On the Code menu, click the Code Sources option. 

3. Click the At Existing Nodes option. 

The Select Project Items dialog box is displayed. 

4. On the left, click the folder containing the required nodes. Click the folder check box to code 
at all items in a folder. 

5. On the right, click the check boxes for the required nodes.  To select all nodes under a parent 
node, click the Automatically select hierarchy check box. 

You can use the Filter button to display only nodes that match specific criteria. For example, 
if you want to code at a specific node (but you are having trouble locating it) you can use the 
filter to find it by name.—refer to Finding Project Items by Name  for more information. Click 
the Select All button to automatically select items matching the criteria. 

If the node has a nickname, you can select it from the Select item from nickname drop-
down list. 

6. Click OK. 

The sources are coded at the selected nodes. 

 

Right-click: 

1. Select the required sources in List View or open the required source in Detail View. 

2. Right-click and click the Code Sources option. 

3. Select the At Existing Node option. 

Coding toolbar: 

1. Select the required sources in List View or open the required source in Detail View. 

2. On the Coding toolbar select the required nodes. 

3. Click the Code button: 

     Choose Name                               Select nodes                                           Click to code 
                  |                                                            |                                                                | 
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Quick Coding with Nicknames 

When you create a node (or edit its properties) you can give it a nickname. This nickname can be 
used as a fast way of coding your source content. For example, nodes that you use frequently can 
have shortened names that are easy to type in (or select from) the Coding toolbar. 

To code content using a nickname: 

1. Open the required source or node— it is displayed in Detail View. 

2. Select the content you want to code. 

3. On the Coding toolbar, select Nickname from the Code At drop-down list.  

4. Select the required nickname from the next drop-down list. 

5. Click the Code button or press the ENTER key. 

       Choose Nickname                   Select nickname                                           Click to code 

                              |                                              |                                                                            | 

Content is coded at the node identified by the selected nickname. 

 

Coding Audio and Video Sources 

When working in an audio or video source you can code the media directly or code the text in the 
transcript (if there is one). 

To Code Directly on the Audio or Video 

1. Use the play controls on the Media toolbar to locate the portion of the audio or video you want to 
code.  You can also drag the media playhead to the required position on the timeline. 

2. Click and drag the timeline to select the required timespan: 

 

 |                  | 

Playhead Code the timespan from 00:55.0 to 01:37.0.  

3. On the Code menu, click Code Selection. 

4. Choose whether you want to code at new or existing nodes. Refer to Coding at Existing Nodes 
and Coding at New Nodes for more information.    

 

To Code the Transcript 

1. Select the required transcript text. 

2. On the Code menu, click Code Selection. 

3. Choose whether you want to code at new or existing nodes.  

 

You cannot code specific text inside custom columns, but you can use custom columns to 
auto code the whole transcript. Refer to Auto Code by Transcript Column for details. 
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Shadow Coding 

When you code a portion of the timeline, the associated transcript text is also indirectly coded, this is 
called shadow coding. Similarly if you code the transcript, the associated section of the media is 
shadow coded. 

For example, if you code the timeline and display coding stripes you can see the shadow coding on 
the transcript: 

                                Direct coding on timeline 

 

Shadow coding on transcript (a lighter stripe)
When you run a coding query, shadow coding is included in the results. 

Hiding Shadow Coding 

To hide shadow coding: 

On the View menu, click the Shadow Coding option. 

Coding Picture Sources 

When working in a picture source you can code the picture directly or code the text in the picture log 
(if there is one). 

To Code Directly on the Picture 

1. Click and drag on the picture to select the required region.   

2. On the Code menu, click Code Selection. 

3. Choose whether you want to code at new or existing nodes. Refer to Coding at Existing 
Nodes and Coding at New Nodes for more information. 

4. If you view coding highlight (by clicking the Highlight option on the View menu) you can see 
the coded area of the picture: 
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           Coding for the selected node is displayed with a yellow highlight 

 

  

  
You can adjust the shading density of the coded picture region. Refer to Adjusting Picture 
Region Shading for more information. 

 

 

To Code the Picture Log 

1. Select the required log text. 

2. On the Code menu, click Code Selection. 

3. Choose whether you want to code at new or existing nodes.  

 

Shadow Coding 

When you code a portion of the picture, the associated log text is also indirectly coded, this is called 
shadow coding.  

For example, if you code the picture and display coding stripes you can see the shadow coding on the 
log: 
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                    Coding for the selected node is displayed with a yellow highlight    

 

 

The 
shadow 
coding is 
displayed 
as a lighter 
coding 
stripe 
 
 
 
 
 
 
 
 
 
Click on 
the Log 
tab to see 
what has 
been 
coded (or 
shadow 
coded) in 
the picture 
log. 

 

Hiding Shadow Coding 

To hide shadow coding: 

On the View menu, click the Shadow Coding option. 

 

Range Coding 

When coding your sources, you can use range coding to quickly code 'chunks' of content. For 
example: 

 In a document source, you could code paragraphs 3-5 at the node Community. In NVivo, a 
paragraph is the text or images between two carriage returns. You can check the paragraph 
numbering by printing the source (or using print preview) when the source is open in Detail 
View. Note: You must check the Paragraph Numbers check box on the Print Options dialog 
box. 

 In an audio or video file source, you could code transcript rows 1-3 at the node Social Interaction. 
You could also click and drag on the timeline and code 1:05-2:05 at the node Motivation. The 
coding is applied to the video or audio file and the associated transcript is shadow coded. 

 In a picture source, you could code log entry rows 3-5 at Altruistic. 

Range options will change depending on the type of source you are working on.  
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You do not need to open a source in order to perform range coding—you can select the source in List 
View and choose the range coding option. You can also select multiple sources (of the same type) in 
List View and range code all the selected sources.  

To Code a Source by Range 

1. In List View, select the required source. You can range code multiple sources of the same type—
hold down the CTRL key and click to select multiple sources or SHIFT to select a range of 
sources. 

OR 

Open the source you want to code—it is displayed in Detail View. 

2. Click the Code menu. 

3. Click the Range Code option. 

The Range Code dialog box is displayed. 

4. In the Code drop-down list, select the required options. These options depend on the type of 
source you are working with.  

5. On the right, enter the required range. You do not enter a range when you choose to code the 
entire source, audio/video content, transcript, image or log. 

6. In the Code at field, click the Select button. 

The Select Project Items dialog box is displayed. 

7. On the left, click the folder for the required nodes. Click the folder check box to code at all nodes 
in a folder. 

8. On the right, click the check boxes for the required nodes. To select all nodes under a parent 
node, click the Automatically select hierarchy check box. 

You can use the Filter button to limit the display to nodes that match specific criteria. For 
example, if you want to code at an existing node (but you are having trouble locating it) you can 
use the filter to find it by name—refer to Finding Project Items by Name for more information. 
Click the Select All button to automatically select items matching the criteria. 

If a required node has a nickname, you can enter it in the Select item from nickname drop-down 
list and click the Select button. 

9. Click OK. 

10. Click the Code button. 

11. Click Close. 

 

 

Range Code toolbar button: 

1. Open the required source or select it in List View. 

2. On the Coding toolbar click the Range Code button: 

                                                                                                 | 

Right-click: 

1. In List View, right-click on the required source. 

2. Click the Range Code option. 
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Auto Code by Paragraph Style 

If you have applied paragraph styles consistently in your document sources, you can use them to auto 
code. This is a quick way to make nodes for each question in an interview or participant in a focus 
group and code the responses. 

 
 
Automatically create 
nodes for questions 
based on the 
Heading 1 paragraph 
style and code all 
participants’ answers 
at the node. 
 
 
Do the same for 
questions based on 
the Heading 2 style 

 
 
__
 
 
 
 
 
 
 
 
 
__
 

 

 

To code selected sources by paragraph: 

1. In Navigation View, click the folder containing the sources you want to auto code. Click and drag 
to select multiple consecutive sources or hold down the CTRL key to select non-consecutive 
sources. 

2. On the Code menu, click Auto Code. 

The Auto Code dialog box is displayed. 

3. From the Code by drop-down list, click the Paragraph Style option. 

4. From the Available paragraph styles list, select the required paragraph styles.  To select 
multiple styles, click and drag or hold down the CTRL key. 

5. Click the right arrow to add the styles to the Select Paragraph Styles list. 

A node is created for each paragraph that is formatted in the selected style and the text under the 
style is coded at the node. The order of the styles in the list determines how they are nested as 
tree nodes— the first style is the parent of the second and so on. 

6. In the Code at Nodes panel, you can choose to store the created nodes as children of: 

An existing node   

1. Select Existing Node from the drop-down list. 

2. In the Name field, click the Select button. 

The Select Project Item dialog box is displayed. 

3. On the left, select the required folder. 
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4. On the right, select the required parent node. If the parent node has a nickname you 
can select it from the Select item from nickname drop-down list. Click the Filter 
button to find nodes based on specific criteria—click the Select All button to 
automatically select items matching the criteria. 

5. Click OK. 

 

A new node   

1. Select New Node from the drop-down list. 

2. In the Location field, click the Select button. 

The Select Location dialog box is displayed. 

3. To store the new node at the root level of a folder, click Folders on the left and select 
the required folder on the right. 

OR 

To create the new node as a child of an existing node, select the Tree Nodes or 
Cases folder on the left and select the existing node on the right. If the parent node 
has a nickname you can select it from the Select item from nickname drop-down 
list. Click the Filter button to find nodes based on specific criteria—click the Select 
All button to automatically select items matching the criteria. 

4. Click OK. 

5. In the Name field, enter a name for the new node. 

6. Click OK. 

The selected sources are auto coded. To see the new nodes, click on the Nodes 
button in Navigation View. 

 

 

Using the Coding Toolbar: 

1. On the Coding toolbar, click the Auto Code button: 

                                                                                                   | 

Right-click: 

1. In List View, right-click the required source. 

2. Click the Auto Code option. 

 

 

Auto Code by Paragraph 

You can auto code your document sources by paragraph if they are tightly structured—for example, 
where each paragraph explores a different theme.  NVivo makes a node for each paragraph and 
uses the paragraph number as the node name.  You can rename the nodes as required. 

To auto code sources by paragraph: 

1. In Navigation View, click the folder containing the document sources you want to auto code.  
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2. In List View, select the required source. Click and drag to select multiple consecutive sources or 
hold down the CTRL key to select non-consecutive sources. 

3. On the Code menu, click Auto Code. The Auto Code dialog box is displayed. 

4. Click the Paragraphs option. 

5. In the Code at Nodes panel, you can choose to store the created paragraph nodes as children 
of 

An existing node   

1. Select Existing Node from the drop-down list. 

2. In the Name field, click the Select button. 

The Select Project Item dialog box is displayed. 

3. On the left, select the required folder.  

4. On the right, select the required parent node. If the parent node has a nickname you 
can select it from the Select item from nickname drop-down list. Click the Filter 
button to find nodes based on specific criteria—click the Select All button to 
automatically select items matching the criteria. 

5. Click OK. 

A new node   

1. Select New Node from the drop-down list. 

2. In the Location field, click the Select button. 

The Select Location dialog box is displayed. 

3. To store the new node at the root level of a folder, click Folders on the left and select 
the required folder on the right. 

OR 

To store the new node as a child of an existing node, select the Tree Nodes or Cases 
folder on the left and select the existing node on the right.  If the parent node has a 
nickname you can select it from the Select item from nickname drop-down list. Click 
the Filter button to find nodes based on specific criteria—click the Select All button to 
automatically select items matching the criteria. 

4. Click OK. 

5. In the Name field, enter a name for the new node. 

6. Click OK. 

The paragraphs in the selected sources are auto coded to the selected nodes. To see the new 
nodes, click on the Nodes button in Navigation View.  

 

Where a source has more than 9 paragraphs, nodes are not displayed in numeric order 
(since node names are sorted alphabetically by default). To display the nodes in numerical 
order click on the Created column heading. 

 

 

 

Using the Coding Toolbar: 

1. On the Coding toolbar, click the Auto Code button: 
                                                                                                   | 

Right-click: 
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1. In List View, right-click the required source. 

2. Click the Auto Code option. 

  

Auto Code by Transcript Column 

If you have created custom columns in your audio/video transcripts, you can use them to quickly code 
an audio/video source.  

For example, if you have added a custom column Speaker, NVivo can create a case for each 
speaker and code the content at the case: 

  

 

 
 
 
 
 
Code everything 
said by this 
speaker at the 
case Cecilia 
 

 

To auto code by transcript column: 

1. In Navigation View, click the folder containing the sources you want to auto code. Click and drag 
to select multiple consecutive sources or hold down the CTRL key to select non-consecutive 
sources. 

2. On the Code menu, click Auto Code. 

The Auto Code dialog box is displayed. 

3. From the Code by drop-down list, click the Transcript Fields option. 

4. From the Available transcript fields list, select the required custom columns.  To select multiple 
columns, click and drag or hold down the CTRL key. 

5. Click the right arrow to add the styles to the Select Transcript Fields list. 

A node is created for each unique text string in the custom column and the text in the Content 
column is coded at the node. The order of custom columns in the list determines how they are 
nested as tree nodes— the first column is the parent of the second and so on. 

6. In the Code at Nodes panel, you can choose to store the created nodes as children of: 

An existing node   

1. Select Existing Node from the drop-down list. 

2. In the Name field, click the Select button. 
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The Select Project Item dialog box is displayed. 

3. On the left, select the required folder. 

4. On the right, select the required parent node. If the parent node has a nickname you 
can select it from the Select item from nickname drop-down list. Click the Filter 
button to find nodes based on specific criteria—click the Select All button to 
automatically select items matching the criteria. 

5. Click OK. 

 

A new node   

1. Select New Node from the drop-down list. 

2. In the Location field, click the Select button. 

The Select Location dialog box is displayed. 

3. To store the new node at the root level of a folder, click Folders on the left and select 
the required folder on the right. 

OR 

To create the new node as a child of an existing node, select the Tree Nodes or 
Cases folder on the left and select the existing node on the right. If the parent node 
has a nickname you can select it from the Select item from nickname drop-down 
list. Click the Filter button to find nodes based on specific criteria—click the Select 
All button to automatically select items matching the criteria. 

4. Click OK. 

5. In the Name field, enter a name for the new node. 

6. Click OK. 

The selected sources are auto coded. To see the new nodes, click on the Nodes button in 
Navigation View. 

 

Using the Coding Toolbar: 

1. On the Coding toolbar, click the Auto Code button: 

                                                                                                    | 

Right-click: 

1. In List View, right-click the required source. 

2. Click the Auto Code option. 

     

Uncoding Selected Content 

You can remove coding from selected text, media content or images in a source or node. For 
example, you can remove coding at community from a selected passage of text.  

To uncode selected content: 

1. Open the required source or node—it is displayed in Detail View. 

2. Select the content that you want to uncode. 

3. On the Code menu, click Uncode Selection. 
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4. Click At Existing Nodes. 

The Select Project Items dialog box is displayed.  

5. On the left, select the folder (Free Nodes, Tree Nodes, Cases or Relationships) containing the 
nodes you want to uncode. If you want to uncode at all nodes within a folder, click the folder 
check box—all nodes coding the content are automatically selected. 

6. On the right, select the nodes you want to uncode. Only nodes that code the content are available 
for selection.  To select all nodes under a parent node, click the Automatically select hierarchy 
check box.   

You can use the Filter button to limit the display to nodes that match specific criteria—refer to 
Finding Project Items by Name for more information. Click the Select All button to automatically 
select items matching the criteria. 

If a required node has a nickname, you can enter it in the Select item from nickname drop-down 
list and click the Select button. 

7. To uncode items by users, select the required option in the Uncode at field: 

 All Users—removes coding done by all users 

 Current User—removes coding done by the current user  

 Selected Users—removes coding done by selected users. Click on the Select button to 
choose the required users. 

8. Click OK. 

 

 

Using the Coding Toolbar: 

If you have a node or nodes currently selected in the Coding toolbar: 

1. Select the content you want to uncode. 

2. Click the Uncode toolbar button. 

     Choose Name                        Select existing nodes                                                Click to uncode 
                  |                                                          |                                                                                     | 

Using Coding Stripes: 

You can uncode content using coding stripes: 

1. Display coding stripes (View menu). 

2. Right-click on the coding stripe for the node you want to uncode. 

3. Click the Uncode option. 

Right-click: 

1. Right-click the content you want to uncode. 

2. Click the Uncode Selection option. 

 

 

If the nodes you want to uncode are already selected in the Coding toolbar, then you can 
uncode at these nodes by selecting Code>Uncode Selection>At Current Nodes 

When you have a node open in Detail View, you can uncode selected node content  by 
selecting Code>Uncode Selection>At This Node 
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Uncoding Entire Content 

You can uncode the entire content of one or more sources displayed in List View. You can also 
uncode the entire content of a source which is open in Detail View.  

Multiple sources in List View   

1. In Navigation View, click the required source folder. 

2. In List View select the required sources. Click and drag to select multiple consecutive items or 
hold down the CTRL key to select non-consecutive items. 

3. On the Code menu, click Uncode Sources. 

4. Click At Existing Nodes. 

The Select Project Items dialog box is displayed. 

5. On the left, select the folder (Free Nodes, Tree Nodes, Cases or Relationships) containing the 
nodes you want to uncode. If you want to uncode at all nodes within a folder, click the folder 
check box—all nodes coding the content are automatically selected. 

6. On the right, select the nodes you want to uncode. Only nodes that code the content are available 
for selection. To select all nodes under a parent node, click the Automatically select hierarchy 
check box.   

You can use the Filter button to limit the display to nodes that match specific criteria—refer to 
Finding Project Items by Name for more information. Click the Select All button to automatically 
select items matching the criteria. 

If the node has a nickname, you can enter it in the Select item from nickname drop-down list 
and click the Select button. 

7. To uncode by users, click the required option in the Uncode at field: 

 All Users—removes coding done by all users identified in the open project 

 Current User—removes coding done by the current user named in the open project 

 Selected Users—removes coding done by selected users in the open project. Clicking 
on the Select button will display the Select Project Item dialog box to enable you to 
choose the required users. 

8. Click OK. 

Coding for the selected nodes is removed from the sources. 

 

If the nodes you want to uncode are already selected in the Coding toolbar, then you can 
uncode at these nodes by selecting Code>Uncode Selection>At Current Nodes 

 

 

An open source in Detail View   

1. Open the required source and click inDetailView. 

2. On the Code menu, click Uncode Sources. 

3. Click At Existing Nodes. 

The Select Project Items dialog box is displayed. 

4. On the left, select the folder (Free Nodes, Tree Nodes, Cases or Relationships) containing 
the nodes you want to uncode. If you want to uncode at all nodes within a folder, click the 
folder check box—all nodes coding the content are automatically selected. 

5. On the right, select the nodes you want to uncode. Only nodes that code the content are 
available for selection. To select all nodes under a parent node, click the Automatically 
select hierarchy check box.   
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You can use the Filter button to limit the display to nodes that match specific criteria—refer to 
Finding Project Items by Name for more information. Click the Select All button to 
automatically select items matching the criteria. 

If the node has a nickname, you can enter it in the Select item from nickname drop-down 
list and click the Select button. 

6. To uncode by users, click the required option in the Uncode at field: 

 All Users—removes coding done by all users identified  

 Current User—removes coding done by the current user  

 Selected Users—removes coding done by selected users. Clicking on the Select 
button will display the Select Project Item dialog box to enable you to choose the 
required users. 

7. Click OK. 

Coding for the selected nodes is removed from the entire source. 

 

If the nodes you want to uncode are already selected in the Coding toolbar, then you can 
uncode at these nodes by selecting Code>Uncode Selection>At Current Nodes 

 

 

 

Right-click: 

1. Right-click in the source. 

2. Click the Uncode Sources option. 

3. Click the At Existing Nodes option. 

 

 

You can remove all coding at a node for all sources in your project by deleting the node. 
Refer to Deleting Nodes for more information. 

 

Highlight Coding 

When working with sources and nodes in Detail View, you can highlight the content that has been 
coded at selected nodes, attributes or users—highlighted content is displayed with a yellow 
background.  

You can also choose to highlight coding done by all or specific users.  

 

Highlight Coding for Selected Items    

1. Open the required source or node— it is displayed in Detail View. 

2. On the View menu, click the Highlight option. 

3. Click the Coding for Selected Items option.  

The Select Project Items dialog box is displayed. 

4. On the left, click the folder containing the required items. Click a folder checkbox to see 
highlighting for all items in the folder.  

5. On the right, click the checkbox for the required items. Only items that code the content are 
available for selection—all other items are greyed out. To select all items under a parent, click 
the Automatically select hierarchy checkbox. You can click the Filter button to find items 
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based on specific criteria—click the Select All button to automatically select items matching 
the criteria. 

6. If you want to highlight a node and it has a nickname, you can select it from the Select item 
from nickname drop-down list. 

7. Click OK. 

Coding for the selected nodes is highlighted in yellow. 

 

Highlight Coding from a Coding Stripe 

You can also use coding stripes to highlight coding at specific nodes, attributes or users: 

1. Open the required source or node— it is displayed in Detail View. 

2. On the View menu, click Coding Stripes. 

3. Click the required display option. 

4. In the Coding Stripes panel, right-click on the required coding stripe. 

5. Click the Highlight Coding option. 

Coding for the selected node is highlighted. 

 

Highlight all Coding   

1. Open the required source or node— it is displayed in Detail View. 

2. Click the View menu. 

3. Click the Highlight option. 

4. Click the Coding for all Nodes option. 

Coding for all nodes is highlighted in yellow. 

 

In the Application Options (Display tab), you can specify that you want coding automatically 
highlighted when you open a source or node. 

To Turn Off Highlighting 

1. Click the View menu. 

2. Click the Highlight option. 

3. Click None. 

 

 

On the View toolbar, click on the View Highlight button: 

   | 

 

 

 

For picture sources, you can adjust the shading density of the highlighted picture region. 
Refer to Adjusting Picture Region Shading for more information. 
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Working with Coding Stripes 

About Coding Stripes 

Coding stripes are colored bars that enable you to see the coding for a source or node. You can also 
display stripes to see what specific users have coded or to see the attributes of coded content. 

You can select the required stripes or display the nodes that most, least or recently code the content. 
 Refer to Setting the Default Number of Coding Stripes for more information about the coding stripe 
display. 

 

 

When you display coding stripes for a source or node, its content becomes 'read-only'—as 
indicated in the status bar. While you can still code, add 'See Also' links and annotations, 
you cannot edit the source's content 

 

 

Right-click on the coding stripe for a node to: 

 Highlight Coding for that node 

 Open the node 

 Uncode all content coded at the node 

 Hide the coding stripe 

 Show sub-stripes (to 'split' the stripe into coding done by selected users) 

 Hide sub-stripes 

 

Displaying Coding Stripes 

To display coding stripes for a source or node:  

1. Open the required source or node— it is displayed in Detail View. 

2. If you want to view coding stripes for selected content, select the required content. 

3. On the View menu, click Coding Stripes. 

4. Click the required display option   

 

Option Description 

Selected Item / Select Item... The Select Project Items dialog box is displayed 
and you can select from nodes, attributes or users 
that code the item. 

Expand parent items to see the child items. 

If the required items are in a set, you can select the 
set. 

Use the Filter button to display only items matching 
a specific criteria. For example, you could filter the 
node selection to only nodes created today. Click 
the Select All button to automatically select items 
matching the criteria. 
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Nodes Most Coding Of all the nodes that code this item, display the 
most frequently used.  

Nodes Least Coding Of all the nodes that code this item, display the 
least frequently used.  

Nodes Recently Coding  Of all the nodes that code this item, display the 
most recently used.  

Coding Density Only  Show only the Coding Density bar. 

Show Items Last Selected Show the nodes that were last selected for viewing. 
This option can be useful when you want to check 
coding at the same nodes across multiple sources. 

Number of Stripes 

 

When you choose either of the most, least or 
recently options, this function becomes active and 
allows you to change the number of coding stripes 
displayed. 

 

When you choose the most, least or recently options, the default number of 
stripes displayed is 7. You can change this default in the Application 
Options (Display tab) or in the View menu (Coding Stripes). 

When you choose these options, nodes that code the entire item are not 
included in the display. 

 

 

 

5. If displaying more than 7 stripes, you can: 

 
 
 
Drag the 
border to 
resize the 
coding 
stripes panel 

 

 

_ 

 

 
 | 

Use the horizontal scroll bar 
to see more coding stripes 

 

In the Application Options (Display tab) , you can specify that you want coding stripes to display 
automatically when you open a source or node. You can also set the default for the number of coding 
stripes that are displayed. 

 

 

On the View toolbar, click on the View Coding Stripes button: 

                                                   | 
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Displaying Sub-Stripes 

You can choose to display the sub-stripes of a coding stripe— for example, from a coding stripe for 
the node Motivation; you can show sub-stripes to see which users have coded the current content to 
that node. From a coding stripe for user KMC, you can split the stripe into sub-stripes that show each 
node KMC coded at.  

To display sub-stripes: 

1. Right-click on the required coding stripe. 

2. Click Show Sub-Stripes. 

3. Select the sub-stripe to display. This menu will display up to 9 sub-stripes only.   

To select other sub-stripes, click on More Sub-Stripes.  

The Select Project Item dialog will display.  

 

You can hover over a node coding stripe to see the users who coded the content, or hover 
over a user coding stripe to see the nodes the user coded the content at. 

 

 

Setting the Default Number of Coding Stripes 

By default, seven coding stripes are displayed when you choose to view the most, least or recently 
coded nodes. 

To increase the default number of stripes for all sources and nodes that are subsequently opened: 

1. On the Tools menu, click Options. 

2. Click the Display tab. 

3. In the Maximum number of stripes field, enter the required number of coding stripes (between 7 
and 200). 

4. Click OK.  

The new default is available for newly opened sources and nodes. 

You can also change the number of stripes for a specific source or node, refer to Changing the 
Number of Stripes for more information.   

 

Checking the Coding Density 

When you display coding stripes, the Coding Density bar is visible on the left of the display. You can 
hover over the Coding Density bar to see the nodes that code the related content. The color 
graduations indicate the coding density from light gray (minimal coding) to dark gray (maximum 
coding).  

The coding density is calculated based on all nodes that code the content—not just those that are 
currently displayed in the coding stripes. 

 

View Coding Density Only 

If required, you can limit the coding stripes display to just the Coding Density bar: 

1. On the View menu, click Coding Stripes. 

2. Click the Show Coding Density Only. 
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Display Stripes Using the Coding Density Bar 

To display stripes: 

1. Right-click on the required position in the Coding Density bar. 

2. Click the Show Stripe option. 

3. Click the required nodes.    

 

Changing the Number of Stripes 

To change the number of stripes for a specific source or node: 

1. On the View menu, click Coding Stripes. 

2. Click the Number of Stripes option. 

The Number of Stripes dialog box is displayed. 

3. Enter the required number (up to 200). 

4. Click OK. 

5. On the View menu, click Coding Stripes. 

6. Click the required display option. 

You can also change the number of stripes that are displayed for all sources and nodes—refer to 
Setting the Default Number of Coding Stripes. 

 

Printing Coding Stripes 

You can print a source or node along with its coding stripes. 

Each page of content is printed followed by its coding stripe pages: 

 

 

To print a source or node with coding stripes: 

1. Open the required source or node. 

2. Display the required coding stripes—refer to Displaying Coding Stripes. 

3. On the File menu, click Print. 

The Print Options dialog box is displayed with the Coding stripes check box automatically 
selected. 

4. Click OK. 
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Sets 

About Sets 

Sets provide a flexible (perhaps temporary) way of grouping your sources and nodes—for example, 
you might create a set for the documents, memos and nodes that belong to a specific team member. 

Items in a set are references or 'shortcuts' to the original files—you do not physically move items into 
a set. This means you can delete an item from a set without removing it from your project. 

A set can include any number of sources or nodes and a source or node can belong in multiple sets.  

 

Adding Sets 

NVivo provides a number of ways to create sets. For example, you can create a set and then add 
items to it or you can create a set based on selected project items.  

Creating a set   

1. In Navigation View, click the Sets button. 

2. Click the Sets folder. 

3. On the Project menu, click New Set. 

The New Set dialog box is displayed. 

4. Enter a name for the set in the Name field. 

5. If required, enter a description of the set in the Description field. 

6. Click OK. 

Creating a set from selected items   

When project items are listed in List View or Detail View (for example, find or query results)you can 
add selected items to a set. 

1. Select the required items. Click and drag to select multiple consecutive items or hold down 
the CTRL key to select non-consecutive items. 

2. On the Project menu, click Create As. 

3. Click Create As Set. 

The New Set dialog box is displayed. 

3. In the Name field, enter a name for the set. 

4. If required, enter a description of the set in the Description field. 

5. Click OK. 

6. To see the set, click the Sets button in Navigation View. 

7. Click the required set to see its contents displayed in List View. 

Creating a set from query results   

You can create a set from the results of a text search, coding or compound query. 

1. Open the required query. 

2. Click the Query Options tab. 

3. From the Option drop-down list, click the Create Results as New Set option. 

4. In the Name field, enter the name of the new set. 
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5. If required, enter a description of the new set. 

6. Click the Run button. 

 

Right-click: 

1. Right-click the required items in List View. 

2. Click Create As. 

3. Click Create As Set option. 

Drag and Drop from Detail View: 

1. Select required items in Detail View. 

2. Drag them into the required set folder. 

  

Adding Items to Sets 

You can add any combination of sources, nodes, and query results to a set.  

To add items to a set: 

1. In Navigation View, select the folder that contains the required items.  

2. In List View, select the required item. Click and drag to select multiple consecutive items or hold 
down the CTRL key to select non-consecutive items. 

3. On the Project menu, click Add to Set. 

The Select dialog box is displayed. 

4. Click the required set. 

5. Click OK. 

 

If you select a parent node (for tree nodes or cases), its children are not automatically 
included in the set. 

You cannot add a set to another set. 
 

 

Right-click: 

1. Right-click the required item(s) in List View. 

2. Click the Add to Set option. 

Drag and drop from Detail View: 

1. In Detail View, select the required items. This 
might include query results or node summaries. 

2. Drag them to the required set folder. 
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Removing Items from Sets 

 

When you remove an item from a set, it is still available in its original folder—set items are 
just 'shortcuts' to your data.  

 

 

To remove items from a set: 

1. In Navigation View, click the Sets button. 

2. Click the required set.  

3. In List View, click the required items. Click and drag to select multiple consecutive items or hold 
down the CTRL key to select non-consecutive items. 

4. On the Edit menu, click Delete. 

5. Click Yes to confirm. 

 

DELETE key: 

1. Select the required items in List View. 

2. Press the DELETE key. 

Right-click: 

1. Right-click the required item(s) in List View. 

2. Click the Delete option. 

  

Renaming Sets 

To edit the name and description defined for a set: 

1. In Navigation View, click the Sets button. 

2. Click the required set. 

3. On the Project menu, click Set Properties. 

The Set Properties dialog box is displayed. 

4. Edit the name and/or description. 

5. Click OK. 

 

Click twice to edit name: 

1. In Navigation View, click the name of the required set. 

2. Click it again. 

3. The name becomes active and you can edit it. 

Right-click: 

1. Right-click the required set. 

2. Click the Set Properties option. 
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Copying Sets 

To copy a set: 

1. In Navigation View, click the Sets button. 

2. Click the set you want to copy. 

3. On the Edit menu, click Copy. 

4. Click the Sets root folder. 

5. On the Edit menu, click Paste. 

The set is copied into the Sets folder with a number appended to the name (to indicate that it is a 
copy). If required, you can rename the set. 

 

Main toolbar: 

1. Click the required set 

2. Click the Copy button: 

                                             | 

3. Click the Sets root folder. 

4. Click the Paste button.  

Right-click: 

1. Right-click the required set. 

2. Click Create As Set. 

The New Set dialog box is displayed. 

3. Enter a name for the set. 

4. Click OK. 

  

Deleting Sets 

 

When you delete sets, the items it contains are still available in their original folders—set 
items are just 'shortcuts' to your data.  

 

 

To delete a set: 

1. In Navigation View, click the Sets button. 

2. Expand the Sets folder. 

3. Click the set you want to delete 

4. On the Edit menu, click Delete. 

5. Click Yes to confirm. 
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DELETE key: 

1. In Navigation View, click the required set. 

2. Press the DELETE key.  

Right-click: 

1. In Navigation View, right-click the required set. 

2. Click the Delete option. 

    

Copying Set Items 

To copy items from one set to another: 

1. Open the set containing the items you want to copy—they are displayed in List View. 

2. Click the item you want to copy. Click and drag to select multiple items or hold down the CTRL 
key to select multiple non-consecutive items. 

3. On the Edit menu, click Copy. 

4. Click the destination set folder. 

5. On the Edit menu, click Paste. 

 

Right-click: 

1. Right-click the required items in List View. 

2. Click the Copy option. 

3. Right-click the destination set folder. 

4. Click the Paste option. 

OR 

1. Right-click the required items in List View. 

2. Click the Add to Set option. 

The Select Set dialog box is displayed. 

3. Click the destination set. 

4. Click OK. 

  

Moving Items Between Sets 

To move items from one set to another: 

1. Open the set containing the items you want to copy—they are displayed in List View. 

2. Select the required items. Click and drag to select multiple items or hold down the CTRL key to 
select multiple non-consecutive items. 

3. On the Edit menu, click Cut. 

4. Click the destination set folder. 
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5. On the Edit menu, click Paste. 

 

Drag and Drop: 

1. Click the required items in List View. 

2. Drag to the destination set folder. 

Right-click: 

1. Right-click the required items in List View. 

2. Click the Cut option. 

3. Right-click the destination set folder. 

4. Click the Paste option. 

  

Ordering Items in a Set 

You can quickly order items in a set by using the column titles. All the sort options available can be 
accessed when you click on the View menu and select Sort By. 

If you prefer to customize the ordering, you can do this using the Custom option. To move items up 
and down in a set: 

1. In Navigation View, click the Sets button. 

2. Click the required set to open it in List View. 

3. Click in the List View. 

4. On the View menu, click Sort By. 

5. Click the Custom option. 

6. Select the item you want to move. 

7. Right-click and select the Move Up or Move Down option. 

If you subsequently use another sort option, you can always return to your custom sort order by 
clicking the Sort By Custom button. 

Refer to Making a Picture Gallery for more information about using sets to display pictures in a 
selected sequence. 

 

View toolbar: 

1. Select the item you want to move. 

2. Click the Sort By Custom toolbar button. 

3. Click the Move Up or Move Down buttons 

                                                                                    Sort by Custom 
                                                                           | 

                                                                                                                   | 

                                                                                          Move Up/ Move Down 
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Annotations 

About Annotations 

Like scribbled notes in a margin, annotations enable you to comment on selected content in a source 
or node. To comment on an entire source or to capture emerging themes, you may want to create a 
memo instead. 

 
 
 
 
 
 
 
 
The 
annotated 
content is 
highlighted in 
blue. 
 
 
 
 
You add, edit 
and view 
annotations 
in the 
Annotations 
tab 

 

 

 

 

 
 

—

—

 

 

Annotating Audio/Video Sources 

Annotated text in audio and video transcripts is displayed with the same blue highlight as text in 
document sources. You can also annotate the audio and video directly by selecting the timeline. The 
annotated portion of the timeline is highlighted by a blue bar at the top. View sample  
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Annotating Picture Sources 

Similar to transcripts and documents, annotated text in a log entry is displayed with a blue highlight. 
You can also annotate regions of the picture. The annotated region is boxed and shaded in blue. View 
sample  

 

You can adjust the shading density of the annotated picture region. Refer to Adjusting Picture Region 
Shading for more information. 

Annotating Nodes 

You can annotate text (and images) in a source or node. Since a node is a collection of source 
references—any annotations added in the node content are automatically applied to the coded 
source. 

 

Coding Annotations 

Although you cannot code the content of annotations directly, you can code the annotated text. When 
you open the relevant node, the annotations are displayed in the Annotations tab. 

You can also include annotations in a text search query or when looking for content within a source or 
node. 
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Displaying the Annotations Tab 

You can display the annotations tab automatically when you open a source or node. Refer to 
Application Options (Display tab) for more information. 

Adding Annotations 

To add an annotation: 

1. Open the required source or node—its content is displayed in Detail View. 

2. Select the required text in documents, audio/video transcripts or picture log entries. 

OR 

For audio and video files, click and drag to select the required timespan on the timeline. 

OR 

For picture sources, click and drag to select the required region of the picture.  

3. On the Links menu, click Annotation. 

4. Click the New Annotation option. 

An annotation is added in the Annotations tab at the bottom of Detail View. 

5. Enter the annotation text.  

6. Press the ENTER key.  To add a carriage return in an annotation, press CTRL+ENTER. 

The annotated text is highlighted in blue. The annotated timeline will have a blue bar at the top of 
the selection. The annotated picture region will be shaded in blue. 

 

Links toolbar: 

1. Select required text or time line. 

2. Click the New Annotation button: 

                       | 

 

Right-click: 

1. Right-click selected text or time line. 

2. For text, click the Links option. 

For timeline, click the Annotation option. 

3. Click the New Annotation option. 

 

 

For audio/video sources, you can only annotate text in the content column of a transcript 
row. For pictures, you can only annotate text in the content column of a log row. 
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Editing Annotations 

To change the text of an annotation: 

1. Open the required source or node—its content is displayed in Detail View. 

2. On the View menu, click Annotations to display the Annotations tab. 

3. Click the required annotation. 

4. Click in the text field. 

5. Edit the text as required. 

6. Press the ENTER key. 

 

Finding Annotations 

You can find annotations based on the text that they contain. For example, you could find all the 
annotations that contain the text contradiction. 

To find annotations: 

1. Click the New button on the Main toolbar. 

2. Click the Text Search Query option. 

The Text Search Query dialog box is displayed. 

3. In the Search for field enter the text you want to find. To find a phrase, enclose it in quotes 'body 
language'. 

4. From the Search In drop-down list, select Annotations. 

5. In the Of drop down list, select which sources you want to search. 

6. Click the Run button. 

Sources that contain the matching annotations are displayed in Detail View. 

7. Double-click a source to open it. 

The annotated text is highlighted and the matching annotation is displayed in the Annotations 
tab. 

Finding Annotations When Working in a Source or Node 

To find annotation content when working in a source or node: 

1. On the Edit menu, click the Find option. 

2. In the Text field, enter the text you want to search for. 

3. From the Look in drop-down list, click the Annotations option 

4. Click Find Now. 

Refer to Finding Text for more information.  
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Going to Annotated Text 

To go to annotated text in a source or node using the annotation's number: 

1. Open the required source—its content is displayed in Detail View. 

2. On the Edit menu, click Go To. 

The Go To dialog box is displayed. 

3. Select Annotation from the Go to What list. 

4. Enter the annotation number in the Enter annotation number field. 

5. Click the Go To button. The annotated text is displayed in Detail View. 

 

Displaying Annotations 

To see the annotations for a source or node: 

1. Open the required source or node—its content is displayed in Detail View. 

2. On the View menu, click Annotations. 

The Annotations tab is displayed at the bottom of Detail View. Click the required annotation to 
see its related text. 

To hide the Annotations tab, click the Annotations option again. 

 

View toolbar: 

1. Open the required source or node —it is displayed in Detail View. 

2. Click the View Annotations button: 

                                                             | 

 

To Display Annotations Automatically 

You can automatically display annotations when you open a source or node: 

1. On the Tools menu, click the Options button. 

The Application Options dialog box is displayed. 

2. Click the Display tab. 

3. Check the View Annotations check box. 

4. Click OK. 

This will apply to the next node or source you open. 
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Working with Annotation Content 

When working with annotations you can: 

Find text in annotations  

1. Open the required source or node—its contents are displayed in Detail View. 

2. On the Edit menu, click Find. 

The Find Content dialog box is displayed. 

3. In the Text drop-down list, enter the text you want to search for. If required, you can select 
previous search text from the list. Click the Special button to search for a special character. 

4. Select Annotations from the Look in drop-down list.  

OR 

Select Annotations and Text to include the source content in the search. 

5. From the Search drop-down list, select the required search direction  

 

Option  Description 

Down To search from the cursor to the end of the text. 

Up To search from the cursor to the beginning of the text. 

All To search all of the text. 

 

6. Click the Match case checkbox to find the exact combination of upper and lower case letters. 

7. Click the Find whole word checkbox if you want to find only the occurrences of the complete 
word that you entered in the Find field. For example, if you search for stick the words tick and 
sticky will not be found. 

8. Click Find Next. 

 

Replace text in annotations  

1. Open the required source or node—its contents are displayed in Detail View. 

2. On the Edit menu, click Replace. 

The Replace Content dialog box is displayed. 

3. In the Find What panel, enter the text you want to find.  

4. In the Replace With panel, enter the replacement text. 

5. Select Annotations from the Look in drop-down list.  

6. From the Search drop-down list, select the required search direction  

Option  Description 

Down To search from the cursor to the end of the text. 
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Up To search from the cursor to the beginning of the text. 

All To search all of the text. 

 

7. Click the Match case checkbox to find the exact combination of upper and lower case letters. 

8. Click the Find whole word checkbox if you want to find only the occurrences of the complete 
word that you entered in the Find field. For example, if you search for stick the words tick and 
sticky will not be found. 

9. Click Find Next button to find the next occurrence of the text. 

10. Click the Replace button to replace the existing text. 

OR 

To change all occurrences of the search text to the replacement text, click Replace All. 

 

Copy and paste annotation text  

1. Open the required source or node—its contents are displayed in Detail View. 

2. In the Annotation tab, select the required text. 

3. Right-click and select Copy. 

4. Place the cursor in the destination location. 

5. Right-click and select Paste. 

 

Insert the date in an annotation  

1. Open the required source or node—its contents are displayed in Detail View. 

2. Position the cursor in the required location. 

3. On the Format menu, click Insert. 

4. Click the Date/Time option. Refer to Setting Application Options for information about setting 
the date and time format. 

 

Deleting Annotations 

To delete an annotation: 

1. Open the required source or node—its content is displayed in Detail View. 

2. On the View menu, click Annotations to display the Annotations tab. 

3. Click the required annotation. 

4. On the Edit menu, click Delete. 

5. Click Yes to confirm. 
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DELETE key: 

1. Select the required annotation. 

2. Press the DELETE key.  

Right-click: 

1. Right-click the required annotation. 

2. Click the Delete option. 

 

Deleting Annotations in List View 

1. In Navigation View, click the Links button. 

2. Click the Annotations folder. 

3. Click the required annotation. 

4. On the Edit menu, click Delete. 

 

Managing Annotations in List View 

To see a list of all sources containing annotations: 

1. In Navigation View, click the Links button. 

2. Click the Annotations folder. 

All annotations are displayed in List View. 

3. Double-click a source to open it in Detail View. The cursor is positioned on the annotated text—
click in the text to see the annotation displayed in the Annotations tab. 
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Memo Links 

About Memo Links 

In NVivo, memos are a type of 'source'. You create or import them in the same way as documents 
and externals. 

You can create memos to capture your thoughts about data, concepts, research procedures and so 
on. When a memo is related to (or inspired by) a particular source or node, you can create a 'memo 
link'. 

For example—you might link an interview transcript to a memo that describes your thoughts about the 
interview process.  

You can link each project item (document, external or node) to one memo but that memo cannot be 
linked to another item. You cannot link a memo to another memo. 

View and manage memo links in the Memo Links folder—in Navigation View, click the Links button.  

 

Adding Memo Links 

You can create a memo link while working in List View or you can create the link directly from an 
open source or node in Detail View. 

You can link documents, audio, video, pictures, externals or nodes to: 

A new memo   

1. In List View, click the required source or node. 

OR 

Open the required source or node and click in Detail View.  

2. On the Links menu, click Memo Link. 

3. Click Link to New Memo. 

The New Memo dialog box is displayed. 

4. Enter a name and description for the memo. 

5. Click OK. 

The new memo is displayed in Detail View and you can enter the required content. 

An existing memo   

1. In List View, click the required source or node.  

OR 

Open the required source or node—its content is displayed in Detail View. 

2. On the Links menu, click Memo Link. 

3. Click Link to Existing Memo. 

The Select Project Item dialog box is displayed. 

4. Click the memo you want to link. 

 

Memos that have already been linked are greyed out and you cannot select them. 

 

5. Click OK. 
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You cannot link a memo to the cell nodes in a matrix. 

You cannot link a memo to nodes in the Queries Results folder—you need to move them to 
the Nodes folders. 

 

 

Right-click: 

1. Right-click the required source or node in List 
View or while open in Detail View. 

2. Click the Memo Link option. 

3. Choose Link to New Memo or Link to 
Existing Memo.  

 

Opening Linked Memos  

You can open linked memos: 

While you are working with a source or node in List View   

1. In List View, click the item that has the linked memo. Items with linked memos are identified 
by the link icon.  

2. On the Links menu, click Memo Links. 

3. Click the Open Linked Memo option. This option is only available if the item is linked to a 
memo. 

The memo is opened in Detail View. 

1. In List View, click the item that has the linked memo. Items with linked memos are identified 
by the link icon: 

 

2. On the Links menu, click Memo Link 

3. Click the Open Linked Memo option. This option is only available if the item is linked to a 
memo. 

The memo is opened in Detail View. 

 

Links toolbar: 

1. In List View click the required item. 

2. Click the Open Linked Memo toolbar button: 

                              | 

 

Right-click: 

1. Right-click a source or node in List View. 

2. Click Memo Link. 

3. Click Open Linked Memo to open the linked 
memo. 
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While exploring a source or node in Detail View   

1. Open the required node or source—its content is displayed in Detail View. 

2. On the Links menu, click Memo Link. 

3. Click the Open Linked Memo option. This option is only available if the item is linked to a 
memo. 

The memo is opened in Detail View. 

 

Toolbar Button: 

1. Click in Detail View. 

2. Click the Open Linked Memo toolbar button: 

                           | 

Right-click: 

1. Right-click a source or node in Detail View. 

2. Click Links. 

3. Click Memo Link. 

4. Click Open Linked Memo. 

 

From the Memo Links folder where all memo links are displayed   

1. In Navigation View, click the Links button. 

2. Click the Memo Links folder. 

3. Click the required memo link. 

4. On the Links menu, click Memo Link. 

5. Click Open Linked Memo. 

 

 

Links toolbar: 

1. In List View, click the required item. 

2. Click the Open Linked Memo toolbar button: 

                           | 

Right-click: 

1. In List View, right-click the required item. 

2. Click Open Linked Memo. 

 

 

If you convert a memo into a document (by moving it into a documents folder), any memo 
links are lost.  
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Removing Memo Links 

You can remove the link between a memo and a source or node: 

While you are working with a source or node in List View   

To remove the link between a memo and a document, audio/video source, external or node: 

1. In List View, click the item that has the linked memo. Items with linked memos are identified 
by the memo link icon: 

 

2. On the Links menu, click Memo Link.  

3. Click the Delete Memo Link option. This option is only available if the item is linked to a 
memo. 

4. If you want to delete the memo too, click the Delete linked memo checkbox. 

5. Click Yes to confirm. 

 

Right-click: 

1. Right-click the source or node in List View. 

2. Click Memo Link. 

3. Click Delete Memo Link. 

 

While exploring a source or node in Detail View   

1. Open the required node or source in Detail View. 

2. On the Links menu, click Memo Link. 

3. Click the Delete Memo Link option. This option is only available if the item is linked to a 
memo. 

4. If you want to delete the memo too, click the Delete linked memo checkbox. 

5. Click Yes to confirm. 

 

Right-click: 

1. Right-click the source or node in Detail View. 

2. Click Links. 

3. Click Memo Link. 

4. Click Delete Memo Link. 

 

From the Memo Links folder where all memo links are displayed   

1. In Navigation View, click the Links button. 

2. Click the Memo Links folder. 

3. Select the required memo link. 

4. On the Links menu, click Memo Link. 

5. Click Delete Memo Link. 

6. If you want to delete the memo too, click the Delete linked memo checkbox. 

7. Click Yes to confirm. 
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DELETE Key 

1. In List View, click the required memo 
link. 

2. Press the DELETE key. 

3. Click Yes to confirm. 

Right-click: 

1. Right-click the required memo link. 

2. Click Delete Memo Link. 

3. Click Yes to confirm. 

 

 

Once a memo link is deleted, the memo is available for linking to other item. 

 

     

Managing Memo Links in List View 

To see a list of all the memos that are linked to sources or nodes: 

1. In Navigation View, click the Links button. 

2. Click the Memo Links folder. 

The source and nodes that are linked to memos are displayed in List View. 

3. Double-click to open the required source or node. 
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See Also Links 

About 'See Also' Links 

You can use 'See Also' links to remind you of the connections between project items. You can link a 
portion of one item's content to a whole item or to its selected content. For example, you might link a 
passage in Anna's interview transcript to: 

 A memo about female volunteers 

 A paragraph in the document Report on Volunteers 

 A timespan in a video file of Volunteers Group Discussion. 

 The node female volunteers 

When you create a 'See Also' link from selected text, it is displayed with a red highlight.  From a 
selected audio or video timespan, it is displayed with a red bar on top. From a selected region of an 
image in a picture source, it is displayed as a red shade. View sample  

See Also 
Links in... 

Displayed as... 

 

Text 

Audio/Vide
o timeline 

 

Picture 

 

You can adjust the shading density of the linked picture region. Refer to Adjusting Picture Region 
Shading for more information. A source can have any number of 'See Also' links. You can view and 
manage 'See Also' links in the See Also Links folder—in Navigation View, click the Links button. 
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You can also create a 'See Also' link from the text in a node—the link is added to the 
source's content. 

 

Adding 'See Also' Links 

You can create a 'See Also' link from selected content to: 

 An entire source or node 

 Specific text or content in another source 

 

Linking to an Entire Source or Node 

To link selected content to an entire source or node: 

1. Open the source or node you want to link from —its content is displayed in Detail View. 

2. Select the content you want to link from.  

For audio and video sources  

You can select text in the content column of a transcript row or select the entire row. 

You can also select the required timespan in the timeline. This is especially useful 
when there is no transcribed text.  

To do this, click the mouse at the beginning of the selection then drag and release at 
the end. The timespan is boxed in blue. 

For picture sources  

You can select text in the content column of a log row or select the entire row. 

You can also select a region of the image.  

To do this, click and drag the cursor to select the region.  

3. On the Links menu, click See Also Link. 

4. Click the New See Also link option. 

The New See Also Link dialog box is displayed. 

To link to an existing item   

1. From the Option drop-down list, click the Existing Item option. 

2. Click the Select button. 

The Select Project Item dialog box is displayed. 

3. On the left, click the folder that contains the required item. 

4. On the right, click the required item. Click the Filter button to display items based on 
specific criteria—refer to Using Advanced Find: Intermediate for more information. 

5. Click OK. 

To link to a new item   

1. Select New<Item> from the Option drop-down list—this selection depends on the 
item type you want to create. 

2. Click OK. 

 



NVivo 8 Help - Using the Software 
 

227 
 

3. You are prompted to create the new item and a 'See Also' link (to the entire item) is 
created. 

The new item is opened in Detail View. 

 

 

 

Links Toolbar: 

1. Select the text you want to link. 

2. Click the New See Also Link toolbar button: 

       | 

 

 Right-click: 

1. Right-click the text you want to link. 

2. Click the Links option. 

3. Click See Also Link. 

4. Click the New See Also Link option. 

 

Linking to Selected Content in a Source or Node 

You can use the ‘Copy’ and ‘Paste As See Also link’ commands to link two ‘chunks’ of selected 
content. For example, you can link two different paragraphs within the same document, or link a 
picture region in one source to selected text in another source.    

To link two 'chunks' of selected content: 

1. Open the source or node you want to link from—its content is displayed in Detail View. 

If you are linking to content in another project item, open the source or node that you want to link 
to, so that both items are open in Detail View. 

2. Select the content that you want to link to (the destination of your link). 

For audio and video sources  

You can select to link to a transcript row, text in the content column or a portion of the 
timeline. 

For picture sources  

You can select to link to a log row (region coordinates plus content column), text in 
the content column or a region of the picture. 

4. On the Edit menu, click Copy. 

5. Select the content that you want to link from. 

6. On the Edit menu, click Paste As See Also Link. 

The See Also link is created. 
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 Right-click: 

1. Right-click the content you want to link to. 

2. Click Copy. 

3. Right-click the content you want to link from. 

4. Click Paste As See Also Link. 

Drag and Drop:  

To do this between sources, you will need to undock one of the 
windows: 

1. Put your cursor on the window you want to undock. 

2. Click the Window menu and clear Docked Window. 

3. Select the content you want to link from. 

4. Select the content you want to link to. 

5. Hold the CTRL + SHIFT keys and drag to the content you 
want to link from. 

 

 

If you link a reference item (for example: a source inside the node) to another item, the 'See 
Also' link will be created from the source itself and not the node where the source is 
referenced. 

 

  

 Opening 'See Also' Links 

When working in a source or node in Detail View, you can open the destination of a 'See Also' link: 

1. Click in the 'See Also' link. You can identify a 'See Also' link by its red highlight for text and red 
bar for audio/video timelines. 

2. On the Links menu, click Open To Item. 

The destination of the link is opened and displayed in Detail View. 

 

 Right-click: 

1. For text content, right-click the highlighted text and click the 
Links option. 

OR 

For audio/video files, right-click the red bar on top of the 
required time line. 

2. Click the Open To Item option. 
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Removing 'See Also' Links 

When working with a source or node in Detail View, you can remove a 'See Also' link: 

1. Click in the 'See Also' link. You can identify a 'See Also' link by its red highlight for text and red 
bar for audio/video time lines. 

2. On the Links menu, click See Also Link.  

3. Click Delete See Also Link. 

4. Click Yes to confirm. 

The link is removed. 

 

 

Links toolbar 

1. Click in the 'See Also' link. 

2. Click the Delete See Also Link button. 

              | 

 

Right-click: 

1. Right-click in the 'See Also' link. 

2. Click the Links option. 

3. Click the See Also Link option. 

4. Click the Delete See Also Link option. 

  

Managing 'See Also' Links in List View 

To view all the 'See Also' links defined for your project: 

1. In Navigation View, click the Links button. 

2. Click the See Also Links folder. 

In the See Also Links list view, you can: 

Edit the destination of a 'See Also' link   

1. Right-click the required 'See Also' link. 

2. Click Edit See Also Link. 

The See Also Link Properties dialog box is displayed. 

3. In the To panel, select the destination item and content. 

4. Click OK. 

Delete a 'See Also' link   

1. Right-click the required 'See Also' link. 

2. Click Delete. 

3. Click Yes to confirm. 

The link is removed from the source item. 
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Open an item that a 'See Also' link is from   

1. Right-click the required 'See Also' link. 

2. Click Open From Item. 

The source is opened and displayed in Detail View. 

Open an item that a 'See Also' link is to   

1. Right-click the required 'See Also' link. 

2. Click Open To Item. 

The destination item is opened in Detail View. 

Sort 'See Also' Links   

Click on a column heading to sort 'See Also' links. For example, click the From Name column heading 
to display the 'See Also' links in alphabetical order. 
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Hyperlinks 

About Hyperlinks 

You can link selected text to files or web sites outside of your NVivo project—these links are called 
'hyperlinks'. If web site addresses change or files are moved, hyperlinks will become invalid.    

It is a good idea to create a folder for storing files that you want to link to—this makes them easy to 
identify when copying your project. 

Creating Externals for Files Outside of the Project 

Hyperlinks are broken when the destination file has been moved, renamed or deleted. If the link 
occurs in many source documents, you need to fix the link for each occurrence. 

NVivo addresses this problem by providing 'externals' to handle hyperlinks. You create one external 
to represent the web site or file and link to the external from other documents—this way if a hyperlink 
becomes invalid you need only update it in one location. 

To handle hyperlinks using externals: 

1. Create an external to represent the web site or other file. 

2. Create a 'See Also' link from the required content to the external. 

To open the file from the 'See Also' link: 

a. Click in the 'See Also' link and click the Links menu. 

b. Click the Open Linked External file option. 

 

Adding Hyperlinks 

To create a hyperlink in a document, memo or external: 

1. Open the required source—its content is displayed in Detail View. 

2. Select the text you want to link from. 

3. On the Links menu, click Hyperlink. 

4. Click New Hyperlink. 

The New Hyperlink dialog box is displayed. 

5. Enter the required web site address or click the Browse button to locate a file. 

6. Click OK. 

 

 Right-click: 

1. Right-click the required text. 

2. Click the Links option. 

3. Click Hyperlink. 

4. Click the New Hyperlink option. 

 

You can use externals as an efficient way of managing the hyperlinks in your project. Refer to About 
Hyperlinks for more information. 
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URLs are automatically hyperlinked in audio/video transcripts and picture logs. 

 

 Opening Hyperlinks 

To open an existing hyperlink: 

1. Open the required source—its contents are displayed in Detail View. 

2. Select the required hyperlink. 

3. On the Links menu, click Hyperlink. 

4. Click Open Hyperlink. The linked file is opened in the associated application. 

 

 Right-click: 

1. Right-click in the required hyperlink. 

2. Click the Links option. 

3. Click Hyperlink. 

4. Click the Open Hyperlink option. 

 

URLs are automatically hyperlinked in audio/video transcripts and picture logs. Click the link 
to open the associated website. 

 

 

Removing Hyperlinks 

To remove a hyperlink: 

1. Open the required source—its contents are displayed in Detail View. 

2. Select the hyperlink you want to delete. 

3. On the Links menu, click Hyperlink. 

4. Click Delete Hyperlink. 

5. Click Yes to confirm. 

 

 Right-click: 

1. Right-click in the required hyperlink. 

2. Click the Links option. 

3. Click Hyperlink. 

4. Click the Delete Hyperlink option. 

 

You can delete URLs in transcripts and picture logs as you would any text entry. 
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Queries and Results 

About Queries 

NVivo provides different types of queries that enable you to question your data, find patterns and 
pursue ideas. You can save queries, re-run them through new data and track the evolution of results. 

Types of Queries 

You can create the following types of queries: 

 Text Search  

 Coding 

 Matrix Coding 

 Compound 

 Coding Comparison 

 

Query Properties 

Properties include all the information required to set-up the query, such as: 

 Name (only required if you save the query) 

 Search criteria and items included in search  

 Directions for how and where the query results should be saved after running it 

During query set-up you can choose to save these properties by clicking the Add to Project 
checkbox. You can then re-run the query as required. 

Like other project items, you can organize your queries into folders. 

When you run a query, the results are displayed in Detail View. 

Query Results 

Results include all the project items that match the specified criteria and scope that you defined in the 
query properties. 

NVivo provides a number of ways to handle the results of a query. You can: 

 Preview the results without saving them (the default) 

 Preview the results and then save them in nodes or sets 

 Specify save options during query setup—before running the query 

Refer to Handling Query Results for more information. 

Saving Results in the Results Folder 

You can save query results as a node in the Results folder—a good place to keep result nodes until 
you decide to add them to your node system. While the node is in the Results folder, you can view 
the query that generated it. You can move the node into a free node, tree node or case folder but it is 
no longer linked to the query. You cannot code at nodes in the Results folder. 
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Editing Query Properties 

If you have created and saved a query, you can edit the properties and run it again if required. 

To edit query properties: 

1. In Navigation View, click the Queries button. 

2. In List View, select the required query. 

3. On the Project menu, click Query Properties. 

The <Type> Query Properties dialog box is displayed.  

4. Move between the tabs to edit the required properties.  

The properties available depend on the type of query you are working with. 

5. Click the Apply button to save the changes on a tab without closing the dialog box. 

6. To save the properties without running the query, click OK. 

7. Click Run to execute the query.  

 

Double-click: 

In List View, double-click the required query. 

Right-click: 

1. In List View, right-click the required query.  

2. Click the Query Properties option. 

 

  

Re-Running Queries 

When you set-up and save a query, you can re-run it as your project progresses. You can also open 
the most recent query (even though you may not have saved it) and run it again.   

To re-run a saved query   

1. In Navigation View, click the Queries button. 

2. In List View, click the required query. 

3. On the Project menu, click Run Query. 

The query is executed and the results are displayed in Detail View. 

 

Right-click: 

1. In List View, right-click the required query. 

2. Click the Run Query option. 

 

To re-run the last query   

1. On the Tools menu, click Query. 

2. Click Last Run Query. 

The properties for the most recent query are displayed.  
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3. If required, edit the criteria. 

4. Click the Run button. 

 

You can run the most recent query for this session. If you close NVivo, the last run 
query is not available when you re-open the application. 

 

Copying Queries 

You can copy a query within its own folder (a number is appended to the name) or into other query 
folders. This can save time when you create a new query with similar criteria to an existing query. 

To copy an existing query: 

1. In Navigation View, click the Queries button. 

2. In List View, click the required query. 

3. On the Edit menu click Copy. 

4. Click the destination query folder.  

5. On the Edit menu, click Paste. 

 

Copy and Paste toolbar buttons: 

1. In List View, click the required query. 

2. Click the Copy button: 

                                                    | 

  

3. Select the destination folder. 

4. Click the Paste button. 

Right-click: 

1. In List View, right-click the required query. 

2. Click the Copy option. 

3. Right-click the destination folder. 

4. Click the Paste option. 

 

Deleting Queries 

To delete a query: 

1. In Navigation View, click the Queries button. 

2. In List View, click the required query. 

3. On the Edit menu, click Delete. 

4. Click Yes to confirm. 
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DELETE Key: 

1. In List View, click the required query. 

2. Press the DELETE key. 

Right-click: 

1. In List View, right-click the required 
query.  

2. Click the Delete option. 

 

Handling Query Results 

NVivo provides a number of ways to handle the results of a query. You can: 

Preview the results without saving them (the default)   

If you are not sure you want to save query results, you can 'preview' them in Detail View. 

To preview results: 

1. Add or open the required query. 

2. Click the Query Options tab.  

3. From the Option drop-down list, select Preview Only. 

4. Click the Run button. 

For text search queries, the results include the name of each matching item along with its relevance 
rating—refer to Text Search Queries for more information. 

For coding and matrix coding queries, the results are displayed as a preview node.  

Preview the results and then save them in a node or set   

1. On the Tools menu, click Query. 

2. Click the Store Query Results option. 

 The Store Query Results dialog box is displayed. 

3. Select the required options: 
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Option Description 

Option From the drop-down list, select how you would like to save the results of the 
query: 

Create Results as 
New Node 

Creates a new node, codes all occurrences of 
search text at the node, and saves it in the 
selected node folder. 

Merge Results into 
Existing Node 

Codes all occurrences of search text at an 
existing node. Click the Select button and 
choose the required node. 

Create Results as 
New Set 

Creates a new set that includes all project 
items matching the search criteria. 

Add Results to 
Existing Set 

Saves the search results in an existing set. 
Click the Select button and choose the 
destination set. 

Create Results as 
New Node Hierarchy 

Saves the results as a tree node using the 
node name as the parent and matching items 
as the children. 

 

 

For Text Search Query results: 

If you store the results as a node, you will be able to view each 
occurrence of the selected keyword in context (KWIC). By 
default, the context is 'narrow', meaning five words on either 
side. For more information, refer to Viewing the Coding Context. 

You can also change the definition of narrow, to show more or 
less words on each side of the selected word—refer to Setting 
Application Options (General Tab) for more information. 

 

 

Location If you are saving the results as a new node, click the Select button to define 
the location. For example, to save the results as a new free node, select the 
Free Nodes folder. 

Name If you are saving the results as a new node or set, enter a name for the new 
item. 

If you are merging the results into an existing node or set, click the Select 
button and choose the destination item. 

Description If required, enter a description for the new node or set. 

4. Click OK. 
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Specify save options during query setup—before running the query   

1. Click Add To Project in the query dialog box. 

2. Enter the name and description of the query in the General tab. 

3. Click the Query Options tab.  

4. From the Option drop-down list, select the required option: 

Option Description 

Option From the drop-down list, select how you would like to save the results of the 
query. 

Create Results 
as New Node 

Creates a new node, codes all occurrences of search 
text at the node, and saves it in the selected node 
folder. 

Merge Results 
into Existing 
Node 

Codes all occurrences of search text at an existing 
node. Click the Select button and choose the required 
node. 

Create Results 
as New Set 

Creates a new set that includes all project items 
matching the search criteria. 

Add Results to 
Existing Set 

Saves the search results in an existing set. Click the 
Select button and choose the destination set. 

Create Results 
as New Node 
Hierarchy 

Saves the results as a tree node using the node name 
as the parent and matching items as the children. 

 

 

For Text Search Query results: 

If you store the results as a node, you will be able to view each 
occurrence of the selected keyword in context (KWIC). By default, 
the context is 'narrow', meaning five words on either side. For 
more information, refer to Viewing the Coding Context. 

You can also change the definition of narrow, to show more or 
less words on each side of the selected word—refer to Setting 
Application Options (General Tab) for more information. 

 

Location If you are saving the results as a new node, click the Select button to 
define the location. For example, to save the results as a new free node, 
select the Free Nodes folder. 

Name If you are saving the results as a new node or set, enter a name for the new 
item. 

If you are merging the results into an existing node or set, click the Select 
button and choose the destination item. 
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Description If required, enter a description for the new node or set. 

5. Click OK. 

6. Click the Run button. 

 

You can also export query results as a spreadsheet or text file—refer to Exporting Query Results for 
more information. 

Saving Results in the Results Folder 

You can save query results as a node in the Results folder—a good place to keep result nodes until 
you decide to add them to your node system. You can export, print and work with them in the same 
way as other nodes. 

 While the node is in the Results folder, you can also view the query that generated it    

1. In Navigation View, click the Queries button. 

2. Click the Results Folder. 

3. Click the required query. 

4. On the Links menu, click Open Linked Query. 

 

You cannot code at nodes while they are in the Results folder. You can move the node into 
a free node, tree node or case folder but it is no longer linked to the query. 

 

Exporting Query Results 

You can export query results to HTML, PDF, Microsoft Word, Microsoft Excel, as a rich text or plain 
text file. The format available will depend on the type of query you ran and how you chose to store 
your query results. Refer to Handling Query Results for more information. 

Exporting Text Query, Coding Query & Compound Query Results 

To export the text query, coding query and compound query results you have stored as nodes: 

1. In Navigation View, click Queries. 

2. Click on the Results folder. 

3. In List View, select the query result to export. 

4. On the Project menu, click Export Result. 

5. Select the required options  
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Option Description 

Export  You can choose to export: 

 Entire content: Exports source content coded at the 
node as HTML files. If you select this option you can 
also choose to include annotations and other links. 

 Reference view: this exports the text-based node 
references (as displayed in the Reference tab) as a 
document (.txt, .doc, .docx, .rtf, or .pdf) 

 Summary view: Exports a list of all the sources coded 
at this node including folder hierarchy and coverage 
(as displayed in the Summary tab). This can be 
exported as a spreadsheet (.xls) or as a document (.txt, 
.doc, .docx, .rtf or .pdf).  

Name Include the project item name. 

This option is only available when you choose to export the 
entire content or the reference view. 

Format If you choose to include the name, you can select the 
required format. 

Description Include the description as defined in the node properties. 

This option is only available when you choose to export the 
entire content or the reference view. 

Annotations Annotated text is highlighted and numbered. The text of the 
annotation is displayed under the heading Annotations. 

This option is only available when you choose to export the 
entire content or the reference view. 

See Also Links 'See also' links are identified by superscript roman numerals 
(i) and the destination of the link is displayed under the 
heading See Also Links. 

This option is only available when you choose to export the 
entire content or the reference view. 

Relationships The items to which the node is related are displayed under 
the heading Relationships. 

This option is only available when you choose to export the 
entire content or the reference view. 

Memo Links If the node is linked to a memo, the memo is listed under 
the heading Linked Memo. 

This option is only available when you choose to export the 
entire content or the reference view. 
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Paragraph Numbers This will display the paragraph number beside each 
paragraph. 

This option is only available when exporting the entire 
content or the reference view. 

Open on Export Select this option, if you want the exported file to open 
automatically when the export has completed. 

 

6. Click OK. 

The Save As dialog box is displayed. 

7. In the Save in list, select the destination for the exported file. 

8. In the File name field, enter a name for the exported file. 

9. In the Save as type field, select the format for the exported file. 

10. Click Save. 

Exporting Word Frequency Query Results 

To export word frequency query results as a summary or tag cloud: 

1. Open the query result in Detail View. 

2. To export the results in list form, select the Summary tab. Then on the Project menu, click 
Export List.  

OR 

To export the results as a tag cloud, select the Tag Cloud tab. Then on the Project menu, click 
Export Tag Cloud. 

3. Click Save. 

The Save As dialog box is displayed. 

4. In the Save in list, select the destination for the exported file. 

5. In the File name field, enter a name for the exported file. 

6. In the Save as type field, select the format for the exported file. 

7. Click Save. 

Exporting Coding Comparison Query Results 

To export coding comparison query results: 

1. Open the query result in Detail View. 

2. On the Project menu, click Export List. 

3. Click Save. The Save As dialog box is displayed. 

4. In the Save in list, select the destination for the exported file. 

5. In the File name field, enter a name for the exported file. 

6. In the Save as type field, select the format for the exported file. 

7. Click Save. 
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Exporting Matrix Coding Query Results 

To export Matrix Coding Query results: 

1. In Navigation View, click Queries. 

2. Click on the Results folder. 

3. In List View, select the query result to export. 

4. On the Project menu, click Export Matrix . 

5. Click Save. 

The Save As dialog box is displayed. 

6. In the Save in list, select the destination for the exported file. 

7. In the File name field, enter a name for the exported file. 

8. In the Save as type field, select the format for the exported file. 

9. Click Save. 

 

 

In List View, you can select multiple items to export by holding down either the SHIFT key 
for a range of items or CTRL key for non-consecutive items, as you click with your mouse. If 
you selected different types of query results, e.g., a text query result stored as a node and a 
matrix coding query result stored as a matrix, you can only export them as lists. 

 

 

Right-click: 

1. In List/Detail View, right-click on the query 
results. 

2. Click the Export Result or Export List option. 

 

   

Types of Queries 

Text Search Queries 

A text search query enables you to search for words or phrases in selected sources, nodes, sets 
and/or annotations. 

Text search queries can provide a quick way of coding your sources—you can search for words in a 
document and code each occurrence at a specific node. For example, you could code each 
occurrence of fun at the node enjoyment. To code the words or paragraph around the search word, 
use the Spread Coding option on the Query Options tab. 

To create a text search query: 

1. In Navigation View, click on Queries.  

2. On the Main toolbar, click the New button: 

    | 
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3. Click the Text Search Query in This Folder option. 

The Text Search Query dialog box is displayed. 

4. Enter search text and other criteria in the Text Search Criteria tab   

Option Description 

Search for Enter the words you want to search for—enjoy fun will find all 
items that contain enjoy or fun. To find a phrase use double 
quotes "social interaction".  

You can also use special characters and boolean operators to 
refine the search. 

The search is not case-sensitive—the combination of upper 
and lower case letters does not matter. 

Search In Select whether you want to search in text and/or annotations. 

Of Select the project items you want to search.  

To search for specific items: 

1. Click Selected Items in the drop-down list. 

The Select Project Items dialog box is displayed. 

2. On the left, click the required folder. Click the folder check 
box to include all items in the folder. 

3. On the right, click the check boxes for the required items. 
To select all nodes under a parent node, click the 
Automatically select hierarchy checkbox. 

You can use the Filter button to limit the display to items 
that match specific criteria—refer to Finding Project Items 
by Name for more information. Click the Select All button 
to automatically select items matching the criteria. 

4. Click OK 

To search for items in selected folder: 

1. Click the Items in Selected Folders option. 

2. Click the Select button. 

3. Click the check boxes for the required folders. 

4. Click OK. 
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Where  Search in items that were created or modified by selected 
users. To select specific users: 

1. Click the required option in the drop-down list. 

2. The Select Project Items dialog box is displayed. 

3. On the right, click the check boxes for the required users.  

4. Click OK. 

Stemmed Search Check the box to conduct a 'stemmed' search. 

A stemmed search enables you to find words with the same 
‘stem’ as the word entered in the Search for field.   

For example, a stemmed search on Connect will find: 

 Connect 

 Connected 

 Connecting 

 Connection 

 Connections 

 

Stemmed searches do not work for languages other than English and cannot 
be used in phrased searches (words enclosed in double quotes). 

 

 

 

5. If you want to save the query, click the Add to Project checkbox at the top of the dialog. 
Enter a name and description in the General tab   

Option Description 

Query type Displays the type of query you are creating. You cannot change 
the contents of this field. 

Name Enter a name for the query.  

Description If required, enter a description of the query. 

Location Displays the folder that contains the query. You cannot change 
the contents of this field. 

Created  Displays the date and time the query was created. You cannot 
change the contents of this field. 

Modified Displays the date and time the query was last modified. You 
cannot change the contents of this field. 



NVivo 8 Help - Using the Software 
 

245 
 

 

6. Determine how the query results are stored in the Query Options tab   

Option Description 

Option From the drop-down list, select how you would like to save the 
results of the query: 

Preview Only Displays a list of matching project items.  

Create Results as 
New Node 

Creates a new node, codes all 
occurrences of search text at the node, 
and saves it in the selected node folder. 

Merge Results into 
Existing Node 

Codes all occurrences of search text at 
an existing node. 

Create Results as 
New Set 

Creates a new set that includes all 
project items matching the search 
criteria. 

Add Results to 
Existing Set 

Saves the search results in an existing 
set. Click the Select button and choose 
the destination set. 

Create Results as 
New Node 
Hierarchy 

Saves the results as a tree using the 
node name as the parent and matching 
items as the children. 

 

Location If you are saving the results as a new node, click the Select button 
to define the location. For example, to save the results as a new 
free node, select the Free Nodes folder. 

Name If you are saving the results as a new node or set, enter a name 
for the new item. 

If you are merging the results into an existing node or set, click the 
Select button and choose the destination item. 

Its name is displayed in the Name field. 

Description If required, enter a description for the new node or set. 

Spread to  Refer to Spread Coding to the Context for more information. 

Open results Click this checkbox to display the query results in Detail View. 
This option is only available if results are saved as a node. 
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Create results 
if empty 

If the query does not return any results, click this option if you want 
to create an 'empty' node regardless. 

This option is only available if you have chosen to save the results 
as a new node, set or node hierarchy.  

 

7. To save the query properties without running the query, click OK. 

8. To run the query, click the Run button. 

 

Right-click: 

1. In Navigation View, click the Queries folder. 

2. Right-click in List View. 

3. Click the New Query option. 

 

About the Relevance Rating 

When you preview the results of a text search, items are displayed with a Relevance percentage—a 
common ranking technique used by internet search engines. The relevance ranking indicates the 
'best match' for the scope and criteria you have defined and is derived from: 

 The relevance weighting defined for a word (use the Special Characters button to insert a 
relevance weighting) 

 The number of Items included in the search scope 

 The number of finds in the search scope 

 The number of finds in a particular scope item 

 Criteria in your query 

 

If you store the results as a node, you will be able to view each occurrence of the selected 
keyword in context (KWIC). By default, the context is 'narrow', meaning five words on either 
side. Refer to Handling Query Results for more information. 

 

  

Text Search: Special Characters and Operators 

When conducting a text search you can: 

 Use 'wildcards' in place of characters. More about 'wildcards'  

A wildcard character is a keyboard character such as an asterisk (*) or a question mark (?) that is 
used to represent one or more characters when you are searching for project items or running a 
text search query. 

Wildcard characters are often used in place of one or more characters when you do not know 
what the real character is or you do not want to type the entire name. 

Wildcards cannot be used as the first character of a search. 
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Wildcard Description 

Asterisk (*) Use the asterisk as a substitute for zero or 
more characters.   

For example: g*t will find get, great and gt 

Question 
mark (?) 

Use the question mark as a substitute for a 
single character. 

For example: g?t will find get and gate but 
not great or grunt 

 

 Combine multiple words or phrases using boolean operators  

Operator Description Syntax Example 

 

OR 

 

Searches for 
items 
containing 
either (or both) 
of two terms. 

When you 
enter multiple 
words or 
phrases 
without an 
operator, the 
OR is implied. 

community OR 
"social 
interaction" 

You can also 
use: 

community 
"social 
interaction" 

 

AND Searches for 
items 
containing 
both terms. 

community 
AND "social 
interaction" 

 

NOT  

(-) 
Prohibit 

Searches for 
items 
containing the 
first term but 
not the second 
term. 

Cannot be 
used with a 
single term. 

community 
NOT "social 
interaction" 

 

community-
"social 
interaction"  
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 + 
(required) 

 

Searches for 
items 
containing the 
required term 
and optionally 
the second 
term.  

+community 
"social 
interaction" 

 

 

 

 Find words with similar or identical spelling using a fuzzy search  

Enter a tilde (~) character after a word to find words of similar or identical spelling. This is a useful 
way of finding spelling mistakes. 

For example, searching for roam ~ will find words such as 'roams' and 'foam' and 'room'. 

 Specify proximity using 'near' search characters. Example   

Finds words that are within a specified word distance from each other—the tilde (~) specifies 
proximity. 

For example: 

“happy busy”~10 

Searches for the existence of the words happy and busy within 10 words of each other 

 Specify relevance weightings for words and phrases   

Provides results based on the relevance weighting given to a word or phrase. Weightings must be 
greater than zero, but can be less than one (e.g. 0.2). Default weighting is one. 

For example: 

happy^4 busy  

In the text search results, finds of the word "happy” will have relevance ranking four times higher 
 than finds of "busy". 

Some meta characters and stop words are reserved for special use in searches and you cannot 
search for them explicitly. List of metacharacters and stop words   

Character Name 

 

Usage  

 

+ Plus Indicate words 
or phrases that 
must be 
included 

- Hyphen Can be used in 
place of NOT  

& Ampersand Can be used in 
place of AND  

| Pipe Can be used in 
place of OR 
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 ! Exclamation 
mark 

Can be used in 
place of NOT  

( )  Round brackets Groups clauses 
to form sub 
queries 

{ } Curly brackets Signify exclusive 
range queries 

[ ] Square brackets Signify inclusive 
range queries 

^ Caret Symbol with a 
boost factor (a 
number) to 
Indicate level of 
proximity 

" " Double quotes Enclose a group 
of words to 
enable search 
for a phrase 

~ Tilde Indicate 
proximity 

* Asterisk Multiple 
character 
wildcard to 
include any 
number of 
characters 

? Question mark Single character 
wild card to 
include only one 
character 

: Colon Indicate a field 

\ Backslash Use before a 
special 
character to 
include it in the 
search 
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Stop Words (if your selected 'Text search index' language is English) 

"a", "and", "are", "as", "at", "be", "but", "by", "for", "if", "in", "into", "is", "it", "no", "not", "of", "on", "or", 
"s", "such", "that", "the", "their", "then", "there", "these", "they", "this", "to", "was", "will", "with" 

  

Simple Coding Queries 

Coding queries enable you to find content based on its coding. A simple coding query lets you see 
content coded at a node limited by a specific scope—for example, you could find all content coded by 
Motivation in the Documents folder.  Use the Advanced tab to combine criteria and use Boolean 
operators—for example, find all content coded by Community AND Social Interaction. 

To create a simple coding query: 

1. In Navigation View, click the Queries button. 

2. On the Main toolbar, click the New button: 

    | 

 
 

3. Click the Coding Query in This Folder option. 

The Coding Query dialog box is displayed. 

4. If you want to save the query, click the Add to Project checkbox at the top of the dialog box. 
Enter a name and description in the General tab   

Option Description 

Query type Displays the type of query you are creating. 
You cannot change the contents of this field. 

Name Enter a name for the query.  

Description If required, enter a description of the query. 

Location Displays the folder that contains the query. You 
cannot change the contents of this field. 

Created  Displays the date and time the query was 
created. You cannot change the contents of 
this field. 

Modified Displays the date and time the query was last 
modified. You cannot change the contents of 
this field. 

 

5. Click the Coding Criteria tab. 
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6. Define search criteria in the Simple tab   

Option Description 

Node Click this option to find content coded by a 
selected node. For example, find all content 
coded at the node community. 

Any case 
where 

Click the Any case where option to find 
content coded at cases with a specified 
attribute value—for example, find all content 
coded at cases where gender = male. 

If the project does not contain cases, this option 
is unavailable. 

By Any 
User 

If you want to find content coded by a specific 
user, select an option from the drop-down list. 
For example, find content coded at community 
by a selected team member. 

In  Select the items to include in the query. For 
example, you could search in all sources or in 
selected nodes. 

Where Select items based on the user who created or 
modified them. For example, search in all 
sources that were created by Mary. 
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7. Determine how the query results are stored in the Query Options tab  

Option Description 

Option From the drop-down list, select how you would like to save the 
results of the query: 

Preview Only Display matching content in a preview 
node.  

Create Results as 
New Node 

Creates a new node, codes all matching 
contents at the node, and saves it in the 
selected node folder. 

Merge Results into 
Existing Node 

Codes all matching content at an 
existing node. Click the Select button 
and choose the required node. 

Create Results as 
New Set 

Creates a new set that includes all 
project items matching the search 
criteria. 

Add Results to 
Existing Set 

Saves the matching items in an existing 
set. Click the Select button and choose 
the destination set. 

Create Results as 
New Node 
Hierarchy 

Saves the results as a tree using the 
node name as the parent and matching 
items as the children. 

 

Location If you are saving the results as a new node, click the Select button 
to define the location. For example, to save the results as a new 
free node, select the Free Nodes folder. 

Name If you are saving the results as a new node or set, enter a name 
for the new item. 

If you are merging the results into an existing node or set, click the 
Select button and choose the destination item. 

Description If required, enter a description for the new node or set. 

Spread to  Refer to Spread Coding to the Context for more information. 

Open results Click this checkbox to display the query results in Detail View. 

This option is only available if you have chosen to save the results 
as a new node, set or node hierarchy.  



NVivo 8 Help - Using the Software 
 

253 
 

Create results 
if empty 

If the query does not return any results, click this option if you want 
to create an 'empty' node. 

This option is only available if you have chosen to save the results 
as a new node, set or node hierarchy.  

 

8. If you have selected the Add to Project checkbox, click OK to save the query set-up. 

9. Click the Run button. 

 

Right-click: 

1. In Navigation View, click the Queries folder. 

2. Right-click in List View. 

3. Click the New Query option. 

  

Advanced Coding Queries 

You can use advanced coding queries to search for source content that has been coded at multiple 
nodes—and you can use operators to further refine the search.  For example, you could explore the 
hunch that 'men enjoy being active members of the community'   

You could create the following coding query: 

 Content coded by any case where Gender = male  
  AND Coded by all of these nodes: {enjoyment, community} 

 

 

 

To build an advanced coding query: 

1. Create a coding query. Refer to Simple Coding Queries for more information. 

2. Click the Coding Criteria tab. 

3. Click the Advanced tab. 

4. In the Define more criteria panel, choose whether you want to search for content coded at (or 
NOT coded by) 

 All Selected Nodes (this node AND this node) 

 Any Selected Node (this node OR this node) 
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 Any Case Where an attribute is equal to a selected value 

5. Click the Select button and choose the required nodes or attribute value. 

6. From the By Any User drop-down list, you can select to include coding done by any user or 
choose only the coding done by specific users.  

7. Click the Add to List button. 

The criteria is added to the Search for content matching these criteria list. 

8. To build on this criteria: 

a. Click the AND drop-down list and select the required operator   

Operator Description 

AND  

 

 

OR 

 

NEAR Content Where coding at the selected node is near 
coding at another node in the criteria list. 

PRECEDING 
Content 

Where coding at a node comes before the 
coding at another node in the criteria list. 

SURROUNDING 
Content 

Where coding at a node (already added to the 
list) surrounds coding at another node. 
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b. If you choose the NEAR or PRECEDING Content operators, the Coding Search 
Operator dialog box is displayed and you can specify the options for proximity and retrieval 
  

Option Description 

Proximity To define what you mean by Near or 
Preceding, select an option from the drop-
down list:  

Overlapping: displays content that has been 
coded at both nodes. 

In Custom Context: displays content that is 
within a specified context, Click the Specify 
button and define the required context for text, 
audio/video and pictures. For example, for 
documents you might define Near as within 5 
words while for audio/video it is within a 5 
second timespan. 

From the Find Matches drop-down list you 
can also choose the In Broad Context or In 
Narrow Context options. When you choose 
either of these options, the values default to 
those defined in Application Options. You can 
update the values for this specific query. 

In Same Scope Item: displays the content 
that has been coded within the same source 
or node. For example, community is 
considered near motivation when they are 
found in the same source. 

In Same Coding Reference: displays the 
content within the same occurrence of coding. 
For example, community is considered near 
motivation when they are both coded at 
helping people. 

Finds for first 
search item  

Displays content matching the criteria defined 
for first search item 

Finds for second 
search item 

Displays content matching the criteria of 
second search item 

Content between 
finds 

Displays content between first and second 
search items. This option is only available if 
both of the above check boxes are selected 
and Overlapping is not the chosen Proximity 
option. 

Compare 
proximity 
between text and 
non-text items  

Determines how proximity is evaluated in 
video, audio and picture sources.  

By default, the matching content must be 
contained in the same component of a source. 
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For example, coding in text is matched only 
with coding in other transcript text and not 
with video. Thus, video coding would not be 
matched with transcript coding for the same 
timespan and vice-versa. 

If you click this option, matching content can 
be in either the media or the transcript, the 
picture or the log. 

 

c. Select Coded by (you can also choose Not Coded by) from the drop down list. 

d. Select the required nodes or attribute value. 

e. Click the Add to List button. 

f. If required, use the arrow buttons to force the 'order of processing'. Select an 
item from the criteria list and click the required arrow button. Example  

  For example, in this query:   

   Content (coded by enjoyment 

     OR coded by fun)  

   AND Coded by community   

The OR nodes are surrounded by parentheses so that NVivo processes 
them as a unit—being at the top of the list means they are processed first. 

9. To add or edit items in the Search for content matching these criteria list:  

a. Select the item you want to edit. 

b. Click the Remove button. 

 The item is removed from the list and is available for edit in the Define more 
criteria panel. 

c. Edit the required criteria, for example, change AND to OR. 

d. Click the Add to List button to return the edited item to the criteria list. 

10. From the In drop-down list, select the items you want to include in the query. For example, 
search all sources or selected nodes. 

11. From the Where drop-down list, you can specify to search project items created and/or 
modified by any or selected users. 
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12. Determine how the query results are stored in the Query Options tab   

Option Description 

Option From the drop-down list, select how you would like to save the 
results of the query: 

Preview Only Displays matching content in a preview 
node.  

Create Results as 
New Node 

Creates a new node, codes all matching 
contents at the node, and saves it in the 
selected node folder. 

Merge Results into 
Existing Node 

Codes all matching content at an 
existing node. Click the Select button 
and choose the required node. 

Create Results as 
New Set 

Creates a new set that includes all 
project items matching the search 
criteria. 

Add Results to 
Existing Set 

Saves the matching items in an existing 
set. Click the Select button and choose 
the destination set. 

Create Results as 
New Node 
Hierarchy 

Saves the results as a tree using the 
node name as the parent and matching 
items as the children. 

 

Location If you are saving the results as a new node, click the Select button 
to define the location. For example, to save the results as a new 
free node, select the Free Nodes folder. 

Name If you are saving the results as a new node or set, enter a name 
for the new item. 

If you are merging the results into an existing node or set, click the 
Select button and choose the destination item. 

Description If required, enter a description for the new node or set. 

Spread to  Refer to Spread Coding to the Context for more information. 

Open results Click this checkbox to display the query results in Detail View. 
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Create results 
if empty 

If the query does not return any results, click this option if you want 
to create an 'empty' node. 

This option is only available if you have chosen to save the results 
as a new node, set or node hierarchy.  

 

13. If you have selected the Add to Project checkbox, click OK to save the query set-up. 

14. Click the Run button. 

  

Matrix Coding Queries 

Matrix coding queries enable you to compare pairs of items and display the results in a table or 
matrix. 

A new node is created for each cell in the matrix—you can open the node and explore all the material 
gathered there. Example   

 

Compare male and female attitudes about time: 

 

In this example,  

 Nodes relating to time were selected for rows and the case attribute values male and female were 
selected for columns. 

 Cells display the number of coding references—there are 2 occurrences of coding at 'spare' time 
and male.  Using the right-mouse button on the matrix, you can toggle to change the information 
displayed in cells, (number of sources is the default). 

 To see everything males said about 'spare' time, double-click on the cell. 

 

To define the criteria for a matrix coding query: 

1. In Navigation View, click the Queries button. 

2. On the Main toolbar, click the New button: 

  | 

 

3. Click the Matrix Coding Query in This Folder option. 

 The Matrix Coding Query dialog box is displayed. 

4. From the Define More Rows drop-down list, click the type of item you want to display in rows.  

5. Click the Select button and choose the required items. 
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6. Click the Add to List button. 

7. Click the Columns tab. 

8. From the Define More Columns drop-down list, click the type of item you want to display in 
columns.  

9. Click the Select button and choose the required items. 

10. Click the Add to List button. 

11. If you want to determine how content is retrieved for the rows and columns, click the Matrix tab 
and select a boolean operator  

You can choose the following operators for the pairs in a matrix coding query: 

Operator Illustration 

AND 

 

Find items coded at row 
and column 

 

 

OR 

 

Find items coded at row 
or column 

 

 

NOT 

Find items coded at row 
but not at column 

 

 

 

12. From the Name Display drop-down list, select the way you want project item names to be 
displayed in the row and column headers. 

13. From the In drop-down list select the items you want to include in the scope of the search. 

14. Click the Run button. 

The matrix is displayed in Detail View. In this view you can: 

 Right-click on the matrix to access options for adjusting the display.  
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 Open a selected cell (node) to see all the information gathered there. (Right-click on a 
selected cell and click Open Cell or double-click the cell) 

 Refer to Adjusting the Matrix Display for more information about working with matrices 

 

Although the cells represent nodes that you can open and explore, you cannot code 
at matrix nodes. 

 

  

Word Frequency Queries 

Word frequency queries enable you to list the most frequently occurring words in selected sources, 
nodes, sets and/or annotations. This can be a useful way of identifying themes or concepts—see 
example   

 
Click the column headings to change the sort order  

 
 
 
 
Double-click 
a word to 
see all the 
references 
 
 
 
 
Right-click 
and create 
as a node to 
gather all 
the 
references. 

To define the criteria for a word frequency query: 

1. In Navigation View, click on Queries.  

2. On the Main toolbar, click the New button: 

            | 

 

3. Click the Word Frequency Query in this folder option. 

The Word Frequency Query dialog box is displayed. 

4. From the Search in drop-down list, select whether you want to search in text and/or annotations. 

5. From the Of drop-down list,  select the items you want to include in the search   
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Option Description 

All Sources Include all sources in the word frequency query. 

Selected 
Items 

Include selected items in the word frequency query: 

1. Click the Select button. 

The Select Project Items dialog box is displayed. 

2. On the left, click the required folder. Click the folder check 
box to include all items in the folder. 

3. On the right, click the check boxes for the required items. To 
select all nodes under a parent node, click the Automatically 
select hierarchy checkbox. 

4. You can use the Filter button to limit the display to items that 
match specific criteria. 

5. Click OK. 

Items in 
Selected 
Folders 

Include all the items in selected folders: 

6. Click the Select button. 

7. Click the check boxes for the required folders. 

8. Click OK. 

 

6. From the Where drop-down list, you can choose to search items created/modified by any or 
selected users. 

7. Choose how many words you want to display. In the Display Words panel, select All to 
display a count for all words in the selected items. 

OR 

Select the <number> most frequent words—for example, you could display the 100 most 
frequently occurring words. 

8. If you want to exclude short words from the results, enter a number in the With minimum 
length field. For example, if you set the minimum length to '3', then one and two-letter words 
are not shown in the results.  By default, this field is set to '1', so that all words are displayed. 

9. If you want to save the query, click the Add to Project check box at the top of the dialog. 
Enter a name and description in the General tab   

Option Description 

Query type Displays the type of query you are creating. You cannot change 
the contents of this field. 

Name Enter a name for the query.  

Description If required, enter a description of the query. 

Location Displays the folder that contains the query. You cannot change 
the contents of this field. 
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Created  Displays the date and time the query was created. You cannot 
change the contents of this field. 

Modified Displays the date and time the query was last modified. You 
cannot change the contents of this field. 

 

10. To run the query, click the Run button. 

After running a query, you can: 

Preview all the references for a selected word   

When you run a word frequency query, a preview node is created for each word—this 
enables you to see all references to the word. 

To open a preview node: 

1. Create and run a word frequency query. 

2. The results are displayed in Detail View. 

3. Double-click the required word. 

  A preview node for the selected word is opened in Detail View. 

 

In the preview, you see each occurrence of the selected keyword in context (KWIC). By 
default, the context is 'narrow', meaning five words on either side. You can expand the 
context—for more information, refer to Viewing the Coding Context. 

You can also change the definition of narrow, to show more or less words on each side of 
the selected word—refer to Setting Application Options (General Tab) for more information. 

 

 

Save the references for a selected word as a node   

To save a preview node as a node in your node system: 

1. Create and run a word frequency query. 

 The results are displayed in Detail View. 

2. Click the required word. 

3. On the Project menu, click Create As. 

4. Click Create As Node. 

5. Define the location and name the node. 

 

If you open the node in your current NVivo session, you see each occurrence of the coded 
keyword in context (KWIC). By default, the context is 'narrow', meaning five words on either 
side. If you open the node in a new NVivo session, only the coded keyword in each 
occurrence is shown. In both cases, you can expand the context— for more information, refer 
to Viewing the Coding Context. 

You can change the definition of narrow context, so that you see more or less words on either 
side of the coded keyword—refer to Setting Application Options (General Tab) for more 
information. 
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About the Results 

The results are displayed as a summary or tag cloud. 

The Summary tab lists the words from the most to the least frequent, returning the following 
information about each word: 

 Length—the number of letters or characters in the word. 

 Count—the number of times that the word has appeared within the project items searched. 

 Percentage—the frequency of the word relative to the total words counted.  

The Tag Cloud tab displays up to 100 words alphabetically in varying font sizes, where frequently 
occurring words are in larger fonts. 

When determining the frequency of words, NVivo applies the following rules:  

 Words containing punctuation (such as hyphens, periods and other symbols) are divided into 
separate words. For example, part-time will be counted as part and time. 

 Words containing apostrophes (such as can't and I'd) are treated as one word but if the 
apostrophe is followed by an 's then the s is not included (Tom's would be counted as Tom). 

 In audio and video transcripts, only words in the Content field are counted—any words in custom 
transcript fields are not counted. 

 Stop words are not counted and are not included in the results. Stop words are language-specific; 
here are the English stop words  

"a", "and", "are", "as", "at", "be", "but", "by", "for", "if", "in", "into", "is", "it", "no", "not", "of", "on", 
"or", "s", "such", "that", "the", "their", "then", "there", "these", "they", "this", "to", "was", "will", "with" 

If your sources are in a non-English language, you can change the text search index language, so 
that NVivo uses a different list of stop words. Refer to the General tab in Setting Project 
Properties for more information. 

If you want to include stop words in the word frequency query, set the text search index language 
to 'None'. For more information, refer to the General tab in Setting Project Properties. 

 When searching text in selected nodes, if a word is coded against multiple nodes, it is counted 
once for each node. Similarly, if a word has been coded by multiple users to the same node, it is 
counted once for each user. 

 

Compound Queries 

To combine a text search and coding query you can create a Compound Query. This query enables 
you to search for specified text in or near coded content. 

To define the criteria for a compound query: 

1. On the Main toolbar, click the New button: 

            | 

 

2. Click the Compound Query in This Folder option. 

The Compound Coding Query dialog box is displayed. 

3. To define the first part of the query, select the query type from the Subquery 1 drop-down list. 

4. Click the Criteria button and enter the required options. The available criteria depends on the 
type of query you have selected.  
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Refer to Text Search Queries, Simple Coding Queries and Advanced Coding Queries for 
information about defining the relevant criteria. 

5. Click OK. 

6. From the NEAR Content drop-down list, select the required operator   

Operator Description 

AND  

 

 

OR 

 

AND NOT Where coding at the selected node is not present at another 
node in the criteria list. 

NEAR Content Where coding at the selected node is near coding at another 
node in the criteria list. 

PRECEDING Content Where coding at a node comes before the coding at another 
node in the criteria list. 

SURROUNDING 
Content 

Where coding at a node (already added to the list) surrounds 
coding at another node. 

 

For example, you could find the text community where it is near content coded at civic 
responsibility. If required, click the Options button to select the criteria for 

proximity and retrieval   

Option Description 

Proximity To define what you mean by Near or Preceding, select an 
option from the drop-down list:  

Overlapping: displays content that has been coded at both 
nodes. 

In Custom Context: displays content that is within a specified 
context. Click the Specify button and define the required 
context for text, audio/video and pictures. For example, for 



NVivo 8 Help - Using the Software 
 

265 
 

documents you might define Near as within 5 words while for 
audio/video it is within a 5 second timespan. 

From the Find Matches drop-down list you can also choose 
the In Broad Context or In Narrow Context options. When 
you choose either of these options, the values default to those 
defined in Application Options. You can update the values for 
this specific query. 

In Same Scope Item: displays the content that has been 
coded within the same source or node. For example, 
community is considered near motivation when they are found 
in the same source. 

In Same Coding Reference: displays the content within the 
same occurrence of coding. For example, community is 
considered near motivation when they are both coded at 
helping people. 

Finds for first search item  Displays content matching the criteria defined for first search 
item 

Finds for second search 
item 

Displays content matching the criteria of second search item 

Content between finds Displays content between first and second search items. 
This option is only available if both of the above check boxes 
are selected and Overlapping is not the chosen Proximity 
option. 

Compare proximity between 
text and non-text items  

Determines how proximity is evaluated in video, audio and 
picture sources.  

By default, the matching content must be contained in the 
same component of a source. For example, coding in text is 
matched only with coding in other transcript text and not with 
video. Thus, video coding would not be matched with 
transcript coding for the same timespan and vice-versa. 

If you click this option, matching content can be in either the 
media or the transcript, the picture or the log. 

 

7. To define the second part of the query, select the query type from the Subquery 2 drop-down 
list. 

8. Click the Criteria button and define the required options. 

9. From the In drop-down list, select the items you want to include in the search.  
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10. Determine how the query results are stored in the Query Options tab   

Option Description 

Option From the drop-down list, select how you would like to save 
the results of the query: 

Preview Only Displays matching content in a 
preview node.  

Create Results 
as New Node 

Creates a new node, codes all 
matching contents at the node, 
and saves it in the selected node 
folder. 

Merge Results 
into Existing 
Node 

Codes all matching content at an 
existing node. Click the Select 
button and choose the required 
node. 

Create Results 
as New Set 

Creates a new set that includes all 
project items matching the search 
criteria. 

Add Results to 
Existing Set 

Saves the matching items in an 
existing set. Click the Select button 
and choose the destination set. 

Create Results 
as New Node 
Hierarchy 

Saves the results as a tree using 
the node name as the parent and 
matching items as the children. 

Location If you are saving the results as a new node, click the 
Select button to define the location. For example, to save 
the results as a new free node, select the Free Nodes 
folder. 

Name If you are saving the results as a new node or set, enter a 
name for the new item. 

If you are merging the results into an existing node or set, 
click the Select button and choose the destination item. 

Description If required, enter a description for the new node or set. 

Spread to  Refer to Spread Coding to the Context for more 
information. 

Open results Click this checkbox to display query results in Detail View. 

Create results if empty If the query does not return any results, click this option if 
you want to create an 'empty' node. 

This option is only available if you have chosen to save the 
results as a new node, set or node hierarchy.  

 

11. Click the Run button.   
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Coding Comparison Queries 

A coding comparison query enables you to compare coding done by 2 users or 2 groups of users. 

It provides two ways of measuring inter-rater reliability or the degree of agreement between the users: 
through the calculation of the percentage agreement and Kappa coefficient.   

Percentage agreement is the number of units of agreement divided by the total units of measure 
within the data item, displayed as a percentage. 

Kappa coefficient is a statistical measure which takes into account the amount of agreement that 
could be expected to occur through chance. For more information, connect to the internet and check 
out this Wikipedia article on Cohen's kappa. 

 

To Create a Coding Comparison Query: 

1. In Navigation View, click on Queries.  

2. On the Main toolbar, click the New button: 

    | 

 

3. Click the Coding Comparison Query in This Folder option. 

The Coding Comparison Query dialog box is displayed. 

4. In the field Compare coding between, click Select to choose users to include in user groups A 
and B.  

5. In the At field, choose the nodes to compare. Click Select to choose specific nodes.  

6. In the Scope field, choose the sources to query. Click Select to choose specific sources 

7. By default, the Display Kappa coefficient and Display percentage agreement boxes are 
selected for display. You can choose not to display these options by clearing the required box. 

8. If you want to save the query, click the Add to Project checkbox at the top of the dialog. Enter a 
name and description in the General tab   

Option Description 

Query type Displays the type of query you are creating. You cannot change 
the contents of this field. 

Name Enter a name for the query.  

Description If required, enter a description of the query. 

Location Displays the folder that contains the query. You cannot change 
the contents of this field. 

Created  Displays the date and time the query was created. You cannot 
change the contents of this field. 
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Modified Displays the date and time the query was last modified. You 
cannot change the contents of this field. 

 

9. To save the query properties without running the query, click OK. 

10. To run the query, click the Run button. 

 

 
Right-click: 

1. In Navigation View, click the Queries folder. 

2. Right-click in List View. 

3. Click the New Query option. 

 

About the Results 

The results include a Source Length column which provides the measure of different sources in the 
following ways: 

 Documents, Memos and Externals = number of characters 

 Media file = duration in minutes/seconds/10ths of a second 

 Picture = the total number of pixels expressed as height multiplied by width 

 

If you have opted to display the Kappa coefficient and the percentage agreement, the results will 
show a column on Kappa value and several columns showing the percentage of agreement and non-
agreement between the User group A and User group B. 

If the users are in complete agreement then the Kappa value or κ = 1. If there is no agreement among 
the raters (other than what would be expected by chance) then the Kappa value or  κ ≤ 0. 

The percentage agreement columns indicate the following values: 

 Agreement Column = sum of columns A and B and Not A and Not B  

 A and B = the percentage of data item content coded to the selected node by both Project User 
Group A and Project User Group B  

 Not A and Not B = the percentage of data item content coded by neither Project User Group A 
and Project User Group B 

 Disagreement Column = sums of columns A and Not B and B and Not A 

 A and Not B = the percentage of data item content coded by Project User Group A and not coded 
by Project User Group B 

 B and Not A = the percentage of data item content coded by Project User Group B and not coded 
by Project User Group A 

 

You will be able to print out or export the results of the coding comparison query but you will 
not be able to save the results within the project. 

To view the content that has been coded, right-click on a selected row. You can select to 
Open Node or Open Source to review the coding in detail. 
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Models 

About Models 

You can create models to visualize, explore and present the connections in your data. For example, 
you might use a model to plan your project and sketch your expectations or hypotheses.   

Models are made up of shapes and connectors that may or may not be linked to existing project 
items. Examples  

Unlinked Shapes 

These shapes are not 'live' to the data (useful for early sketches). If required, you can convert these to 
represent 'real' project items. 

 

Linked shapes 

These shapes and connectors represent 'real' project items—the icons indicate that they are 'live' to 
the data:  

 

When a shape or connector is linked to an existing project item, you can easily open the item and 
explore it in Detail View. 

 

If you delete a project item that is linked to a shape, the shape remains in the model but is 
displayed with a red cross  and you can no longer open the linked item. 

 

Dynamic and Static Models 

By default, the models you create in NVivo are 'dynamic'. This means you can make shapes 'live' to 
the data by linking them to existing project items—and you can open the project item directly from the 
shape. 

After creating a model, you may want to keep a 'snapshot' of it at a particular point in your project. 
This snapshot is called a 'static' model. You cannot edit static models and they are no longer linked to 
the live data in your project—so if you change a name of a node, for example, it will not be updated in 
the static model. 
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What Can You Do in a Model? 

When working with a model you can: 

 Copy/paste, drag and drop or use the Model menu to add project item shapes to the model—
including sets or query results. 

 Add a project item along with its associated items. 

 See how project items in a model are linked. 

 Group items and show or hide the groups as required. This allows you to show stages or different 
views on the same model. 

 Zoom out to see more of a model at a reduced size. 

Arranging Shapes and Connectors 

You can drag shapes and connectors to move them to the required position in a model. NVivo also 
provides a number of automatic layout options that can be a useful starting point for laying out your 
model—experiment with the options to find one that suits you. You can find these options by clicking 
the Model menu and selecting Layout. View layout options  

 

Option Description 

Circular Arrange items in a circular layout: 
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Directed Arrange items in force-directed layout—this is the calculated 'best fit' for the 
physical space (all edges are of more or less equal length and there are as few 
crossing edges as possible). This layout is often used for three dimensional 
models. 
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Hierarchical  Arrange items in a hierarchy: 

 

 

 

Orthogonal Arrange items in a right-angled layout: 
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Adding Models 

To create a model: 

1. In Navigation View, click the Models button. 

2. On the Main toolbar, click the New button: 

            | 

3. Click the Dynamic Model in This Folder option. 

The New Model dialog box is displayed. 

4. Enter a name in the Name field. 

5. If required, enter a description in the Description field. 

6. Click OK. 

An empty model is displayed in Detail View—to work with the model in a separate window, 
uncheck Docked in the Window menu. 

 
Right-click: 

1. Right-click in the model List View. 

2. Click the Add Model option. 

 

Editing Model Properties 

To edit the properties of a model: 

1. In Navigation View, click the Models button. 

2. In List View select the required model. 

3. On the Project menu, click Model Properties. 

4. Edit the name and description as required. 

5. Click OK. 

 
Right Click: 

1. Right-click the required model in List View. 

2. Click the Model Properties option. 
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 Adding Project Items to Models 

To represent existing project items in a model: 

1. Open the required model —its content is displayed in Detail View. 

2. Click the Model menu. 

3. Click Add Project Items. The Select Project Items dialog box is displayed. 

4. On the left, click the folder that contains the required project item. Click the folder check box to 
select all items in a folder. 

5. On the right, click the check boxes for the required project items. To select all tree nodes or cases 
under a parent node, click the Automatically select hierarchy checkbox. 

6. Click OK. 

7. The Add Associated Data dialog box is displayed. You can choose to add related items as 
shapes in the model. For example, you could add the memos linked to the selected sources. The 
options on this dialog change depending on the type of item you are adding to the model.  

8. Click the check boxes for the items you want to include. 

9. Click OK. 

 
Drag and Drop: 

1. In Navigation View, open the required project item 
folder. 

2. In List View, select the required project items. 

3. Drag the items into the model 

Copy and Paste: 

1. In Navigation View, open the required project item 
folder. 

2. In List View, click the required project items. 

3. On the Edit menu click Copy. 

4. Click in the model. 

5. On the Edit menu, click Paste. 

  

Opening Project Items from Models 

To open a project item from a model shape: 

1. Click the shape for the required project item. 

2. On the Model menu, click Open Project Item. This option is unavailable for shapes that are not 
'live' to the data. The item is opened in Detail View. Use the tabs at the top of Detail View to 
move between the model and the project item. 

 
Right-click: 

1. Right-click on the required item. 

2. Click the Open Project Item option. 
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Deleting Project Items from Models 

To delete a project item from within a model: 

1. Click the shape that represents the required project item. 

2. On the Model menu, click Delete From Project. 

3. Click Yes to confirm. This deletes the item from your project and removes the shape in the model.  

 

If you delete the item outside of the model, example from the Sources folder—the shape 
remains in the model but is displayed with a red cross  and you can no longer open the 
linked item. 

 

 

Adding Associated Data to Items 

When working with a model in Detail View, you can select one or more project items and add the 
associated project items. For example, you could add the memos linked to the selected sources. 

1. Select one or more linked shapes. 

2. On the Model menu, click the Add Associated Data option. The Add Associated Data dialog 
box is displayed. 

3. Click the Associated data from project option. 

4. Click the check boxes for the required associated items.  

5. Click OK. The associated project items are displayed as shapes in the model. 

 
Right-click: 

1. Right click on the required items 

2. Click the Add Associated Data option. 

  

Adding Associations Between Items 

When working with a model in Detail View, you can select one or more project items and show the 
associations with other items in the model: 

1. Select one or more linked shapes. 

2. On the Model menu, click the Add Associated Data option. The Add Associated Data dialog 
box is displayed. 

3. Click the Associations to items in model option. 

4. Click the check boxes for the required associated items. 

5. Click OK. 

 
Right-click: 

1. Right-click on the required items. 

2. Click the Add Associated Data option. 
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Grouping Items in a Model 

You can create custom groups for the shapes and connectors in a model. For example, you can 
create groups representing rival theories or the evolution of a hypothesis—you can then show or hide 
the groups as required. 

A shape or connector can belong in multiple groups. 

Creating Custom Groups   

To create your own groups for shapes and connectors: 

1. On the Model menu, click Group. 

2. Click New Group. 

 The Model Group Properties dialog box is displayed. 

3. Enter a name for the group in the Name field. 

4. If required, enter description of the model in the Description field. 

5. Click OK. 

 The group is created and displayed in the Custom Groups tab. 

 
Right-click: 

1. Right-click in the Custom Groups tab. 

2. Click the New Group option. 

Adding Items to a Group   

To add items to a custom group: 

1. Select the shapes and/or connectors you want to include in the group. To select multiple 
items, click and drag or hold down the CTRL key.  

2. On the Custom Groups tab, click the check box under the  for the required group.  

3. All selected items are now members of the group. 

Removing Items from a Group   

To remove items from a custom group: 

1. Select the shapes and/or connectors you want to remove from the group. To select 
multiple items, click and drag or hold down the CTRL key.  

2. On the Custom Groups tab, clear the check box under the   for the required group.  

3. All selected items are removed from the group. 

Showing and Hiding Groups   

To hide the shapes and connectors in a group, clear the check box under the  in the 
Custom Groups tab. 

Selecting the Members of a Group   

You can select items that are members of a group. This is useful if, for example, you want to 
apply a style to group items without having to select each member individually. 

To select the members of a group: 

1. On the Custom Groups or Project Groups tab, select the required group. 

2. On the Model menu, click Group. 

3. Click the Select Members option. 

 The members of the group are selected (indicated by the sizing handles).  
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Deleting Custom Groups   

To delete a custom group: 

1. In the Custom Group tab, select the required group. 

2. On the Model menu, click the Group option. 

3. Click the Delete Group option. 

 

You cannot delete groups from the Project Groups tab. 

 

Using Project Groups 

NVivo also provides 'project groups' based on the attributes and relationship types in your project.  

Using project groups you can 

Show or hide cases based on attribute values   

You can use the Project Groups tab to show or hide cases based on their attribute values.  

For example, you could display just the cases who are female.  

To show or hide cases based on their attribute values: 

1. Add cases to the model—refer to Adding Project Items to Models for more information. 

 The Project Groups tab is populated with the available attribute values. 

2. On the Project Groups tab, clear the check boxes for the attribute values you want to 
hide.  

Show or hide relationships based on type   

You can use the Project Groups tab to show or hide relationships based on their type.  

For example, you could display only relationships that are of the type works with. 

To show or hide relationships based on their type: 

1. Add relationships to the model—refer to Adding Project Items to Models for more 
information. 

2. The Project Groups tab is populated with the associated relationship types. 

3. On the Project Groups tab, clear the check box under the for the relationships  you 
want to hide.  

 

 

The check box is disabled for project groups. 
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Laying Out Models 

When working with models, you can drag shapes and connectors to the required location. NVivo also 
provides a number of auto layout options that are a good starting point for arranging items—
experiment to find the one that best fits your data. 

To apply an auto-layout option: 

1. Open the required model—it is displayed in Detail View. 

2. Click the Model menu. 

3. Click the Layout option. 

The Model Layout dialog box is displayed.  

4. From the Layout drop-down list, select the required layout   

Option Description 

Circular Arrange items in a circular layout: 
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Directed Arrange items in force-directed layout—this is the calculated 'best fit' for the 
physical space (all edges are of more or less equal length and there are as few 
crossing edges as possible). This layout is often used for three dimensional 
models. 
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Hierarchical  Arrange items in a hierarchy: 

 

 

 

Orthogonal Arrange items in a right-angled layout: 

 

 

5. Set a minimum length for connectors in the model. This determines the distance between 
items in the model. 

6. Click OK. 

You can set a default model layout on the Display tab in Applications Options. This default 
will apply to all new projects created in NVivo. 
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Creating a Static Model 

You can create a static model from an existing model—this is useful if you want to take a snapshot of 
your project at a specific point in time. 

Static models are not linked to live data. 

To create a static model: 

1. In Navigation View, click the Models button. 

2. In List View, click the required model. 

3. On the Project menu, click Create As. 

4. Click the Static Model option.  

 
Right-click: 

1. In List View, right-click the required 
model. 

2. Click the Create as Static Model option. 

  

Zooming in on Models 

You can "zoom in" to get a close-up view of a model or "zoom out" to see more of a model at a 
reduced size. 

To set the zoom level: 

1. Open the required model—it is displayed in Detail View. 

2. Click in the model. 

3. On the View menu, click the Zoom option. 

The Zoom dialog box is displayed. 

4. Select the required magnification. 

5. Click OK. 

 

 

On the View toolbar, click the Zoom button: 

                                                                                             | 
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Copying Models 

You can copy and paste a model into a models folder—or paste it into another model.  To copy a 
model: 

1. In List View, click the model you want to copy. Click and drag to select multiple consecutive 
models or hold down the CTRL key to select non-consecutive models. 

2. On the Edit menu, click Copy. 

3. In Navigation View, select the destination model folder or open the required model. 

4. On the Edit menu, click Paste. The model is copied into the selected folder. If the name already 
exists in List View, a number is appended—First Thoughts(2). In the open model, the copied 
models are displayed as new shapes with corresponding names and connectors. 

 

Main toolbar: 

1. Click the Copy button: 

                                        | 

2. Click the required destination folder or open model. 

3. Click the Paste button. 

Right-click: 

1. Right-click in the model List View. 

2. Click the Copy option. 

3. Right-click the required destination folder or open 
model. 

4. Click the Paste option. 

  

Deleting Models 

To delete a model: 

1. In List View, click the model you want to delete. Click and drag to select multiple consecutive 
models, hold down the CTRL key to select multiple non-consecutive models. 

2. On the Edit menu, click Delete. 

3. Click Yes to confirm. 

 

DELETE Key 

1. In the List View, click the required model. 

2. Press the DELETE key. 

3. Click Yes to confirm. 

Right-click: 

1. In the List View, right-click the required model. 

2. Click the Delete option. 

3. Click Yes to confirm. 
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Exporting Models 

You can export a model as an image. You can choose to export your model as a BMP (bitmap) or as 
an SVG (scaled vector graphic). This can be useful if you want to share a model with someone who 
does not have NVivo. 

To export a model: 

1. In the List View, select the required model. 

2. On the Project menu, click Export Model. 

The Save As dialog box is displayed. 

3. In the Save in list, select the destination for the exported file. 

4. In the File name field, enter a name for the exported file. 

5. In the Save as type field, select the format for the exported file. 

6. Click Save. 

 

You can also select multiple models for export. Read more  

Select multiple models for export by holding down either the SHIFT key for a range of items or 
CTRL key for non-consecutive items, as you click with your mouse.   

When you export multiple items, all the items will be exported to the same file type. You will 
need to select the file type, and then choose the folder to store the exported files. 

 

 

When you export a model containing NVivo icons to SVG, the icons are exported separately 
from the model image; an SVG file is created and an associated folder of icons. If you want 
to copy the exported SVG image, you must copy both the SVG file and the associated 
folder.  

To open the exported SVG image, double-click on the SVG file. SVG images can be viewed 
in web browsers including Mozilla Firefox and Internet Explorer (requires the Adobe SVG 
Viewer plug-in). SVG images can also be opened by some vector image editors including 
Microsoft Visio. 

 

 

 

Right-click: 

1. In List View, right-click on the required model. 

2. Click the Export option. 

3. Click the Export Model option. 

 

Shapes and Connectors 

Adding Shapes to a Model 

When working with a model in Detail View, you can add a shape that is not linked to an existing 
project item —this can be useful for sketching early thoughts or hypotheses. 
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To add an unlinked shape: 

1. On the Model menu, click New Shape. 

2. Click the required shape. 

The shape is added to the model. 

3. If required, double-click the shape to define the properties. 

The Shape/Connector Properties dialog box is displayed. 

4. Enter a name in the Name field—this will be the text displayed in the shape. 

5. If required, enter a description in the Description field. 

6. Click OK. 

Refer to Adding Project Items to Models for information about adding shapes that are 'live' to the 
data. 

 

Click and Drag: 

1. Click a shape in the Shapes Palette. 

2. Drag it to the required location in the 
model. 

Right-click: 

1. Right-click the model workspace. 

2. Click the New Shape option 

3. Click the required shape. 

 

Adding Connectors to a Model 

When working with a model in Detail View, you can add a connector between two shapes: 

1. Select the required shapes. Click and drag or hold down the CTRL key to select two shapes. 

2. On the Model menu, click New Connector. 

3. Click the required arrow direction. 

 One way   

 Associative  

 Symmetrical  

The connector is added from the first to the second selected item. 

 

Right-click: 

1. Select the required shapes. 

2. Right-click the selection and select the 
New Connector option. 

3. Select the required direction. 
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To reverse the direction of the arrow: 

1. Select the connector. 

2. On the Model menu, click Reverse Direction. 

 

Editing Shape and Connector Names  

To edit the name and description of a shape or connector. 

1. Click on the required shape. 

2. On the Model menu, click Shape/Connector Properties. If the selected shape represents an 
existing project item, this option is Project Item Properties. 

The Shape/Connector Properties dialog box is displayed. 

3. Edit the required details. If you edit the details for a linked project item, the linked item is updated 
in your NVivo project—not just in the model. 

4. Click OK. 

 

Right-click: 

Right-click linked shapes and click the Project 
Item Properties option. 

OR 

Right-click unlinked shapes and click the 
Shape/Connector Properties option. 

 

Filling a Shape with an Image 

You can add images or photos to a model by using the photo or image file as the shape's fill. For 
example, cases on a model could display the photos of research participants. 

To fill a shape with an image: 

1. Open the required model—it is displayed in Detail View. 

2. Select the required shape. 

3. On the Format menu, click the Fill option. 

The Fill dialog box is displayed. 

4. Select the Image option. 

5. Click the Browse button. 

The Select Fill Image dialog box is displayed. 

6. In the Files of type drop-down list, select the format of the required image. 

7. Select the required image. 

8. Click Open. 

9. Click OK. 

The image is displayed as the background of the shape.  



NVivo 8 Help - Using the Software 
 

286 
 

Formatting Shapes and Connectors 

When working with a model in Detail View you can format shapes and connectors. 

You can define:  

The font used for text inside shapes and beside connectors   

You can choose from the set of fonts available in your system.  

To edit the font for the text in shapes or beside connectors: 

1. Select the required shape or connector. 

2. On the Format menu click the Font option. 

 The Font dialog box is displayed. 

3. In the Font list, click the required font. 

4. In the Font Style list, click the required format. 

5. In the Size list, click the required point size. 

6. In the Effects panel, check the boxes to apply Underline and/or Strikeout formatting to 
the font. 

7. In the Color drop-down list, click the required color for the font. 

8. In the Script drop-down list, select the required international script type. 

 You can preview your selections in the Sample box. 

9. Click OK. 

The line style used for connectors and shape borders   

1. Select the required shape or connector. 

2. On the Format menu, click the Line option. 

 The Line dialog box is displayed. 

3. Select the line style from the Style drop-down list. 

4. Select the thickness of the line from the Weight drop-down list. 

5. Select the line color from the Color drop-down list. 

 

The background (fill) color for shapes   

1. Select the required shape. 

2. On the Format menu, click the Fill option. 

 The Fill dialog box is displayed. 

3. To fill the shape with a selected color, click the Color option and select the required color 
from the drop-down list. 

4. To fill the shape with an image (.bmp or .jpg), click the Image button and browse to 
select the required image. 

5. Click OK. 

 

You can also apply a style to a selected shape or connector. Styles enable you to apply multiple 
formats in one simple click. For more information, refer to Applying Styles to Shapes and Connectors. 
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 Edit toolbar: 

1. Select the required shape or connector. 

2. Select the required options on the Edit toolbar: 

   Apply a Style   Change fonts and point size    Apply colors to lines and shape backgrounds 

        |                                  |                                                             | 

 

 

Applying Styles to Shapes and Connectors 

When working with a shape or connector in a model you can change the way it looks by 

 Selecting the required options from the Edit toolbar 

 Selecting the required options from the Format menu 

 Applying a style 

Using styles, you can apply a group of formats in one simple click.  

NVivo provides a default style and, if required, you can change its formats. You can also add new 
styles. 

You can create and edit model styles in Application Options and Project Properties. 

 

Converting Shapes to Project Items 

When working with a model in Detail View, you can convert an unlinked shape to a shape that 
represents an existing project item: 

1. Click the required shape. 

2. Click the Convert To option. 

3. Click the Project Item option. 

The Select Project Items dialog box is displayed.  

4. On the left, click the folder containing the required project item. 

5. On the right, click the check box for the required item. 

You can click the Filter button to find project items based on specific criteria. If a node has a 
nickname, you can select it from the Select item from nickname drop-down list. 

6. Click OK. 

The shape is converted to a 'live' project item and is displayed with the relevant icon. 
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Right-click: 

1. Right-click an unlinked shape. 

2. Click the Convert To option. 

3. Click the Project Item option. 

 

Moving Shapes and Connectors 

When working with a model in Detail View, you can arrange shapes to suit your requirements. 
Shapes and their connectors move together. If you drag a shape to a new location its connector will 
follow. 

You cannot move a connector on its own. 

To move a shape: 

1. Click the required shape. To select multiple shapes, click and drag or hold down the CTRL key. 

2. Drag to the required location. 

Any connectors for the shape will extend to the new location. 

 

Resizing Shapes and Connectors 

When working with a model in Detail View, you can resize shapes and connectors to suit your 
requirements. 

To resize a shape: 

1. Click the required shape or connector. 

Handles are displayed when the shape is selected. 

2. Click and drag a handle to resize. 

 

Deleting Shapes and Connectors 

When working with a model in Detail View, you can delete selected shapes and connectors. 

 

Deleting a shape that is linked to an existing project item, does not delete the item from the 
project unless you choose the Delete From Project option. 
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To delete a shape or connector from a model: 

1. Select the required shape or connector. 

2. On the Edit menu, click Delete. 

 

 DELETE key: 

1. Click the required shape. 

2. Press the DELETE key. 

 Right-click: 

1. Right-click on the required shape. 

2. Click the Delete option. 
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Charts 

About Charts 

For easier analysis, you can create 2D and 3D charts to visually present your coding or display your 
matrix query results. For example, you might want to present how your cases are divided into Age 
Groups: 

 

 

 

 

You can view project data information by moving your mouse over each element in the 
chart. You can also double-click on a chart element to open the related source or node in 
Detail View. 

When there is not enough space to fully display the chart legend, a partial legend is 
displayed with the text 'more...' at the bottom. You can make more space for the legend by 
re-sizing or undocking the Detail View—refer to Customizing the Workspace for more 
information.  

 

 

Using the Chart Wizard, you can generate colorful charts to: 

 Compare the top 20 nodes used to code a particular source. For example, chart the source 
Video-Non Volunteers to show the nodes by percentage of coverage. For these nodes, show 
either the number of references or the number of cases. 

 Look at the different sources that are coded at a node. For example, chart the node Motivation to 
see which sources are coded at this node and their corresponding percentage of coverage. 

 Display cases by attribute value for one or two attributes. For example, chart the attribute Age 
Group to see which age group (e.g. 30-39) most of your cases belong to. 

 Show coding by attribute value for a source or a node. For example, chart the node Motivation to 
show coding by attributes Age Group and Country. 

 Show coding by attribute value for multiple nodes or sources. For example, chart the nodes 
Motivation and Aspirations about volunteering tasks to show coding by the attribute Age Group. 

 Visually display matrix query results.  



NVivo 8 Help - Using the Software 
 

291 
 

Various chart display types are available in 2D or 3D styles including pie, bar, column, heat map, 
bubble chart and radar. Refer to What Type of Chart Should I Use? for more information.  

Chart formatting options include angle adjustments for 3D charts, color palette for titles and labels, 
and selecting grid lines to display/hide. Refer to Formatting Charts for details. 

 

 

Although you cannot save a generated chart within your project, you can copy it to paste in a 
memo, create a picture source or export it as an image or PDF. Refer to Copying and 
Exporting Charts for details. 

 

Creating Charts 

You can create charts for sources, nodes, attributes and query results (including matrices). 

To create a chart: 

1. In the Tools menu, click Charts.  

The Chart Wizard dialog box is displayed. 

2. Select the chart you want to create and click Next. 

3. Select the data you want to chart in the options provided. These options will change depending on 
the type of chart you want to generate. Refer to Selecting Chart Options for details. 

4. Click Finish to generate the chart.  

The chart is displayed in Detail View. 

 

Using the toolbar: 

In the View toolbar, click on the Charts icon. 

                                                                                                                               l

 

 

 

To create a chart for a selected source, node, attribute, matrix or query result  in Detail View: 

1. Select the project item in Detail View. 

2. In the Project menu, click Chart <Item> or Chart <Item Coding>.  

The chart is displayed in Detail View.  

 

Right-click: 

1. Right-click on the item in List View. 

2. Click Chart <Item> or Chart <Item Coding> to 
generate. 

 

 

To create a chart for one or more sources or nodes by attribute value in List View: 

1. Select the project item in List View. You can select multiple items by holding down the CTRL key 
as you click with your mouse. 
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2. In the Project menu, click Chart <Item Coding> by Attribute Value.  

The Chart Options dialog box is displayed.  

3. Select additional options. Refer to Selecting Chart Options for details. 

4. Click OK.  

The chart is displayed in Detail View. 

 

Right-click: 

1. Right-click on the selected item or items in List 
View. 

2. Click Chart <Item Coding> by Attribute Value to 
generate. 

 

 

To create a chart of cases for one or two selected attributes in List View: 

1. Select one or two attributes in List View. To select two attributes, hold the CTRL key and click on 
the required items. 

2. In the Project menu, click Chart Cases by Attribute Value.  

The chart is displayed in Detail View. 

 

Right-click: 

1. Right-click on the attribute/s selected in List View. 

2. Click Chart Cases by Attribute Value to 
generate. 

 

 

 

Although you cannot save a generated chart within your project, you can copy it to paste in a 
memo, create a picture source or export it as an image or PDF. Refer to Copying and 
Exporting Charts for details. 

 

   

Selecting Chart Options 

When you first create a chart using the Chart Wizard, you are given a set of options to select the data 
and type of chart you want to create. You can still change the selected options after the chart is 
generated in Detail View— right-click on the chart and click Chart Options. The options can also be 
accessed from the Project menu. 

There are different options you can choose depending on the type of chart you want to create: 
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Coding for a source  

Item Option  This enables you to... 

Chart Items:  Source Click Select to choose the source you 
want to create a chart for. 

X-axis:  

 

 

Most coded nodes Display the nodes most used in coding 
the source (by percentage coverage). 
Indicate the number of nodes to show 
using the options list. 

Selected nodes Click the Select button to choose the 
nodes to display. 

Y-axis:  

 

Percentage coverage Display how much of the source is 
coded at the nodes shown on the x-
axis. 

Number of coding references Display the number of times the source 
has been coded at the nodes shown on 
the x-axis. 

Number of words coded Display how many words in the source 
were coded at the nodes shown on the 
x-axis. 

Duration coded Display the total timespan coded at the 
nodes shown on the x-axis for an audio 
or video source (if this is the type of 
source selected). 

Number of cases coded Display, for the selected source, the 
number of cases coded at the nodes 
shown on the x-axis. 

Z-axis:  

 

None Display no user data on z-axis. 

Selected users Click the Select button to display 
coding done by selected users for this 
source. 

Chart display 
type: 

List of chart display types 

 

Click on the chart display type you want 
to use. A preview is provided on the 
right panel. 

Display in 3D Check the box to display the chart 
selected in 3D format, if available. 
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Coding for a node  

Item Option  This enables you to... 

Chart Items:  Node Click Select to choose the node you 
want to create a chart for. 

X-axis:  

 

 

Most coded sources Display the sources most coded at 
this node. Indicate the number of 
sources to show using the options list. 

Selected sources Click the Select button to choose the 
sources to display. 

Y-axis:  

 

Percentage coverage Display how much of each source 
shown on the x-axis is coded at the 
node. 

Number of coding references Display the number of times each 
source shown on the x-axis has been 
coded at the node. 

Number of words coded Display how many words in each 
source shown on the x-axis were 
coded at the node. 

Duration coded Display the total timespan coded at 
the node for each audio/video source 
shown on the x-axis.  

Number of cases coded Display the number of cases coded at 
the node for each source shown on 
the x-axis. 

Z-axis:  

 

None Display no user data on z-axis. 

Selected users Click the Select button to display 
coding done by selected users. 

Chart display 
type: 

List of chart display types 

 

Click on the chart display type you 
want to use. A preview is provided on 
the right panel. 

Display in 3D Check the box to display the chart 
selected in 3D format, if available. 
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Cases by attribute value for an attribute  

Item Option  This enables you to... 

Chart Items:  X-axis attribute  

 

Click Select to choose the attribute 
you want to create a chart for. 

 X-axis: All attribute values Display all the attribute values of the 
selected attribute you are charting. 

All attribute values except 
'Unassigned', 'Not Applicable' 

Display all the attribute values of the 
selected attribute you are charting 
but do not include the 'Unassigned' 
and 'Not Applicable’ values. 

If you have relabeled these attribute 
values, e.g. hyphen or 'Neutral', 
these will still be considered as the 
same values and will not be 
included. 

Selected attribute values Choose only specific attribute 
values of the selected attribute to 
display on the x-axis. If this option is 
chosen, the Select button will 
become active. 

Y-axis:  Number of matching cases Display the number of cases that 
match the attribute values shown on 
the x-axis. 

Attribute value 
display order: 

As defined in attribute Display attribute values on the x-
axis in the order defined under the 
attribute. 

Descending Y-axis value Display attribute values on the x-
axis from greatest to least number 
of matching cases. 

Ascending Y-axis value Display attribute values on the x-
axis from least to greatest number 
of matching cases. 

Chart display 
type: 

List of chart display types Click on the chart display type you 
want to use. A preview is provided 
on the right panel. 

Note that selecting some chart types 
may disable other options. 

 

Display in 3D 

 

Check the box to display the chart 
selected in 3D format, if available. 
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Cases by attribute value for two attributes  

Item Option  This enables you to... 

Chart Items:  X-axis attribute  

 

Click Select to choose the 
attribute you want to create a chart 
for.  

Z-axis attribute 

 

Click Select to choose a second 
attribute to compare with the x-
axis attribute selected. 

 X-axis attribute: All attribute values Display all the attribute values of 
the selected x-axis attribute. 

All attribute values except 
'Unassigned', 'Not Applicable' 

Display all the attribute values of 
the selected attribute you are 
charting but do not include the 
'Unassigned' and 'Not Applicable’ 
values. 

If you have relabeled these 
attribute values, e.g. hyphen or 
'Neutral', these will still be 
considered as the same values 
and will not be included. 

Selected attribute values Choose only specific attribute 
values of the selected x-axis 
attribute to display. If this option is 
chosen, the Select button will 
become active. 

Y-axis:  Number of matching cases Display the number of cases that 
match the attribute values shown 
on the x-axis and z-axis. 

Z-axis attribute: 

 

All attribute values Display all the attribute values of 
the selected z-axis attribute. 

Selected attribute values Choose only specific attribute 
values of the selected z-axis 
attribute to display. If this option is 
chosen, the Select button will 
become active. 

Attribute value 
display order: 

As defined in attribute Display attribute values on the x-
axis and z-axis in the order 
defined under the attributes 
selected. 

Descending Y-axis value Display attribute values on the x-
axis and z-axis from greatest to 
least number of matching cases. 

Ascending Y-axis value Display attribute values on the x-
axis from least to greatest number 
of matching cases. 
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Chart display 
type: 

List of chart display types Click on the chart display type you 
want to use. A preview is provided 
on the right panel. 

Note that selecting some chart 
types may disable other options. 

Display in 3D 

 

Check the box to display the chart 
selected in 3D format, if available. 

Note  

 

Coding by attribute value for a node  

Item Option  This enables you to... 

Chart Items: Node Click Select to choose the node 
you want to create a chart for. 

 X-axis attribute  

 

Click Select to choose the 
attribute you want to create a 
chart for. 

 Z-axis attribute 

 

Click Select to choose a second 
attribute to compare with the x-
axis attribute selected. Click 
Clear to remove the selection. 

 X-axis attribute: All attribute values Display all the attribute values of 
the selected x-axis attribute. 

All attribute values except 
'Unassigned', 'Not Applicable' 

Display all the attribute values of 
the selected attribute you are 
charting but do not include the 
'Unassigned' and 'Not 
Applicable' values. 

If you have relabeled these 
attribute values, e.g. hyphen or 
'Neutral', these will still be 
considered as the same values 
and will not be included. 

Selected attribute values Choose only specific attribute 
values of the selected x-axis 
attribute to display. If this option 
is chosen, the Select button will 
become active. 

Y-axis: Percentage coverage Display how much of the coding 
done at the node is represented 
by each attribute value shown on 
the x-axis and z-axis. 
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 Number of coding references Display the number of times 
each attribute value shown on 
the x-axis and z-axis has been 
coded at the node. 

 Number of cases coded 

 

Display the number of cases 
coded at the node for each 
attribute value shown on the x-
axis and z-axis. 

Z-axis attribute: 

[This item will be 
available if you 
selected an 
attribute to display 
in the z-axis] 

All attribute values Display all the attribute values of 
the selected z-axis attribute. 

 Selected attribute values Choose only specific attribute 
values of the selected z-axis 
attribute to display. If this option 
is chosen, the Select button will 
become active. 

Attribute value 
display order: 

As defined in attribute Display attribute values on the x-
axis and z-axis in the order 
defined under the attributes 
selected. 

 Descending Y-axis value Display attribute values on the x-
axis and z-axis from greatest to 
least y-axis values. 

 Ascending Y-axis value Display attribute values on the x-
axis and z-axis from least to 
greatest y-axis values. 

Chart display 
type: 

List of chart display types 

 

Click on the chart display type 
you want to use. A preview is 
provided on the right panel. 

 Display in 3D 

 

Check the box to display the 
chart selected in 3D format, if 
available. 
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Coding by attribute value for a source  

Item Option  This enables you to... 

Chart Items: Source Click Select to choose the 
source you want to create a 
chart for. 

 X-axis attribute  

 

Click Select to choose the 
attribute you want to create a 
chart for. 

 Z-axis attribute 

(optional) 

Click Select to choose a 
second attribute to compare 
with the x-axis attribute 
selected. Click Clear to remove 
the selection. 

 X-axis attribute: All attribute values Display all the attribute values 
of the selected x-axis attribute. 

All attribute values except 
'Unassigned', 'Not Applicable' 

Display all the attribute values 
of the selected attribute you are 
charting but do not include the 
'Unassigned' and 'Not 
Applicable’ values. 

If you have relabeled these 
attribute values, e.g. hyphen or 
'Neutral', these will still be 
considered as the same values 
and will not be included. 

Selected attribute values Choose only specific attribute 
values of the selected x-axis 
attribute to display. If this option 
is chosen, the Select button 
will become active. 

Y-axis: Percentage coverage Display how much of the 
coding done in the source is 
represented by each attribute 
value shown on the x-axis and 
z-axis. 

 Number of coding references Display the number of times 
each attribute value shown in 
the x-axis and z-axis has been 
used to code the source. 

 Number of cases coded 

 

Display the number of cases 
used to code the source for 
each attribute value shown on 
the x-axis and z-axis. 
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Z-axis attribute: 

[This item will be 
available if you 
selected an attribute 
to display in the z-
axis] 

All attribute values Display all the attribute values 
of the selected z-axis attribute. 

 Selected attribute values Choose only specific attribute 
values of the selected z-axis 
attribute to display. If this option 
is chosen, the Select button 
will become active. 

Attribute value 
display order: 

As defined in attribute Display attribute values on the 
x-axis and z-axis in the order 
defined under the attributes 
selected. 

 Descending Y-axis value Display attribute values on the 
x-axis and z-axis from greatest 
to least y-axis values. 

 Ascending Y-axis value Display attribute values on the 
x-axis and z-axis from least to 
greatest y-axis values. 

Chart display type: List of chart display types 

 

Click on the chart display type 
you want to use. A preview is 
provided on the right panel. 

 Display in 3D 

 

Check the box to display the 
chart selected in 3D format, if 
available. 

 

Coding by attribute value for nodes  

Item Option  This enables you to... 

Chart Items: Nodes Click Select to choose the 
nodes you want to create a 
chart for. 

 X-axis attribute  

 

Click Select to choose the 
attribute you want to create a 
chart for. 

 X-axis attribute: All attribute values Display all the attribute 
values of the selected x-axis 
attribute. 

All attribute values except 
'Unassigned', 'Not Applicable' 

Display all the attribute 
values of the selected 
attribute you are charting but 
do not include the 
'Unassigned' and 'Not 
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Applicable’ values. 

If you have relabeled these 
attribute values, e.g. hyphen 
or 'Neutral', these will still be 
considered as the same 
values and will not be 
included. 

Selected attribute values Choose only specific attribute 
values of the selected x-axis 
attribute to display. If this 
option is chosen, the Select 
button will become active. 

Y-axis: Percentage coverage Display how much of the 
coding done at the node is 
represented by each attribute 
value shown on the x-axis 
and z-axis. 

 Number of coding references Display the number of times 
each attribute value shown 
on the x-axis and z-axis has 
been coded at the node. 

 Number of cases coded 

 

Display the number of cases 
coded at the node for each 
attribute value shown on the 
x-axis. 

Attribute value 
display order: 

As defined in attribute Display attribute values on 
the x-axis in the order 
defined under the attributes 
selected. 

 Descending Y-axis value Display attribute values on 
the x-axis from greatest to 
least y-axis values. 

 Ascending Y-axis value Display attribute values on 
the x-axis from least to 
greatest y-axis values. 

Chart display type: List of chart display types 

 

Click on the chart display 
type you want to use. A 
preview is provided on the 
right panel. 

 Display in 3D 

 

Check the box to display the 
chart selected in 3D format, if 
available. 
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Coding by attribute value for sources  

Item Option  This enables you to... 

Chart Items: Sources Click Select to choose the 
sources you want to create 
a chart for. 

 X-axis attribute  

 

Click Select to choose the 
attribute you want to create 
a chart for. 

 X-axis attribute: All attribute values Display all the attribute 
values of the selected x-axis 
attribute. 

All attribute values except 
'Unassigned', 'Not Applicable' 

Display all the attribute 
values of the selected 
attribute you are charting 
but do not include the 
'Unassigned' and 'Not 
Applicable’ values. 

If you have relabeled these 
attribute values, e.g. hyphen 
or 'Neutral', these will still be 
considered as the same 
values and will not be 
included. 

Selected attribute values Choose only specific 
attribute values of the 
selected x-axis attribute to 
display. If this option is 
chosen, the Select button 
will become active. 

Y-axis: Percentage coverage Display how much of the 
coding done in the source is 
represented by each 
attribute value shown on the 
x-axis. 

 Number of coding references Display the number of times 
each attribute value shown 
in the x-axis has been used 
to code the source. 

 Number of cases coded 

 

Display the number of cases 
used to code the source for 
each attribute value shown 
on the x-axis and z-axis. 

Attribute value 
display order: 

As defined in attribute Display attribute values on 
the x-axis in the order 
defined under the attributes 
selected. 
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 Descending Y-axis value Display attribute values on 
the x-axis from greatest to 
least y-axis values. 

 Ascending Y-axis value Display attribute values on 
the x-axis from least to 
greatest y-axis values. 

Chart display type: List of chart display types 

 

Click on the chart display 
type you want to use. A 
preview is provided on the 
right panel. 

 Display in 3D 

 

Check the box to display the 
chart selected in 3D format, 
if available. 

 

Matrix  

Item Option  This enables you to... 

Chart Items: Matrix Click Select to choose the 
matrix to display in the 
chart. 

Content display 
options: 

Sources coded count Display the number of 
sources coded. 

Cases coded count Display the number of 
cases coded. 

Words coded count Display the number of 
words coded. 

Coding references count Display the number of 
coding references. 

Duration coded Display the timespan 
coded for audio/video 
sources. 

Chart display type: List of chart display types Click on the chart display 
type you want to use. A 
preview is provided on the 
right panel. 

Display in 3D 

 

Check the box to display 
the chart selected in 3D 
format, if available. 
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Formatting Charts 

You can adjust the formatting of charts created in NVivo as follows:   

 Change the title of the chart 

 Change the font style of the chart title and axes labels 

 Hide/display the chart legend, data value labels and gridlines 

 Change 3D rotation and zoom levels 

When a chart is generated, the formatting options are displayed on the right side of the chart image. 
Any changes you make take effect immediately. 

You can click on the various tabs to access each set of options: 

1. To change the title font style and hide/display the legend or data value labels, click on the General 
tab  

Option  Description 

Title By default, the chart title is displayed.  You can clear the 
Show check box to hide the title. You can also modify the title 
by typing in the field box provided. 

Use the drop-down arrow to select your preferences for 
alignment, font, size, and color.   

Click on the check boxes to indicate if you want the typeface 
to be in bold, italic or underline. 

Miscellaneous Click the Legend check box to display the chart legend. The 
legend can be positioned above, below or beside the chart. 
Use the drop-down arrow to choose the location. 

Click the Data value labels check box to display data values 
on the chart. 

 

2. To change the font style for axes labels and hide/display gridlines, click on the Axes tab  

Option  Description 

Axes labels By default, the axes labels are displayed.  You can clear the 
corresponding check box to hide a specific label.  

Use the drop-down arrows to select your preferences for 
font, size, and color.  

Click on the check boxes to indicate if you want the typeface 
to be in bold, italic or underline. 

Major and minor 
gridlines 

Click the corresponding check boxes to display the gridlines 
for the chart. 
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3. To change the 3D chart rotation and zoom levels, click on the 3D tab  

Option  Description 

Rotation Use the sliders to rotate the chart. You can change the 
angle of each axis by entering the specific measure in the 
relevant fields or using the arrow buttons. Check the chart 
image as you make changes to view the effect. 

Zoom You can use the up and down arrows to select the level of 
zooming or use the slider provided.  

 

 

Although you cannot save a generated chart or any changes you have made in the chart 
format, you can copy it to paste into a memo, create a picture source or export it as an 
image or PDF. Refer to Copying and Exporting Charts for details. 

 

Copying and Exporting Charts 

You will not be able to save the chart within the project. To capture the chart for later review or 
analysis within the project, you can copy the image and paste it in a memo or paste it as a picture.  

For presentation or reporting purposes, you can export each chart as a PDF or as an image (.jpg, 
.jpeg, .bmp or .gif).  

To Copy a Chart and Create a Picture Source 

1. Click on the open chart in Detail View. 

2. In the Edit menu, click Copy. 

3. Click on the folder where you want to store the new source. 

4. In the Edit menu, click Paste.  

The New Picture dialog box is displayed. 

5. Enter the Name and Description. 

6. Click OK. The new picture source is created. 

Refer to Copying Pictures for more details. 

 

Right-click 

1. Right-click on the open chart in Detail View. 

2. Click Copy. 

3. Right-click on the folder to store the new source. 

4. Click Paste. 

The New Picture dialog box is displayed. 

5. Enter the Name and Description. 

6. Click OK. The new picture source is created. 
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To Export a Chart as PDF or Image 

1. Click on the open chart. 

2. In the Project menu, click Export Chart. 

The Save As dialog box is displayed. 

3. In the Save in list, select the destination for the exported file. 

4. In the File name field, enter a name for the exported source. 

5. In the Save as type field, select the format for the exported item. You can export the chart in .pdf, 
.jpg, .jpeg, .bmp or .gif format. 

6. Click Save. 
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Reports 

About Reports 

You can run the following reports in NVivo: 

 Project Summary: lists the project status in terms of the items it contains. This can be useful for 
communicating or recording the overall progress of your project. 

 Source Summary: lists the sources in the project including the number of nodes that code them. 
It also contains information about paragraph and word length. 

 Node Summary: lists the nodes in the project including the number of sources coded at each 
node. This can help you to see which themes or ideas are occurring more than others. 

 Relationship Summary: lists the relationships organized by relationship type. This gives you an 
indication of the number of different relationship type and how much coding has been done for 
each relationship type.  

 Attribute Summary: lists the attributes and displays the number of cases assigned to each 
attribute value.  This is a useful way of checking for consistency and balance in the project 
sample.  

 Coding Summary: lists the sources and the nodes that code it. You can report on sources coded 
by all users or selected users—a useful way to check the progress of coding.   

 

Exporting Reports 

You can export a report to work with it in other applications. The available formats for export include: 

 Microsoft Word (.doc) 

 Rich Text Format (.rtf) 

 Microsoft Excel (xls) 

 Portable Document Format (.pdf) 

 HTML (.htm) 

To export a report: 

1. On the Tools menu, click Reports. 

2. Select the required report. 

3. Define the report format options. Different options are displayed depending on the type of report. 
Refer to specific report Help topics for details. 

4. Click OK to run the report. 

The report is displayed in the Report Viewer. 

5. Click the Export Report button on the toolbar: 

 

The Export Report dialog box is displayed. 

6. Select the required format and location. 

7. Click the Save button. 
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Project Summary 

This report displays the properties of your project (for example, project name and description),  the 
user profiles associated with your project, and lists all the items within your project.  

This report can be useful for communicating or recording the overall progress of your project.  

 

To run a project summary report: 

1. On the Tools menu, click Reports. 

2. Click the Project Summary option. 

The Customize Project Summary Report dialog box is displayed. 

3. Select the required options   

Option Description 

Folders Select which folders are included in the scope of the report. 

 Choose All Folders to include all project folder in 
your report 

 Choose Selected Folders to select specific folders 
to include in your report 

Click the Include folder description check box to include 
the description as defined in the folder properties. 

Folder name 
format 

Select to display the folder name (Emails) or to include the 
hierarchical name (Documents/Focus Group/Emails). 

Order 
folders by 

Choose to order the folders by their name or by their 
hierarchical name. 

Include 
project items 

Click the check box to list details of items in your project. 

Click the required check box for the Description (as 
defined in the project item properties).  

Click the check boxes for Created and Modified to include 
the user initials and corresponding dates. 

Item name 
format 

Select to display the project item name (Adventure) or to 
include the hierarchical name (Tree Nodes/Images of 
Volunteers/Adventure). 

Order Items 
by 

Depending on the items you selected to include, you can 
choose to order: 

 Alphabetically by Name (Adventure) 

 Alphabetically by Hierarchical name (Tree 
Nodes/Adventure)  

 In Custom order as displayed in List View. 
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 Creation User Initials -- by users who created the 
project item 

 Modification User Initials -- by users who modified 
the project item 

 

4. Click OK. 

The Report Viewer is displayed. 

5. Click the Print toolbar button to print the report. 

   

Source Summary 

This report lists the sources in the project. For each source, it shows source properties and statistics, 
including the number of nodes and cases that code the source.  

Source statistics vary depending on the type of source—for example, document source statistics 
include the total number of words and paragraphs, and media source statistics show the duration of 
the recording and the total number of transcript rows and words.  

 

To run a source summary report: 

1. On the Tools menu, click Reports. 

2. Click the Source Summary option. 

The Customize Source Summary Report dialog box is displayed. 

3. Select the required options   

Option Description 

Sources Select which sources are included in the scope of the report. 

 Choose All Sources to include all project sources in 
your report 

 Choose Selected Sources to select specific sources 
to include in your report 

Click the Include source description check box to include 
the description as defined in the source properties. 

Name 
format 

Select to display the name (Project Journal) or to include the 
hierarchical name (Documents/Project Notes/Project 
Journal). 

Order by Choose to order the sources alphabetically by name or by 
the source type and name (Externals/Focus Group Audio) 

 

4. Click OK. The Report Viewer is displayed. 

5. Click the Print toolbar button to print the report. 
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Node Summary 

This report lists the nodes in the project.  It provides statistical information about the node—for 
example; the total words coded to a node, the number of sources coded at a node, and the number of 
users who have coded at a node.  

This can help you to see which themes or ideas are occurring more than others. 

 

To run a node summary report: 

1. On the Tools menu, click Reports. 

2. Click the Node Summary option. 

The Customize Node Summary Report dialog box is displayed. 

3. Select the required options   

Option Description 

Nodes Select which nodes are included in the scope of the report: 

 Choose All Nodes to include all project nodes in 
your report 

 Choose All Nodes with a Nickname to include 
only nodes which have a Nickname in your report 

 Choose Selected Nodes to select specific nodes 
to include in your report 

Click the Include node description check box to include 
the description as defined in the node properties. 

Click the Include Coding Details check box to include 
statistical information about each source coded. 

Name 
format 

Select to display the: 

 Name only (Adventure) 

 Folder and name (Tree Nodes/Adventure) 

 Hierarchical name (Images of 
volunteers/Adventure) 

 Folder and hierarchical name (Tree Nodes/Images 
of Volunteers/Adventure) 

Order by Choose to order: 

 Alphabetically by type and name (Tree 
Nodes/Adventure) 

 Alphabetically by Name (Adventure) 

 In custom order as displayed in List View. 

 Creation User Initials—by users who created the 
project item 
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 Modification User Initials—by users who modified 
the project item 

 

4. Click OK. 

The Report Viewer is displayed. 

5. Click the Print toolbar button to print the report. 

   

Relationship Summary 

This report lists the relationships organized by relationship type. This gives you an indication of how 
much coding has been done for each relationship type. 

 

To run a relationship summary report: 

1. On the Tools menu, click Reports. 

2. Click the Relationship Summary option. 

The Customize Relationship Summary Report dialog box is displayed. 

3. Select the required options   

Option Description 

Relationships Select which relationships are included in the scope of 
the report. 

 Choose All Relationships to include all project 
relationships in your report 

 Choose Selected Relationships to select 
specific relationships to include in your report 

Click the Include relationship type description check 
box to include the description as defined in the 
relationship type properties. 

Include list of 
relationships 

Select to list the relationships of each type. 

Include folder 
names 

If you selected to list relationships, then you can choose 
to include folder name (From Tree Nodes/Contexts to 
Tree Nodes\Images of Volunteers). 

Order by Select to order relationships by the From or To side of 
the relationship. 

 

4. Click OK. The Report Viewer is displayed. 

5. Click the Print toolbar button to print the report. 
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Attribute Summary 

This report lists the attributes and displays the number of cases assigned to each attribute value. 
 This is a useful way of checking for consistency and balance in the project sample. 

 

To run an attribute summary report: 

1. On the Tools menu, click Reports. 

2. Click the Attribute Summary option. 

The Customize Attribute Summary Report dialog box is displayed. 

3. Select the required options   

Option Description 

Attributes Select which attributes are included in the scope of the 
report. 

 Choose All Attributes to include all project 
attributes in your report 

 Choose Selected Attributes to select specific 
attributes to include in your report 

Click the Include Descriptions check boxes to include the 
descriptions for Attribute and/or Attribute value as 
defined in the attribute or attribute type properties. 

Include list 
of cases 

Select to list cases by attribute value. 

Cases If you selected to list cases, then choose to list All Cases 
or choose to list Selected Cases and click the Select 
button and choose specific cases. 

Name 
format 

Select to display: 

 Name only (Anna) 

 Folder and name (Cases/ Anna) 

 Hierarchical name (Participants/Anna) 

 Folder and hierarchical name 
(Cases/Participants/Anna) 

 

4. Click OK. 

The Report Viewer is displayed. 

5. Click the Print toolbar button to print the report.  
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Coding Summary 

This report lists the sources and the nodes that code it. You can include sources coded by all users or 
only sources coded by selected users. This report is a useful way to check the progress of coding. 

 

To run a coding summary report: 

1. On the Tools menu, click Reports. 

2. Click the Coding Summary option. The Customize Coding Summary Report dialog box is 
displayed. 

3. Select the required options   

Option Description 

Sources Select which sources are included in the scope of the 
report. 

 Choose All Sources to include all project sources 
in your report. 

 Choose Selected Sources to select specific 
sources to include in your report. 

Nodes Select which nodes are included in the scope of the report. 

 Choose All Nodes to include all project nodes in 
your report. 

 Choose Selected Nodes to select specific nodes 
to include in your report. 

Coded By Choose which users are included in the scope of the report. 

 Choose All Users to include all project users in 
your report. 

 Choose Selected Users to select specific users to 
include in your report. 

Include Click the Source description check box to include the 
descriptions as defined in the source properties. 

Coding 
reference 
detail  

Select the required details of the coded reference: 

 None: character ranges and coded text are not 
displayed. 

 Character range: for example (465 - 823) indicates 
the beginning and end of the coding reference. 

 Coded text and character range: the text coded 
at the node is displayed. Character ranges are 
included when you select this option. 

 

4. Click OK. 

The Report Viewer is displayed. 

5. Click the Print toolbar button to print the report. 
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User Profiles 

Working in Teams 

Many research projects involve multiple researchers—either to work through a large volume of data or 
to bring different perspectives to the project. 

Where different researchers contribute to a project, it can be important to keep track of the similarities 
and differences in their analysis. For example, you may want to ask the questions: 

 Are team members coding and using the node structure in a consistent way? 

 Do differences in coding reveal any interesting insights that the team may want to pursue and 
discuss? 

 Which sources have been created or modified by a specific user? 

User Profiles 

NVivo provides 'user profiles' as a way of tracking the work done by different researchers on a 
project. 

A user profile includes the name and initials of a team member. When you first launch NVivo, you are 
prompted to enter your user profile—the default is based on your Windows login details but you can 
change the name or initials if required. 

If multiple users will be accessing NVivo on the same computer with the same Windows login details, 
you can prompt them for their user profile each time they launch the application. To do this: 

1. On the Tools menu, click Options. 

2. The Application Options dialog box is displayed. 

3. In the General tab, select Prompt for user on launch. 

You can change the current user while working on an open project. Refer to Changing the Current 
User for more information. 

You can see all the team members that have contributed to a project. Refer to Setting Project 
Properties (Users tab) for more information. 

You can merge the work of two team members by removing one of the user profiles and reassigning 
all associated project content to the other user. Refer to Removing User Profiles for more information. 

View Created and Modified Details 

NVivo records the tasks done on the project against the current user profile. 

When you are working in List View, you can see the created and modified user details for each item. 
You can click on the Created By or Modified By column header to sort the list.  

View example  
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NVivo does not track detailed edits in project items. For example, you can check who last 
edited the text in a source but you cannot see what changes they made. 

 'Modified' only shows the details of the latest team member who changed a project item. 
 

Coding Stripes and Highlighting for Users 

You can use coding stripes to see the content coded by selected team members to one or more 
nodes. View example  

 

 
 
These stripes 
show that the 
highlighted content 
was coded by 
KMC and ST 
 
When you hover 
over the stripes, 
you will see which 
nodes were used 
 
 

 

You can also highlight the content coded by selected team members—refer to Highlight Coding for 
more information. 

Filtering Nodes by User 

When exploring a node in Detail View, you can choose to display only the content coded by selected 
users. For example, you may want to see only your own coding or the coding of another team 
member. Refer to Filtering Nodes by User for more information. 

Running Queries 

You can include team members in the scope of coding queries. For example, you can search for all 
coding at the node community that was done by a selected team member. Refer to Simple Coding 
Queries and Advanced Coding Queries for details on running this type of query. 

To compare the coding of two users, you can run a Coding Comparison Query—refer to Coding 
Comparison Queries for more information.  
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Adding User Profiles 

If you are working in a team, you can add a user profile to a project in two ways: by prompting the 
user upon launch of the program, or by modifying the current name and initials in the application. 
Because NVivo considers the name unique, it will simply create a new user profile if you modify the 
current one.  

 

To Add a User Profile upon Launch 

1. In the Tools menu of your open project, click Options. 

2. The Application Properties dialog box is displayed. 

On the General tab, check the Prompt for user on launch box in the User field. 

3. Click OK. 

The next time the program is launched the NVivo User dialog box will pop-up to prompt the user 
for an update. 

 

Unless you clear the Prompt for user on launch check box, the NVivo User dialog box will 
pop-up every time the program is launched. 

 

To Add a User Profile in Application Options 

1. In the Tools menu, click Options. 

The Application Properties dialog box is displayed. 

2. On the General tab, enter the new user name and initials. 

3. Click OK.  

The new user details will apply to projects coded or edited from this point onwards. 

 

Once a change in any project has been recorded against it, the new user profile will be 
added to the list of users under Project Properties.  

 

   

Viewing User Profiles 

You can view user details in two places: in the Application Options and Project Properties.  

To View the Current User Profile 

1. In the Tools menu, click Options. 

The Application Properties dialog box is displayed.  

2. On the General tab, the user names and initials are displayed. 

 

You can also see the initials of the current user displayed in the status bar. Hover over the 
initials to see the full user name. 
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To View the List of Users for an Open Project 

1. In the File menu of your open project, click Project Properties. 

The Project Properties dialog box is displayed. 

2. Click on the Users tab.  

The list of users is displayed. The current user profile is displayed in bold.   

 

Changing the Current User 

You can switch users during an NVivo session: 

1. On the Tools menu, click Options. 

The Application Options dialog box is displayed. 

2. Enter the name and initials of the new user. 

The new user's initials are displayed in status bar. 

 

If you enter a name that does not exist in the project, a new profile is automatically created 
when that user makes changes to the project.  You can check the users defined for the 
project in Project Properties. 

 

  

Changing User Initials 

To change the initials for the users in a project: 

1. On the File menu, click Project Properties. 

The Project Properties dialog box is displayed. 

2. Click the Users tab. The current user is displayed in bold. 

3. Click in the Initials field and update as required. 

4. Click OK. 

 

You can also change user initials at application level. This means the changes will apply to 
all projects you will work on or create from that point onwards. Refer to Setting Application 
Options and Adding User Profiles for details. 

You can merge the work of two users by removing one of the user profiles and reassigning 
all associated project content to the other user. Refer to Removing User Profiles for more 
information. 
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Removing User Profiles 

You can remove user profiles from your NVivo project.  When you remove a user profile, you must 
nominate a replacement profile, so that all project content associated with the deleted user profile can 
be reassociated with another user. Removing a user profile allows you to merge the work of two users 
together. 

To Remove a User Profile: 

1. On the File menu, click Project Properties. 

The Project Properties dialog box is displayed. 

2. Click the Users tab. 

3. Select the user profile you want to delete. 

4. Click Remove. 

The Select User dialog box is displayed. 

5. Select a replacement user. All project content associated with the user you are removing, will be 
reassociated with the replacement user. 

6. Click OK. 

The user profile is removed and all associated project content is reassociated with the 
replacement user. 

 

 

You cannot remove the current user.  

It is a good idea to make a copy of your project before you remove a user profile. Refer to 
Copying and Backing-up Projects for more information. 
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Glossary 

A 
advanced find: Facility used to find project items based on specific criteria. You access Advanced Find by 
clicking Options on the Find Bar (at the top of List View.) 

ancestor node: Tree nodes or cases above a selected node. 

annotation: Text that can be linked to selected content in a source--like scribbled notes in the margin. 

attribute: A classification of a case, such as gender, age or location 

attribute value: The values of an attribute. For example, 'male' or 'female'. 

audio: Source materials such as recorded interviews, music, sound effects, and other forms of audio that may be 
relevant to your research. Types of audio files that can be imported into NVivo include *.mp3, *.wma,*.wav. An 
audio source contains the audio file and a transcript column. 

auto code: A quick way of coding that uses heading styles or paragraph numbers to create nodes and code at 
them. 

B 
boolean operator: The use of AND, OR or NOT to combine search terms. 

C 
case: A node with attributes such as gender or age. You can use cases to gather content about a person, site, 
institution or other entity involved in your research. Like tree nodes, case nodes can also be organized in 
hierarchies. 

casebook: A matrix displaying cases, attributes and attribute values. You can create cases, attributes and values 
in NVivo or you can import them from a tab-separated text file. To open the casebook, on the Tools menu click 
Casebook > Open Casebook. 

child node: A node below a parent node. 

classification: In NVivo, 'classification' refers to relationship types and attributes. Relationship types provide a 
way of 'classifying' relationships and attributes provide a way of 'classifying' cases. 

coded at: When you select text and categorize it as belonging to a specific node (theme or idea), the text is said 
to be 'coded at' the node. 

coding: Selecting source content and defining it as belonging to a particular topic or theme. By creating nodes 
and coding at them, you can catalogue your ideas and gather material by topic. 

coding context: The words, paragraphs and heading levels that surround coded text in a source. When 
exploring a node, you can choose to spread coding to the selected context. 

coding density: Areas in a source or node in which most coding occurs. The Coding Density bar is visible when 
you display Coding Stripes. The color graduations indicate the coding density from light gray (minimal coding) to 
dark gray (maximum coding). 

coding excerpt: A passage of text coded at a node. When exploring a node, you can set display options for 
coding excerpts ( View>Coding Excerpts). 

coding reference: An occurrence of coding. When you open a node, you can see all the references to source 
material that are gathered there. 

coding stripes: Colored stripes that enable you to see coding in a source or node. 

connector: A line that joins shapes in a model. 

coverage: The percentage of a source that is coded at a node. 

custom group: A model group that you create. You can include shapes and connectors in the group and show 
or hide them as required. 
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D 
detail view: The bottom-right pane in NVivo. You explore documents, nodes and models in this view. You can 
choose to 'undock' detail view if you want to work with sources, nodes or models in a separate window. 

document: Source material such as field notes, transcripts, interviews, literature reviews or whatever material 
that is relevant to your project. You can 'code' a document (or any part of it) to categorise the information that it 
contains. You can import documents or create them in NVivo. 

E 
embed: To store a media file inside your NVivo project as opposed to linking to a file stored externally. 

external: Source material that cannot be imported into NVivo. This might include items such as newspaper 
articles, books, video footage or audio tape. You can use the external to represent the un-importable material and 
record any notes or summaries that can be coded as required. 

F 
folder: A place in Navigation View for storing your project items. You can create your own folders for organizing 
sources, queries and models. 

free node: A free node is a 'stand-alone' node that has no clear logical connection with other nodes and does not 
easily fit into a hierarchical structure. You can convert a free node into a tree node by moving it into a tree node 
folder. 

G 
grouped find: Grouped Find enables you to list selected items and find the items related to them. You access 
Group Find by clicking Options on the Find Bar (at the top of List View.) 

H 
hyperlinks: A link from content in a source to a file or URL outside of your NVivo project. 

I 
image: Term is used to refer to graphic or photo files found outside a picture source. Types of image files include 
bmp, gif, jpg, jpeg, tif, and tiff. 

L 
links: In NVivo, links refer to memo links, annotations and 'See Also' links. 

list view: The top-right pane in the NVivo window. You view the contents of your NVivo folders in List View. 

log entry: Comments, descriptions, notes, hyperlinks, or ideas entered against the whole or portion of the image 
in a picture source. A picture source may or may not contain a log entry. 

M 
matrix: A matrix is a collection of nodes resulting from a Matrix Coding Query. 

media file: Refers to both audio and video files. 

memo: A type of source that you might use to record thoughts and observations. If a memo is related to a 
particular source or node you can create a 'memo link' and link the two together. 

memo link: The link between a source or node and a memo. A memo can only be linked to one item. 

mixed method: The combination of quantitative and qualitative research methods. 

model: A visual representation of your project and its contents. 
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model style: A set of formatting characteristics that you can apply to shapes or connectors in a model to quickly 
change its appearance. 

N 
navigation view: The panel on the left side of the NVivo window. It contains buttons that enable you to access 
project items. 

nickname: A short name given to nodes for quick coding. 

node: A container for a theme or topic within your data. For example, you can create a node called 'community' 
and code all community-related data at it. When you open the node you can see all the community-related data 
gathered in one place. Types of nodes include, free nodes, tree nodes, cases, relationships, matrices and results. 

P 
paragraph: Text or images between two carriage returns. You can apply a style to content in a paragraph. 

paragraph number: Paragraph numbers can be included when printing or exporting a source or node. In a node, 
paragraph numbers relate to a reference's position in the source. 

parent node: A top tree node or case which is above other nodes in a hierarchy. 

picture: A type of source that contains a picture file and log entries. 

picture file: Can be an image copied from a document, a frame from a video source, or a region from a picture 
source. Types of pictures files include bmp, gif, jpg, jpeg, tif, and tiff. 

playhead: Refers to the blue slider that indicates the point where the playing/paused media is at. It can be 
dragged to allow play/pause from any specific point in a video or audio file. 

project group: A group within a model that is created based on existing attributes or relationship types. These 
groups enable you to show or hide cases based on their attribute values and relationships based on their type. 
You cannot add items to or delete items from project groups. To use these groups, your model must contain 
cases or relationships. 

Q 
query: A way of asking questions about your data. You can save a query and run it as your project progresses. 

R 
read-only: Source content that cannot be edited. A source is read-only when coding stripes are displayed or 
when the read-only check box is selected in the source's properties. 

region: A selected portion of a picture. 

relationship: A node that defines the connection between two project items. For example, the relationship 
between two cases (Anne loves Bill) or between two nodes (Poverty impacts Health). 

relationship type: A word or words (usually verbs) which define the relationship between two project items. For 
example, 'impacts', 'causes' 'employs' 'loves' and so on. Relationship types also have a direction. 

relevance: In text search results, relevance indicates the fins which are the 'best match' for the scope and criteria 
you have defined. The rating is derived from (1) the relevance weighting given to the text (if any), (2) the number 
of scope items, (3) the number of finds in the scope, (4) number of finds in a particular scope item and (5) criteria 
in your query. 

results: A node or list of project items resulting from a query. You can store a results node in the Queries Results 
folder or move to the main node system for coding. 

right-click: Click the button on the right side of your mouse. 

S 
see also link: A link from selected content in a source or node to selected content (or entire content) in another 
source or node. 

set: A collection of shortcuts to project items. 
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shadow coding: Indirect coding in an audio or video source - when you code a transcript entry, the 
corresponding portion of the media is 'shadow coded'. When you view coding stripes, this 'indirect' coding 
appears as a shadow on a coding stripe. 

sibling node: Tree nodes or cases that share the same parent node. 

source: In NVivo, 'sources' is the collective term for your research materials anything from hand-written diaries to 
interview transcripts in Microsoft Word format. You store sources in the Documents, Externals or Memos folders. 

static model: A 'snapshot' of an existing model. You cannot edit static models and they are not linked to live 
data. 

system folder: Folders that are supplied with NVivo such as documents, memos and externals. You cannot 
delete or rename system folders. 

T 
text style: A set of formatting characteristics that you can apply to text to quickly change its appearance. 

thumbnails: Miniature images or graphics. They refer to List View options which allow you to display items in 
small, medium or large sized miniature graphics for easy identification and review. 

timeline: Displays the duration of the audio or video file. 

timespan: A timespan is the duration of time for a transcript entry. For example, Jane spoke from the two minute 
point to the ten minute point ( 00:02:00-00:10:00). When importing transcript entries from a table, you can include 
a timespan for each row in the table. 

transcript: Contains audio or video transcriptions against specific timespans. You can also include notes, 
hyperlinks or comments in the transcript or content column as needed in your research. Transcripts can be coded 
on their own or as part of a specific timespan. 

tree node: Nodes that are organised in a hierarchical structure moving from a general category at the top (the 
parent node) to more specific categories (child nodes). You can use them to organize nodes for easy access, like 
a library catalogue. 

U 
user profile: Includes the name and initials of a user or team member. 

V 
video: Source materials such as focus group discussion videos, tv ads and other forms of video that may be 
relevant to your research. Types of video files that can be imported into NVivo include *.mpg, *.mpeg,*.wmv, 
*.avi, and *.mov. A video source contains the video file and a transcript column. 

video frame: A static picture that can be captured from a video. 

W 
wildcards: A keyboard character such as an asterisk (*) or a question mark (?) that is used to represent one or 
more characters when you are searching for project items such as sources, nodes or sets. For example: g*t will 
find get, great and gt 

 




