GETTING STARTED

This guide will get you up and running with NVivo. It provides steps for installing the software and starting a new project, and gives an introduction to the NVivo workspace and features.
Contents

Introducing NVivo ................................................................. 5
  Access NVivo Help and other resources .................................. 5
  Use the sample project .......................................................... 6
  What can I do with NVivo? .................................................... 6
Install and activate NVivo ........................................................... 7
  Minimum requirements ......................................................... 7
  Recommended requirements .................................................. 7
  Install NVivo ...................................................................... 8
  Activate NVivo ................................................................... 8
  Activate via the Internet....................................................... 9
  Contact QSR to activate...................................................... 9
Deactivate NVivo ................................................................. 9
The NVivo workspace ............................................................. 10
  Working with the ribbon ...................................................... 10
  Navigation View ................................................................ 11
  List View .......................................................................... 12
  Detail View ....................................................................... 12
Start NVivo and create a new project ........................................ 13
  Start NVivo ...................................................................... 13
  Create a new standalone project ........................................... 14
  Create a new server project ................................................. 14
    Set up a server connection ................................................ 14
    Create the server project .................................................. 15
Open a project in NVivo .......................................................... 16
  Open a standalone project .................................................. 16
  Open a server project ......................................................... 16
Bring your sources into NVivo ................................................ 17
  Import documents and PDFs ................................................ 17
  Use the Import Dataset Wizard to import spreadsheets and databases ... 19
  Import audio and video ....................................................... 20
  Import pictures .................................................................. 21
  Create externals for the sources you cannot import ................. 22
  Edit the content of sources .................................................. 23
  Import bibliographical data ................................................... 23
Code to gather material at a node ............................................. 24
  Build a node structure in List View ....................................... 24
  Organize nodes in folders .................................................... 25
  Code at existing nodes ....................................................... 25
  Create nodes as you code .................................................... 26
  See what you have coded ..................................................... 27
  Auto code structured sources like interviews and surveys ........ 27
  Quick code with Text Search queries .................................... 27
  Open a node to explore the references .................................. 28
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Classify your nodes</td>
<td>29</td>
</tr>
<tr>
<td>Add node classifications to your project</td>
<td>29</td>
</tr>
<tr>
<td>Classify a node</td>
<td>30</td>
</tr>
<tr>
<td>Work with classification sheets</td>
<td>30</td>
</tr>
<tr>
<td>Record your insights and ideas</td>
<td>31</td>
</tr>
<tr>
<td>Explore trends and test theories</td>
<td>31</td>
</tr>
<tr>
<td>Use queries to explore your coding</td>
<td>31</td>
</tr>
<tr>
<td>Display your data in charts</td>
<td>33</td>
</tr>
<tr>
<td>Create models or generate graphs to visualize connections</td>
<td>33</td>
</tr>
<tr>
<td>Gain a different perspective using tree maps and cluster analysis</td>
<td>35</td>
</tr>
<tr>
<td>Build reports to present and keep track of your project</td>
<td>36</td>
</tr>
<tr>
<td>Share your findings with others</td>
<td>37</td>
</tr>
</tbody>
</table>
Introducing NVivo

Welcome to NVivo. This guide will get you up and running with an NVivo project. It explains how to install the product and introduces the features you can use to organize, analyze and get the most out of your materials or sources.

Access NVivo Help and other resources

The NVivo Help provides comprehensive instructions for using NVivo, and the Help welcome page contains links to other useful resources, including:

- NVivo tutorials—see the software in action
- The QSR Forum—ask questions and share your experiences
- FAQs—find answers to common questions
- Training—find out about online and face-to-face training workshops
- Support—get help from our expert support team

To access the NVivo Help, you can:

- Click the help icon in the upper right of the NVivo ribbon or in any dialog box.
- Click the File tab, then click Help, and then click NVivo Help.

You can get the most up-to-date help via the web or you can choose to access ‘offline’ help that is installed with NVivo. If you are connected to the Internet, web help will automatically be displayed—if you prefer to work with ‘offline’ help, change the setting in NVivo’s application options.
Use the sample project

If you prefer ‘hands on’ learning, feel free to explore and work with the NVivo sample project—Environmental Change Down East. This is a ‘real-world’ project that illustrates the main features of the product. Looking at how the sample project is organized may give you ideas about approaching your own project. You can also use the sample data to explore queries, visualizations and other analysis tools—you don’t have to wait until you have imported your own data.

You can access the sample project from the My Recent Projects list on the NVivo Welcome screen—this screen is displayed when you launch NVivo.

What can I do with NVivo?

Using NVivo you can:

• **Manage everything** in one place—gather your source materials and record your analytical thoughts in one secure project file.

• **Share projects** on NVivo Server—you can combine NVivo with NVivo Server so that you and your colleagues can work on the same project at the same time.

• **Import and analyze** any combination of documents, PDFs, spreadsheets, databases, audio, video or pictures.

• **Manage your bibliographical data** by importing data from applications like EndNote, Zotero or RefWorks. You can also build a bibliography in NVivo and export it to a reference management tool when you are ready to write up your findings.

• **Code your sources** to gather material into themes or nodes—drag and drop, use the Quick Coding bar or take advantage of auto coding—NVivo provides practical tools to make coding quick and easy.

• **Organize your nodes** in folders and build node hierarchies to suit your project.

• **Make and classify ‘case’ nodes** to gather descriptive information about people, places or organizations.

• **Use sophisticated text analysis tools** to help you find meaning in unstructured data—look for specific words or words with similar meanings—search for **tourist** and also find **traveler**, **holidaymaker**, and **sightseer**. Automatically code what you find.

• **Run queries** to uncover trends or see how ideas are related. Visualize the results with a single click.

• **Use visualizations to gain new perspectives** on your material. From word trees and tag clouds to tree maps and cluster analysis, NVivo 9’s new visualization techniques help you to see the patterns and connections in your data.

• **Export your data** and use it in other applications like Word, Excel, IBM SPSS Statistics and EndNote.

• **Share your findings** by running customized reports or by saving your nodes and sources as HTML pages.
Install and activate NVivo

This section describes the requirements for installing NVivo and provides the steps for installation and activation.

Minimum requirements

NVivo supports the following minimum requirements:

• 1.2 GHz Pentium III-compatible processor (32-bit) or 1.4 GHz Pentium 4-compatible processor (64-bit)
• 1 GB RAM or more
• 1024 x 768 screen resolution
• Microsoft Windows XP SP2
• Approximately 1 GB of available hard-disk space (or more depending on data storage needs)

Recommended requirements

The following system requirements are recommended for optimum performance:

• 2.0 GHz Pentium 4-compatible processor or faster
• 2 GB RAM or more
• 1280 x 1024 screen resolution or higher*
• Microsoft Windows XP SP2 or later, or Microsoft Windows Vista SP1 or later, or Microsoft Windows 7
• Approximately 2 GB of available hard-disk space (or more depending on data storage needs)
• Internet connection

* For non-English NVivo user interfaces, 1440 x 900 screen resolution or higher is recommended
**Install NVivo**

Installing NVivo is a simple process that involves moving through a series of screens. Before installing, make sure that your computer meets the hardware and software requirements described above.

You must have administrator permissions for the computer on which you are installing the software.

1. Insert the NVivo 9 DVD into the DVD drive. If the DVD menu does not automatically display, locate and double-click the file NV9Menu.exe on the DVD.
   
   **Note:** If you downloaded NVivo electronically, locate and double-click the downloaded file. The installation process starts automatically.

2. Click the install button and follow the prompts to:
   
   - Install any prerequisite components. You may be asked to restart your machine—on restart the installation will continue automatically.
   - Accept the license agreement and enter your license key. You can find the license key on your NVivo DVD case or—if you downloaded the product—in the email communication from QSR.
   - Choose the Complete set up option (recommended for most users) and, if required, change the default location of NVivo program files.
   - Confirm the location of program icons and select which icons you want to include on your desktop.
   - Select the default user interface language you want to use—this language will be used for all ribbon commands and dialog boxes in NVivo.

3. Click **Install** and the installation confirmation is displayed.

4. Click **Finish.** To start NVivo, double-click the QSR NVivo 9 icon on your desktop.

**Note:**

- If you are running a 64-bit version of Windows 7, you will have the option of installing a 32-bit or 64-bit version of NVivo 9. There are some known limitations (playing .mov and .qt video files and using model layouts) with the 64-bit version—for more information, refer to the FAQs area of the QSR website (www.qsrinternational.com).
- If you are a system administrator installing and activating NVivo on multiple computers, you can perform a ‘silent install’ using MSI command line techniques. Refer to the ‘NVivo 9 Network Administrator’s Guide’ for more information. You can download this guide from the QSR website (www.qsrinternational.com).

**Activate NVivo**

After installing NVivo, you have a limited amount of time before you are required to ‘activate’ the product. Product activation is a simple and secure process that ensures valid licenses are used to operate the software. You can activate your license via the Internet or by contacting QSR.
Activate via the Internet
If you are connected to the Internet, you can activate your license online:
1. Ensure that you are connected to the Internet.
2. Click the **File** tab, point to **Help**, and then click **Activate license**.
3. In the **Activate** dialog box, click the **Activate via Internet** option.
4. Enter your details. Those marked with an asterisk (*) must be provided.
5. Click **Activate** (to complete your product activation).

Contact QSR to activate
If you do not have an Internet connection, you can provide an activation request to QSR by email, mail, fax or phone. Then, enter the activation key provided by QSR to activate your license.

To send an activation request by email, mail, fax or phone:
1. Click the **File** tab, point to **Help**, and then click **Activate license**. The **Activate** dialog box opens.
2. Click **Activate via Email, Mail/Fax** or **Phone**. You cannot activate by email if you use an Internet browser to access email (webmail).
3. Enter your details. Those marked with an asterisk (*) must be provided.
4. Click the **Generate** button to obtain an **Installation Key**. (This must be provided to QSR along with your details).
5. If you are activating by email, click the **Send** button. **NVivo** will generate an activation request email using your default mail client. Send this email to QSR.
   OR
   If you are activating by mail, fax or phone, click the **Print** button to print the **NVivo Activation Request** form. Contact QSR using the details provided on the form.

To enter the activation key provided by QSR:
1. Click the **File** tab, point to **Help**, and then click **Activate license**. The **Activate** dialog box opens.
2. Click the **Activate via Email, Mail/Fax**, or **Phone**.
3. In the **Activation Key** field, enter the **Activation Key** provided by QSR.
4. Click the **Activate** button.

Deactivate NVivo
You may want to deactivate the NVivo license on a particular computer. For example, if you get a new computer, you should deactivate the NVivo license on your old computer, before installing and activating NVivo on your new computer. Refer to the NVivo Help for instructions on how to deactivate NVivo.
The NVivo workspace

The NVivo workspace is designed to provide easy access to all your project material:

The ribbon helps you to locate all NVivo commands.

Navigation View lets you organize your material into folders.

Check the status bar to see what is happening in your project.

Work with your sources, nodes or other project items in Detail View. Undock Detail View to work in a separate window.

Working with the ribbon

The ribbon is designed to help you locate commands. Commands are organized into logical groups, collected together under tabs. Each tab relates to a type of activity, such as creating new project items or analyzing your source materials.

Quick Access toolbar for save, edit and undo.

Tabs for accessing commands related to an activity.

Hover over a command to see a description.

The File tab for managing projects, printing, and setting application options.

Commands are organized in groups.

You can also use the keyboard to access the ribbon—this ensures that commands are accessible to a wide range of users, including those who have limited dexterity or other disabilities. Refer to NVivo Help for more information about accessibility features.
Navigation View

Navigation View helps you to organize and easily access all of the items in NVivo:

- **Sources**—the collective term for your research materials including documents, PDFs, datasets (for example, spreadsheets), audio, video and pictures.
- **Nodes**—containers that let you gather related material in one place so that you can look for emerging patterns and ideas. You can create and organize nodes for themes, people, organizations or other cases. You can also create nodes to gather evidence about the relationships between items in your project.
- **Classifications**—descriptive information about your sources, nodes and relationships.
- **Collections**—views (or groupings) of project items that are stored elsewhere in your project—for example a set made up of sources you need to review or Search Folders for frequently used searches.
- **Queries**—search criteria that can help you to find and explore patterns in source text or coding. You can save queries and rerun them as your project progresses.
- **Reports**—reports and extracts that you can use to track your progress or make your data available for use in other applications.
- **Models**—shapes and connectors that provide a way of visually exploring or presenting the data in your project.

The items available in Navigation View include:

- NVivo provides folders for your research materials. You can add folders under them to organize project items.
- Drag the handle down to make more room.
- Click a button to see all the folders in the group.
- Click to see folders for all project items.
- Click to customize Navigation View.
List View

When you select a folder in Navigation View, its contents are displayed in List View. In this view, you can add new items, open existing items and edit item properties.

This List View displays the contents of a folder:

- Double-click an item to open it
- Drag boundary to resize columns
- Sort the list by clicking on column headings
- For sources or nodes, see the assigned color
- Right-click on items to access a context menu
- Display an optional column for classification

Detail View

When you open an item from List View it is displayed in Detail View. This is an example of survey responses opened in Detail View:

- Open multiple items and move through them using the tabs
- You can also undock Detail View to work in a separate window
- Left-click an item to open it
- Drag boundary to resize columns
- Sort the list by clicking on column headings
- For sources or nodes, see the assigned color
- Right-click on items to access a context menu
- Display an optional column for classification
Start NVivo and create a new project

You can create a new standalone project (saved as a .nvp file) on your computer or a network drive. If your organization has purchased NVivo Server, and you have appropriate server user permissions, you can create a new server project—refer to the NVivo Help for more information.

Start NVivo

1  Double-click the NVivo 9 icon on your desktop.
   
   The NVivo Welcome screen is displayed and the Welcome to NVivo dialog box opens:

   ![Welcome to NVivo dialog box]

   - You can open the sample project to see a real project in action
   - Create a new project or open an existing one
   - Access comprehensive online help and link to other resources

2  By default, your Windows user name is displayed in the Name box.

3  In the Initials box, enter the initials you want to use to identify your work in NVivo projects. This is especially useful if you are working with other team members on standalone projects—refer to the NVivo Help for more information about team work in standalone projects.

4  (Optional) Clear the check box if you do not want to participate in the Customer Experience Improvement program—click the link to find out more about the program.

5  Click OK.
Create a new standalone project

To create a new standalone project:
1. Click the File tab, and then click New.
   The New Project dialog box opens.
2. Enter a name for this project in the Title box.
3. (Optional) Enter a description for this project in the Description box.
4. Click the Browse button on the File name box.
5. In the Save as type list, make sure NVivo Projects (*.nvp) is selected.
6. (Optional) Change the default file name and location.
7. Click Save, and then click OK.

Create a new server project

If your organization combines NVivo with NVivo Server, you can store your projects on a secure server—this allows team members to work in the same project at the same time. If you want to create a new server project, you need access to NVivo Server and appropriate server user permissions—contact the server administrator if you need assistance.

You work with your source materials in exactly the same way in standalone and server projects—the main differences between server and standalone projects are: the location of your project, how your project is saved, and user access controls. Refer to the NVivo Help for more information about working with NVivo server projects.

Set up a server connection

To create and save NVivo Server projects, you need a server connection. Your server administrator may have already set this up for you. To create a server connection:
1. Click the File tab, and then click Options.
   The Application Options dialog box opens.
2. Click the Connections tab.
Start NVivo and create a new project

Give the connection a name and specify the host server name or address. Contact your server administrator if you need assistance.

3 Click the Add button.

The Connection Properties dialog box opens.

4 Name the connection—choose a name that will be meaningful to you. For example, Staff Projects Server.

5 Specify the host server name or address—you can enter:
   • A server name, for example ‘myserver’
   • A fully qualified domain name, for example ‘myserver.abccompany.com’
   • An IP address
   You may need to ask your server administrator for assistance.

6 Specify whether you want to connect using your current Windows login or whether you want to connect with a different Windows user account.

7 Click OK.

8 (Optional) On the Connections tab, select the Default check box to make this your default connection.

9 Click OK.

Create the server project

1 Click the File tab, and then click New.

The New Project dialog box opens.

2 Enter a name for this project in the Title box.

3 (Optional) Enter a description for this project in the Description box.

4 Click the Browse button on the File name box.

5 In the Save as type list, make sure NVivo Server Projects is selected.
6 From the **Connection name** box, select the server where you want to create your new project.

7 (Optional) Change the project name—by default, the project name is the same as the project title.

8 Click **Save**, and then click **OK**.

**Note:**
- The **Connection name** box is empty if you have not set up any server connections—click the **Add** button to create a new server connection using the **Connection Properties** dialog box.
- If you are having trouble creating server projects, contact your server administrator.

---

**Open a project in NVivo**

You can open a standalone project saved on your computer or a network drive, or (if you have access to an NVivo Server) you can open a server project.

**Open a standalone project**

1 Click the **File** tab, and then click **Open**.
   The **Open Project** dialog box opens.

2 Select **NVivo Projects (*.nvp)** from the **File** or **Project type** list.

3 Locate and select the project you want to open.

4 Click **Open**.

**Open a server project**

1 Click the **File** tab, and then click **Open**.
   The **Open Project** dialog box opens.

2 Select **NVivo Server Projects** from the **File** or **Project type** list.

3 In the **Connection name** box, select the server hosting the project.

4 In the **Project files** box, select the project that you want to open.

5 Click **Open**.

**Note:**
- The **Connection name** box is empty if you have not set up any server connections—click the **Add** button to create a new server connection using the **Connection Properties** dialog box.
- The **Project files** list only shows server projects you are permitted to access. If you cannot locate a project, verify with the Project Owner that you are permitted to access the project.
**Bring your sources into NVivo**

Sources are the materials that you want to analyze in NVivo—they can include documents, PDFs, pictures, audio, video, spreadsheets or databases.

When you create a project you will see ready-made folders for your sources:

- **The Internals folder** is for the ‘primary’ materials that you import or create including any combination of documents, PDFs, datasets, audio, video or pictures.
- **The Externals folder** is for the ‘proxies’ that represent materials that you cannot import such as books.
- **The Memos folder** is for memos that record your analytical observations and insights.
- **This folder** is for framework matrices which provide a way to summarize your source materials. Refer to NVivo Help for more information.

You cannot add or delete folders at this top level, but you can create sub folders to organize your internals, externals, memos or framework matrices—you can do this at any time. To create a new folder using the ribbon—on the **Create** tab, in the **Collections** group, click **Folder**.

This section explains how to import a single source of each type. You can choose to import multiple sources at the same time (except for datasets) but the options you get are slightly different—refer to the NVivo Help for more information.

**Import documents and PDFs**

You can import Word documents, PDF files, rich text files, and text files into NVivo.

Word documents, rich text files and text files are imported as document sources. You can also create document sources directly in NVivo—refer to the NVivo Help for instructions.

PDF files are imported as PDF sources. You might also have PowerPoint presentations, web pages or other digital content that cannot be directly imported into NVivo—if you save or export this content to a PDF file, then you can import it into NVivo as a PDF source.

To import documents and PDFs:

1. In Navigation View, click the **Internals** folder (or a subfolder under it).
2. On the **External Data** tab, in the **Import** group, click **Documents** or **PDFs**.

The **Import Internals** dialog box opens.
3 In the **Import from** box, click the **Browse** button, select the file you want to import and click **Open**.

4 Click **OK** to display the **Document** or **PDF Properties** dialog box.

5 Make any changes to the name or description and click **OK**.

The imported document or PDF is displayed in List View and you can double-click to open it:

### Note:

- In PDF sources, you can switch between text and region selection—on the **Home** tab, in the **Editing** group, under **PDF Selection**, click **Text** or **Region**.
- If you want to edit the content of a document source, you must switch to edit mode—click the yellow information bar displayed at the top of Detail View. You cannot edit PDFs.
- Some elements of Word documents are not imported—for example, headers and footers.
- If you are using NVivo 9.0, PDF files are imported as document sources. To work with PDFs in the way we describe here, you need to be using NVivo 9.1 or later. To update your software, click the **File** tab, point to **Help**, and then click **Check for Software Updates**. Refer to the NVivo Help for more information.
Use the Import Dataset Wizard to import spreadsheets and databases

A dataset contains structured data arranged in records (rows) and fields (columns)—for example, a dataset could contain the responses to a survey. You can create a new dataset source in NVivo, by importing data from:

- An Excel spreadsheet (.xls or .xlsx)
- A text file containing comma or tab-separated values (.txt)
- A database—for example, a Microsoft Access, SQL Server or ODBC-compliant database

You cannot edit the contents of a dataset once it is imported. Before import, you should prepare your data and consider how you want to use it in NVivo—refer to the NVivo Help for detailed instructions.

To import datasets, you use the Import Dataset Wizard. To launch the wizard:

1. In Navigation View, click the Internals folder (or a subfolder under it).
2. On the External Data tab, in the Import group, click Dataset.

The Import Dataset Wizard opens.

3. Click the Browse button and select a worksheet or text file—if you want to import a database, you will need to establish a connection.

4. Follow the instructions in the Import Dataset Wizard—refer to the NVivo Help. The dataset is opened in Detail View:

- View the dataset as a table or see each record in a form
- Select content and code it at a node
- Add annotations or ‘see also’ links
- Navigate through the records

Select a ‘codable’ column and gather the contents in a node

Apply filters to see a subset of the data
Refer to the NVivo Help for comprehensive information about working with and analyzing datasets—including methods for auto coding based on column names and row values.

**Import audio and video**

You can import audio or video in any of the following formats:
- MPEG-1 Audio Layer 3 (.mp3)
- Microsoft Windows Media (.wma, .wav)
- MPEG file formats (.mpg, .mpeg, .mpe, .mp4)
- Windows Media (.avi, .wmv)
- QuickTime (.mov, .qt)

Before you import audio or video material:
- Consider any editing requirements. For example, if you have hours of video footage, you may want to edit it down to a manageable size—you cannot do this editing in NVivo. If you have many large videos, you can choose to store them outside the project so that software performance is not compromised.
- Think about whether you will require transcripts for your audio and video sources. They can be imported from Microsoft Word or you can transcribe the media directly in NVivo. When it’s time to code your information, you can code directly in an audio or video, or you can code the transcript.

To import audio or video:

1. In Navigation View, click the **Internals** folder (or any sub folder under it)
2. On the **External Data** tab, in the **Import** group, click **Audios** or **Videos**.

The **Import Internals** dialog box opens.

3. In the **Import from** box, click the **Browse** button, select the file you want to import and click **Open**.
4. Click **OK**.

The **Audio** or **Video Properties** dialog box opens.

5. (Optional) Make any changes to the name or description.
6. (Optional) Click the **Audio** or **Video** tab to set options for embedding the file or storing it in another location. Refer to the NVivo Help for more information about storing audio and video files.
7. Click **OK**.
The imported audio or video is displayed in List View and you can double-click to open it:

You can play an audio or video file using the playback controls in the ribbon:

**Import pictures**

You can import pictures in any of the following formats:
- Windows bitmap (.bmp)
- Graphic Interchange Format (.gif)
- Joint Photographics Expert Group (.jpg, .jpeg)
- Tagged Image File Format (.tif, .tiff)

To import a picture:
1. In Navigation View, click the **Internals** folder (or any sub folder under it).
2. On the **External Data** tab, in the **Import** group, click **Pictures**.
The Import Internals dialog box opens.

3 In the Import from box, click the Browse button, select the file you want to import and click Open.

4 Click OK and the Picture Properties dialog box opens.

5 (Optional) Make any changes to the name or description and click OK.

The imported picture is displayed in List View and you can double-click to open it:

Create externals for the sources you cannot import

Externals are ‘proxies’ for the material you cannot import into NVivo such as books, or newspaper articles. You can create an external source (that looks like a document) and summarize the content of the item—for example, you might enter interesting quotes from an article or summarize the chapters in a book. You can then code or annotate this content.

If the external represents a web page or a file on your computer, you can create a link to the web page or file and easily open it from within NVivo.

1 In Navigation View, under Sources, click the Externals folder.

2 On the Create tab, in the Sources group, click External.

   The New External dialog box opens.

3 Set the options—refer to the NVivo Help for detailed information.

4 Click OK.

Note: If you have digital content that you cannot directly import into NVivo (for example, a PowerPoint presentation), you may be able to save or export the content to a PDF file, which you can import into NVivo as a PDF source.
**Edit the content of sources**

When you open a source, it is opened in ‘read only’ mode—this protects the integrity of your source material as you code and analyze the content. If you want to edit or format the text content in a source, you can switch to edit mode—click the yellow information bar at the top of Detail View:

![Screenshot](image.png)

**Note:** You cannot switch to edit mode when working with PDFs or datasets—they cannot be edited in NVivo.

**Import bibliographical data**

If you have conducted a literature review using a bibliographical application like EndNote, Zotero or RefWorks—you can export the data from the application as an EndNote XML file or RIS file and import it into NVivo. The records are added as sources in your project and the bibliographical details are stored as ‘source classifications’ and attribute values.

To import the file:

1. On the **External Data** tab, in the **Import** group, click **Bibliographical Data**.
2. Locate and select the EndNote XML or RIS file you want to import, and then click **Open**. The **Import Bibliographical Data** dialog box opens.
3. Review the default import options and make any required changes.
4. (Optional) Click **Advanced**, to modify your import options for specific references.
5. Click **Import**.

You can also add bibliographical details by ‘classifying’ your sources in NVivo—when you are ready to write up your findings, you can export this data to your reference management tool and use its features to insert citations and format the references.

Refer to the NVivo Help for more information about classifying your sources and working with bibliographical data.
Code to gather material at a node

You can ‘code’ your sources to gather material based on themes and topics or on ‘cases’ such as people or organizations. For example you could create the node water quality and as you explore your sources (documents, PDFs, datasets, audio, video or pictures) you could code all references to water quality at the node. You can create nodes before you start coding or on-the-fly as you code.

Build a node structure in List View

If you already know what themes or cases you are looking for, you can create and organize the nodes before you start coding:

1. In the Navigation View, click Nodes.
2. On the Create tab, in the Nodes group, click Node.

The New Node dialog box opens.

3. Enter a name and description.
4. Click OK and the new node is added to List View.

You can add ‘child’ nodes (sub-nodes) under the new node and create a node hierarchy:

As you code at the node you can see the number of sources and references increase

This parent node has ‘aggregation’ turned on. Any content coded at the child nodes is rolled-up into the parent node—you can display a column to see this.
**Organize nodes in folders**

Under the **Nodes** folder, you can add your own folders to organize nodes:

For example, you could have a folder for your theme nodes and a folder for people, organizations or other ‘cases’

**Code at existing nodes**

As you explore your sources, you can code at the nodes you have created:

1. Open a source in Detail View.
2. Select the content that you want to code. The content you can select depends on the type of source you are working with. Refer to the NVivo Help for information about coding in different source types.
3. On the **Analyze** tab, in the **Coding** group, under **Code Selection At**, click **Existing Nodes**.
4. From the **Select Project Items** dialog box, locate and select the nodes you want to code at.
5. Click **OK**.

You can also:

- Use ‘drag and drop’ to code at an existing node—select the content you want to code and drag it to the node in List View.
- Use keyboard shortcuts to code content—refer to the NVivo Help for more information about NVivo keyboard shortcuts.
- Use the Quick Coding bar (at the bottom of Detail View) to code content at existing nodes:
Create nodes as you code

As you explore your sources you can create and ‘code at’ new nodes:

1. Open a source in Detail View.

2. Select the content that you want to code. The content you can select depends on the type of source you are working with. Refer to the NVivo Help for information about coding in different source types.

3. In the Analyze tab, in the Coding group, under Code Selection At, click New Node.

4. The New Node dialog box opens.

5. If you want to change the folder location for the node, click the Select button.

6. Enter a name and description.

7. Click OK.

When you create a new node it is added to the selected location in the node hierarchy—you can reorganize and work with the node in List View.

You can also use the Quick Coding bar (at the bottom of Detail View) to code selected content at new nodes:

Note: You can also use ‘in vivo’ coding to create and code at new nodes—the selected word or phrase is used to name the node and is (at the same time) coded at the node. This is useful if you want your nodes to reflect the language of the people you have interviewed. Refer to the NVivo Help for more information.
See what you have coded

To see what has been coded in a source, you can:

- Turn on coding highlight—on the View tab in the Coding group, click Highlight, and then select a highlight option.
- Turn on coding stripes—on the View tab in the Coding group, click Coding Stripes, and then select an option. Coding stripes are displayed on the right of the source:

![Coding stripes example](image)

You can right-click on a stripe to open a node

Coding stripes can reflect the colors you have assigned to nodes—refer to the NVivo help for more information about using color in your project

Auto code structured sources like interviews and surveys

If you have structured data, you can take advantage of NVivo’s auto coding features. For example, you could auto code:

- A survey dataset to gather all the answers to each question.
- A collection of interview documents where participants are all asked the same set of questions. You can auto code these documents if you have used consistent paragraph styles.

Refer to the NVivo Help for more information about auto coding.

Quick code with Text Search queries

You can use NVivo queries to automatically code your sources based on the words or phrases they contain. This can be a useful starting point for reviewing your data. For example, you could run a Text Search query on the word policy and automatically code all occurrences. You can search for exact words, phrases or similar concepts. For example, search for fish and find trout, mullet, and crab.

To create a Text Search query—on the Explore tab, in the Queries group, click New Query, and then click Text Search and enter the text. On the Query Options tab, under Results, select a new or existing node to code at. Refer to the NVivo Help for more information about the options you can choose.
To get a visual perspective, you can display the results of a Text Search query as a word tree:

Note: You can also run a Word Frequency query to see the words that occur most often—for example, if the word *housing* appears frequently you can save the context around each occurrence in a node for further investigation. You can display the results of a Word Frequency query in a tag cloud. Refer to the NVivo Help for more information.

Open a node to explore the references

You can open a node to see related references gathered in one place:

1. In Navigation View, click **Nodes**.
2. In List View, double-click the node you want to explore. The node is opened in Detail View:

You can see what sources were coded and click on the link to open a source

You can set options to display more or less of the context around a reference

The Reference tab is displayed by default, it shows all the text content coded at the node

Click on these other tabs to see content from pictures, PDF, audio, video and datasets

You can select content and ‘code on’ to new nodes
Classify your nodes

Projects typically contain nodes for themes or topics but they may also have nodes for people, organizations or other ‘cases’. For example, consider this passage of text:

“It’s the fact that commercial fishermen make up the fiber and the backbone of this community. It’s the fact that you have little bungalows like this instead of the mansions that we find mandated, practically, over on the beach. So it’s still a sense of community.

You might code the passage at the following ‘theme’ nodes:

• commercial fishing
• real estate development
• community

To collect descriptive information about the speaker, you could also code the passage at a ‘case’ node:

• Charles (male, aged 40)

Unlike theme nodes, this node has demographic attributes—you specify these attributes by ‘classifying’ the node. As you code more content at classified nodes you can use queries to ask meaningful questions—How do men feel about the change in their community? Do their attitudes differ from those of women?

To classify a node, you define it as a person or organization and specify the attributes. Each classification has its own set of attributes—you can use one set of attributes to describe people (age, occupation and so on) and another to describe places (size, population).

Add node classifications to your project

Before you can classify nodes, you need to add at least one node classification to your project:

1. On the Create tab, in the Classifications group, click Node Classification.

2. In the New Classification dialog box, select the type of classification you want to add:

   • To add your own custom classification, select Create a new classification and enter a name and description.
   • To add one of NVivo’s ready-made classifications, select Add one or more predefined classifications to the project and select the check boxes for the required classifications.

3. Click OK.
Note: Predefined classifications come with a set of attributes—for example, Person has attributes for age, occupation and so on. Custom classifications do not have default attributes but you can add your own—select the classification and on the Create tab, in the Classifications group, click Attribute.

Classify a node

When you have created the classifications you need, you can classify your nodes:

1. In List View, select the node you want to classify.
2. On the Home tab, in the Item group, click Properties.
3. In the Node Properties dialog, click the Attribute Values tab.
4. From the Classification list, select the classification for the node.
5. Click the arrow in the Value field to select a value for each attribute. To add a value, click in the Value field and enter a new value.
6. Click OK.

Work with classification sheets

Classification sheets provide an overview of the items in a particular classification. For example, if you have created nodes for interview respondents and classified them as Person, you can double-click on the classification to quickly see the spread of your respondents:

Apply filters to see a subset of your data  
Click in a cell to update attribute values
Record your insights and ideas

As you explore your sources and nodes, you can:

• Add annotations to capture comments and reminders—on the Analyze tab in the Annotations group, click New Annotation.

• Create memos—on the Create tab, in the Sources group, click Memo. Provide a name for the memo and click OK. Enter the memo content in Detail View. You can link the memo to a source or a node, refer to the NVivo Help for more information about working with Memos.

• Create ‘see also’ links between related items—a great way to point out contradictions or follow evidence—on the Analyze tab in the Links group, click See Also Link, and then click New See Also Link.

Note:

• Typically, you create memos in NVivo as your insights and ideas emerge, but you can also import them in much the same way as documents—on the External Data tab, in the Import group, click Memos.

• Refer to the NVivo Help for more information about annotations, memos and ‘see also’ links.

Explore trends and test theories

As your coding progresses, you can use queries, charts and visualizations to help you see what is happening in the data.

Use queries to explore your coding

Coding queries can help you to test ideas, explore patterns and see the connections between the themes, topics, people and places in your project. For example, you could use a coding query to:

• Gather material coded at combinations of nodes—for example, gather content coded at water quality and recreational fishing and explore the associations.

• Gather material from classified nodes with specific attribute values—for example, what do fishermen think about the rise of tourism?

• Search for content coded at multiple nodes and use operators to further refine the query—for example, gather content coded at community change where it overlaps with content coded at real estate development.

• Search for content that is not coded at a specific node—find content coded at environmental impacts but not coded at negative attitude.
To run a simple coding query:

1. On the **Explore** tab, in the **Queries** group, click **New Query**, and then click **Coding**.
   
   The **Coding query** dialog box opens with the **Simple** tab in focus.

2. Under **Search for content coded at** select:
   
   - **Node** to search for content coded at a specific node—click the **Select** button to select the node,
   
   - **Any node where** to search for content coded at nodes with specific attribute values—click the **Select** button to choose the attribute values. For example, you could search for content coded at towns where the population is greater than 300.

3. To find content coded by a specific user, select **By Any Selected Users**—click the **Select** button to select the user.

4. To change the scope of the query:
   
   - In the **In** box, select which project items you want to include in the search—click the **Select** button to choose specific project items.
   
   - In the **Where** box, limit the scope of the query by the users who created or modified the items—click the **Select** button to select the users.

5. To save the simple coding query, click the **Add to Project** check box and enter the name and description (optional) in the **General** tab.

6. Click **Run**.

   The coded content that matches the query criteria is displayed as a node in Detail View.

You can also review and explore your coding using:

- **Matrix Coding Query**: creates a matrix of nodes based on search criteria. For example, *show me attitudes about water quality by community*.

- **Compound Query**: combines text and coding queries—search for specified text in or near coded content.

- **Coding Comparison Query**: compares the coding of two researchers or two groups of researchers. This is useful for teams who are interested in coding consistency and the questions posed by researcher disagreement.
Display your data in charts

You can create a chart to present or explore the data in your project. For example, you could make a chart to see different communities’ attitudes towards commercial fishing:

![Chart example]

You can create a chart using the Chart Wizard or while working on other areas of your project—for example, you can create a chart based on a node, node matrix or source that you have opened in Detail View. You can also choose from a variety of chart types—3D bar, column, heat and so on. To launch the Chart Wizard—on the Explore tab, in the Visualizations group, click the Chart image. Refer to the NVivo Help for comprehensive information on working with charts.

Create models or generate graphs to visualize connections

You can create models or generate graphs to visualize, explore and present the connections in your data.

For example, you could create a model to plan your project and sketch your expectations or hypotheses. To create a model:

1. In Navigation View, click the Models button.
2. On the Explore tab, in the Models group, click New Model.
   - The New Model dialog box is displayed.
3. Enter a name and description.
   - The model canvas is displayed in Detail View:
You could also generate a graph to see how project items are connected. For example, you could see which items are connected to a selected source or node. To generate a graph:

1. In List View, click the source or node you want to graph.
2. On the **Explore** tab, in the **Visualizations** group, click **Graph**.

The graph is displayed in Detail View:

Refer to the NVivo Help for more information about working with models and graphs.
Gain a different perspective using tree maps and cluster analysis

You can use other visualization tools to get a different perspective on what is happening in your data—for example:

- Use a tree map to compare nodes by the number of references they contain:

![Tree map example]

- Use cluster analysis to identify sources that contain similar concepts:

![Cluster analysis example]

To create a visualization—on the Explore tab, in the Visualizations group, click the type of visualization you want to display. Refer to the NVivo Help for more information about working with tree maps and cluster analysis.
Build reports to present and keep track of your project

As your project grows you can use reports to:

• Review and revise your progress
• Identify themes that are occurring more than others
• Present your findings
• Work with your data in other applications such as Excel or Word

Extracts allow you to export a collection of your data to a text, Excel or XML file—you can use this data for complementary analysis in other applications.

To run one of NVivo’s predefined reports:
1. In Navigation View, click Reports, and then click the Reports folder.
2. In List View, double-click the report you want to run.

The report results are displayed in Detail View:

To create your own report—on the Explore tab, in the Reports group, click the New Report image. Follow the steps in the Report Wizard to choose the fields, filters and layout of your report.

You can also create your own report (or modify an existing one) using the Report Designer—refer to the NVivo Help for more information about working with reports.
Share your findings with others

You can export data from NVivo to use in other applications—this can be useful when you want to share information with colleagues (who don’t have NVivo) or when you are ready to present your findings. For example, you can export:

- Documents and memos as Word documents
- Bibliographic data to applications like EndNote, Zotero or RefWorks and use their features to insert citations and format your references.
- Extracts of data to applications like IBM SPSS Statistics—for example, export demographic data about the people, organizations or other ‘cases’ in your project
- Nodes or sources as HTML web pages—this lets you share not only text and images but video and audio too:

To export an item:

1. Open the item in Detail View
2. On the External Data tab, in the Export group, click Export.
3. Select the type of item you want to export.
4. Select the location and format for export and click OK.

Refer to the NVivo Help for more detailed instructions on exporting NVivo content.