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Perspectives:  
Qualitative computing 

and NVivo

Perspective influences the way we approach any new experience – including 
the way we approach the use of software for qualitative analysis. The history 
of qualitative data analysis software (QDAS) has influenced the current trajec-
tory of software development, and this history is also linked to current 
researcher perceptions of advantages and disadvantages of software. Depend-
ing on when current qualitative research experts chose to adopt (and in some 
cases subsequently abandon) QDAS, they have different understandings of the 
purpose and applicability of software tools. Many of us who use, teach and 
write about QDAS encounter both positive and negative claims regarding the 
software that are obsolete but have survived as part of the discourse among 
qualitative methods instructors and scholars. In this chapter we place some of 
the claims and counterclaims in perspective before providing you with a brief 
exploration of how NVivo, as one example of QDAS, can assist analysis of 
qualitative data.

In this chapter:

 Discover how the use of software can support you in doing qualitative research.
 Understand the historical context and ongoing development of this type of 

software.
 Consider issues and objections people have raised about the use of software 

for qualitative research.
 Begin with a tour of an existing database to understand the overall composition 

of the software.
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QUALITATIVE DATA ANALYSIS WITH NVIVO2

Qualitative research purposes and NVivo

Researchers engage in projects involving interpretation of unstructured or 
semi-structured data for a variety of reasons. These might include exploration, 
description, comparison, pattern analysis, theory testing, theory building, or 
evaluation. Methodologists routinely urge researchers to assess the fit between 
purpose and method, with the choice to use a qualitative approach being deter-
mined by the research question and purpose, rather than by prior preference 
of the researcher (Maxwell, 2013; Richards & Morse, 2012). Qualitative methods 
will be chosen in situations where a detailed understanding of a process or 
experience is wanted, where more information is needed to determine the 
boundaries or characteristics of the issue being investigated, or where the only 
information available is in non-numeric (e.g., text or visual) form. Such inves-
tigations typically necessitate gathering intensive and/or extensive information 
from a purposively derived sample.

How NVivo supports qualitative analysis

QSR International, the developers of NVivo, promise only to provide you with 
a set of tools that will assist you in undertaking an analysis of qualitative data. 
The use of a computer is not intended to supplant time-honoured ways of 
learning from data, but to increase the effectiveness and efficiency of such 
learning. NVivo was developed by researchers, and continues to be developed 
with extensive researcher feedback to support researchers in the varied ways 
they work with data. The efficiencies afforded by software release some of the 
time used to simply ‘manage’ data and allow an increased focus on ways of 
examining the meaning of what is recorded. The computer’s capacity for 
recording, sorting, matching and linking can be harnessed by researchers to 
assist in answering their research questions from the data, without losing 
access to the source data or contexts from which the data have come. In some 
instances, researchers reported that the software opened up new ways of seeing 
their data they missed when managing the information without software.1 

The average user of any software program typically accesses only a small 
portion of its capabilities; this is no doubt true for users of NVivo also. If you 
are using NVivo for a small descriptive project, you can work without having 

1 Examples include exploring multiple meanings in the data (L. Richards, 2002),  
challenging researcher assumptions and first impressions of the data (Garcia-Horta & 
Guerra-Ramos, 2009), becoming aware of gaps in the collected data (Wickham & 
Woods, 2005), revisiting data with a new conceptual lens (Sin, 2007), fending off an 
uncritical reification of method (Ozkan, 2004), reflecting on the social construction of 
evidence (Kaczynski & Kelly, 2004), and unpacking some of the tacit views of research 
transparency among qualitative researchers (Jackson, 2009).
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to learn complex procedures, but if you are undertaking complex analytical 
tasks, you can find the additional tools you need. Choices about what tools to 
use and how to use them are entirely up to you.

Using NVivo during the analysis of qualitative data will help you:

Manage data – to organize and keep track of the many messy records that go into 
making a qualitative project. These might include not just raw data files from inter-
views, questionnaires, focus groups or field observations, but also published research, 
images, diagrams, audio, video, web pages, other documentary sources, rough notes 
and ideas jotted into memos, information about data sources, and conceptual maps 
of what is going on in the data. 
Manage ideas – to organize and provide rapid access to conceptual and theoretical 
knowledge generated in the course of the study, as well as the data that support it, 
while at the same time retaining ready access to the context from which those data 
have come. 
Query data – to ask simple or complex questions of the data, and have the program 
retrieve from your database all information relevant to determining an answer to those 
questions. Results of queries are saved to allow further interrogation, and so querying 
or searching becomes part of an ongoing enquiry process.
Visualize data – to show the content and/or structure of cases, ideas, concepts, sam-
pling strategies, timelines, etc., at various stages of the interpretive process, and to 
visually represent the relationships among these items in a range of (often interactive) 
displays.
Report from the data – using contents of the qualitative database, including informa-
tion about and in the original data sources, the ideas and knowledge developed from 
them, and the process by which these outcomes were reached.

There is a widely held perception that use of a computer helps to ensure rigour 
in the analysis process. In so far as computer software will find and include in 
a query procedure, for example, every recorded use of a term or every coded 
instance of a concept, it ensures a more complete set of data for interpretation 
than might occur when working manually. There are procedures that can be 
used, too, to check for completeness, and use of a computer makes it possible 
to test for negative cases (where concepts are not related). Perhaps using a com-
puter simply ensures that the user is working more methodically, more thor-
oughly, more attentively. In these senses, then, it can be claimed that the use 
of a computer for qualitative analysis can contribute to a more rigorous analy-
sis. Even so, human factors are always involved, and computer software cannot 
turn sloppy work into sound interpretations, nor compensate for limited inter-
pretive capacity by the researcher. As much as ‘a poor workman cannot blame 
his tools’, good tools cannot make up for poor workmanship.

If you are coming to NVivo without first meeting qualitative methodology or 
methods, then you are strongly advised to read some general texts such as Bazeley 
(2013), Flick (2009), Maxwell (2013), Patton (2002), Richards (2009), Richards and 
Morse (2012), or introductory texts from within your own discipline. Then use the 
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recommended reading lists in those texts to further explore the methodological 
choices available to you. Qualitative methods are a rich, diverse, and complex 
sphere of knowledge and practice. Be careful about adopting the first approach 
you encounter (e.g., ethnography or phenomenology) as the only approach, or 
assuming that because you are working from data up that you are doing grounded 
theory. Learn about the relevant methodological debates regarding data collection, 
management and interpretation before fully framing your research. 

Perhaps surprisingly, the tools described in this book are ‘method-free’, in so 
far as the software does not prescribe a method but rather supports a wide 
range of methodological approaches. Different tools will be selected or empha-
sized and used in alternative ways for a variety of methodological purposes. 

We reiterate that no single software package can be made to perform qualitative data 
analysis in and of itself. The appropriate use of software depends on appreciation of 
the kind of data being analyzed and of the analytic purchase the researcher wants to 
obtain on those data. (Coffey & Atkinson, 1996: 166)

There are, nevertheless, some common principles regarding the most effective 
use for many of the tools, regardless of methodological choices. For example, 
the labels used for coding categories will vary depending on the project and the 
methods chosen, but the principles employed in structuring those categories 
into a branching coding system are common to many methods where coding 
takes place. These common principles allow us to describe in general how you 
might use the various tools. It is then your task to decide how you might apply 
them to your project. 

The evolution of qualitative data analysis software

Alongside the various strands of qualitative methods applied and refined in the 
1980s, university faculty from Australia, Germany, and North America began 
independently developing software programs to facilitate the analysis of quali-
tative data. The developers of these software programs believed that a primary 
purpose of their enterprise was to facilitate data management and promote the 
rigour of qualitative research.2

Initially, these early developers were working in isolation, unaware of paral-
lel developments by other researchers (Davidson & di Gregorio, 2011; Fielding, 
2008). After networks of researchers began informally sharing their experi-
ences with software in qualitative analysis, the first Surrey Research Methods 
conference was held at the University of Surrey in the UK in 1989. This 

2 For detailed discussions on the purpose and evolution of NUD*IST and NVivo, see 
Richards and Richards (1994) and T. Richards (2002).
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conference established a dialogue between developers and early users (Fielding & 
Lee, 2007). 

By 1990, Renata Tesch was able to catalogue over 26 qualitative analysis 
software packages. These were mostly MS-DOS or Unix based at the time, 
although she also discussed other platforms. She framed their capabilities in 
terms of the qualitative approaches they were intended to support – structural 
analysis, content analysis, interpretational analysis, text retrieval, and theory-
building. In the conclusion to her book, Tesch candidly acknowledged that the 
rapid pace of software development (combined with the time that elapses 
between conceptualizing and distributing a book) meant her book was already 
out of date.

This sentiment helps explain the creation, in 1994, of the Computer Assisted 
Qualitative Data AnalysiS (CAQDAS) networking project in the UK (http://caqdas.
soc.surrey.ac.uk). By establishing an internet presence and a location where 
more recent advancements could be posted without the delays of paper pub-
lishing, the CAQDAS site became a cutting-edge source of information about 
qualitative software, without formal financial ties to any developer. This project 
was funded for many years by the UK Economic and Social Research Council 
(ESRC). Shortly thereafter, Weitzman and Miles (1995) produced comprehen-
sive comparison tables of the range of tools provided in 24 programs available 
at the time.

Common tools across current programs include the ability to write memos 
and track ideas, index or code data with thematic or conceptual labels, add 
demographic or other categorical information for the purpose of comparing 
subgroups, run searches to examine constellations or patterns, develop visual 
models or charts, and generate reports or output from the data. Lewins and 
Silver (2007) provided a good overall map of these common tools and the com-
mon research activities they support.

These software programs became collectively known as qualitative data 
analysis (QDA) software (Yuen & Richards, 1994), also commonly referred to 
as QDAS.3 For the most part, program developers promoted and sold their own 
products via their own start-up companies, and they offered training in how to 
use the software. Although the early presence of these programs represented a 
great diversity of features, purposes and software platforms, the software 
development trajectory since then has become fairly typical (Norman, 1998). 
The early diversity of programs and their notable limitations in handling only 
a narrow methodological approach or data type gave way to programs contain-
ing more features. This allowed for more diverse applications through any one 

3 Because the acronym CAQDAS often conflates the collaborative networking project in 
the UK with the genre of software, we prefer the term QDA software or QDAS to refer 
to the software and we reserve CAQDAS for the collaborative network.
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software program. A few products took the lead around 2005, some have fallen 
by the wayside, and as of today the CAQDAS networking site provides reviews 
of only nine qualitative analysis programs.

To more fully investigate the influence that different QDAS options have on 
the research process, and to re-examine whether the choice of one of the current 
programs over another has an influence over the research findings, organizers 
of the Netherlands Association for Qualitative Research (KWALON) designed a 
comparative investigation (Evers, Silver, Mruck, & Peeters, 2011). Experts in 
several of these software packages (ATLAS.ti, Cassandre, MAXQDA, NVivo, and 
Transana) independently analysed a common set of data. These participants were 
in widespread agreement that they came up with very similar conclusions 
regarding the primary research questions and that the impact of a particular 
QDAS in analysing the data was negligible. This corroborates the claims by 
Gilbert, di Gregorio, and Jackson (2013) that over the last 20 years QDAS 
software has simultaneously become more comprehensive, more applicable to 
a diverse range of methodologies, and more homogeneous.

Issues raised by using software for qualitative  
data analysis

‘Tools extend and qualitatively change human capabilities’ (Gilbert, 2002: 222). 
Users of NVivo’s tools can face opposition from those who express doubts 
about using software for analysis of qualitative data, or who simply have an 
aversion to technological solutions. Nonetheless, the development of software 
tools (and technology in general) has a significant impact on how research is 
done. The constantly expanding use of the web to provide access to data is now 
extending and changing the range of qualitative source data as well as the 
structure of surveys and survey samples. The advent of social networking will 
have an as yet unknown influence on social research and method. Historically, 
the widespread use of tape recorders in interpretive research changed both the 
level and kind of detail available in raw material for analysis, and as video 
recording became more common, data and method changed again. 

Given this context, it is dangerous to adopt a simplistic understanding of the 
role of QDAS. Tools range in purposes, power, breadth of functions, and skill 
demanded of the user. The effectiveness with which you can use tools is partly 
a software design issue because software can influence your effectiveness by 
the number or complexity of steps required to complete a task, or by how 
information is presented to the user. It is also a user issue because the reliability 
(or trustworthiness) of results obtained depends on the skill of the user in both 
executing method and using software. The danger for novices using a sophis-
ticated tool is that they can ‘mess up’ without realizing they have done so 
(Gilbert, 2002).
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Historically, the use of QDAS has facilitated some activities (such as coding) 
and limited others (such as seeing a document as a whole or scribbling memos 
alongside text). In so doing, early computer programs somewhat biased the way 
qualitative data analysis was done. Historically, also, qualitative researchers 
were inclined to brand all ‘code-and-retrieve’ software as supporting grounded 
theory methodology – a methodology which has become rather ubiquitously 
(and inaccurately) associated with any data-up approach – with the implication 
that if you wanted to take any other kind of qualitative approach, software 
would not help.4 

Concerns about the impact of computerization on qualitative analysis have 
most commonly focused around four issues: 

the concern that computers can distance researchers from their data; 
the dominance of code-and-retrieve methods to the exclusion of other analytic activities; 
the fear that use of a computer will mechanize analysis, making it more akin to quan-
titative or ‘positivist’ approaches; and
the misperception that computers support only grounded theory methodology, or 
worse, create their own approach to analysis. 

Closeness and distance

Early critiques of QDAS suggested that users of software lost closeness to data 
through poor screen display, segmentation of text, and loss of context, thereby 
risking alienation from their data. Despite enormous changes in technology 
and in software, these attitudes persist in some communities of practice. The 
alternative argument is that the combination of full transcripts and software 
can give too much closeness, and so users become caught in ‘the coding trap’, 
bogged down in their data, and unable to see the larger picture (Gilbert, 2002; 
Johnston, 2006). 

Qualitative software was designed on the assumption that researchers need 
both closeness and distance (Richards, 1998): closeness for familiarity and 
appreciation of subtle differences, but distance for abstraction and synthesis, 
and the ability to switch between the two. Closeness to data – at least as much 
as can be had using manual methods – is assisted by enlarged and improved 
screen display, improved management of and access to multiple sources and 

4 Kelle (1997) traced the assumption that programs were written to support grounded 
theory to the need for a methodological underpinning for analysis, and grounded theory 
is one of the few methodologies where authors have been prepared to be explicit about 
what it is they actually do in analysis – although, as Kelle goes on to point out, ‘a closer 
look at the concepts and procedures of Grounded Theory makes clear that Glaser, Strauss 
and Corbin provide the researcher with a variety of useful heuristics, rules of thumb and 
a methodological terminology rather than with a set of precise methodological rules’ 
(1997: paragraph 3.4).
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types of data, rapid retrieval of coded text and easy ability to view retrieved 
segments of text in their original context. Other tools are designed to provide 
distance, for example, tools for modelling ideas, interrogating the database to 
generate and test theory, or summarizing results. These take the researcher 
beyond description to more broadly applicable understanding. Tacking back 
and forth between the general and the specific, exploiting both insider and 
outsider perspectives, is characteristic of qualitative methods and contributes 
to a sophisticated analysis.

Domination of code and retrieve as a method

The development of software for textual data management began when qualita-
tive researchers discovered the potential for text storage and retrieval offered 
by computer technology. Hence, early programs became tools for data storage 
and retrieval rather than tools for data analysis, because that was what comput-
ers were best able to do. The few programs that went beyond retrieval to 
facilitate asking questions about the association of categories in the data, par-
ticularly non-Boolean associations such as whether two concepts occurred within 
a specified level of proximity to each other, were less rather than more common, 
and in these early stages were given special status as second-generation ‘theory-
building’ programs (Tesch, 1990).

Computers removed much of the drudgery from coding (cutting, labelling 
and filing); they also removed the boundaries which limited paper-based marking 
and sorting of text. 

When recoding data involves laborious collation of cut-up slips and creation of new 
hanging folders, there is little temptation to play with ideas, and much inducement to 
organize a tight set of codes into which data are shoved without regard to nuance. 
When an obediently stupid machine cuts and pastes, it is easier to approach data 
with curiosity – asking ‘what if I cut it this way?’, knowing that changes can be made 
quickly. (Marshall, 2002: 67)

Simply making coding more efficient was not, in itself, a conceptual advance 
from manual methods of data sorting. Criticism that segments of text were 
removed from the whole, creating a loss of perspective, was frequently levelled 
at computer software (apparently without recognition that cutting up paper did 
the same thing, with even greater risk of not having identified the source of the 
segment). Fears were expressed that computers would stifle creativity and 
reduce variety as code and retrieve became the dominant approach to working 
with data. 

Most problematically, the facility for coding led to what Lyn Richards com-
monly referred to as ‘coding fetishism’ – a tendency to code to the exclusion of 
other analytic and interpretive activities, which biases the way qualitative 
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research is done, and which often contributes to a report that comprises only 
‘themes from the data’. Prior to the development of computer software for cod-
ing, more emphasis was placed on reading and rereading the text as a whole, 
on noting ideas that were generated as one was reading, on making links 
between passages of text, on reflecting on the text and recording those reflec-
tions in journals and memos, and on drawing connections seen in the data in 
‘doodles’ and maps. Improvements in the memoing, linking, and modelling 
tools within current qualitative software now provide ample capacity for these 
approaches to analysis, allowing the user to strike a balance between coding 
and reflecting and linking as they work with data.

Computers and mechanization

Fears that the computer, like HAL in Arthur C. Clarke’s Space Odyssey series, 
might take over the decisions and start controlling the process of analysis 
stem in part from the historical association of computers with numeric pro-
cessing. Adding to that concern is the computer’s capacity to automate 
repetitive processes or to produce output without making obvious all the 
steps in the process. 

There are software programs designed to automate the coding process 
entirely, using complex dictionaries and semantic rule books to guide that pro-
cess, but these are specifically designed for quantitative purposes, and the 
results of their coding are generally interpreted through the use of statistics 
with minimal recourse to the original text. Keyword searches within qualitative 
analysis will almost always be preliminary to or supplemental to interactive 
coding of the data, if they are used at all.

Automated coding processes have a place in handling routine tasks (such 
as identifying the speakers in a focus group, or what question was being 
answered), in facilitating initial exploration of texts, or in checking thorough-
ness of coding. These remove drudgery without in any way hindering the 
creativity or interpretive capacity of the researcher. They do not substitute 
for interpretive coding that still needs to be done interactively (live on 
screen).

One of the goals of this book is to ensure that researchers using NVivo under-
stand what the software is doing as they manipulate their data, and the logic 
on which its functions are based – just as artisans need to understand their 
tools. Such metacognitive awareness ensures researchers remain in control of 
the processes they are engaging in and are getting the results they think they 
asked for (Gilbert, 2002). More aware, creative, and adventurous users can 
experiment with new ways of using NVivo’s tools to work with their data, just 
as the good artisan knows how to make his or her tools ‘sing’ to produce a 
creative piece of work.
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Homogenization of qualitative approaches to analysis

Primarily in the early literature on QDAS, software was talked about as if it 
promoted a narrow view of qualitative methodology (Coffey, Holbrook, & 
Atkinson, 1996). Some current scholars express their concern that unguided 
novices might still view software as having its own method (Hutchison, Johnston, 
& Breckon, 2009; Johnston, 2006), while software experts critique the simpli-
fied views of software portrayed by individuals without QDAS expertise 
(Carvajal, 2002; Gilbert et al., 2013; Jackson, 2003; MacMillan & Koenig, 2004). 

The oversimplification of qualitative methods has occurred and continues to 
occur whether software is involved or not. Researchers talk about ‘doing 
qualitative’ as if to imply there is just one general approach to the analysis of 
qualitative data. While there are some generally accepted emphases, different 
approaches to qualitative analysis are shaped by differences in foundational 
philosophies and understandings of the nature of social reality, the nature of 
the questions being asked, and the methodological approaches adopted. 
Researchers must integrate their chosen perspective and conceptual framework 
into their choices regarding what tools they will use, what and how they might 
code, and what questions to ask of the data. This is the role of the researcher 
whether or not they use software.

Exploring an NVivo project

Throughout this book we will be illustrating the principles and activities being 
discussed with examples from a number of our own projects, those undertaken 
by colleagues or students, projects from the literature, and some practice-
informed vignettes. To give you an overview of the tools available for working 
in an NVivo project and of what you might be working towards, we will start 
by taking a look at the sample project that comes with the software. Because 
this is a moderately mature project, these instructions are not designed to show 
you how to make a start on working in your NVivo project, but rather what 
will become possible as you progress through your analysis. 

As you read these instructions and others in later chapters, you will encounter 
a number of special icons:

 indicates these are steps (actions) for you to follow.
 indicates a tip or series of tips – handy hints to help you through.

! indicates a warning – ignore at your peril!
? indicates where to find this topic or tool in the Help files. Access NVivo Help by click-

ing on the question mark near the top right-hand side of the screen when NVivo is 
open. NVivo Help also provides a glossary, should you come across unfamiliar terms 
(you might also check for these in the index of this book as it will point you to where 
they are described).

01-Bazeley & Jackson_Ch-01_4603.indd   10 27/03/2013   12:33:52 PM



QUALITATIVE COMPUTING 11

In presenting instructions, we have adopted a number of conventions:

Ribbon tabs are in bold italic text. Group names within the ribbon are in italic text.
The three main views in the interface (Navigation, List, and Detail) are in italic text.
Source names and node names are written in italics.
Words that are copied from the screen as part of a click instruction are in bold.

Installing the software

If you don’t already have the software on your computer, then your first step 
to using NVivo will be to install either a fully licensed or a trial version on your 
computer. These are available through the QSR website: www.qsrinternational.
com.5 Use the free Getting Started guide to find minimum computer require-
ments and detailed instructions for installing the software. Basically, insert a 
disk or double-click the downloaded software and follow the steps as they 
appear on screen after launch. It is likely that you will be required, as part of 
this process, to install several supporting programs prior to installing NVivo 
itself: the installation wizard will guide you through the necessary steps. 

Once you have completed the installation, if you own the software, or your 
institution has a site licence, you will need to have available the licence number 
that came with your software or is available through your institution. Whether 
you are using a licensed version or the 30-day trial (a fully functional version 
of the program that operates on your computer for 30 days without a licence 
key), you will need to activate the software before you can begin to use it. 
Activation can be done via the internet, or, if necessary, by phone or email. In 
addition, the first time you launch the software after installation, you will be 
asked for your name and initials. This prompt for the current user occurs once 
only, unless you change the default option to always ‘Prompt for user on 
launch’ (File > Options >  Prompt for user on launch). More about the 
potential need to change this default is in Chapter 12 on teamwork.

 In order to keep using NVivo beyond the 30-day trial period, you do not need to 
uninstall the trial and reinstall the software. All you will need is to enter and activate a 
new licence key to extend your existing version. (Click File > Help > Extend License 
to enter your new licence key.)

 Unless you just downloaded the software from the QSR website, you might also go to 
File > Help > Check for Software Updates to ensure you have the latest version on 
your computer. 

 If you have an earlier version of NVivo on your computer, you do not need to remove 
it before installing the latest version of NVivo. If, however, you have more than one 

5 Our instructions regarding installation, user passwords, etc. pertain to the standalone 
version of the software; if you are using NVivo Server you should access the NVivo 
Help files for alternative installation instructions.
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version of NVivo on your system, your computer will default to open the most recent 
software, even if you launch from a project created in an earlier version. NVivo will then 
walk you through the steps to convert your older project so it can be used in the new 
version. As a result, you will have two copies of the same project in two different 
versions of the software; naming them carefully will help avoid confusion later.

! If you convert a project to the new version of NVivo, you cannot reopen or resave that 
copy of the project in an earlier version of the software. 

? When you first open the software, view the video tutorials, accessed via File > Help 
> NVivo Tutorials. These provide a demonstration of the various elements in an NVivo 
project, using data from the Environmental Change sample project. 

 Alternatively (or as well), work through the instructions below as an introduction to 
NVivo using the Environmental Change data.

The Environmental Change Down East project

The Environmental Change Down East project explores the attitudes of individu-
als in 13 communities in an area of North Carolina known as ‘Down East’. The 
goal of the data collection and analysis was to foster dialogue among stakehold-
ers (residents, land developers, legislators, business owners, etc.) regarding 
community planning, land use, and sustainable development.

Throughout the book, you will find illustrative examples drawn from the Envi-
ronmental Change Down East project (referred to here as the Environmental Change 
project) and from Pat’s Researchers project. These sample projects provide mate-
rial on which you can explore the software and practise using it. The Environmen-
tal Change project accompanies every licence as an embedded sample project and 
is installed (by default) in Public Documents\NVivo Samples. It is available also 
for download from the QSR International website via a link from the companion 
website for this book. The Researchers project is also available from the compan-
ion website. It comprises focus groups, extracts from interviews, and some other 
sources designed to help answer the questions of what brings people to engage 
in research, and what it is about their experience that keeps them researching.

Open a project

When you double-click on the NVivo icon to open the software, NVivo opens to 
the Welcome window, with options (at the left of the window) to create a new 
project or to open an existing project. The My Recent Projects list contains the 
five most recently opened projects on your computer. If you want to open a 
project that is on your computer, but not on the list, you will need to click on 
Open Project and then navigate to locate the project. Opening a project takes 
you into the project workspace from which you can access all the software tools.

 Open the Environmental Change project by clicking on its title in the Welcome screen, 
or, if it isn’t listed, go to Open Project and look for it in the NVivo Samples folder in 
your Public Documents library.
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The project workspace

Figure 1.1 illustrates the workspace and its components for the Environmental 
Change project. 

A ribbon with nine standard tabs (formerly known as menus) spans the top 
horizontal position in NVivo (e.g., Home, Create, External Data), with sup-
plementary tabs that open when the researcher is active in media, modelling, 
or any other special purpose tool. Items available in the ribbon can be available 
or greyed out, depending on which part of a project is active. Within each tab 
of the ribbon, groups help to organize the many options. For instance, if you 
select the Home tab, you will find group names in grey text along the bottom 
of the ribbon, including Workspace, Item, Clipboard. We will direct you to a 
group within a ribbon to help you quickly identify the correct icon or option.

Within the main screen, there are three areas, or views, where you will begin 
working, depending on your task. 

From the Navigation View you can choose which component (Sources, Nodes, 
Classifications, etc.) of the project you wish to access. Here, in addition to the sub-
folders provided in the software, you can further organize items in your project into 
folders and subfolders.
The List View provides a list of the contents in a selected folder. Most importantly, 
items such as an interview transcript can be accessed from this view, and new con-
tents such as a focus group transcript or an image can be added in this view. 
The Detail View shows the actual content of an opened item, so that you can work 
with it by examining, coding, linking, memoing, etc. 

Figure 1.1  The NVivo workspace showing the ribbon, and Navigation, List and 
Detail Views
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In each of these views, a context-sensitive menu can be accessed by right-clicking.

 Whenever you’re not sure what to do or where to look for an action when you are 
working in NVivo, ensure your mouse pointer is pointing directly to the relevant item 
on your screen, and try right-clicking as a first option to find what you want. Right-click 
options change, depending on what you are pointing to.

As you explore NVivo using the Environmental Change project, you will gain 
some appreciation of how NVivo can assist with organizing and analysing your 
data. Sources are neatly filed; cases are identified with demographic and other 
details; ideas are recorded and appropriately linked to their sources; descriptive 
material and evidence for emerging understanding and ideas are captured using 
codes; codes are organized to facilitate querying the data so that research ques-
tions might be clarified, developed and answered; and for those who like to 
work visually, emerging understanding can be explored in models and charts. 

Explore sources in NVivo

The workspace will first open to show Sources in the Navigation View, and will 
default to the Internals folder. There are several types of Internals stored in the 
Environmental Change project: these are organized into subfolders designed to 
assist with data management. The following activities show you how to open and 
look at the materials, but it is simply a gentle tour. Instructions are provided later in 
the book regarding the steps needed to import, edit, code, and link your sources.

View an internal document (the project description)

 The top-level folder for Internals is already selected. In List View, double-click on 
Overview of Sample Project to open it in Detail View. Read this for additional 
detail about the sample data.

 Note the use of heading styles in this (and other) sources. The level of heading 
is indicated in the Home ribbon, Styles group. Heading styles can be added or 
changed at different levels. 

 Click on the first line of the document. You will see this is in Heading 1 style.

 Click on the line that says Introduction and you will see this is in Heading 2 style.

 Headings break the text into parts. If you are unfamiliar with headings, you can 
learn more about them in Microsoft Word or NVivo Help files. You can ask NVivo 
to code across (or within) your sources to collect all the data marked by a par-
ticular heading level. 

View a project interview recorded as video

 In Navigation View, expand the Internals folder (click on the +) to see further 
folders for various document sources (e.g., Area and Township, Interviews, and 
News Articles). 
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 To see the list of project interviews, select Sources > Internals > Interviews. 

 In List View, select any interview and double-click to open it in Detail View. 

 Double-click on Betty and Paul to see a video record of an interview.

 From the Media ribbon, you can select Play to hear and watch the video. Click 
Stop after you look at a sample of the file.

 To close Betty and Paul (and any other interviews you opened) click on the  
next to their names in the tab.

View an internal dataset

A dataset is a table that holds the kind of information you would generate from a 
structured survey with both open and closed questions.

 In Navigation View, select Sources > Internals > Survey.

 In List View, double-click on Survey Responses.

 This dataset was imported from an Excel file. As you scroll across it, you will see 
it contains some columns with nominal, ordinal or interval data, and several 
columns with open-ended responses. 

 Use the tab on the right margin of the Detail View to see the data in Form view 
rather than Table view.

NVivo allows you to automatically code much of the information in a dataset. You can 
then, additionally, interactively code the detail within people’s open-ended responses. 

View an internal picture

 In Navigation View, select Sources > Internals > Area and Township.

 In List View, double-click on Competing water uses.

 To the right of the picture, click on the number 1 next to the first row of text to 
illuminate the part of the image associated with this observation.

 If you need to enlarge the image in the Detail View, try using the zoom tool at 
the bottom right-hand side of the screen (within the NVivo window). 

 If you need more room, go to View ribbon, Window group and uncheck 
Docked. Wait, and the Detail View will open in a new window. This is especially 
helpful if you have two monitors (you can view your project on one screen, and 
whatever is in Detail View on the other screen). 

View social media data 

 In Navigation View, select Sources > Internals > Social Media.

 In List View, double-click on Cartaret County on Twitter. 

This dataset was collected with NCapture. NCapture is a browser extension for 
Internet Explorer or Google Chrome that accompanies NVivo. It is designed to 

(Continued)
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capture data from Facebook, LinkedIn, YouTube and Twitter and convert these data 
sources for use in NVivo. 

Closing items in Detail View

 To close any item you have opened during the tour so far, click on the  next to 
the name of the item in the Detail View tab. 

Trace the links from internal sources

As you read through the Overview document, notice some of the text is coloured 
or highlighted (Figure 1.2). These markers indicate links to other items.

 Return to Navigation View > Sources > Internals, then to List View and double-
click on the Overview of Sample Project.

(Continued)

Hyperlinks to external items

 In the first paragraph of the Overview, blue underlined text indicates the pres-
ence of a hyperlink to an external item. Ctrl+click on Duke Marine 
Laboratory to access the linked webpage.

Figure 1.2  Viewing hyperlinks, ‘see also’ links, and annotations from an 
internal source
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See also links to internal items

In the fourth paragraph of the Overview, a pink highlight indicates that a see also 
link has been created.6 See also links take you to other items (text, images, video, 
models) or to portions of internals that relate to the marked text. 

 Go to the View ribbon, Links group >  See Also Links. The linked items 
become visible at the bottom of the screen. In this instance, three aerial photo-
graphs of the region have been linked to the text. 

 Click on the pink highlight, then double-click on the associated number to open 
the linked item. 

Annotations on text

In the seventh paragraph, blue highlighting indicates an annotation. Annotations 
are comments, reminders, or reflections on the text.

 Go to the View ribbon, Links group >  Annotations. The linked annotation is 
now visible at the bottom of the screen. 

 Click on the blue highlight and the associated comment will be highlighted. 

 Click on the number next to an annotation at the bottom of the screen, and the 
related passage will turn from a light blue to a darker teal. 

 Close Overview of Sample Project and any associated items in Detail View.

Linked memos

Notes and thoughts related to a document (or node) are recorded in its linked memo.

 Return to Navigation View > Sources > Internals > Interviews. 

The names of the people who were interviewed will show in List View. An icon  
to the right of the document name in List View indicates that the document has 
a linked memo (e.g., for Ken in the Interviews folder). 

 Hover (hold the mouse pointer) over the document name, right-click and select 
Memo Link > Open Linked Memo, or use Ctrl+Shift+M on your keyboard. 

There are further memos stored in the Memos folder under Navigation View > Sources. 

Explore nodes and coding

Nodes provide the storage areas in NVivo for references to coded text. Each node 
serves as a container for everything that is known about one particular concept or 
category. Nodes can be used also as a tool to organize qualitative data in particular 
ways, to be discussed later.

6 We recognize, but have learned to live with, the awkward grammatical construction 
‘see also links’ creates. We hope you will be able to as well!

(Continued)
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Nodes for concepts and categories coded from the data

 In Navigation View, click on Nodes. The List View will open to display nodes 
stored at the top level in the Nodes folder. This top-level folder contains, in 
general terms, the kinds of categories, concepts and themes that the researcher 
deems important within the data.

 In List View click on the + next to one of these top-level nodes to expand it to 
show the subnodes below.

 Double-click on a subnode to see the coded data in the Detail View below 
(Figure 1.3). The source of each passage is identified.

 View the context from which a selected passage came using the right-click 
menu: Right-click > Coding Context > Broad; or Right-click > Open 
Referenced Source (Figure 1.3).

 Create a new node by selecting some text from a source or an existing node: 
Right-click > Code Selection > Code Selection At New Node (Ctrl+F3), 

(Continued)

Figure 1.3  Nodes, with referenced text and context menu, and showing retrieved 
(Broad) context for Charles’s statement about local identity
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name the new node and click OK. Your new node will show at the top level of 
the node hierarchy (double-click on your new node to see the passage you 
coded).

Tracing links from nodes

 Note that the node Community\Connection to Down East\Local identity has a 
memo symbol next to it. Right-click > Memo Link > Open linked memo (or 
Ctrl+Shift+M) to see the notes made about the way people talked about local 
identity.

 Note also that many of the notes are shaded pink, indicating the presence of 
see also links. If you click on the View ribbon, Links group > See Also Links, 
you will be able to read the specific passages that prompted the researchers’ 
comments.

Nodes to organize and manage data

In Navigation View, the subfolders under Nodes organize and manage data. These 
include Places and People where all data for each individual location and for each 
separate person in the project are stored, and Autocoded Responses for every-
one’s responses to each question asked.

 From the Navigation View, select Nodes > Places and People, and from the 
List View, select Interview Participants to see the list of people who were 
interviewed. Double-click on Barbara and see all the qualitative data she contrib-
uted to the project. If Barbara was interviewed twice, you would first see the 
content of Barbara’s initial interview, and then the contents of her second inter-
view as you scrolled down the page.

 While in the Detail View for this case, go to the View ribbon and choose Coding 
Stripes > Nodes Most Coding to see the nodes coded most often for this 
case.

 Hover over the coding density bar (the vertical stripe with segments in different 
shades of grey) to see a list of nodes coding the adjacent text (Figure 1.4).

The heading styles used in the interview transcripts made it possible to auto code 
everyone’s responses to the structured questions asked in these interviews.

 Select Nodes > Autocoded Responses, and in List View, expand + 
Autocoded Interview Questions.

 Double-click on Q.1. Connection to Down East. All of the exchanges in 
response to Question 1, throughout the interview data, have been gathered 
here, based on auto coding the questions.

(Continued)
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Explore classifications and attributes

Participants have attribute values, that is, a record of demographic and quantita-
tive data known about them that is relevant to everything they say. This is recorded 
separately from coding of passages within their text. Attribute values are used 
primarily to assist in comparing data across subgroups in your research.

 View the attribute values linked to a participant by going to the Navigation View 
and selecting Nodes > Places and People.

 In List View, expand + Interview Participants > Barbara. Right-click > Node 
Properties (or Ctrl+Shift+P). Click on the Attribute Values tab in the Node 
Properties dialogue to see the assigned values.

Classifications help to organize the structure of your attributes and values. You can 
have different types of cases, and in this sample data we see people as well as places. 
Some attributes will pertain to people (e.g., age, gender) and some will pertain to 
places (e.g., median parcel size, total population). The classifications area organizes 
these different attributes and values according to the kinds of cases for which they are 
relevant. Remember that information about the cases (people and places) has been 
stored in nodes, to allow for multiple sources of information for any particular case.

 In Navigation View, go to Classifications > Node Classifications. You will see 
data organized in two ways: by participant (Person) and by Places (sites where 
participants lived).

 Expand + Person to see a list of attributes relevant to participants. Double-click 
on an attribute (e.g., Township) and then on the Values tab to see how an 
attribute is set up.

(Continued)

Figure 1.4  Coding density and coding stripes showing nodes coded on 
Barbara’s text
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Attribute values for all participants can be viewed (and modified) in the Classification 
Sheet. They can be entered one at a time, or they can be imported from a 
spreadsheet or created from a dataset.

 Select Person, Right-click > Open Classification Sheet. To change a value in 
any cell, choose from the drop-down list for that cell.

View sets (in Collections)

Sets in NVivo contain shortcuts to any nodes and/or any documents, as a way of 
holding those items together without actually combining (merging) their content. 
They are used primarily as a way of gathering items for use in handling queries, 
reports or models, or simply as a way of indicating that these items ‘hang together’ 
in some way (perhaps conceptually or theoretically).

 In Navigation View, select Collections to see a list of Sets. Click on Nodes for 
coding comparison to see the items in the set shown in List View.7

Review queries

Queries store questions you want to ask of your data. Queries might be about the 
occurrence of a word or words, about patterns of coding, comparison of groups, 
or some combination of these elements. They can be created and run once, or 
stored to use again with more data, or with a variation. Results hold the data found 
by the query to help you answer your questions; they can be stored alongside the 
queries.

 In Navigation View, select Queries.

 In List View, Right-click on Word Frequency Query in interviews > Query 
Properties to see how a simple word frequency query was set up.

 Click on Run. The results will open in Detail View.

 Click on the tabs at the very right-hand margin of your screen (Summary, Tag 
Cloud, Tree Map, Cluster Analysis) to see different ways of viewing these results. 

 Double-click a word from the Summary tab to see all instances of this word 
found by the query.

 Now look at a more complex query. In List View, Right-click on Attitude about 
environment by longevity Down East > Query Properties to see how it was set 
up, and click on Run. The results will appear as a matrix with counts of pas-
sages coded (coding references) in each cell. Double-click a cell to see the 
text. Later you will learn how to obtain other kinds of information from the 
matrix result.

7 In this project, sets were used in a very limited way only. 

(Continued)
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Check some predefined reports

Reports provides predefined output types. It is also possible to customize a report. 
Many of the reports provide a topographical view of the data only, such as a list of 
nodes. Some provide content.

 In Navigation View, select Reports.

 In List View, double-click on Node Summary Report.

 Check next to Node Hierarchical Name (Figure 1.5), then Select > Balance > 
OK > OK.

The report will show various statistics about how often the node was used to code text.

 In List View double-click on Coding Summary by Node Report.

 Check the first filter option, Select > Balance > OK > OK.

The report will contain all text coded at that node.

Explore models and visualizations

And finally (for now), models and visualizations display ideas about the relationships 
between project items.

View a model

 In Navigation View, select Models. Double-click on Geographic units used 
in this project.

 To obtain a fuller view of the model on a separate screen, go to the View ribbon 
and uncheck Docked, or use your zoom tool on the bottom right-hand side of 
the NVivo window.

Experiment with visualizations

 Go back to Nodes in Navigation View. Click and drag to select all the nodes 
under Natural environment. Right-click > Visualize > Cluster Analysis of Nodes. 

(Continued)

Figure 1.5 Filter options for a report
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The visual shows which nodes are most similar based on words used in the coded 
text. Change the number of clusters to 4, and experiment with other ways of visu-
alizing this information from the options in the Cluster Analysis ribbon.

Save changes

While you were looking at the sample project, you were warned that it was  
15 minutes since the project was last saved, and asked if you wanted to save 
changes made to the project. This is NVivo’s way of making sure you are regularly 
saving changes to your project, in case of power failure or freezing. When you are 
working on your own project, it is strongly recommended that you save each time 
you are asked, unless you are simply experimenting, do not want to save your 
changes, or you are in the middle of an Undo operation.

Close the project by selecting File > Close or, if you want to quit working in 
NVivo for the time being, choose to Exit.

Overview: what’s in an NVivo project?

An NVivo project typically comprises:

data records (e.g., transcriptions, field notes, other documents, video, audio, photo-
graphs, web pages);
records of your thinking about the data (memos);
nodes to store coded references to your data (so you can retrieve all you know about 
a topic, idea, case or relationship);
variable-type information (attribute values) relating to sources or cases in your study 
(e.g., demographic details, responses to categorical or scaled questions, dates);
records of and results from interrogative queries conducted on your data; and
models showing relationships between items in your project.

All of these are held in a single database-style file, which, if the file location 
options have not been changed, will be located in the Documents area of your 
computer.

01-Bazeley & Jackson_Ch-01_4603.indd   23 27/03/2013   12:33:54 PM



24

2

Starting out, with a  
view ahead

Something in your social or working environment excites interest, and investi-
gation begins. You might start in the library or by observing ‘the field’, perhaps 
with some exploratory discussions with relevant people or with reflection on 
personal experience. Right from the start, you will find tools in NVivo that will 
support your work as you explore possibilities, refine questions, and think 
through project design.

The tools you use and the habits you develop early will become integral to 
your work throughout your project. Analysis is as much about reflecting on data 
and making connections across data as it is about categorizing and manipulat-
ing data in codes. You will find, therefore, that journals, memos and links will 
become essential to the quality of your analysis.

In this chapter:

 Start to frame your research project.
 Start working in the software: create a project with a model, memo, and source 

document.
 Create links in the database using annotations, see also links and hyperlinks.
 Discover ways in which these tools might be extended to build a web of data 

within and across your project items.

Exploring the research terrain

A research project begins well before you gather data. Thought and planning 
at this stage will do much to ensure a smoother process of data collection and 
a deeper and more meaningful interpretation of those data.
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Develop questions

Qualitative research often begins with a vaguely defined question or goal. It 
may well begin ‘with a bit of interesting “data”’ (Seale, Gobo, Gubrium, &  
Silverman, 2004: 9). Visualization techniques (concept maps) and thought 
experiments can help to clarify what might be useful questions (Bazeley, 2013; 
Maxwell, 2013). Your initial explorations serve to refine your question, so more 
deliberate (‘purposive’) data gathering can occur. These explorations become 
part of your data, and can be managed within NVivo.

Record these starting questions as you set out. In NVivo, you create a 
research journal to record them. They will help you to maintain focus as you 
work, and then later to evaluate the direction you are taking. Keep notes about 
any random (or less random) thoughts you have around those questions as you 
read, discuss, observe, or simply reflect on issues as they arise, and date these. 
Keeping a record will allow you to keep track of your ideas and to trace the 
path those ideas have taken from initial, hesitant conceptualization to final, 
confident realization.

Identify assumptions

Previous knowledge is a prerequisite to gaining understanding:

Qualitative researchers who investigate a different form of social life always bring 
with them their own lenses and conceptual networks. They cannot drop them, for in 
this case they would not be able to perceive, observe and describe meaningful 
events any longer – confronted with chaotic, meaningless and fragmented 
phenomena they would have to give up their scientific endeavour. (Kelle, 1997: 
paragraph 4.2)

But previous knowledge brings with it assumptions about what you might find. 
Rather than deny their existence, you should recognize them, record them, and 
become aware of how they might be influencing the way you are thinking 
about your data – only then can you effectively control (or at least, assess) that 
impact. Maxwell (2013) recommends creating a ‘researcher identity memo’ to 
explore personal goals, recognize assumptions and draw on experiential knowl-
edge. So, add to your research notes, or create a conceptual model that captures 
what you are expecting to see.

Explore existing data

Data relevant to your project often exist before you make or locate new data. 
Consider the possibilities of:
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Starting with observations of yourself and of others – field notes or diary records will 
play a significant early role. Adapt the instructions for creating a project journal 
(below) to create documents in which to record your observations.
Starting with data already in the public sphere such as newspapers, novels, radio, 
internet, or archived data (Silverman, 2010). These can provide valuable learning expe-
riences as you master both software and analysis strategies.
Starting with literature. The belief that an inductive approach to inquiry requires 
researchers to come to their data without having been influenced by prior reading 
of the literature in their field and without bringing any theoretical concepts to the 
research is generally no longer seen as feasible, nor is it broadly supported. 
Strauss and Corbin (1998: 47) declared: ‘Insights do not happen haphazardly; 
rather they happen to prepared minds during interplay with the data.’ In many 
fields, qualitative researchers are expected to gain a firm grasp of the relevant lit-
erature, and for university-based research, prior understanding of the literature on 
the topic is an essential element of a funding application or doctoral research 
proposal.

Explore the terrain with software

Your project begins from the time you start asking questions – from the thought 
that X might be something interesting to investigate. This is also a good time to 
start using software!

Early use of software ensures you don’t lose precious early thoughts. Indeed, sketch-
ing ideas and writing even rough notes will help to clarify thinking as you plan your 
project.
Starting early, if you are still learning software, will give you a gentle introduction to it 
and a chance to gradually develop your skills as your project builds up. This is better 
than desperately trying to cope with learning technical skills in a rush as you become 
overwhelmed with data and the deadline for completion is looming.
Starting with software early acts as a reminder that data collection and data 
analysis are not separate processes in qualitative approaches to research. So 
start now!

Several of NVivo’s tools are useful to most researchers at this beginning point.

 Create a model to identify and show what you already know, to point to what you still 
need to know, and to assist in identifying steps on the pathway to finding out.

 Create a new blank document as a project journal within NVivo, to become an 
ongoing record of questions, ideas, and reflections on the project.

 Import some literature or other existing data and annotate it or reflect on it in a journal 
or memo.
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Setting up a project

First you need to have a project created in the software!1

Creating a project in NVivo

 From the base of the Welcome window that appears when you open the 
program, select the New Project button.

 Type in a Title to briefly describe your project. It can be more than one word. 
Notice NVivo assigns a matching file name to the project (Figure 2.1).

 Choose whether or not to create a log of your actions in this project. (You can 
see what a project event log looks like by opening the Environmental Change 
project and selecting File > Info > Open Project Event Log.)

 Unless you change the program’s default file locations (File > Options > File 
Locations), NVivo will elect to store your project in your Documents folder.

 When you make a backup copy of the project, you are likely to change the file-
name that is seen in Windows Explorer (e.g., by adding a date to it), but the title 
of the project will remain the same.

One or many projects?

Your research project may have a number of components with data gener-
ated from different sources (rural and urban; companies A, B and C), with 

1 Details of name and location can be changed later if needed.

Figure 2.1 Creating a new project
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data from different phases of the project (pilot phase and main data collec-
tion; wave 1, 2, and 3 of interviews), or with data of different types (litera-
ture, observations, interview transcripts, a dataset, pictures or video, web 
pages). NVivo provides data management tools that allow you to compare or 
isolate different components within your project. What this means in prac-
tice is that it is best to incorporate all those components into a single NVivo 
project, rather than make separate projects for each component. Having 
everything together in one NVivo project will allow you to gather together 
everything you know on any topic, regardless of source, and to make instant 
comparisons across different sources, phases, types of data, or cases. If you 
wish, you will still be able to interrogate just one component of the data by 
placing relevant sources within a specific folder for documents or cases, or 
by identifying that component as belonging to a defined set. (Chapters 3 and 
6 will show you how to create and use folders, sets, and classifications to 
manage your data.)

Create a model

Sketching your ideas about your project at this stage is a particular way of journ-
aling what you think it is you are asking or doing – great for those who prefer to 
think and work visually and beneficial even for those of us who sometimes strug-
gle to work visually. Maxwell (2013) argues strongly for creating an early concept 
map to help clarify the conceptual framework or theoretical underpinning of a 
study. In NVivo, concept maps, flow charts, or purely exploratory diagrams can 
be created using the modelling tool, and are generically referred to as models. 
Put any concepts or categories contained in or implied by your questions in a 
model, and note observed associations or explore possible theoretical links.

Models serve multiple purposes during a qualitative research project, as 
outlined in Chapter 10. For now, use the NVivo modeller to map your start-
ing point and the assumptions you are bringing to the project, making a 
diagram of the concepts, relationships or patterns you expect to find. This 
will assist with clarifying your research questions and planning your data 
collection.

If you find it a struggle to develop a concept map, then try some of Maxwell’s 
(2013: 62) suggestions:

Think about the key words you use in talking about the topic, or in things you’ve 
already written about your research.
Take something you’ve already written and map the implicit theory within it.
Take one key concept or term, and think of all the things that might be associated with it.
Ask someone to interview you about the topic, then listen to the tape and note the 
terms used.

02-Bazeley & Jackson_Ch-02_4603.indd   28 27/03/2013   10:05:29 AM



STARTING OUT 29

Creating a simple model

 In Navigation View, select Models.

 Right-click in the empty space available within the List View > New Model. 
Provide a Name for the new model > OK. An area for working will be created in 
Detail View.

 To create more working space, in the View ribbon, Window group > uncheck 
Docked and the Detail View will become a separate window which can be 
enlarged to fill the screen.

 If you want more space, close the Model Groups pane: Model ribbon, Display 
group > uncheck Model Groups.

 In the Model ribbon, click on a Shape to add it to the model. Double-click on 
the shape to name it > OK.

 Move the shapes to where you want them, by dragging them to another location 
in the grid. Multiple selections can be moved at the same time so their spatial 
relationships are preserved. Items can be resized, or the shape can be extended 
in one or other direction by selecting the shape in the model and selecting and 
dragging the dots on the perimeter.

 Modify the font, colour and/or line thickness of a selected shape or line in the 
Home ribbon, Format group.

 Add connectors to show links between shapes (Figure 2.2). Select the first 
item for the linked pair. Use Ctrl+click to select the second item (dots will 

Figure 2.2 Adding a connector to a conceptual map

(Continued)
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be visible around the perimeter of both shapes). In the Model ribbon, click 
on the type of connector that best describes the relationship between the 
two items. If you create a one-way arrow that is pointing the wrong way, 
select it and click on Model ribbon, Connectors group > Reverse Direction 
to fix it.

 To archive a copy of the model for your records while you preserve a dynamic 
copy to keep working on, Right-click > Create As Static Model. Use the same 
name, but add a date to the end.

! If you return to your dynamic model to add to or change it, you will need to click 
on Click to edit at the top of the grid to make those changes.

Record in your NVivo journal any insights gained as you were devising the 
model, such as questions prompted by doing it, or strategies you might need to 
employ for data-making or analysis. You could find it alerts you to the need  
to include particular people in your sample, or to explore a broader context. 
You might also find it useful, as you proceed, to create nodes to reflect the 
concepts you identified in the process of creating your model (Right-click on 
a named shape > Convert to > Convert to New Project Item). Later you 
can review the model to see how far your thinking has moved in response to 
gathering and working with data.

Create a journal

Qualitative researchers typically keep a journal to document how they have 
moved from initial forays in their project to arrival at their conclusions; hence 
some refer to the journal as an audit trail for the project. Lyn Richards (2009) 
compares the journaling process to keeping a ship’s log with its careful 
account of a journey, and provides detailed suggestions about what might be 
recorded there. Without such a record, it will be difficult to keep track of 
when and how insights were gained and ideas developed, and it may be dif-
ficult to pull together the evidence you need to support your conclusions. 
Without it, precious, fleeting ideas will become forgotten as the data marches 
in, the next task is upon you, or the complexity of concepts begins to over-
whelm you. Unlike the ship’s log, however, the journal can be a private 
document: you might also record your frustrations and your joys as you work 
through your project. Perhaps the best advice of all, as you focus on ideas and 
your responses to them (rather than dry description), is to enjoy the journal-
ing task – write freely without worrying about formality of style or ‘correct-
ness’ of thoughts. Writing ‘often provides sharp, sunlit moments of clarity or 
insight – little conceptual epiphanies’ (Miles & Huberman, 1994: 74).

(Continued)
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In NVivo a journal is simply a document, and it will always be available 
for modification as you are working in the project. In addition, you will be 
able to establish links (‘see also’ links) from your written ideas to specific 
data or other evidence which prompted or supports those thoughts. Addi-
tionally, you will be able to code the journal as you write it, making it easy 
to retrieve the ideas you generate on any topic – and this is something you 
can do with any other memo or document you create within your project. 
No more coloured tags hanging off the sides of pages to help you find those 
insightful ideas!

 Use NVivo’s date and time stamp (Ctrl+Shift+T) on journal entries to help with the 
auditing process.

Creating a journal

The journal is a working document in the program as a kind of ‘scratch pad’ for 
ideas and thoughts. Because it stores reflections rather than observed or recorded 
data, you will create it within the Memos folder.

 Open Navigation View > Sources > Memos. In List View (in the white space), 
Right-click > New Memo (Figure 2.3).

 Name the memo, provide a Description and Colour if you wish (both of which 
can be changed later), and click OK. The name of the memo will now be visible 
in List View and a new blank document will open in Detail View.

 If you place an underscore at the beginning of a document name, for example 
_Journal, then it will always appear at the top of any alphabetically sorted list. 

(Continued)

Figure 2.3 Creating a memo document to use as a journal
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This is especially useful for facilitating access to something like a project journal 
to which you will frequently return.

 If you have an existing electronic journal, you can import that, rather than creat-
ing a new one. In the empty space available in List View, Right-click > Import 
Memos > Browse to select the memo for importing.

 Use colours to group items visually, for example, to quickly identify the journal(s) 
you create about the project as a whole versus your memos about specific 
sources or nodes. Because there are only seven to choose from, you will not be 
able to add a different colour to every different item.

Writing in your journal

Working with your journal in the Detail View, you can now begin recording the 
questions, assumptions, or other ideas you are bringing to the project. The following 
prompts might help:

Why are you doing this project?
What do you think it’s about?
What are the questions you’re asking, and where did they come from?
What do you expect to find and why?
What have you observed so far?

 Use Ctrl+Shift+T to insert the date and time, or locate it on the Home ribbon, 
Editing group > Insert > Insert Date/Time (time stamps do not automatically 
become codes).

 From the Home ribbon, Format group, select fonts and use colour to add 
emphasis. (You cannot automatically code on the basis of colour.)

Saving your journal

Sources are saved along with the project as a whole in NVivo; that is, you do not 
save a source as a separate entity, even if you are closing it. If, however, you are 
anxious to ensure that what you have just written is not lost, then choose File > 
Save (more on saving and backing up at the end of this chapter).

! Next time you open your journal, you will need to click on Click to edit at the 
top of the Detail View to be able to write additional material.

Import and reflect on a data item

Now you’re ready to import and explore a source document! For now, this could 
be an article or report; notes from your reading; the text of a preliminary interview; 
field notes from a site visit; the transcript of (or notes from) a conversation about 
your project with a colleague or your dissertation advisor or supervisor; or text 

(Continued)
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from a web page.2 In Chapter 3 we will explain in more detail the range of source 
types you can import, and things to be aware of when preparing and importing 
data for use in NVivo. For now, simply importing a text-based source of some sort 
will suffice. Text file types that can be imported include *.doc and *.docx (Word 
files), *.txt (text files), *.rtf (rich text files), and *.pdf (portable data format files).

When you import a source into NVivo, the program makes a copy of that 
source into its database, leaving the original where it was. Changes you make 
to the source in NVivo will not be reflected in the original copy, so it remains 
in the original location as a secure backup.

Importing and viewing a text-based document

 From Navigation View select Sources, and then Internals.

 If this is the first source you are importing, your List View will be empty. Right-
click in the white space in List View to open the Import Internals dialogue 
(Figure 2.4).

 Select the type of file you wish to import (Documents or PDFs at this stage), 
then click on Browse to locate it. Select the file(s), click on Open > OK.

 

 

2 If the source is an interview or similar, we would suggest you substitute pseudonyms 
for any identifying names or places prior to importing it (use Replace in Word). If you 
use the pseudonym from the start, it will become as familiar to you as the real name, 
and it reduces the risk of breaking confidentiality.

Figure 2.4 Importing a file as an internal source

(Continued)
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 Use Shift+click or Ctrl+click to select more than one file (of the same type and 
location) when choosing sources for import.

 After you import the item, go to List View, double-click to select the document 
you imported.3 The text will show in Detail View.

Your first reading of a document should be rapid but purposeful, directed but 
not bound by your research questions. The idea is to get a sense of the whole, 
so as you begin to identify specific points or issues in the data, you will see 
them in the context of the whole (see Bazeley, 2013: Chapter 4). Reading right 
through before you start coding is especially important if it is some time since 
you gathered this particular item of data, or if your recent work on it was 
piecemeal. Many people prefer to scribble on hard copy at this stage, on scrap 
paper, or in a notebook, but there is a real advantage in making notes on the 
computer – they don’t get lost, and you have tools to help find particular bits 
within them.

Mark text with annotations

As you read (or later, as you code) in NVivo, you might annotate words or 
phrases in the text. Annotations in NVivo work rather like a comments field or 
a footnote in Word. Whereas the project journal and other memos are more 
useful for storing (often extensive) reflective thoughts and ideas from the text, 
annotations are useful for adding (usually brief) comments or reminders about 
a particular segment of text.4 You might use annotations also to clarify an acro-
nym, note the intonation of the voice at a point in the conversation, identify a 
translation or transcription problem, or comment on some aspect of the dis-
course. For example, when a coach referred to a celebrity in her study of sexual 
abuse in elite swimming, Joy Bringer used an annotation to note the signifi-
cance of that reference to the conversation (Bringer, Johnston, & Brackenridge, 
2006: 249). Annotations work best as reminders of things you need to be aware 
of whenever you read this bit of text.

3 We recommend that you acquire the habit of selecting a project item by clicking on 
its icon rather than its name, to avoid accidentally selecting the name for editing.

4 Annotations are limited to 1,024 characters in length.

(Continued)
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Annotating text

 Select the passage to be annotated (usually short).

 Right-click (on the area you just highlighted) > Annotations > New Annotation. 
A space for typing will open at the base of the Detail View (Figure 2.5).

 Type your annotation.

Figure 2.5 Creating an annotation

 Passages with an annotation will be indicated with a blue highlight. To bring 
annotations into view or to turn them off, go to the View ribbon, Links group > 
check or uncheck  Annotations.

 Click anywhere in the blue highlighted text to see the matching comment at the 
bottom of the screen, or click on a comment to see the associated highlight in 
the text turn a darker blue.

 When the blue highlighted text that anchors an annotation is coded, the annota-
tion will also be visible from the node view.

 The text of annotations can be searched for keywords (in a word frequency or 
text query) but not coded. If you want to find particular comments later, either 
code the blue anchor for the annotation or include a relevant keyword in the 
comment.
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Edit text and mark with colour

If you find an error in your text, you can switch to edit mode and correct it.5 If you 
are reading on screen and an interesting expression or detail draws your attention, 
change the text to a colour so it stands out in retrievals or on later review. Then 
write a note in a memo or an annotation about why it appears significant.

Editing a source

 Click on Click to edit (in blue text) at the top of the Detail View. You are now 
able to edit the text.

To colour text

 Select the text to be coloured.

 From the Home ribbon, Format group, select a font colour.

! You cannot highlight behind the text with colour, and highlighting applied in a 
Word document does not import.

Reflect on text, using a memo

In NVivo, your project journal is recorded as a memo. Depending on the nature 
of your data, you might also create memos linked to particular sources. Memos 
often include a kind of ‘discussion with yourself’ as you explore ideas arising 
from your data. The memo for each document becomes an invaluable asset as 
it ties together the different threads of data for the case. Writing about your 
ideas avoids losing them when they fade from memory or become submerged 
in the morass of data. Because memos can be coded, searched and queried, 
later you will be able to locate your thoughts on a topic by asking the software 
to find just what you have written in memos on that topic.

A document memo might include:

field notes generated after data collection, such as unrecorded comments, observations 
and impressions;
a summary of the main points in the document, or notes about your overall impres-
sions from the document;
thoughts about the meaning or significance of things said or written in this particular 
document;
reflections on a word or phrase;
issues for further investigation and hunches to check out.

5 If you plan to merge this source with another copy of the same source as part of 
combining two projects, then do not edit it. Editing will prevent NVivo from recognizing 
it as the same source, with the consequence that the two copies will not merge.
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It doesn’t matter if the typing or the grammar is rough, as long as you get the 
ideas down. If you can discuss some or all of the document with a colleague, 
the conversation is likely to strengthen your reflective thinking about the text 
and its interpretation – then add these thoughts to your notes. You can add 
further notes to your memo at any time.

Creating a linked source memo

Each internal source in NVivo can optionally be assigned one primary memo, that 
is, a linked document with additional observations, reflections and other materials 
relating to that source.

 Select the source in List (or Detail) View, Right-click > Memo Link > Link to 
New Memo (Ctrl+Shift+K).

 Name the new memo and click on OK. The memo will open as an editable 
document in Detail View, ready for your text.

 An icon indicating that a memo exists for that source will be evident in List View. 
The actual memo will be located in the Memos folder.

 It is helpful in naming memos to make clear their primary relationship to a docu-
ment. If you lose track of links or you link things unintentionally, then you can 
check and change them in Navigation View > Collections > Memo Links.

! You can attach only one linked memo to each source (to avoid unintentional 
creation of many small memo documents). Use see also links (discussed next) 
within the memo to link specific thoughts to specific segments of text in the 
source, and also to avoid problems associated with pasting quotes from the 
source into the memo.

Accessing and adding to a memo

 Select the source in List (or Detail) View, Right-click > Memo Link > Open 
Linked Memo (Ctrl+Shift+M). The memo will open in Detail View.

 Click on Click to Edit, located at the top of the Detail View, or on the pencil icon 
in the Quick Access toolbar or Home ribbon, so you can type into the memo.

 If your thought has more general significance, it may be more appropriate to 
record it in the project journal, keeping the document’s linked memo as a place 
for ideas arising specifically from this document.

Whether you decide to create a memo for particular sources in your project or 
simply use a general journal (in which you are careful to reference the sources 
that prompted your ideas) will be a matter of methodological choice and/or 
pragmatic decision-making and will vary from project to project. Individual 
document memos are not necessarily useful for all projects. For example, for 
data where responses are brief, it may be more useful to record a summary of 
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key issues for each source (or case) in a single combined ‘issues’ journal, and 
to use a separate journal for reflecting on what you are learning from various 
cases and for noting common themes to explore. For any project dealing inten-
sively with rich data for a small sample, however, the memo for each source 
becomes a valuable resource holding a reminder of key points learned, inter-
pretive thoughts, and ideas to follow up in later analyses.

 Keep the memo open as you work through a document, so you can easily tab back 
and forth between it and the source.

 Memos can be combined or split at any time without losing associated information (as 
can any text-based source).

 To avoid anxiety about losing track of where you have recorded your ideas, we 
recommend you code the content of these memos, preferably as you are making them 
(once you have a coding system). This will ensure the ideas always turn up whenever 
you consider those topics in your project.

Link ideas with evidence, using a see also link

More often than not, the ideas you record in your journals or memos will relate to 
a particular segment of text, rather than a whole source. When you want to record 
something longer and more detailed and thoughtful than an annotation, and you 
want to retain the connection with the text that prompted the thought, a see also 
link will do it for you. A see also link will connect from a point (an anchor) in the 
text of the memo to selected text within a source document, so you can easily 
check the basis for the thoughts you are recording. Then, when you review your 
memo, you can also see the linked segment highlighted within its source context.

The see also link is one of the most useful tools in the program (and it’s Kristi’s 
favourite)! It provides a far better solution than copying and pasting text directly 
from a source document into a memo. Pasting text rather than the link is prob-
lematic, because (a) the segment has become disconnected from its identifying 
source and context, and (b) any coding on that text will be pasted with the text, 
generating double retrievals when you review the coding. A see also link iden-
tifies the source, provides context, and can be viewed or printed along with the 
text of your memo, to help you put together the argument you are developing 
for your article, report or thesis.

Create and view a see also link

Create the link

 In your source document, highlight and copy a passage that has prompted 
ideas you want to record.

 In the memo, write the thoughts related to the passage you have copied.
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 Select some of the text you wrote to create an ‘anchor’ (a brief text passage) in 
the memo. Right-click > Paste As See Also Link.

When you click elsewhere in the memo, the anchoring text will show highlighted in 
pink to indicate the presence of a see also link. A tab at the base of the Detail View 
will indicate the location of the linked text.

View the linked text

 To bring see also links into view or to turn them off, go to the View ribbon, Links 
group > check or uncheck  See Also Links.

 Click on the pink highlighted text, then double-click on the matching link at the 
base of the Detail View. The linked text will open, highlighted in its original 
context (Figure 2.6).

 Alternatively (or as well), you can make a link from the source to your reflective 
text in a memo.

Reporting from your source

The most useful type of report you can make from an internal data source or 
a memo is to export or print it with your annotations and links showing as 
endnotes.

Figure 2.6 Viewing a see also link
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Exporting or printing a source

 In List View, select the document or memo you want to print or export. Right-
click > Export (or Print) Document (or Memo).

 Select the options you want from the Export (Print) dialogue > OK.

 Click Browse > Save as if you want it in a file type other than *.docx.

The text of the source will be printed or saved, with the content of see also links 
and annotations optionally provided as endnotes to the text.

Looking ahead: connecting a web of data

We point to the future here, more than the present, by showing how NVivo’s 
tools for journaling, memoing, and linking can be extended, so you end up with 
a comprehensive understanding of your data and an audit trail for your project. 
The web of links you create in a project (and your reflections on those links) 
become an important antidote to the segmentation that can occur with coding 
(Maxwell & Miller, 2008). Some of these suggestions will become more meaning-
ful as you learn more of the tools in NVivo, and you progress further in your 
project. They are relevant to all forms of data – text, pictures, video and audio.

Connecting across your project file – more on see also links

See also links do more than link evidence in source text to comments in 
memos. They are called see also links because, when you read or see this in a 
source, you should really check out (see also) that somewhere else in the pro-
ject. There are two types of see also links, and each does something slightly 
different:

1 The first and most commonly used way of creating a see also link is to select a pas-
sage of text or part of a media file, copy it, then paste it elsewhere as a see also 
link – as described above. Use this method when you are linking a specific portion 
of one source to a specific portion of another source.

2 The second way of creating a see also link is to link a whole project item to an anchor 
within a source or a memo.

Examples of how you might apply the first type listed above (links to a portion 
of another source) include:

Link interpretation of text to the passage that gave rise to the interpretation, as 
described earlier. In the Environmental Change project, this is evident when interpreta-
tions of what it means to be local (in the Local identity and knowledge memo) are 
linked to what was said in interviews.
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Identify questions or issues that you want to return to later. In the Environmental Change 
project this is evident in the EDR Research Journal (a memo written by Effie). If you open 
this memo, you will find a see also link connected to a portion of the interview with 
Thomas, where community newcomers are referred to as ‘dingbatters’. Effie wants to 
return to this later to examine whether the designation should become a node or not.
Use the capacity to create a see also link from one passage to another in the same 
document to point up contradictions in a narrative, or where one passage provides an 
explanation for or expansion of the other.
Where the text illustrates something you read in the literature, create a see also link 
from that text to the relevant material in a reference document, such as a passage in 
a pdf article you imported.
Communicate with and respond to other team members. In the Environmental Change 
project you will find an entry in the WWS Research Journal on 6/4/2010 where Wanda 
is responding to an observation Henry made in his HGP Research Journal.
Eliminate the need to repeatedly articulate processes or protocols by adding see also 
links to point to where they have been described and/or used. In the Environmental 
Change project, the Project protocol memo contains such a link dated 5/15/2010 to 
the location where Wanda explains the process she used for assigning pseudonyms.
Link across documents to build a sequentially ordered picture of an event or a life history 
through the eyes of one or more tellers, or to trace an evolving idea or saga. When a see 
also link is accessed, the linked item is opened with the selected passage highlighted. 
That passage might contain another link, allowing a further link in the web to be created.

Applications of the second type of see also link (links to the whole of another 
source) are less common:

Create links in your memos to whole sources, nodes, models or other project items 
that illustrate or provide evidence for what you are reflecting on in the memo. For 
example, when you have explored an association within your data using a query, write 
about what you discovered in a memo with a link to the node that contains the stored 
results of the query.
If you create a model, discuss it in a memo or journal, then link it to that discussion.

Creating a see also link to a whole project item

 In your journal or memo or other document, select text to act as an anchor for 
the see also link.

 On the selected text, Right-click > Links > See Also Link > New See Also Link.

 In the New See Also Link dialogue, Select the Existing Item to be linked and 
click on OK.

 The anchoring text will be highlighted in pink to indicate the presence of a linked 
item, and a tab in the Detail View, below the text of your source, will indicate the 
name and location of the linked item.

 View see also links as described earlier. If your exported or printed copy of the 
source or node includes a link to a whole item, the endnote for that link will 
include the name and location for that item, but not the content.
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Connecting beyond your project file – hyperlinks

Perhaps your interviewee referred to a report that is on-line, or to an ongoing 
blog; the group discussion was based around a book or video; the emotion in 
the distraught mother’s voice is best understood through a ‘sound bite’ from 
the original tape; or there is a cross-reference from an article you have imported 
to one that is on file but which you are not importing into your project. For 
such situations, hyperlinks allow you to make direct connections from a spe-
cific location within a source to items that are not in the project (on-line data 
or any digitally stored material on your computer), such as books or reports, 
pictures, web pages, video or audio files.6 Use hyperlinks also to link from your 
journal to records of meetings with advisors, emails from colleagues, and other 
sources of influence on your developing thinking as well, as part of an audit 
trail for the project.

Create and view a hyperlink

 Click on Click to edit at the top of the Detail View, so the source you are 
working in can be edited. Select text to act as an anchor for the hyperlink.

 Hover over the selected text: Right-click > Links > Hyperlink > New Hyperlink.

 Browse the web to locate the URL or your filing system for the object to be 
linked. Click on OK.

 To view the link, Ctrl+click on the underlined blue text that marks the anchor for 
the link.

Looking ahead: keeping track of emerging ideas

Keeping track with journaling

Develop a routine of journaling as a way of keeping an audit trail of actions, 
reflections, spontaneous thoughts, and developing ideas relating to the topic of 
the research as a whole. A comprehensive audit trail, with its reflective content 
and links to evidentiary data, is a critical element in any qualitative project 
where the validity of conclusions has to be argued without the support of 
p-values and the like. The evidence it provides of the journey you have taken 
to reach your conclusions will therefore help you to argue and to write those 
conclusions.

6 Many of these items can potentially be imported as data for the project where they 
can be linked using see also links. Use hyperlinks when you don’t want to import the 
linked item.
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Some researchers recommend setting up separate journals for different pur-
poses in a project; others find it difficult to separate their random thoughts and 
so they put everything in one journal. In the Environmental Change project, the 
team members’ individual journals (Sources > Memos > Team Memos) illus-
trate a broad mix of content, including records of changes made and reasons for 
such changes, reflections on concepts and experimentation with ideas, and 
reminders of things to do or conversations to have with colleagues (see especially 
Wanda’s research journal, WWS Research Journal). Separate general memos have 
been created to document who has done what as each member of the team con-
tributed to the project. In some projects you might find it useful to create an 
additional journal to record reflections on methods, to debate theoretical issues, 
to note points for a final report or, where there are a lot of brief project items, 
simply to record a short summary of the main issue(s) raised by each item.

Adding to your journal

 Locate your journal in Sources > Memos > [your journal]. Double-click on its 
name in List View to open the journal.

 Click on Click to edit at the top of the Detail View for your journal, so you can 
write into it.

 Add further text, paste in pictures, and create links to other data, as desired or 
needed.

 Reference or link the source of any ideas you are adding, to assist later review.
 Code your journal so you can easily find and track your thoughts on particular 

topics.

Tracking concepts with node memos

When an idea about a category or concept attracts your attention, it can be more 
appropriate to record those thoughts in a memo that will be linked with the 
coding for that category or concept, rather than with a source or general journal. 
Then, as your ideas develop, and later as you assess what you have learned and 
check how this category relates to others, you can add to the memo, building it 
in such a way – again, with links to evidence – that it can make a major contri-
bution to your writing (part of a chapter, perhaps) for your project.

Creating a memo linked to a node that holds the coding you are writing 
about is a parallel process to creating a memo linked to a source, that is, by 
using the right-click menu in either List View or Detail View (see Chapter 4). 
And again, the memo that is created will be stored in the Memos folder. Like 
other sources, it can be searched or coded, to track cross-cutting ideas and 
concepts.
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Memos, annotations or links: which should it be?

So you can put things in perspective, Table 2.1 outlines the key features of 
memos, annotations, see also links, and hyperlinks, to help you gain a sense of 
when each might be most useful, and of the possibilities and limitations for each.

Saving and backing up your project

As you have been working, NVivo regularly asked if you wanted to save your 
work. There is no background autosaving in NVivo so, as we noted in Chapter 1, 
we would strongly recommend that you save each time you are asked, unless 
you are simply experimenting, do not want to save your changes, or you are in 
the middle of an Undo operation. Of course, you should always save as you exit 
the project as well.

For safety, you need backup copies, regularly updated, as a precaution against 
loss or drastic error. No matter how good your equipment, power failures or 
human intervention can make the program crash; no matter how confident you 
are, errors can occur; and no matter how thorough the programmers and testers 
have been, occasionally projects will become corrupted. Our recommendation 
is to make a backup on your working computer at the end of each day’s work, 
and to copy that to another medium (a disk, memory stick, server, or cloud that 
is independent of that computer) on a regular basis. If you’re cleaning out old 
files, a good housekeeping principle with backups is to keep the last known good 
copy – that means keep at least the last two backups, just in case the last one 
was corrupted as you saved it. You might also want to retain copies from impor-
tant transition points, for example, before and after a major node restructuring, 
before and after combining the work of team members, or when you’ve devel-
oped key models or understandings of the project. These copies will help you 
write up the methods section of your final product. They can also help you 
prepare your final arguments to support your conclusions, as you can trace how 
your ideas developed and thus how you might convince a reader.

! Do not rely on automatic daily institutional backups unless you are sure these create a 
new copy each time – otherwise a good backup might be overwritten by a damaged file.

Backing up your project

While you are working in NVivo:

 Go to File > Manage > Copy Project. Locate and name the backup file. Be 
aware that in the process of copying your project, NVivo will close and then 

(Continued)
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reopen the project you are working on, in contrast to Save As in Word and many 
other programs (where you end up in the copy rather than the original). In the 
process, you will be required to save the current project before it closes, and it 
will reopen in the usual initial Sources view.

Alternatively, after you close your project:

 Go into Windows Explorer. Locate and copy the project, and paste it into a 
backup folder.

 So you can keep track of your backup files, always date them (this also over-
comes the problem of duplicate names). We use an international date format 
(yymmdd) added to the name, so they sort in date order (from oldest to newest) 
in a file list or navigation dialogue.

(Continued)
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